Adobe video ve ses uygulamalarının hangi sürümleri macOS Catalina ile uyumludur?

Aşağıdaki ses-video uygulamaları macOS 10.15 (Catalina) ile çalışır ancak kullanıcıların bilmesi gereken birkaç sorun tespit ettik. 

Ürün Sürüm numarası
After Effects 17.0 ve sonrası
Adobe Media Encoder 12.1.2 ve sonrası
Audition 11.1 ve sonrası
Character Animator 2.0 ve sonrası
Prelude 8.x ve sonrası
Premiere Pro 12.1.2 ve sonrası

Not:

Adobe ayrıca, müşterilerin yeni işletim sistemlerinin mevcut donanım ve sürücüleri ile çalıştığından emin olmak amacıyla üretim dışı bir sistemde (ya da bölümde) kendi testlerini yapmasını şiddetle tavsiye eder. 

Bilinen uyumluluk sorunları

Adobe, MacOS 10.15 (Catalina) ile Adobe ses video uygulamalarını çalıştırmada aşağıdaki uyumluluk sorunlarını keşfetti.

Uygulama içi güncellemeler için destek yok

Aşağıdaki geçerlidir:

Adobe Media Encoder, Audition, Premiere Pro

Çözüm: Creative Cloud masaüstü uygulamasından uygulamayı doğrudan güncelleyin.

3. parti eklentileriyle ilgili olası sorunlar

Aşağıdaki geçerlidir:

Audition, Premiere Pro

Sorun: Ses eklentileri veya donanım sürücüleri macOS 10.15 (Catalina) ile uyumlu olmayabilir ya da yüklenemeyebilir  Bu, 3. taraf ve Ses Ünitesi eklentilerini veya yükleyicileri daha katı gereklilikleri yerine getirmek için güncellenmemiş olan özel sürücü yazılımına sahip ses arabirimlerini içerir.

Daha fazla bilgi için, bkz: DİKKAT: Mac OS 10.15, bazı üçüncü taraf ses eklentileri, sürücüler ile uyumlu olmayabilir.

MacOS 10.5'te DV/HDV desteğinde yapılacak değişiklikler

Aşağıdaki geçerlidir:

Premiere Pro, Audition, Adobe Media Encoder

Sorun

MacOS 10.15 Catalina ile başlayarak Premiere Pro, Audition ve Adobe Media Encoder artık FireWire üzerinden DV ve HDV yakalamayı desteklemeyecek.

  • Bu değişiklik diğer bant yakalama biçimlerini etkilemez. 
  • Önceden yakalanmış DV/HDV dosyalarını hala düzenleyebilirsiniz. 
  • DV/HDV yakalama, Windows'ta Premiere Pro ile hala kullanılabilir. 

Çözüm

DV/HDV alımına ihtiyacınız varsa, şunları yapabilirsiniz:

  • MacOS üzerinde: macOS 10.13.6 (High Sierra) veya 10.14 (Mojave)'de Premiere Pro 12.x ve 13.x kullanabilirsiniz.
  • Windows'ta: Premiere Pro'nun geçerli sürümlerini aynı şekilde kullanmaya devam edebilirsiniz.

GPU desteğinde değişiklikler

Aşağıdaki geçerlidir:

Premiere Pro, Adobe Media Encoder

14.0 sürümlerinde, CUDA desteği artık macOS'ta mevcut değil ayrıca OpenCL desteğini de uygun bulmuyoruz. NVIDIA grafikleri çalıştıran sistemler dahil olmak üzere Apple Metal'e geçiş yapmanızı öneririz.

Daha fazla bilgi için bkz. MacOS'ta Premiere Pro ve Adobe Media Encoder'da, GPU ve DV/HDV desteğinde yapılacak değişiklikler.

Adobe video ve ses uygulamalarının eski veya devamlı sürümleri macOS Catalina ile uyumlu mu?

Hayır, Adobe video ve ses uygulamalarının eski sürümleri macOS 10.15 (Catalina) ile çalışacak şekilde tasarlanmamıştır ya da test edilmemiştir. MacOS Catalina'da desteklenmiyorlar.

Adobe, bu uygulamalar'un eski sürümlerini kullanan müşterilerin macOS Catalina'ya yükseltmelerini önermemektedir.

Daha eski sürümler, 32 bit lisans bileşenleri ve yükleyiciler kullanır. Bu nedenle, macOS Catalina'ya yükselttikten sonra yüklenemez ve etkinleştirilemezler. Bilgisayarınıza önceden kurulmuş eski bir sürümü olan macOS Catalina'ya yükseltme, uygulamanın belli bir kapasitede çalışmasına izin verebilir; ancak, macOS güncellemesinden sonra uygulamayı yeniden yükleyemez veya etkinleştiremezsiniz.

MacOS Catalina'ya yükseltmeden önce eski sürümleri kaldırın. Eski program kaldırıcı güncellemeden sonra çalışmaz.

Sorunuz mu var veya bir sorunu mu bildirmek istiyorsunuz?

ask-the-community

Eklemek istediğiniz bir şey var mı? Adobe Destek Topluluğumuzda sohbete katılın. UserVoice ' 'daki herhangi bir sorunu bildirin.