PDFMaker-Problem in Office 2007, 2010, 2013 mit Acrobat 9, Acrobat X und Acrobat XI

PDFMaker-Werkzeugleiste ist nicht verfügbar

Die Adobe Acrobat PDFMaker-Symbolleiste ist in einer Office 2007-, 2010- oder 2013-Anwendung nicht verfügbar, nachdem Sie Acrobat 9, Acrobat X oder Acrobat XI installiert haben.

Hinweis:

Wenn Sie über Acrobat DC oder Acrobat 2017 verfügen, lesen Sie PDFMaker-Problem in einer Anwendung von Microsoft Office 2007/2010/2013/2016 | Acrobat DC oder höher.

Probieren Sie eine oder mehrere der folgenden Lösungen aus.

Lösung 1: Aktivieren Sie das PDFMaker Add-In in der Liste der deaktivierten Elemente der Office-Anwendung

Eine Microsoft Office-Anwendung deaktiviert manchmal automatisch Add-Ins als Schutzmaßnahme, wenn die Anwendung unerwartet geschlossen wird. Um zu ermitteln, ob das PDFMaker-Add-In deaktiviert wurde, gehen Sie wie folgt vor:

Office 2007 (Acrobat 9, X und XI)

  1. Öffnen Sie die betreffende Microsoft Office 2007-Anwendung.
  2. Führen Sie einen der folgenden Schritte durch:

    • In Access, Excel, Word oder PowerPoint: Klicken Sie auf die Schaltfläche 'Office' (links oben). Klicken Sie auf [Anwendungsname]-Optionen. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters mit den Optionen. Wählen Sie im Popupmenü „Verwalten“ unten in diesem Fenster den Eintrag „Deaktivierte Elemente“. Klicken Sie auf „Gehe zu“.

    * Hinweis: Microsoft Access wird nicht mehr in Acrobat XI unterstützt.

    • In Outlook, Publisher oder Visio: Wählen Sie „Extras“ > „Sicherheitscenter“. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters „Sicherheitscenter“. Wählen Sie im Popupmenü „Verwalten“ unten in diesem Fenster den Eintrag „Deaktivierte Elemente. Klicken Sie auf „Gehe zu“.

    * Hinweis: Microsoft Publisher und Microsoft Visio werden nicht mehr in Acrobat XI unterstützt.

    • In Project: Wählen Sie „Hilfe“ > „Info über Microsoft Office Project“. Klicken Sie auf „Deaktivierte Elemente“.
  3. Suchen Sie in der Liste der deaktivierten Elemente nach dem Acrobat PDFMaker Office COM Add-In.

    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste enthalten ist, markieren Sie es, klicken Sie auf „Aktivieren“ und dann auf „Schließen“. Danach schließen Sie die Office 2007-Anwendung und öffnen Sie erneut.
    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste enthalten ist, suchen Sie im Windows Explorer nach der Datei PDFMOfficeAddin.dll in C:\Programme\Adobe\Acrobat [9.0, 10.0 oder 11.0]\PDFMaker\Office. Wenn die Datei nicht vorhanden ist, finden Sie in Lösung 5 Hinweise zur Reparatur Ihrer Acrobat-Installation.

      Hinweis:
      Wenn Sie Acrobat nicht unter C:\Programme\Adobe installiert haben, passen Sie den oben genannten Ordnerpfad entsprechend an.

Office 2010 (Acrobat X und XI)

Hinweis: Acrobat X PDFMaker ist für 32-Bit-Versionen der Microsoft Office-Anwendungen ausgelegt. 

  1. Öffnen Sie die Microsoft Office 2010-Anwendung.
  2. Klicken Sie auf das blaue Dateimenü (links oben). Klicken Sie auf [Anwendungsname]-Optionen. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters mit den Optionen. Wählen Sie im Popupmenü „Verwalten“ unten in diesem Fenster den Eintrag „Deaktivierte Elemente“. Klicken Sie auf „Gehe zu“.
  3. Suchen Sie in der Liste der deaktivierten Elemente nach dem Acrobat PDFMaker Office COM Add-In.

    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste enthalten ist, markieren Sie es, klicken Sie auf „Aktivieren“ und dann auf „Schließen“. Danach schließen Sie die Office -Anwendung und öffnen sie erneut.
    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste nicht enthalten ist, suchen Sie im Windows Explorer nach der Datei PDFMOfficeAddin.dll in C:\Programme\Adobe\Acrobat [10.0 oder 11.0]\PDFMaker\Office. Wenn die Datei nicht vorhanden ist, finden Sie in Lösung 5 Hinweise zur Reparatur Ihrer Acrobat-Installation.

      Hinweis: Wenn Sie Acrobat nicht unter C:\Programme\Adobe installiert haben, passen Sie den oben genannten Ordnerpfad entsprechend an.

Office 2013 (Acrobat XI)

  1. Öffnen Sie die Microsoft Office 2013-Anwendung.

  2. Klicken Sie auf das blaue Dateimenü (links oben). Klicken Sie auf [Anwendungsname]-Optionen. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters mit den Optionen. Wählen Sie im Popupmenü „Verwalten“ unten in diesem Fenster den Eintrag „Deaktivierte Elemente“. Klicken Sie auf „Gehe zu“.

  3. Suchen Sie in der Liste der deaktivierten Elemente nach dem Acrobat PDFMaker Office COM Add-In.

    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste enthalten ist, markieren Sie es, klicken Sie auf „Aktivieren“ und dann auf „Schließen“. Danach schließen Sie die Office 2013-Anwendung und öffnen sie erneut.
    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste nicht enthalten ist, suchen Sie im Windows Explorer nach der Datei „PDFMOfficeAddin.dll“ in C:\Programme\Adobe\Acrobat 11.0\PDFMaker\Office. Wenn die Datei nicht vorhanden ist, finden Sie in Lösung 5 Hinweise zur Reparatur Ihrer Acrobat-Installation. 

    Hinweis: Wenn Sie Acrobat nicht unter C:\Programme\Adobe installiert haben, passen Sie den oben genannten Ordnerpfad entsprechend an.

Lösung 2: Registrieren Sie manuell die COM-Add-In-Datei.

Haftungsausschluss: Bei diesem Vorgang bearbeiten Sie die Windows-Registrierung. Adobe bietet keinen Support für die Bearbeitung der Registrierung, die wichtige System- und Anwendungsdaten enthält. Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie diese bearbeiten. Weitere Informationen zur Registrierung erhalten Sie in der Windows-Dokumentation oder bei Microsoft.

  1. Schließen Sie alle Office-Anwendungen.
  2. Suchen Sie in Windows Explorer die Datei PDFMOfficeAddin.dll und notieren Sie den genauen Pfad, der auch Leerstellen enthalten kann. Der Standardpfad lautet:

    Acrobat 9: C:\Programme\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat X: C:\Programme\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat XI: C:\Programme\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll

  3. Führen Sie einen der folgenden Schritte durch:

    • Unter Windows XP: Wählen Sie „Start“ > „Alle Programme“ > „Zubehör“ > „Eingabeaufforderung“.
    • Unter Windows Vista/7: Wählen Sie „Start“ > „Alle Programme“ > Zubehör. Klicken Sie mit der rechten Maustaste auf „Eingabeaufforderung“, wählen Sie „Als Administrator ausführen“ und authentisieren Sie sich.
  4. Geben Sie im Fenster der Eingabeaufforderung regsvr32, eine Leerstelle und den in Schritt 1 notierten Pfad ein. Setzen Sie den Pfad in Anführungszeichen. Beispiel: Wenn PDFMOfficeAddin.dll am Standardspeicherort liegt, geben Sie folgenden Befehl ein:

    • Für Acrobat 9:  regsvr32 „C:\Programme\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll“
    • Für Acrobat X: regsvr32 „C:\Programme\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll“
    • Für Acrobat XI: regsvr32 „C:\Programme\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll“
  5. Drücken Sie auf die Eingabetaste.
  6. In einem Dialogfeld wird bestätigt, dass die Registrierung erfolgreich verlaufen ist. Klicken Sie auf „OK“, um das Dialogfeld zu schließen.
  7. Schließen Sie das Fenster mit der Eingabeaufforderung.
  8. Öffnen Sie die betreffende Office-Anwendung.

Lösung 3: Prüfen Sie, ob das Acrobat PDFMaker Office COM Add-In in der Liste der verfügbaren Add-Ins der Office -Anwendung ausgewählt ist

Office 2007 (Acrobat 9, X und XI)

  1. Öffnen Sie die betreffende Microsoft Office 2007-Anwendung.
  2. Führen Sie einen der folgenden Schritte durch:

    • In Access, Excel, Word oder PowerPoint: Klicken Sie auf die Schaltfläche 'Office' (links oben). Klicken Sie auf [Anwendungsname]-Optionen. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters mit den Optionen.

    * Hinweis: Microsoft Access wird nicht mehr in Acrobat XI unterstützt.

    • In Outlook, Publisher oder Visio: Wählen Sie „Extras“ > „Sicherheitscenter“. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters „Sicherheitscenter“.

    * Hinweis   Publisher und Microsoft Visio werden nicht mehr in Acrobat XI unterstützt.

  3. Wählen Sie im Popupmenü „Verwalten“ unten in diesem Fenster den Eintrag „COM Add-Ins“.
  4. Klicken Sie auf „Gehe zu“.
  5. Suchen Sie in der Liste das Acrobat PDFMaker Office COM Add-In.

    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste erscheint, aber das Kontrollkästchen daneben nicht aktiviert ist, klicken Sie auf das Kontrollkästchen. Klicken Sie auf „OK“. Danach schließen Sie die Office 2007-Anwendung und öffnen Sie erneut. (Wenn es nicht möglich ist, das Kontrollkästchen zu aktivieren, und Sie bereits Lösung 1 versucht haben, wählen Sie das Acrobat PDFMaker Office COM Add-In. Klicken Sie auf „Entfernen“ und gehen Sie weiter zum nächsten Absatz.)
    • Wenn das Adobe PDFMaker COM Add-In in der Liste der verfügbaren Add-Ins nicht enthalten ist, klicken Sie auf „Hinzufügen“ und navigieren Sie zu C:\Programme\Adobe\Acrobat [9.0, 10.0 oder 11.0]\PDFMaker\Office. Wählen Sie PDFMOfficeAddin.dll aus. Klicken Sie auf „OK“. Danach schließen Sie die Office 2007-Anwendung und öffnen Sie erneut.

      Hinweis: Wenn Sie Acrobat nicht unter C:\Programme\Adobe installiert haben, passen Sie den oben genannten Ordnerpfad entsprechend an.

Office 2010 (Acrobat X und XI)

  1. Öffnen Sie die Microsoft Office 2010-Anwendung.

  2. Klicken Sie auf das blaue Dateimenü (links oben). Klicken Sie auf [Anwendungsname]-Optionen. Wählen Sie „Add-Ins“ in der Liste auf der linken Seite des Fensters mit den Optionen. 
  3. Wählen Sie im Popupmenü „Verwalten“ unten in diesem Fenster den Eintrag „COM Add-Ins“.
  4. Klicken Sie auf „Gehe zu“.
  5. Suchen Sie in der Liste das Acrobat PDFMaker Office COM Add-In.

    • Wenn das Acrobat PDFMaker Office COM Add-In in der Liste erscheint, aber das Kontrollkästchen daneben nicht aktiviert ist, klicken Sie auf das Kontrollkästchen. Klicken Sie auf „OK“. Danach schließen Sie die Office 2010-Anwendung und öffnen sie erneut. (Wenn es nicht möglich ist, das Kontrollkästchen zu aktivieren, und Sie bereits Lösung 1 versucht haben, wählen Sie das Acrobat PDFMaker Office COM Add-In. Klicken Sie auf „Entfernen“ und gehen Sie weiter zum nächsten Absatz.)
    • Wenn das Adobe PDFMaker COM Add-In in der Liste der verfügbaren Add-Ins nicht enthalten ist, klicken Sie auf „Hinzufügen“ und navigieren Sie zu C:\Programme\Adobe\Acrobat [10.0 oder 11.0]\PDFMaker\Office. Wählen Sie PDFMOfficeAddin.dll aus. Klicken Sie auf „OK“. Danach schließen Sie die Office 2010-Anwendung und öffnen sie erneut.

      Hinweis: Wenn Sie Acrobat nicht unter C:\Programme\Adobe installiert haben, passen Sie den oben genannten Ordnerpfad entsprechend an.

Lösung 4: Ändern Sie den Registrierungseintrag für den Schlüssel PDFMOutlook

  1. Alle schließen Office -Anwendungen.

  2. Drücken Sie die Windows-Taste+R, um das Fenster für den Befehl „Ausführen“ zu öffnen.

  3. Geben Sie regedit in das Feld „Öffnen“ ein und klicken Sie auf OK.

  4. Navigieren Sie im Registrierungseditor zum folgenden Speicherort:

    "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook"

  5. Klicken Sie mit der rechten Maustaste auf Loadbehavior und wählen Sie Ändern. Ändern Sie im Dialogfeld „DWORD-Wert bearbeiten“ die Wertedaten von 0 in 3 und klicken Sie dann auf OK.

    Wert für LoadBehavior von 0 in 3 ändern

  6. Schließen Sie den Registrierungseditor.

Lösung 5: Führen Sie eine Reparatur der Acrobat-Installation durch, wenn alle anderen Anwendungen geschlossen sind

  1. Schließen Sie alle aktiven Anwendungen.
  2. Starten Sie den Computer neu.
  3. Öffnen Sie Acrobat.
  4. Wählen Sie „Hilfe“ > „Reparieren einer Acrobat-Installation“ und befolgen Sie die Anweisungen.
  5. Nach dem Abschluss der Reparatur führen Sie einen Neustart des Computers durch.

Lösung 6: Entfernen Sie Acrobat unter Windows im vereinfachten Modus und installieren Sie die Software neu

Gerättreiber und Programme, die beim Hochfahren des Computers automatisch starten, können einen Konflikt mit dem Acrobat-Installationsprogramm auslösen. Um einen Konflikt bei der Installation zu vermeiden, installieren Sie Acrobat erneut, während Windows im vereinfachten Modus ausgeführt wird. Im vereinfachten Modus werden alle nicht unbedingt erforderlichen Programme und Treiber deaktiviert.

  1. Verschieben Sie alle persönlichen Dateien aus dem Anwendungsordner „Acrobat“ und seinen Unterordnern. Der Standardspeicherort für den Anwendungsordner ist C:\Programme\Adobe\Acrobat [9.0, 10.0 oder 11.0].

  2. Führen Sie einen der folgenden Schritte durch:

    • Unter Windows XP: Wählen Sie „Start“ > „Systemsteuerung“ > „Software“ (oder „Start“ > „Einstellungen“ > „Systemsteuerung“ > „Software“). Wenn die Systemsteuerung als Kategorieansicht angezeigt wird, klicken Sie auch auf „Programm entfernen“.
    • Unter Windows Vista: Wählen Sie „Start“ > „Systemsteuerung“ > „Programme und Funktionen“. Wenn die Systemsteuerung als Kategorieansicht angezeigt wird, wählen Sie stattdessen „Start“ > „Systemsteuerung“ > „Programm deinstallieren“.
  3. Im Fenster „Programme hinzufügen oder entfernen“ wählen Sie Adobe Acrobat 9, X oder XI.

  4. Klicken Sie auf „Ändern/Entfernen“ (Windows XP) oder „Deinstallieren/Ändern“ (Windows Vista/7).
  5. Folgen Sie den Anweisungen auf dem Bildschirm, um die Anwendung zu entfernen.
  1. Schließen Sie alle aktiven Anwendungen.
  2. Starten Sie den Computer, während alle nicht unbedingt erforderlichen Dienste und Startelemente deaktiviert sind. Hinweise finden Sie in den folgenden Dokumenten:

  3. Doppelklicken Sie auf die Datei „Setup.exe“ auf dem Installationsdatenträger von Acrobat 9, X oder XI. Folgen Sie den Anweisungen auf dem Bildschirm, um die Installation abzuschließen.

  4. Öffnen Sie Acrobat und wählen Sie „Hilfe“ > „Nach Updates suchen“. Befolgen Sie die Anweisungen auf dem Bildschirm, um Updates zu installieren.
  5. Reaktivieren Sie Startelemente und Dienste. Informationen dazu finden Sie in dem entsprechenden Hilfedokument in Schritt 2 oben.

  6. Starten Sie den Computer neu.
Adobe-Logo

Bei Ihrem Konto anmelden