Audiodateien bearbeiten

Sie können die Audiodateien in Ihrem Adobe Captivate-Projekt jederzeit bearbeiten. Im Dialogfeld „Audio bearbeiten“ können Sie eine Audiodatei anhören, Stilleperioden einfügen, die Lautstärke regeln und verschiedene andere Optionen ändern.

  1. Wählen Sie „Audio“ > „Bearbeiten“ und anschließend entweder „Objekt“, „Folie“, „Folien“, „Projekt“ oder „Hintergrund“.

    Hinweis:

    Die Option „Bearbeiten“ ist verfügbar, wenn eine Fragenfolie oder eine Projektfolie eine Audiodatei enthält. Für Fragenpools und Zufallsfragenfolien ist sie deaktiviert.

  2. Wenn Sie Folienaudio bearbeiten und die Folie sowohl Kommentar- als auch Systemaudio enthält, werden auf der Registerkarte „Bearbeiten“ im Dialogfeld „Folienaudio“ beide Audiowellenformen angezeigt (nur im Patch für Kunden mit Mitgliedschaft und Adobe Software Assurance).

    • Um nur Kommentaraudio zu bearbeiten, klicken Sie auf das Systemaudiosymbol (). Nur die Kommentaraudiowellenform wird angezeigt und Sie können die Audiodaten bearbeiten.
    • Um nur Systemaudio zu bearbeiten, klicken Sie auf das Kommentarsymbol (). Nur die Systemaudiowellenform wird angezeigt und Sie können die Audiodaten bearbeiten.
    • Um Bearbeitungsvorgänge an beiden Arten von Audiodaten gleichzeitig auszuführen, klicken Sie sowohl auf das Kommentar- als auch auf das Systemaudiosymbol. Beide Audiowellenformen werden angezeigt. Wenn Sie einen Teil einer Audiowellenform auswählen, wird der Teil der anderen Audiowellenform, der der gewählten Zeit entspricht, ebenfalls ausgewählt.

    Wenn Sie zu einem gegebenen Zeitpunkt eine Audiowellenform von der Bearbeitung ausschließen möchten, klicken Sie für die entsprechende Wellenform auf das Symbol „Auswahl entfernen“ ().

    simultaneousedit_systemnarration
    Gleichzeitiges Bearbeiten von Kommentar- und Systemaudio

  3. Nehmen Sie die erforderlichen Änderungen im Dialogfeld „Folienaudio“ vor.

    Sie können Abschnitte der Audiodatei ausschneiden und einfügen, Stilleperioden einfügen, um die Audiodatei zu verlängern, die Lautstärke regeln, eine andere Audiodatei importieren und andere Optionen ändern.

    Auswahl ausschneiden

    Wählen Sie diese Option, um den ausgewählten Abschnitt der Audiodatei auszuschneiden.

    Auswahl kopieren

    Wählen Sie diese Option, um den ausgewählten Abschnitt der Audiodatei zu kopieren.

    Auswahl einfügen

    Wählen Sie diese Option, um Informationen aus der Zwischenablage einzufügen. (Wenn Sie beispielsweise einen Abschnitt der Audiodatei auswählen und dann auf die Schaltfläche „Auswahl ausschneiden“ oder „Auswahl kopieren“ klicken, wird der ausgewählte Audioabschnitt in die Zwischenablage übertragen. Anschließend können Sie den Audioabschnitt mit der Option „Auswahl einfügen“ aus der Zwischenablage an einer beliebigen Stelle in die Audiodatei einfügen.)

    Auswahl löschen

    Wählen Sie diese Option, um den ausgewählten Abschnitt der Audiodatei zu entfernen.

    Rückgängig machen

    Wählen Sie diese Option, um die letzte Aktion rückgängig zu machen.

    Wiederherstellen

    Wählen Sie diese Option, um die letzte Aktion wiederherzustellen.

    Stilleperiode einfügen

    Wählen Sie den Abschnitt der Audiodatei aus, an dem Sie die Stillperiode einfügen möchten. Klicken Sie anschließend auf „Stillperiode einfügen“. Wählen Sie eine der folgenden Optionen aus:

    Audioanfang

    Fügt am Anfang der Audiodatei eine Stilleperiode ein.

    Audioende

    Fügt am Ende der Audiodatei eine Stilleperiode ein.

    Abspielkopfposition

    Diese Option ist nur verfügbar, wenn in der Audiodatei kein Abschnitt ausgewählt wurde. Die Stillperiode wird an der Abspielkopfposition eingefügt. Verwenden Sie diese Option, wenn Sie eine extrem kurze Stillperiode einfügen möchten.

    Lautstärke einstellen

    Wählen Sie diese Option, um die Lautstärke der Audiodatei zu erhöhen oder zu verringern. Außerdem haben Sie die Möglichkeit zur Feinabstimmung leiserer Abschnitte der Audiodatei.

    Dialogfeld „Lautstärke einstellen“
    Dialogfeld „Lautstärke einstellen“

    Normalisieren

    Wählen Sie diese Option, um die Lautstärke von Adobe Captivate automatisch regulieren zu lassen. Beim Normalisieren wird die Lautstärke der einzelnen Folien angeglichen.

    Audionormalisierung ist die Anwendung einer konstanten Verstärkung auf eine Audioaufnahme, um den Durchschnittswert oder die Spitzenamplitude auf eine Zielebene (die Norm) zu bringen.

    • Lautstärkenormalisierung: Lautstärkenormalisierung ändert die Lautstärke eines Audioclips, in dem Sie die durchschnittliche Lautstärke eines Audioclips auf die Norm senken, nicht die höchste Amplitude.
    • Amplitudennormalisierung: Amplitudennormalisierung ändert die Lautstärke eines gesamten Audioclips, um die höchste Amplitude auf die Norm zu senken.

    Dynamik

    Wählen Sie diese Option, um leise Abschnitte in der Audiodatei zu verstärken und Lautstärkenunterschiede auszugleichen.

    Verhältnis

    Gibt die höchste verwendete Verstärkung an. Die vorgegebene Einstellung von 2.0 legt fest, dass die ruhigsten Abschnitte um den Faktor 2 verstärkt werden. Eine höhere Einstellung kann Projekte mit großen Unterschieden zwischen leisen und lauten Abschnitten verbessern, zugleich aber die Hintergrundgeräusche verstärken.

    Schwellenwert

    Steuert die Verstärkung von Hintergrundgeräuschen. Alle Geräusche, deren Lautstärke niedriger ist als die Einstellung der Lärmschwelle, werden nicht verstärkt. Wenn Hintergrundgeräusche zu sehr verstärkt werden, lässt sich das Problem oftmals durch Einstellen einer höheren Lärmschwelle beheben. Beachten Sie, dass die Option „Dynamik“ in Verbindung mit einem hohen Geräuschpegel nur schlecht funktioniert.

    Vergrößern/Verkleinern

    Verwenden Sie den Schieberegler, um die Wellenform zu vergrößern oder zu verkleinern.

    Einstellungen

    Klicken Sie auf diese Schaltfläche, um verschiedene Optionen festzulegen und beispielsweise das Aufnahmegerät auszuwählen, die Audioqualität einzustellen und das Aufnahmegerät zu kalibrieren.

    Podcast

    Exportiert die Audiodatei als WAV- oder MP3-Datei. Sie können diese Dateien zu einem späteren Zeitpunkt für Podcasts verwenden. Beim Podcasting können Sie Dateien über das Internet durch Web Feeds auf tragbare Media Player und Computer verteilen.

    Wellenform

    Zeigt die Audiodatei als Grafik an. Die Wellenform ist eine visuelle Darstellung der Audiodatei.

    Audio aufzeichnen 

    Wählen Sie diese Option, um mit der Audioaufzeichnung zu beginnen. (Für die Aufnahme benötigen Sie ein Mikrofon.)

    Stoppen

    Klicken Sie auf die Schaltfläche, um die Wiedergabe der Audiodatei zu stoppen.

    Abspielen

    Klicken Sie auf die Schaltfläche, um die Audiodatei abzuspielen.

    Status

    Zeigt den Status der Audiodatei an (z. B. „Abspielen“, „Fertig“ usw.).

    Abspielkopf

    Zeigt die in der Audiodatei ausgewählte Position in Sekunden an. Wenn Sie beispielsweise beim Bearbeiten einer Audiodatei mit einer Dauer von 10 Sekunden auf die Mitte der Datei klicken, wird im Bereich „Abspielkopf“ ein Wert von ca. 5 Sekunden (00.05.00) angezeigt.

    Dauer

    Zeigt die für die vollständige Wiedergabe der Audiodatei benötigte Zeit an.

    Ausgewählt

    Zeigt den ausgewählten Zeitraum an. Angenommen, Sie verfügen über eine Audiodatei von 20 Sekunden Länge. Wenn Sie auf den Beginn der Datei klicken und die Maus bis zur Mitte der Datei bewegen, haben Sie einen Zeitraum von ungefähr 10 Sekunden ausgewählt.

    Skalieren

    Zeigt die Skala der dargestellten Wellenform an. (Verwenden Sie den Schieberegler für Zoom zum Ändern der Skala.)

    Bibliothek

    Zeigt das Dialogfeld „Audio aus Bibliothek auswählen“ an, in dem Sie eine neue Audiodatei auswählen und importieren können.

    Wählen Sie die Option „Audio aus Bibliothek auswählen“, um eine Audiodatei aus der Bibliothek des Projekts zu importieren.

  4. Wenn Sie mit der Bearbeitung der Audiodatei fertig sind, klicken Sie auf „Speichern“.

Hinweis:

Um mehrfache Audios einer Folie hinzuzufügen, müssen Sie Audio einem Objekt hinzufügen, oder den Befehl „Audio abspielen“ wählen.

Wiedergeben einer Audiodatei auf mehreren Folien

Wenn der Kommentar für den gesamten Kurs in einer einzigen Audiodatei ist, können Sie die Datei über mehrere Folien teilen.

  1. Klicken Sie auf Bibliothek und wählen Sie die Audiodatei aus.

    Audiodateien in der Bibliothek
    Audiodateien in der Bibliothek

  2. Ziehen Sie die Audiodatei aus der Bibliothek auf die Zeitleiste, wie im Folgenden dargestellt:

    Audiodatei in der Zeitleiste
    Audiodatei in der Zeitleiste

  3. Wählen Sie im Dialogfeld Audioimport-Optionen die Option Audiodatei über mehrere Folien verteilen.

    Dialogfeld „Optionen für den Audioimport“
    Dialogfeld „Optionen für den Audioimport“

  4. Ziehen Sie den Folien-Abspielkopfauf die entsprechende Zeitleiste, wie unten dargestellt:

    Folien-Audio
    Folien-Audio

  5. Bearbeiten Sie das Video weiter, fügen Sie gegebenenfalls Stilleperioden ein und klicken Sie auf Speichern, um die vorgenommenen Änderungen zu speichern.

    Bearbeiten Sie Audio für Folie
    Bearbeiten Sie Audio für Folie

Audiotiming bearbeiten

Mit Adobe Captivate können Sie das Timing aufgezeichneter oder importierter Audiodateien bearbeiten. Durch Steuern des Timings von Audiodateien haben Sie die Möglichkeit, Audiodateien mit verschiedenen Abspielzeiten zu verwenden und reibungslos in Projekte einzubeziehen.

Nachdem Sie eine Audiodatei aufgezeichnet oder importiert haben, wird diese als Wellenform im Dialogfeld „Folienaudio“ angezeigt. Wenn Ihr Projekt mehrere Audiodateien enthält, können Sie feststellen, welche Audiodateien bestimmten Folien zugeordnet sind.

  1. Wählen Sie „Audio“ > „Bearbeiten“ und anschließend entweder „Objekt“, „Folie“, „Folien“, „Projekt“ oder „Hintergrund“. Verwenden Sie anschließend die Registerkarte „Bearbeiten“.

Hinweis:

Die Option „Bearbeiten“ ist verfügbar, wenn eine Fragenfolie oder eine Projektfolie eine Audiodatei enthält. Für Fragenpools und Zufallsfragenfolien ist sie deaktiviert.

Im Adobe Captivate-Projekt enthaltene Audiodateien werden als Wellenformen angezeigt. Am oberen Rand der Wellenform werden Foliennummern angezeigt, anhand derer Sie genau feststellen können, wie die Audiodateien im Moment auf die Folien verteilt sind.

  • Klicken Sie auf eine Folientrennlinie und ziehen Sie sie nach links oder rechts, um die Verteilung der Audiodateien über die Folien zu ändern. Die Wellenform selbst bleibt unverändert, aber Sie ändern die Stelle in Ihrem Adobe Captivate-Projekt, an der die Wiedergabe der Audiodatei gestartet wird. Diese Option ist besonders hilfreich, wenn Sie ausprobieren möchten, ob eine längere Audiodatei einer Folie zugewiesen oder auf mehrere Folien verteilt wiedergegeben werden sollte.

  • Um die Audiodatei anzuhören, klicken Sie auf eine Stelle in der Wellenform und anschließend auf „Audio abspielen“. Die Audiodatei wird ab der ausgewählten Position bis zum Ende des letzten Audioelements im Projekt abgespielt. (Sie können die Wiedergabe jederzeit stoppen, indem Sie auf „Stoppen“ klicken.)

  • Zum Vergrößern oder Verkleinern eines bestimmten Bereichs der Wellenform klicken Sie auf die Wellenform und verschieben anschließend den Schieberegler.

  • Zum Ausschneiden oder Kopieren und Einfügen von Audio wählen Sie direkt in der Wellenform einen Abschnitt der Audiodatei aus, klicken auf „Auswahl ausschneiden“ oder „Auswahl kopieren“, klicken auf eine andere Stelle der Wellenform und anschließend auf „Auswahl einfügen“.

  • Zum Löschen von Audio wählen Sie direkt in der Wellenform einen Abschnitt der Audiodatei aus und klicken Sie auf „Löschen“.

  • Sie können eine Stilleperiode in eine Audiodatei einfügen. Wenn die Stilleperiode an einer bestimmten Stelle in der Audiodatei beginnen soll, klicken Sie direkt auf die betreffende Stelle in der Wellenform. Klicken Sie auf „Stilleperiode einfügen“. Geben Sie die Länge der Stillperiode an, die Sie hinzufügen möchten. Wählen Sie anschließend im Popupmenü eine Stelle für die Stillperiode aus: die Stelle, die Sie in der Wellenform ausgewählt haben, oder am Anfang oder Ende der Audiodatei.

  • Zum Regeln der Lautstärke von Audiodateien klicken Sie auf „Lautstärke einstellen“. Verwenden Sie die Schiebeleiste, um die Lautstärke zu erhöhen oder verringern und wählen Sie die Optionen für die Audioverarbeitung.

  • Zum Festlegen des Aufnahmegeräts und der Audioqualität klicken Sie auf „Einstellungen“.

  • Zum Hinzufügen einer neuen Audiodatei klicken Sie auf die gewünschte Stelle in der Wellenform, klicken auf „Bibliothek“, wählen eine Datei aus und klicken auf „Öffnen“. Die Audiodatei wird direkt an die von Ihnen festgelegte Stelle im Adobe Captivate-Film importiert.

Audio ein-/ausblenden

Sie können jeder Audiodatei auf der Folie Ein- und Ausblendeffekte hinzufügen.

  1. Im Eigenschafteninspektor auf der Registerkarte Optionen können Sie die Ein- und Ausblendoptionen für die Audiodatei sehen, wie unten gezeigt:

    Ein- und Ausblendeffekte
    Ein- und Ausblendeffekte

  2. Ändern Sie die Zeiten für die Ein- und Ausblendoptionen, und speichern Sie die Änderungen.

Hinzufügen von Stille zu einer Audiodatei

Sie können jeder Audiodatei eines Adobe Captivate-Projekts eine Stilleperiode hinzufügen. Diese Funktion empfiehlt sich besonders dann, wenn Sie eine Audiodatei importiert haben, die Sie mit Objekten und Folien synchronisieren müssen. Durch Hinzufügen von Stilleperioden können Sie dafür sorgen, dass die vorhandene Audiodatei in ein Adobe Captivate-Projekt passt, ohne sie umfassend bearbeiten zu müssen.

  1. Wählen Sie „Audio“ > „Bearbeiten“ und anschließend entweder „Objekt“, „Folie“, „Folien“, „Projekt“ oder „Hintergrund“. Wechseln Sie anschließend auf die Registerkarte „Bearbeiten“.

  2. Sie können je nach Bedarf eine Stilleperiode am Anfang, am Ende oder an einer bestimmten Stelle in der Audiodatei hinzufügen.

    Wenn Sie die Stilleperiode innerhalb der Datei einfügen möchten, klicken auf die gewünschte Stelle in der Wellenform.

    Hinweis:

    Mithilfe der Infofelder „Abspielkopf“ und Ausgewählt im unteren Bereich des Dialogfelds können Sie eine exakte Position in der Audiodatei bestimmen. Wenn Sie beispielsweise vier Sekunden nach Beginn der Audiodatei eine Stillperiode einfügen möchten, klicken Sie auf die Wellenform, bis im Infofeld „Abspielkopf“ ein Wert von ungefähr vier Sekunden (d. h. „00:04.00“) angezeigt wird.

  3. Klicken Sie auf „Stilleperiode einfügen“.

  4. Wählen Sie den Abschnitt der Audiodatei aus, an dem Sie die Stillperiode einfügen möchten. Klicken Sie anschließend auf „Stillperiode einfügen“.

    Audioanfang

    Fügt am Anfang der Audiodatei eine Stilleperiode ein.

    Audioende

    Fügt am Ende der Audiodatei eine Stilleperiode ein.

    Abspielkopfposition

    Diese Option ist nur verfügbar, wenn in der Audiodatei kein Abschnitt ausgewählt wurde. Die Stillperiode wird an der Abspielkopfposition eingefügt. Verwenden Sie diese Option, wenn Sie eine extrem kurze Stillperiode einfügen möchten.

    Hinweis: Wenn Sie einen Teil einer Audiodatei wählen und anschließend auf „Stilleperiode einfügen“ klicken, wird die Auswahl durch eine Stilleperiode ersetzt.

  5. Klicken Sie auf „Speichern“.

    Die Stilleperiode wird der Audiodatei hinzugefügt und in der Wellenform angezeigt. Die Audiodatei mit der hinzugefügten Stilleperiode wird unter einem neuen Dateinamen gespeichert.

  6. Zum Testen der Audiodatei mit der hinzugefügten Stilleperiode klicken Sie auf das Audiosymbol.

    Hinweis:

    Wenn Sie häufiger Stilleperioden mit derselben Dauer an derselben Position in Audiodateien einfügen, können Sie dies mithilfe der Taste S tun, ohne das Dialogfeld „Stilleperiode einfügen“ einzublenden.

Audio mit Adobe Audition bearbeiten

Sie können Adobe Audition CC verwenden, um Audiodateien zu bearbeiten und dabei mehr als die in Adobe Captivate verfügbaren Optionen zur Bearbeitung von Audiodateien zu nutzen. Um beispielsweise Filter anzuwenden oder Rauschen zu entfernen, benötigen Sie einen professionellen Audio-Editor, wie z. B. Adobe Audition. Sie können die Audiodateien entweder auf den Folien bearbeiten oder eine Stapelbearbeitung vornehmen, indem Sie mehrere Dateien unter Verwendung des Bibliotheksbedienfelds für die Bearbeitung in Adobe Audition CC öffnen.

Die Änderungen werden in der Adobe Captivate-Bibliothek und auf den verbundenen Folien, für die die Audiodateien verwendet werden, angezeigt. Die gespeicherten Dateien werden erneut in Adobe Captivate importiert, die Dateizuordnungen werden dabei nicht verändert.

Weitere Informationen dazu, wie Sie die Funktion Round-Trip-Audio in Captivate mit Audition nutzen Blog-Beitrag.

Hinweis:

Bei der Stapelverarbeitung mit Audition CC, lesen Sie den Artikel.

Bearbeiten von Folienaudio

Das Bearbeiten von Folienaudio ist nützlich, wenn Sie Filter anwenden, die sich nicht auf das Audiotiming auswirken.

Hinweis:

Die folgenden Schritte können Sie auch für das Bearbeiten von Hintergrundaudio ausführen.

  1. Wählen Sie die Folien mit den Audiodateien, die Sie bearbeiten möchten.

  2. Wählen Sie „Audio“ und dann je nach Anforderung „Folie“, „Folien“ oder „Projekt“.

    Das Dialogfeld „Folienaudio“ wird angezeigt.

  3. Wählen Sie auf der Registerkarte „Bearbeiten“ die Option „Mit Adobe Audition bearbeiten“.

  4. Lesen Sie die Anweisungen und fahren Sie dann fort.

  5. Bearbeiten Sie das Folienaudio in Adobe Audition und speichern Sie die Datei abschließend.

  6. Klicken Sie in der Adobe Captivate-Aufforderung auf „OK“.

    Hinweis:

    Wenn Sie in Adobe Audition Folienmarkierungen bearbeitet haben, wird in der Aufforderung ein Kontrollkästchen angezeigt, über das Sie die Markierungsänderungen ebenfalls importieren können.

Bei der Bearbeitung der Folienaudiodatei in Adobe Audition:

  • Wenn die Audiodatei auf mehrere Folien angewendet wird, achten Sie darauf, nicht die Audiodauer zu ändern.

  • Wenn die Audiodatei auf eine einzelne Folie angewendet wird, können Sie die Audiodauer erhöhen. Wenn die Audiodauer die Foliendauer überschreitet, wird die Foliendauer von Adobe Captivate beim erneuten Importieren automatisch verlängert und an die Audiodauer angepasst. Wenn die Audiodatei fest mit einem Element verknüpft ist, wird die Dauer des Elements jedoch nicht verlängert, auch wenn das rückimportierte Audioelement eine längere Dauer aufweist. Sie werden jedoch von Adobe Captivate zur Verlängerung der Anzeigezeit aufgefordert, sobald Sie im Eigenschaften-Dialogfeld auf „OK“ oder „Auf das Element anwenden“ klicken.

Bei der Audiobearbeitung in Adobe Audition können alle Änderungen an der Länge des Audioclips, die durch Verschieben der Folienmarkierungen vorgenommen wurden, in Adobe Captivate importiert werden. Wenn Sie jedoch die Folienmarkierungen umbenennen, löschen oder deren Reihenfolge ändern, ist es nicht möglich, diese Änderungen wieder zu importieren. Falls Sie beispielsweise die Markierung von Folie3 vor Folie2 verschieben, werden Sie aufgefordert, die Änderungen zu ignorieren oder zu verwerfen oder die Markierungen neu zu positionieren.

Bearbeiten von Audiodateien aus der Bibliothek

  1. Wählen Sie in der Adobe Captivate-Bibliothek die Dateien, die Sie bearbeiten möchten.

  2. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) und wählen Sie „Mit Adobe Audition bearbeiten“.

    Adobe Audition wird gestartet. Die ausgewählten Dateien wurden importiert und können jetzt bearbeitet werden.

    Hinweis:

    Wenn diese Option nicht verfügbar ist, wählen Sie „Bearbeiten mit" und anschließend ein geeignetes Programm.

  3. Bearbeiten Sie die Dateien mit Adobe Audition.

  4. Wählen Sie „Alles speichern“.

Während der Bearbeitung der Audiodateien in Adobe Audition können Sie an Ihrem Adobe Captivate-Projekt weiterarbeiten.

Wenn Sie die exportierten Audiodateien in Adobe Captivate ändern, werden diese mit den in Adobe Audition bearbeiteten und erneut importierten Dateien überschrieben. In Adobe Captivate gelöschte oder in einzelne Clips aufgeteilte Dateien werden nicht erneut importiert.

Bilduntertitel zu einer Audiodatei hinzufügen

Sie können die Eingabehilfen Ihres Projekts verbessern, indem Sie Bilduntertitel hinzufügen. Mit Bilduntertiteln können Sie Abschriften der den Folien in Ihrem Projekt zugeordneten Audiodateien erstellen. Während der Wiedergabe der Audiodatei einer Folie werden die Abschriften als Hilfestellung für hörbehinderte Benutzer angezeigt.

Die Option zum Aktivieren der Bilduntertitel befindet sich im Bereich „Wiedergabesteuerung einblenden“ des Dialogfelds „Skin-Editor“. Weitere Informationen finden Sie unter Folien.

Hinweis:

Sie können keine Bilduntertitel zu Systemaudio hinzufügen (nur im Patch für Mitgliedschafts- und Upgradeplan verfügbar).

  1. Wählen Sie „Audio“ > „Audioverwaltung“.

  2. Wählen Sie aus der Liste eine Folie mit einer Audiodatei, der Sie einen Bilduntertitel hinzufügen möchten, und klicken Sie anschließend auf die Schaltfläche „Bilduntertitel“.

    Die folgenden Optionen sind auf der Registerkarte „Bilduntertitel“ des Dialogfelds „Folienaudio“ verfügbar:

    Bilduntertitel hinzufügen

    Klicken Sie auf das „+“, um eine Beschriftung hinzuzufügen. Im Beschriftungsfenster wird eine neue Zeile angezeigt. Geben Sie den Text für den Bilduntertitel in der Zeile ein.

    Bilduntertitel löschen

    Klicken Sie auf das Symbol „-“, um die ausgewählte Beschriftungszeile zu löschen.

    Vergrößern/Verkleinern

    Über den Schieberegler können Sie die Wellenform vergrößern oder verkleinern.

    Wiedergabeleiste

    Verwenden Sie diese Steuerungen, um die Audiodatei zu testen.

    Fenster „Beschriftung und Folienanmerkungen“

    In diesem Fenster wird jeder Folienknoten als einzelne Zeile angezeigt. Klicken Sie auf eine Zeile, um den Text zu bearbeiten bzw. zu löschen. Sie können auch Beschriftungen zur eigenen Referenz hinzufügen.

  3. Wenn Sie die Audiodatei testen möchten, klicken Sie auf die Schaltfläche „Abspielen“.

  4. Klicken Sie auf die Stelle in der Wellenform, an der Sie einen Bilduntertitel einfügen möchten und klicken Sie auf „+“.

    Eine neue Beschriftungszeile mit der in der Wellenform ausgewählten Startzeit wird angezeigt.

  5. Geben Sie die Beschriftung ein, die Sie der Audiodatei zuordnen möchten.

  6. Wenn Sie der Audiodatei eine weitere Beschriftungszeile hinzufügen möchten, klicken Sie auf „Hinzufügen“. Zum Entfernen einer Beschriftungszeile aus der Audiodatei klicken Sie auf „–“.

    Hinweis:

    Wenn Sie das Timing der einzelnen Bilduntertitel präziser festlegen möchten, können Sie die Markierungen für die Start- und Endzeit mit der Maus verschieben.

  7. Wenn Sie alle gewünschten Zeilen hinzugefügt haben, klicken Sie auf „Speichern“.

    Hinweis:

    Im Dialogfeld „Bilduntertitel“ können Sie Bilduntertitel während der Audiowiedergabe hinzufügen, indem Sie auf die Schaltfläche „+“ klickenoder die Tastenkombination Alt+A drücken.

    Hinweis:

    Mehrere Bilduntertitel müssen unmittelbar aufeinander folgend eingegeben werden. Wenn Sie vorübergehend keine Bilduntertitel anzeigen möchten, fügen Sie für die entsprechende Dauer einen leeren Bilduntertitel ein.

Löschen von Audio aus einer Folie

  1. Führen Sie in einem geöffneten Projekt einen der folgenden Schritte aus:

    • Wählen Sie im Filmstreifen („Fenster“ > „Filmstreifen“) eine Folie aus und klicken Sie auf das Audiosymbol in der rechten unteren Ecke der Folie. Wählen Sie anschließend „Entfernen“.

    • Wählen Sie die Folie, die die Audioelemente enthält und klicken Sie anschließend im Bereich „Audio“ des Eigenschafteninspektors („Fenster“ > „Eigenschaften“) auf „Audio entfernen“.

    Hinweis:

    Wenn Sie Audiodaten mithilfe des Eigenschafteninspektors löschen, werden sowohl Kommentar- als auch Systemaudio gelöscht (nur im Patch für Kunden mit Mitgliedschaft und Adobe Software Assurance). Um Audio zu löschen, klicken Sie mit der rechten Maustaste auf die Audiowellenform in der Zeitleiste und wählen Sie „Entfernen“.

Hinzufügen von Hintergrundaudio

Um Ihrer Folie Hintergrundaudio hinzuzufügen, wählen Sie Audio > Importieren nach > Hintergrund und öffnen Sie die Audiodatei (wavoder mp3).

Dialogfeld „Hintergrundaudio“
Dialogfeld „Hintergrundaudio“

Wenn Sie Hintergrundaudio importieren, können Sie den Hintergrundaudio erhöhen oder verringern, indem Sie den Schieberegler nach links oder rechts ziehen.

Hintergrundaudio löschen

  1. Wählen Sie in einem geöffneten Projekt „Audio“ > „Entfernen“ > „Hintergrund“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie