How to add and convert slide notes using Adobe Captivate

Note:

To know more about Captivate (2017 release) and its features, download the training project, and experience an enhanced hands-on learning. 

Download the following projects:

You can add slide notes and convert them into an audio file using the text-to-speech converter in Adobe Captivate. You can also convert slide notes to closed captioned text. Unlike slide notes, closed captioned text appears on the slide during runtime.

You can also use slide notes to communicate with users who do not have any audio equipment or are hearing impaired. Slide notes are also a good location for adding extra information about a slide, such as numerical details, supporting materials, or footnote text.

Add slide notes

  1. Select Window > Slide Notes.

  2. In the Slide Notes panel, click  to add a slide note.

  3. Type the slide notes.

  4. Set formatting options (bold, italic, or underlined) for the slide notes. Click the TextColor button for more to add color to the slide note text.

    Slide text color palette
    Slide text color palette

  5. To generate audio for your slide notes, click the Text-to-speech  button. On the dialog, you can preview audio, manage speech agents, modify the slide notes, restructure the notes, and so on.

    Choose the slide notes for which you want to generate the audio.

    You can assign unique speech agents for respective notes.

    Text to speech dialog
    Text to speech dialog

    Id Description
    1 Add and rearrange slide notes.
    2 Assign different speech agents to slide notes.
    3 Generate audio for the slide notes.
    4 Preview the audio.

Note:

Use slide notes as instructions for developers or as reminders for unfinished items. Notes are not displayed when the movie is played.

Importing and exporting slide notes

Slide notes are automatically imported when you import slides from Microsoft PowerPoint.

If you export your project to Microsoft Word to create handouts, you can choose to include slide notes in the document. This feature is useful when you want to add extra information for reviewers when you publish the project as a Microsoft Word document.

Install text to speech converters

If you have not installed the text-to-speech software during installation, do one of the following:

Download text to speech converters of previous versions of Captivate from Text-to-speech locations.

Convert slide notes to speech

You can convert text in the slide notes into an audio file using text-to-speech software from NeoSpeech™. The following voices from NeoSpeech are supported in Adobe Captivate:

  • Bridget
  • Chloe
  • James
  • Julie
  • Kate
  • Paul
  • Yumi

You can install NeoSpeech using the Adobe Captivate installation CD or download it from the Adobe website. For detailed instructions on how to install NeoSpeech, see Install text to speech converters.

Note:

You can also use third-party voices or the voices installed with your operating system. See Using third-party voices for speech text.

When you use NeoSpeech voices, you can modify different aspects of the narration using the native NeoSpeech tags. See www.adobe.com/go/learn_neospeechtags_en to know how you can tweak the speed, pitch, and volume of NeoSpeech voices.

When you convert text to speech, the audio file is inserted into the corresponding slide. Multiple slide notes are merged into a single audio file and appear on the Timeline as a single object. You can also convert slide notes in the panel to closed captions in a single click.

The audio file pauses at locations where you have inserted commas or periods in the slide notes.

When you play the movie:

  • The slide notes are read aloud to the user.

  • The closed caption text on the slide is displayed to the user.

 

To convert slide notes to speech:

  1. Select the check boxes in the text-to-speech column and corresponds to the notes you want to convert to audio.

  2. Click Text-to-Speech.

  3. In the Speech Management dialog box, select a speech agent and click Generate Audio.

    To convert more text to speech, click , type the text, and then click Generate Audio.

    Note:

    When you edit a slide note, click Generate Audio again for the changes to be applied.

Convert slide notes to closed captions

To convert slide notes to closed captions:

  1. Select the check boxes in the closed captions column that correspond to the notes you want to convert to closed captions.

    Note:

    The closed captioning check boxes are dimmed if the slide does not contain audio. If a slide contains video closed captions, and then you add audio closed captions, the former takes precedence.

    If a slide contains both audio and video closed captions, but audio captions do not clash with video captions, both are displayed.

  2. Click Closed Captioning.

    Adding closed captions
    Adding closed captions

  3. Click  to add more closed captions. Click  to remove closed captions.

  4. To time a closed caption, click the header of the caption that displays the start and end time, and drag the playhead in the audio clip.

  5. To change the font, size, color, background, and alignment of the closed captions, click CC Settings  .

    Closed caption settings
    Setting the appearance and position of closed captions

    Note:

    You can style the appearance of the closed captions at a slide level or project level. 

    For example, if you apply RTF formatting on the original closed captions, it stays, then slide-level settings are applied, and lastly, project level settings are applied i.e. individual slide notes RTF formatting overrides slide level closed caption settings, which overrides project level cc settings.

    If you want to reset the appearance of the closed captions to the project-level style settings, click Reset to Project

    You can also position the caption anywhere in the viewing area.

  6. If you want to leave the choice of displaying the closed captions to the learners, click Project > Skin Editor, and click Closed Captioning.

    The CC button appears in the playbar. While playing or previewing the project, click the CC button to hide or display the closed captions.

    Note:

    The CC button on playbar can show or hide the closed captions configured for the slide during runtime, even if the author has unchecked/checked the show closed captions respectively, in the CC Settings dialog.

    Also, the closed captions panel does not appear during runtime, if the closed captions are not present during that play head position in the output. Clicking the CC button on playbar shows or hides the closed captions for entire duration of playing the published output.

Closed captioning for responsive projects

You can add closed captioning to your existing breakpoint projects and preview the captions in different breakpoints.

In a responsive project, the text captions are scaled throughout the projects.

  1. Create a responsive project, for example, a video, and click Project > Switch Project Type to add the breakpoints.

    Responsive project with breakpoints
    Responsive project with breakpoints

  2. Select the video and click Edit Video Timing in the Property Inspector panel. Click the Closed Captioning tab.

    Add the captions according to the video timings. Check the time stamps that correspond to a caption.

    Format and rearrange the captions accordingly.

    For more information on adding closed captions to your videos, refer the eLearning community blog on Adding CC to videos.

    Closed captioning responsive project
    Closed captioning responsive project

  3. To change the appearance of the closed captions, click CC Settings to launch the dialog, as shown below:

    Closed caption settings for responsive
    Closed caption settings for responsive

  4. Click each breakpoint and set the properties of the captions for each breakpoint view.

    Breakpoints
    Breakpoints

  5. Save the changes and preview/publish the project. You can see that the captions appear in the times you had defined in the video settings.

Using third-party voices for speech text

You can purchase voices from third-party vendors and use them seamlessly in Adobe Captivate.

Note:

Ensure that these voices comply with your operating system’s speech APIs.

Install the voices on your computers using the installers provided by the vendors. The new installed voices get listed in the Speech Agent list of the Audio > Speech Management dialog box.

Add speech text to multiple slides

You can add speech text to multiple slides using the Speech Management dialog box. To add variety to the movie, you can choose different speech agents for different slides. For example, you can use a male voice and a female voice for alternate slides.

  1. Select Audio > Speech Management.

  2. In Speech Management dialog box, select the slides to which you want to add the slide notes, and click the + icon.

  3. Type the slide notes in the highlighted areas.

  4. To generate audio for the slide notes:

    1. Select the slide notes to be converted to audio.

    2. In the Speech Agent list, select the voice that you want to use for the audio.

    3. Click Generate Audio.

      Note:

      When you edit a slide note, click Generate Audio again for the changes to be applied.

      Add files containing audio content names
      Available voices

Disable closed captions in a slide

You can prevent closed captions from appearing when the movie is played. Clear the check boxes in the closed captions column corresponding to the notes in the Slide Notes panel.

Delete slide notes

To delete slide notes, click next to the arrow that corresponds to the slide notes and then click the ‘-’ icon.

Resolving “unable to decodeand import the selected wav - mp3 file” error

This error can occur when you use Adobe Captivate on Windows Vista.

To fix this error, register the Adobe DLL.

  1. Close Adobe Captivate.

  2. Run Command Prompt in the admin mode.

  3. Enter the location of the directory where you have installed Adobe Captivate.

  4. Run regsvr32 NSAudio.dll. The message, “Registration of DLL successful” is displayed.

  5. Right-click Adobe Captivate in the Program Files menu, and select Run As Administrator.

Download sample projects

To learn more about Captivate and how you can create engaging learning content, download the following projects:

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy