Benutzerhandbuch Abbrechen

Folienvideos

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Sie können Videodateien aller gängigen Formate in die Folien Ihres Projekts einfügen. Nachdem Sie ein vorab aufgezeichnetes Video importiert haben, können Sie den Teil des Videos festlegen, der auf jeder Folie synchronisiert mit den Inhalten wiedergegeben werden soll.

Hinweis:

Gesperrten Folien, Zufallsfolien, Platzhaltern für Aufnahmefolien, Quizplatzhalterfolien, Folien mit synchronisiertem Video und Folienvideoplatzhaltern können Sie keine synchronisierten Videos hinzufügen.

Folienvideos einfügen

  1. Wählen Sie Medien > Video > Folienvideo.

    Wählen Sie eine der zwei folgenden Optionen:

    • Von Ihrem Computer
    • YouTube-Video
  2. Wenn Sie sich für die Option Von Ihrem Computer wählen entscheiden, geben Sie den Dateipfad oder die URL des Videos an.

  3. Klicken Sie auf den Typ des Videos in der Liste „Videotyp“.

    Progressives Download-Video

    Wählen Sie diese Option, wenn das Video auf einem internen Server, Webserver oder dem Adobe Media Server (AMS) gehostet wird.

    Streaming

    Wählen Sie diese Option, wenn Sie RTMP-Streaming verwenden möchten. Das Video muss auf dem AMS gehostet werden.

    Adobe Streaming Service

    Wählen Sie diese Option, wenn das Video auf dem AMS oder einem anderen Webserver gehostet wird und der Dienstanbieter einer der Adobe Partner ist. Mit dieser Option können Sie entweder RTMP- oder HTTP-Streaming verwenden.

  4. Klicken Sie in der Liste „Video anzeigen in“ auf „Bühne“ oder „TOC“, je nachdem, wo Sie das Video benötigen.

  5. Um das Video auf der im Filmstreifen ausgewählten Folie einzufügen, klicken Sie auf die Option „Foliendauer an Video anpassen“.

    Um das Video über bestimmte Folien zu verteilen, klicken Sie auf „Video über Folien verteilen“ und geben Sie die Nummern der gewünschten Folien an.

Sie können das Video auch in eine andere Folie oder eine Foliengruppe desselben Projekts einfügen. Wenn ein synchronisiertes Video in mehrere Folien importiert wird, bleibt die Zuordnung zwischen dem Video und den Folien (synchronisierte Videogruppe) intern erhalten. Alle Bearbeitungsschritte, die am Videotiming vorgenommen werden, werden in allen Folien der Folienvideogruppe aktualisiert.

Hinweis:

Verwenden Sie beim Platzieren von Videos aus Adobe Bridge die Optionen im Fenster „Fenster“ > „Fortschrittsanzeige“, um das Video in die Folie auf der Bühne oder in der Bibliothek einzufügen.

YouTube-Videos einfügen

  1. Wählen Sie im Dialogfeld Video einfügen die Option YouTube-Video.

    YouTube-Video einfügen
    YouTube-Video einfügen

  2. Geben Sie im Feld URL die URL des YouTube-Videos ein.

    Klicken Sie auf OK.

  3. Nachdem das YouTube-Video auf der Bühne angezeigt wird, ändern Sie die Start- und Endzeiten im Eigenschafteninspektor.

    Start- und Endzeit
    Start- und Endzeit

Einfügen von Videodateien im Nicht-Flash-Format

Adobe Captivate unterstützt das direkte Einfügen von FLV-/F4V-Dateien als synchronisierte Videos. Um allerdings Videos im Nicht-Flash-Format einzufügen, müssen Sie diese Dateien mit dem Adobe Media Encoder (AME) in FLV/F4V konvertieren.

  1. Wählen Sie „Video“ > „Video einfügen“ > „Synchronisiertes Video mit mehreren Folien“.

  2. Wählen Sie die Datei und klicken Sie auf „OK“.

  3. Klicken Sie im Dialogfeld „Video“ auf „Ja“ und wählen Sie anschließend einen Speicherort zum Speichern der Datei im FLV-Format.

    Der Status der Dateikonvertierung wird im Fenster „Fenster“ > „Fortschrittsanzeige“ angezeigt.

  4. Fügen Sie die Dateien nach dem Konvertieren zum Projekt hinzu, indem Sie eine der folgenden Optionen im Fenster „Fortschrittsanzeige“ wählen und auf „Los“ klicken:

    • Durch Importieren als synchronisiertes Video fügen Sie das Video der Folie auf der Bühne hinzu.

    • „In Bibliothek importieren“ fügt das Video der Projektbibliothek hinzu, sodass Sie es nach Bedarf verwenden können.

Hinweis:

Nicht-FLV- oder Nicht-F4V-Dateien von Adobe Bridge können nicht platziert werden. Sie können diese Dateien jedoch mit dem Mauszeiger aus Adobe Bridge auf die Folie auf der Bühne in Adobe Captivate ziehen.

Bearbeiten des Videotimings

Im Dialogfeld „Videobearbeitung“ („Video“ > „Videotiming bearbeiten“) können Sie das Videotiming bearbeiten:

  • Bearbeiten und Vorschau: Verwenden Sie die Registerkarte „Bearbeiten“, um das Timing zu bearbeiten und eine Vorschau des synchronisierten Videos während der Bearbeitung anzuzeigen. Sie können den Teil des Videos festlegen, der auf jeder Folie wiedergegeben werden soll. Eine Bearbeitung des Timings wird nur für die betreffende synchronisierte Videogruppe übernommen.

    Geben Sie die Vorschau wieder, halten Sie an dem Punkt an, an dem Sie das Video anpassen möchten, und verschieben Sie dann die Markierung (nach links oder rechts ziehen). Wenn Sie die Zeitleiste zoomen, vereinfacht dies die Bearbeitung des Videos. Die Dauer der Folie und die des Videos werden unterhalb der Zeitleiste angezeigt, sodass Sie die Folie und das Video synchronisieren können.

    Wenn Sie die Markierung verschieben, kann eine Diskrepanz zwischen Video- und Foliendauer auftreten (bei der Folie mit der verringerten Videodauer). Sie können die Dauer mithilfe der Zeitleiste synchronisieren. Nicht verwendete Videoabschnitte außerhalb der Start- und Endmarkierungen können angrenzenden Folien zugeordnet werden (sofern im Projekt vorhanden). Verwenden Sie hierfür und .

    Sie können das synchronisierte Videos auch in der Bibliothek und auf der Bühne anzeigen (im Dialogfeld „Videotiming bearbeiten“). Durch die Vorschau auf der Bühne können Sie die Darstellungssequenz der verschiedenen Objekte während der Videowiedergabe auswählen.

Hinweis:

Auf der Bühne können Sie nur eine Vorschau von Folien anzeigen, die synchronisiertes Video enthalten.

  • Anfangs- und Endfolie hinzufügen: Um die Videoverteilung effizient zu steuern, können Sie bei Bedarf Folien vor der ersten oder nach der letzten Folie im Projekt hinzufügen. Dies ist nützlich, wenn am Anfang oder am Ende ein nicht verwendetes Video vorhanden ist. Das synchronisierte Video wird auch auf diese Folien verteilt.

    Verwenden Sie hierfür ( und ).

  • Bilduntertitel: Wenn das Video Audioinhalte umfasst, verwenden Sie die Registerkarte „Bilduntertitel“, um Untertitel für hörgeschädigte Benutzer einzugeben. Der Text wird zusammen mit dem Audioinhalt angezeigt, wenn die Folie wiedergegeben wird.

Synchronisieren von Objekten mit Videos

Spielen Sie das Video mithilfe der Zeitleiste ab, halten Sie es an der gewünschten Position für das Objekt an und verschieben Sie das Objekt an die Abspielkopfposition bzw. fügen Sie ein neues Objekt ein.

Hinweis:

Wenn Sie eine Folie wiedergeben, kann am Anfang oder Ende des Videos gelegentlich ein Fehler auftreten. Das Video beginnt oder endet etwas früher oder später als vorgesehen. Dieses Verhalten tritt bei der Wiedergabe des gesamten Projekts nicht auf.

Ändern der Videoproportionen

Die Proportionen des Videos können nicht geändert werden, damit die Qualität erhalten bleibt.

Synchronisierte Videos verwalten

Im Dialogfeld „Videoverwaltung“ („Video“ > „Videoverwaltung“) werden die folgenden Detailinformationen angezeigt:

  • eingefügte synchronisierte Videos

  • die Folien und Foliengruppen, denen sie zugeordnet sind

  • der Videotyp

  • URL der gehosteten Videodatei

  • die Platzierung (im Inhaltsverzeichnis oder auf der Bühne)

In diesem Dialogfeld können Sie:

  • Videotyp angeben: Der Typ des Videos, das Sie einfügen. Eine Beschreibung der Videotypen finden Sie im Abschnitt „Allgemein“ unter Eigenschaften von Videodateien.

  • Platzierung angeben: Bei Inhaltsverzeichnis oder Bühne. Je nach Platzierung wird in der rechten unteren Ecke der Folie im Filmstreifen und auf der Zeitleiste ein Symbol angezeigt:

    • bei Platzierung im Inhaltsverzeichnis

    • bei Platzierung auf der Bühne

    Es kann empfehlenswert sein, das Video in Sprecherszenarios, bei denen der Schwerpunkt auf den Objekten der Folie liegt (z. B. Text oder ein Flash-Video) im Inhaltsverzeichnis zu platzieren. Die Platzierung eines Videos im Inhaltsverzeichnis kann hilfreich sein, um zu verhindern, dass die Betrachter, wie es bei der Wiedergabe synchronisierter Videos auf der Bühne der Fall ist, abgelenkt und unaufmerksam werden.

    Wenn Sie das synchronisierte Video im Inhaltsverzeichnis wiedergeben möchten, stellen Sie sicher, dass Sie „TOC einblenden“ wählen („Projekt“ > „Inhaltsverzeichnis“), sodass das Inhaltsverzeichnis bei der Wiedergabe des Projekts sichtbar ist.

  • Dialogfeld „Videotiming bearbeiten“ öffnen: Klicken Sie auf , um das Videotiming zu bearbeiten. Weitere Informationen zum Bearbeiten des Videotimings finden Sie unter Bearbeiten des Videotimings.

  • Löschen: Klicken Sie auf , um das synchronisierte Video zu löschen.

Synchronisierte Videos aktualisieren

  1. Ändern Sie die Videoquelldatei nach Bedarf.

  2. Öffnen Sie das Projekt, in dem Sie das Video aktualisieren möchten.

  3. Klicken Sie im Fenster „Bibliothek“ im Ordner „Medien“ > „Video“ mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den Namen des Videos und anschließend auf „Aktualisieren“.

Die Änderungen werden für alle Folien übernommen, auf denen das Video verwendet wird.

Verwenden von Audio

Es ist nicht möglich, synchronisierten Videos zusätzliches Audio hinzuzufügen. Daher empfiehlt Adobe, dass Sie Audio in der Datei und nicht als Objekt verwenden, um eine korrekte Synchronisierung zu gewährleisten.

Festlegen des Timings

  1. Geben Sie im Bereich „Timing“ des Eigenschafteninspektors („Fenster“ > „Eigenschaften“) die Anzahl der Sekunden an, nach der das Video auf der betreffenden Folie angezeigt werden soll.

Festlegen von Übergängen

  1. Geben Sie im Bereich „Übergang“ des Eigenschafteninspektors („Fenster“ > „Eigenschaften“) die Übergangseffekte für das Video an.

Hinweis:

Übergangseffekte werden nicht auf synchronisierte Videos angewendet, die im Inhaltsverzeichnis verwendet werden.

Festlegen von Größe und Position von Folienvideos

  1. Geben Sie im Bereich „Position und Größe“ des Eigenschafteninspektors („Fenster“ > „Eigenschaften“) die Werte für Größe und Position an.

    Hinweis:

    Durch das Anwenden beliebiger Größen auf Videoobjekte wird die Qualität des Videos im veröffentlichten Projekt beeinträchtigt.

  2. Klicken Sie auf , um die Werte auf alle Folien in der synchronisierten Videogruppe anzuwenden. Eine synchronisierte Videogruppe besteht aus den Folien, in die Sie das synchronisierte Video simultan importiert haben.

    Hinweis:

    „Auf alle anwenden“ wendet die Werte für Größe und Position nur auf die Gruppe der Folien an, in die das synchronisierte Video importiert wurde. Diese Werte werden nicht auf andere Instanzen des Videos im Projekt angewendet (andere synchronisierte Videogruppen).

Bewährte Verfahren zur effizienten Verwendung von Folienvideos

  • Verwenden Sie synchronisierte Videos, wenn das Video synchron mit den Folieninhalten wiedergegeben werden soll. Für andere Zwecke können Sie das FLV- oder F4V-Objekt verwenden, bei dem der Benutzer das Video steuern kann (zum Beispiel wiedergeben oder anhalten).

  • Stellen Sie sicher, dass die Videos über ausreichend Schlüsselbilder verfügen. Als Schlüsselbildintervall wird mindestens ein Schlüsselbild alle 2 Sekunden empfohlen.

    Mit Adobe Media Encoder (AME) können Sie das Schlüsselbildintervall bei Bedarf erhöhen. Bei einem Video mit 30 Bildern pro Sekunde (FPS) konfigurieren Sie einen Schlüsselbildabstand von 60 (Bildern) in AME (oder mit einem beliebigen Werkzeug Ihrer Wahl).

  • Stellen Sie sicher, dass die Videos optimale Bitraten aufweisen, damit ein gutes Wiedergabeergebnis erzielt wird. Andernfalls werden den Benutzern unter Umständen viele Lademeldungen angezeigt.

    Legen Sie die Bitraten basierend auf der Bandbreite des Servers sowie des Zielbenutzers fest.

  • Importieren Sie Videos von Ihrem lokalen Computer und nicht von einem freigegebenen Netzwerkspeicherort. Das Importieren großer Videos direkt von Netzwerkspeicherorten führt zu umfangreichen Verzögerungen und gelegentlich zur Systeminstabilität.

  • Stellen Sie sicher, dass die Mindestdauer eines Videoteils auf einer Folie (pro synchronisiertem Video) 3 Sekunden beträgt. Diese Dauer ist erforderlich, um zu gewährleisten, dass pro Folie zumindest einige Schlüsselbilder zugewiesen werden.

  • Stellen Sie sicher, dass die Höchstdauer eines synchronisierten Videos 999 Sekunden (maximale Foliendauer) beträgt. Ist die Dauer des Videos länger, verteilen Sie es auf mehrere Folien. Videos, die länger als 999 Sekunden dauern, können zu einer Systeminstabilität führen.

  • Videoabmessungen:

    • Um eine optimale Qualität zu erzielen, stellen Sie sicher, dass die Abmessungen des Videoobjekts mit denen des Originalvideos identisch sind.

    • Ändern Sie nicht das Seitenverhältnis des Videos, auch dann nicht, wenn identische Abmessungen des Videoobjekts und des Originalvideos nicht möglich sind. Dies führt andernfalls zu einem Qualitätsverlust.

    • Legen Sie die Abmessungen eines Videos, das Sie ins Inhaltsverzeichnis aufnehmen möchten, wie folgt fest: Höhe 144 und Breite 196.

Video mit dem Projekt synchronisieren

  1. Entscheiden Sie, für welche Folien im Projekt Sie synchronisierte Videos benötigen. Legen Sie die optimale Dauer dieser Folien fest, sodass die Synchronisierung effizienter ist.

  2. Ordnen Sie die Folien in der Reihenfolge an, in der Sie im Video angezeigt werden sollen. Es wird nicht empfohlen, die Folien nach dem Importieren des Videos neu anzuordnen.

  3. Importieren Sie das Video mit einer Verteilung über die Folien.

  4. Geben Sie im Dialogfeld „Videotiming bearbeiten“ an, welcher Teil des Videos auf welcher Folie wiedergegeben wird. Weitere Informationen finden Sie unter Bearbeiten des Videotimings.

  5. Geben Sie an, welches Objekt in welchem Teil des Videoclips angezeigt werden soll. Weitere Informationen finden Sie unter Synchronisieren von Objekten mit Videos.

Projekte mit synchronisierten Videos veröffentlichen

Standardmäßig sind die veröffentlichten SWF-Dateien mit synchronisierten Videos für progressive Video-Downloads optimiert. Sie können den Veröffentlichungsordner mit der SWF-Datei auf einem Webserver hosten, ohne Einstellungen ändern zu müssen.

Gehen Sie wie folgt vor, um die Videos auf einem anderen Server als dem zu hosten, auf dem sich die SWF-Datei befindet, (z. B. auf einem Videoserver) oder um Streaming oder den Flash-Video-Streaming-Service (FVSS) zu verwenden:

  1. Laden Sie die Videos auf den Server hoch.

  2. Geben Sie im Dialogfeld „Videoverwaltung“ („Video“ > „Videoverwaltung“) den Pfad des Videos auf dem Server an.

Bei Verwendung von Streaming geben Sie den rtmp-Pfad an. Bei FVSS geben Sie den vom FVSS-Anbieter bereitgestellten Pfad an.

Adobe-Logo

Bei Ihrem Konto anmelden