Afbeeldingen voorvertonen in het deelvenster Voorvertoning, in Voorvertoning op volledig scherm en in de revisiemodus

In Adobe Bridge kunt u een voorbeeld van de afbeeldingen weergeven in het deelvenster Voorvertoning, in Voorvertoning op volledig scherm en in de revisiemodus. In het deelvenster Voorvertoning worden maximaal negen miniatuurafbeeldingen weergegeven zodat u die snel kunt vergelijken.  In Voorvertoning in volledig scherm worden de afbeeldingen op het volledige scherm weergegeven. In de revisiemodus worden afbeeldingen weergegeven in een volledige scherm waarin u door de afbeeldingen kunt bladeren, uw selectie kunt verfijnen, afbeeldingen een label en beoordeling kunt geven en kunt roteren en afbeeldingen kunt openen in Camera Raw.

Afbeeldingen weergeven als een diavoorstelling

Met de opdracht Diavoorstelling kunt u miniaturen weergeven als een presentatie die op het volledige scherm wordt weergegeven. Dit is een eenvoudige manier om met grote versies van alle afbeeldingsbestanden in een map te werken. Tijdens een diavoorstelling kunt u afbeeldingen pannen en op afbeeldingen in- en uitzoomen, en u kunt opties instellen voor de weergave van de diavoorstelling, inclusief de overgangen en bijschriften.

  • Als u een diavoorstelling wilt weergeven, opent u een map met afbeeldingen of selecteert u de afbeeldingen die u wilt weergeven in de diavoorstelling. Kies vervolgens Weergave > Diavoorstelling.
  • Druk in de weergave Diavoorstelling op H om opdrachten voor presentaties weer te geven.
  • Druk in de weergave Diavoorstelling op L of kies Weergave > Opties voor diavoorstelling om diavoorstellingsopties op te geven.

    Weergaveopties:

    Hier kunt u extra beeldschermen verduisteren, de diavoorstelling herhalen of in- en uitzoomen.

     

    Diaopties:

    Hier kunt u de weergaveduur van de dia's, onderschriften en de diaschaal opgeven.

     

    Overgangsopties:

    Hier kunt u de stijl en de snelheid van de overgang opgeven.

     

Een voorbeeld van afbeeldingen weergeven in het deelvenster Voorbeeld

  1. Selecteer maximaal negen afbeeldingen van het deelvenster Inhoud en (indien nodig) kies Venster > Deelvenster Voorbeeld.

Een voorbeeld van afbeeldingen weergeven met Voorvertoning in volledig scherm

  • Selecteer een of meer afbeeldingen en kies Weergave > Voorvertoning op volledig scherm of druk op de spatiebalk.
  • Druk op de toets met het plusteken (+) of minteken (-) om in of uit te zoomen op de afbeelding of klik op de afbeelding om naar dat punt te zoomen. U kunt ook het bladerwieltje van de muis gebruiken om de afbeelding meer of minder te vergroten.
  • Als u de afbeelding wilt pannen, zoomt u in en sleept u.
  • Druk op de toets Pijl-rechts of Pijl-links om naar de volgende of vorige afbeelding in de map te gaan.

    Opmerking: Als u meerdere afbeeldingen selecteert voordat u naar Voorvertoning op volledig scherm gaat, doorloopt u met de Pijl-rechts en Pijl-links de geselecteerde afbeeldingen.

  • Druk op de spatiebalk of op Esc om Voorvertoning op volledig scherm af te sluiten.

Afbeeldingen evalueren en selecteren met de revisiemodus

De revisiemodus is een speciale schermvullende weergave waarin u door een selectie van foto's kunt bladeren, de selectie kunt verfijnen en elementaire bewerkingen kunt verrichten. In de revisiemodus worden de afbeeldingen weergegeven in een draaiende 'caroussel', waardoor u interactief kunt bladere.n

br_carousel
Revisiemodus

  1. Open een afbeeldingenmap of selecteer de afbeeldingen die u wilt bekijken en kies Weergave > Revisiemodus.
  2. Voer een van de volgende handelingen uit:
    • Klik op de knoppen met de pijl naar links of rechts in de linkerbenedenhoek van het scherm of druk op de toets Pijl-links of Pijl-rechts op het toetsenbord om naar de vorige of de volgende afbeelding te gaan.

    • Sleep de voorgrondafbeelding naar rechts of links om de vorige of volgende afbeelding naar voren te halen.

    • Klik op een afbeelding op de achtergrond om deze naar voren te halen.

    • Sleep een afbeelding van de onderkant van het scherm af om deze uit de selectie te verwijderen. U kunt ook op de knop met de pijl omlaag in de linkerbenedenhoek van het scherm klikken.

    • Klik met de rechtermuisknop (Windows) of terwijl u Control ingedrukt houdt (Mac OS) op een afbeelding om er een waardering aan toe te kennen, er een label op toe te passen, de afbeelding te roteren of om de afbeelding te openen.

    • Druk op ] om de voorgrondafbeelding 90° met de wijzers van de klok mee te roteren. Druk op [ om de afbeelding 90° tegen de wijzers van de klok in te roteren.

    • Als u de revisiemodus wilt afsluiten, drukt u op Esc of klikt u op de X-knop in de rechterbenedenhoek van het scherm.

    • Klik op de knop Nieuwe verzameling in de rechterbenedenhoek van het scherm om een verzameling te maken van de geselecteerde afbeeldingen en de revisiemodus af te sluiten.

    Opmerking:

    Als u sneltoetsen wilt weergeven voor gebruik in de revisiemodus, drukt u in de revisiemodus op H.

Het vergrootglas gebruiken

Met het vergrootglas kunt u een gedeelte van een afbeelding uitvergroten. Het vergrootglas is beschikbaar in het deelvenster Voorbeeld en op de voorste of de geselecteerde afbeelding in de revisiemodus. Als de afbeelding met minder dan 100% wordt weergegeven, vergroot het gereedschap Vergrootglas tot 100%. U kunt één vergrootglas per afbeelding weergeven.

  • Als u een afbeelding wilt vergroten met het vergrootglas, klikt u erop in het deelvenster Voorbeeld of in de revisiemodus. In de revisiemodus kunt u ook op de knop Vergrootglas in de rechterbenedenhoek van het scherm klikken.
  • Als u het vergrootglas wilt verbergen, klikt u op de X in de rechterbenedenhoek van het gereedschap of klikt u in het vergrote gebied van het gereedschap. In de revisiemodus kunt u ook op de knop Vergrootglas in de rechterbenedenhoek van het scherm klikken.
  • Sleep het vergrootglas in de afbeelding of klik op een ander gedeelte van de afbeelding om het vergrote gebied te wijzigen.
  • Om in- en uit te zoomen met het vergrootglas gebruikt u de muissscroller of drukt u op het plus- (+) of minteken (-).
  • Klik op de afzonderlijke afbeeldingen als u meerdere Loep-gereedschappen in meerdere afbeeldingen in het deelvenster Voorbeeld wilt weergeven.
  • Als u meerdere vergrootglazen in het deelvenster Voorbeeld wilt synchroniseren, houdt u Ctrl (Windows) of Command (Mac OS) ingedrukt terwijl u op een van de afbeeldingen klikt of een van de afbeeldingen sleept.

Softwarerendering gebruiken om voorbeelden weer te geven

Selecteer deze optie als diavoorstellingen of afbeeldingen niet goed worden weergegeven in het deelvenster Voorvertoning, in Voorvertoning op volledig scherm of in de revisiemodus. Als u softwarerendering gebruikt voor voorbeelden, worden voorbeelden correct weergegeven, maar neemt de weergavesnelheid neemt af en kunnen zich andere beperkingen voordoen.

  1. Selecteer Softwarerendering gebruiken bij Geavanceerde voorkeuren.
  2. Start Adobe Bridge opnieuw.

Opmerking:

Softwarerendering wordt automatisch ingeschakeld op computers met minder dan 64 MB VRAM en op systemen met twee monitoren met minder dan 128 MB VRAM.

Het opnametijdstip bewerken

U moet mogelijk het opnametijdstip van uw afbeeldingsbestanden wijzigen als u naar een andere tijdzone reist en u niet de datum of tijdinstelling van uw camera aanpast voordat u foto's begint te maken. Met Bridge kunt u het opnametijdstip van de JPEG- en RAW-afbeeldingsbestanden wijzigen.

Om het opnametijdstip te wijzigen, selecteert u een of meerdere afbeeldingsbestanden en volgt u onderstaande stappen:

    • Kies Bewerken > Opnametijdstip bewerken.
    • Klik met de rechtermuisknop op de miniatuurafbeelding in het deelvenster Inhoud en kies Opnametijdstip bewerken.
    • In het deelvenster Metagegevens bij Cameragegevens (Exif), klikt u op het bewerkpictogram naast het veld met de originele datum en tijd, zoals hieronder weergegeven.
    EditCaptureTime_Metadata
    Knop Bewerken in het deelvenster Metagegevens

    Het dialoogvenster Opnametijdstip bewerken wordt weergegeven, zoals u hieronder kunt zien:

    EditCaptureTime
  1.  In het dialoogvenster Opnametijdstip bewerken, in het gedeelte Type aanpassing, geeft u het volgende op:

    • Selecteer het selectievakje Naar een specifieke datum en tijd wijzigen, om de opnamedatum en het opnametijdstip te wijzigen. Selecteer een nieuwe datum en een nieuw tijdstip in het veld Gecorrigeerde tijd.
    • Selecteer het selectievakje Aanpassen met uren, minuten en seconden, om het opnametijdstip met het opgegeven aantal uren, minuten en seconden aan te passen.
      • Selecteer Toevoegen als u het opgegeven aantal uren, minuten en seconden aan het oorspronkelijk opnametijdstip wilt toevoegen.
      • Selecteer Verwijderen als u het opgegeven aantal uren, minuten en seconden van het oorspronkelijk opnametijdstip wilt aftrekken.
    • Selecteer het selectievakje Naar creatiedatum en -tijd wijzigen, om het opnametijdstip in de cameragegevens in te stellen op de creatiedatum van het bestand.
  2. Klik op Wijzigen, om de wijzigingen in de geselecteerde bestanden toe te passen.

Het oorspronkelijke opnametijdstip terugzetten

Om het oorspronkelijke opnametijdstip terug te zetten, selecteert u de afbeelding en doet u een van het volgende:

  • Kies Bewerken > Opnametijdstip terugdraaien naar origineel.
  • Klik met de rechtermuisknop op de afbeelding en kies Opnametijdstip terugdraaien naar origineel.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid