Pas uw Dreamweaver-werkruimte aan uw behoeften aan. Meer informatie over het verplaatsen, koppelen, laten zweven, samenvouwen of uitvouwen van vensters en deelvensters en het wijzigen van de grootte van (deel-)vensters.

U kunt een aangepaste werkruimte maken door documentvensters en deelvensters te verplaatsen en te manipuleren. U kunt aangepaste werkruimten opslaan en schakelen tussen deze werkruimten.

Deelvensters koppelen en ontkoppelen

Een koppelingsgebied is een verzameling deelvensters of deelvenstergroepen die samen en meestal in een verticale positie worden weergegeven. U koppelt en ontkoppelt deelvensters door ze in en uit een koppelingsgebied te verplaatsen.

  • Om een deelvenster te koppelen, sleept u het aan de tab naar het koppelingsgebied bovenaan, onderaan of tussen andere deelvensters.

  • Om een deelvenstergroep te koppelen, sleept u het aan de titelbalk (de effen, lege balk boven de tabs) in het koppelingsgebied.

  • Om een deelvenster of deelvenstergroep te verwijderen, sleept u deze aan de tab of de titelbalk uit het koppelingsgebied. U kunt ze naar een ander koppelingsgebied slepen of ze vrij laten zweven.

Deelvensters verplaatsen

Terwijl u een deelvenster verplaatst, ziet u blauw gemarkeerde neerzetzones. Dit zijn gebieden waarnaar u het deelvenster kunt verplaatsen. U kunt een deelvenster bijvoorbeeld omhoog of omlaag in een koppelingsgebied verplaatsen door het naar de smalle blauwe neerzetzone boven of onder een ander deelvenster te slepen. Als u het naar een gebied sleept dat geen neerzetzone is, zweeft het venster vrij in de werkruimte.

Opmerking:

De neerzetzone wordt geactiveerd door de positie van de muisaanwijzer (en niet door de positie van het deelvenster), dus als de neerzetzone niet wordt weergegeven, kunt u de muisaanwijzer naar de positie slepen waar de neerzetzone zich moet bevinden.

  • U verplaatst een deelvenster door de tab van het deelvenster te slepen.

  • Als u een deelvenstergroep wilt verplaatsen, sleept u de titelbalk.

Opmerking:

Druk op Ctrl (Windows) of Command (Mac OS) terwijl u een deelvenster verplaatst om te voorkomen dat het wordt gekoppeld. Druk tijdens het verplaatsen van het deelvenster op Esc om de bewerking te annuleren.

Deelvensters toevoegen en verwijderen

Als u alle deelvensters uit een koppelingsgebied verwijdert, verdwijnt het koppelingsgebied. U kunt een koppelingsgebied maken door deelvensters naar de rechterrand van het werkgebied te verplaatsen totdat u een neerzetzone ziet.

  • Als u een deelvenster wilt verwijderen, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt (Mac) u op het tabblad van het deelvenster en selecteert u Sluiten. U kunt de selectie van het deelvenster ook opheffen in het menu Venster.

  • Als u een deelvenster wilt toevoegen, selecteert u dit in het menu Venster en koppelt u het op de gewenste positie.

Deelvenstergroepen bewerken

  • Om een deelvenster in een groep te verplaatsen, sleept u de tab van het deelvenster naar de gemarkeerde neerzetzone in de groep.

Een deelvenster toevoegen aan een deelvenstergroep
Een deelvenster toevoegen aan een deelvenstergroep

  • Om deelvensters in een groep te herschikken, sleept u de tab van het deelvenster naar een nieuwe locatie in de groep.

  • Om een deelvenster uit de groep te verwijderen zodat het vrij zweeft, sleept u het deelvenster aan de tab buiten de groep.

  • Als u een groep wilt verplaatsen, sleept u de titelbalk (het gebied boven de tabs).

Zwevende deelvensters stapelen

Als u een deelvenster uit het koppelingsgebied sleept, maar niet neerzet in een neerzetzone, wordt het een vrij zwevend venster. U kunt zwevende vensters overal in de werkruimte plaatsen. U kunt zwevende deelvensters of deelvenstergroepen stapelen, zodat ze zich verplaatsen als een eenheid wanneer u de bovenste titelbalk versleept.

Vrij zwevende gestapelde deelvensters
Vrij zwevende gestapelde deelvensters

  • Om zwevende deelvensters te stapelen, sleept u het deelvenster aan de tab naar de neerzetzone onder aan een ander deelvenster.

  • Om de stapelvolgorde te wijzigen, sleept u een deelvenster omhoog of omlaag aan de tab.

Opmerking:

Zorg ervoor dat u de tab boven de smalle neerzetzone tussen deelvensters loslaat en niet in de brede neerzetzone in een titelbalk.

  • Om een deelvenster of deelvenstergroep uit de stapel te verwijderen, zodat het uit zichzelf zweeft, sleept u het aan de tab of titelbalk uit de stapel.

De grootte van deelvensters wijzigen

  • Dubbelklik op een tabblad van een deelvenster, deelvenstergroep of stapel deelvensters om deze op minimale of maximale grootte weer te geven. U kunt dubbelklik in het tabbladgebied (de lege ruimte naast de tabbladen).

  • Als u het formaat van een deelvenster wilt wijzigen, sleept u een van de zijden van het deelvenster. Bepaalde deelvensters, zoals het deelvenster Kleur in Photoshop, kunnen niet worden vergroot of verkleind door te slepen.

Deelvensterpictogrammen samenvouwen en uitvouwen

U kunt deelvensters samenvouwen tot pictogrammen om de werkruimte overzichtelijk te houden. In bepaalde gevallen worden deelvensters samengevouwen tot pictogrammen in de standaardwerkruimte.

Deelvensters samengevouwen tot pictogrammen
Deelvensters samengevouwen tot pictogrammen

Deelvensters die vanuit pictogrammen zijn uitgevouwen
Deelvensters die vanuit pictogrammen zijn uitgevouwen

  • Klik op de dubbele pijl boven in het koppelingsgebied om alle deelvensterpictogrammen in een kolom samen of uit te vouwen.

  • Als u het pictogram van één deelvenster wilt uitvouwen, klikt u erop.

  • Als u het formaat van deelvensterpictogrammen zodanig wilt aanpassen dat u alleen de pictogrammen ziet (en niet de titels), versmalt u het koppelingsgebied totdat de tekst verdwijnt. Maak het koppelingsgebied breder als u de pictogramtekst weer wilt weergeven.

  • Om een uitgevouwen deelvenster opnieuw samen te vouwen tot een pictogram, klikt u op de tab, het pictogram of de dubbele pijl in de titelbalk van het deelvenster.

Opmerking:

Als u in bepaalde producten Pictogramdeelvensters automatisch samenvouwen in de voorkeuren van de interface- of gebruikersinterface-opties selecteert, wordt een pictogram van een uitgevouwen deelvenster automatisch samengevouwen wanneer u elders klikt.

  • Om een zwevend deelvenster of een zwevende deelvenstergroep aan een koppelingsgebied voor pictogrammen toe te voegen, sleept u het venster of de groep aan de tab of de titelbalk naar het koppelingsgebied. (Deelvensters worden automatisch samengevouwen tot pictogrammen als ze aan een pictogramkoppelingsgebied worden toegevoegd.)
  • Als u een deelvensterpictogram (of groep met deelvensterpictogrammen) wilt verplaatsen, sleept u het pictogram. U kunt pictogrammen van deelvensters omhoog of omlaag slepen in het koppelingsgebied, naar andere koppelingsgebieden (waar ze worden weergegeven in de deelvensterstijl van dat koppelingsgebied) of buiten het koppelingsgebied (waar ze verschijnen als zwevende pictogrammen).

Aangepaste werkruimten maken

Door de huidige grootte en positie van deelvensters als een benoemde werkruimte op te slaan, kunt u die werkruimte ook herstellen wanneer u een deelvenster verplaatst of sluit. De namen van de opgeslagen werkruimten worden weergegeven via de schakeloptie Werkruimte op de documentwerkbalk.

Een aangepaste werkruimte opslaan:

  1. Kies Venster > Lay-out werkruimte > Nieuwe werkruimte.
  2. Typ een naam voor de werkruimte.
De werkruimte wordt opgeslagen en is zichtbaar in de schakeloptie Werkruimte op de documentwerkbalk.

Een aangepaste werkruimte verwijderen:

Selecteer Werkruimten beheren via de schakeloptie Werkruimte op de toepassingsbalk om het deelvenster te openen. Selecteer de werkruimte en klik vervolgens op Verwijderen.

Werkruimten weergeven of schakelen tussen werkruimten

  1. Selecteer een werkruimte met de schakeloptie Werkruimte op de toepassingsbalk.

Documenten met tabs weergeven (alleen Mac)

U kunt meerdere documenten in een enkel documentvenster weergeven door tabs te gebruiken om elk document te identificeren. U kunt ze ook weergeven als deel van een zwevende werkruimte, waarin elk document in een eigen venster wordt weergegeven.

Een document met tabs openen in een afzonderlijk venster

Houd Control ingedrukt en klik op de tab en kies Ga naar nieuw venster in het contextmenu.

De standaardinstelling voor documenten met tabs wijzigen

  1. Selecteer Dreamweaver > Voorkeuren en selecteer de categorie Algemeen.
  2. Schakel Documenten openen in tabs in of uit en klik op OK.

Als u de voorkeuren in Dreamweaver wijzigt, wordt de weergave van momenteel geopende documenten niet gewijzigd. Documenten die worden geopend nadat u een nieuwe voorkeur hebt geselecteerd, worden echter weergegeven volgens de geselecteerde voorkeur.

Het welkomstscherm wordt weergegeven wanneer u Dreamweaver start en telkens wanneer er geen documenten zijn geopend. U kunt ervoor kiezen het welkomstscherm te verbergen en het later opnieuw weer te geven. Als het welkomstscherm is verborgen en er geen documenten zijn geopend, is het documentvenster leeg.

Over het aanpassen van Dreamweaver in systemen met meerdere gebruikers

U kunt Dreamweaver aan uw behoeften aanpassen, zelfs in een besturingssysteem voor meer gebruikers zoals Windows XP of Mac OS X.

Dreamweaver voorkomt dat een aangepaste configuratie van een gebruiker invloed heeft op de aangepaste configuratie van een andere gebruiker. Hiertoe maakt Dreamweaver een kopie van een aantal configuratiebestanden wanneer u de toepassing de eerste keer uitvoert in een van de besturingssystemen voor meer gebruikers die door de toepassing worden herkend. Deze gebruikersconfiguratiebestanden worden opgeslagen in een map die u toebehoort.

In Windows XP zijn ze bijvoorbeeld opgeslagen in C:\Documents and Settings\gebruikersnaam\Application Data\Adobe\Dreamweaver\nl_NL\Configuration, die standaard is verborgen. Als u verborgen bestanden en mappen wilt weergeven, kiest u Extra > Mapopties in Windows Verkenner, klikt u op de tab Weergave en selecteert u de optie Verborgen bestanden en mappen weergeven.

In Windows Vista zijn ze opgeslagen in C:\Users\gebruikersnaam\AppData\Roaming\Adobe\Dreamweaver\nl_NL\Configuration, die standaard is verborgen. Als u verborgen bestanden en mappen wilt weergeven, kiest u Extra > Mapopties in Windows Verkenner, klikt u op de tab Weergave en selecteert u de optie Verborgen bestanden en mappen weergeven.

In Mac OS X worden ze opgeslagen in de map Home, met name in Users/gebruikersnaam/Library/Application Support/Adobe/Dreamweaver/Configuration.

Als u Dreamweaver opnieuw installeert of bijwerkt, maakt Dreamweaver automatisch reservekopieën van bestaande gebruikersconfiguratiebestanden. Als u deze bestanden handmatig hebt aangepast, blijven de wijzigingen dus behouden.

Algemene voorkeuren instellen voor Dreamweaver

  1. Selecteer Bewerken > Voorkeuren (Windows) of Dreamweaver > Voorkeuren (Macintosh).
  2. Stel vervolgens de volgende opties naar wens in:

    Documenten openen in tabs

    Hiermee worden alle documenten geopend in één venster met tabs, waarmee u tussen documenten kunt schakelen (alleen Macintosh).

    Welkomstscherm tonen

    Hiermee wordt het welkomstscherm van Dreamweaver weergegeven als u Dreamweaver start of als u geen documenten hebt geopend.

    Documenten opnieuw openen bij het opstarten

    Hiermee worden alle documenten geopend die open stonden op het moment dat u Dreamweaver afsloot. Als deze optie niet is ingeschakeld, geeft Dreamweaver het welkomstscherm of een leeg scherm weer bij het opstarten (afhankelijk van de instelling voor Welkomstscherm tonen).

    Waarschuwen bij het openen van alleen-lezen bestanden

    Hiermee wordt u gewaarschuwd als u een alleen-lezen (vergrendeld) bestand opent. Kies of u het bestand wilt ontgrendelen/uitchecken, het bestand wilt bekijken, of de handeling wilt annuleren.

    Verwante bestanden inschakelen

    Hiermee kunt u zien welke bestanden aan het huidige document zijn gekoppeld (bijvoorbeeld CSS- of JavaScript-bestanden). Dreamweaver geeft voor elk verwant bestand boven in het document een knop weer, en opent het bestand als u op de knop klikt.

    Dynamisch verwante bestanden detecteren

    Hiermee bepaalt u of dynamisch verwante bestanden automatisch worden weergegeven op de werkbalk Verwante bestanden of dat dit handmatig moet worden ingesteld. U kunt desgewenst ook het detecteren van dynamisch verwante bestanden uitschakelen.

    Koppelingen bijwerken als bestanden worden verplaatst:

    Hiermee bepaalt u wat er moet gebeuren als u een document binnen uw site verplaatst, hernoemt of verwijdert. U kunt deze voorkeur zodanig instellen dat koppelingen altijd automatisch worden bijgewerkt, dat koppelingen nooit worden bijgewerkt, of dat u wordt gevraagd om de koppelingen bij te werken. (Zie Koppelingen automatisch bijwerken.)

    Dialoogvenster tonen bij het invoegen van objecten

    Met deze optie bepaalt u of Dreamweaver u vraagt om aanvullende informatie op te geven als u afbeeldingen, tabellen, Shockwave-films en bepaalde andere objecten invoegt via het deelvenster Invoegen of het menu Invoegen. Als deze optie is uitgeschakeld, wordt het dialoogvenster niet weergegeven en moet u de eigenschappencontrole gebruiken voor het opgeven van de bron voor afbeeldingen, het aantal rijen in een tabel, enzovoort. Voor rollover-afbeeldingen en Fireworks HTML wordt altijd een dialoogvenster weergegeven als u het object invoegt, ongeacht de instelling van deze optie. (U kunt deze instelling tijdelijk overschrijven door Control (Windows) of Command (Macintosh) ingedrukt te houden als u objecten maakt en invoegt.)

    Inline dubbel-byte invoer inschakelen

    Hiermee kunt u dubbel-byte tekst rechtstreeks in het documentvenster invoeren als u een ontwikkelomgeving of taalkit gebruikt die het werken met dubbel-byte tekst (zoals Japanse tekst) vergemakkelijkt. Als deze optie is uitgeschakeld, wordt een tekstinvoerscherm weergegeven waarin u dubbel-byte tekst kunt invoeren en converteren. De tekst wordt na acceptatie in het documentvenster weergegeven.

    Na kop overschakelen naar normale alineaopmaak

    Hiermee geeft u aan dat er een nieuwe alinea wordt gemaakt met een p-tag als u in de ontwerpweergave of Live View aan het einde van een kopalinea op Enter (Windows) of Return (Macintosh) drukt. (Een kopalinea is een alinea die is gecodeerd met een koptag, zoals h1 of h2.) Als deze optie is uitgeschakeld en u op Enter of Return drukt aan het einde van een kopalinea, wordt een nieuwe alinea gemaakt met dezelfde koptag (zodat u meerdere koppen na elkaar kunt typen en vervolgens de details kunt invoeren).

    Meerdere opeenvolgende spaties toestaan

    Hiermee geeft u aan dat door het typen van twee of meer spaties in een ontwerpweergave of Live View vaste spaties ontstaan die in een browser worden weergegeven als meerdere spaties. (U kunt dan bijvoorbeeld twee spaties typen tussen zinnen, zoals u op een typemachine kunt doen.) Deze optie is vooral bedoeld voor mensen die gewend zijn aan typen in tekstverwerkers. Als deze optie is uitgeschakeld, worden meerdere spaties behandeld als één spatie (omdat browsers meerdere spaties behandelen als één spatie).

    <strong> en <em> gebruiken in plaats van <b> en <i>

    Hiermee geeft u aan dat Dreamweaver de tag strong moet toepassen wanneer u een actie uitvoert waarmee normaliter de tag b zou worden toegepast, en dat de tag em moet worden toegepast wanneer u een actie uitvoert waarmee normaliter de tag i zou worden toegepast. Dergelijke acties zijn bijvoorbeeld klikken op de knop Vet of Cursief in de eigenschappencontrole voor tekst in de HTML-modus, of Formaat > Stijl > Vet of Formaat > Stijl > Cursief kiezen. Als u de tags b en i wilt gebruiken in uw documenten, schakelt u deze optie uit.

    Opmerking:

    Het World Wide Web Consortium raadt het gebruik van de tags b en i af. De tags strong en em bevatten meer semantische gegevens dan de tags b en i.

    Waarschuwen wanneer bewerkbare gebieden binnen de tags <p> of <h1>-<h6> worden geplaatst

    Hiermee geeft u aan of een waarschuwingsbericht moet worden weergegeven als u een Dreamweaver-sjabloon opslaat dat een bewerkbaar gebied heeft binnen een alinea- of koptag. Met dit bericht wordt u gewaarschuwd dat gebruikers niet meer alinea's in het gebied kunnen maken. Deze optie is standaard ingeschakeld.

    Centreren

    Hiermee bepaalt u of u elementen wilt centreren met divalign="center" of de tag center wanneer u in de eigenschappencontrole op de knop Centreren klikt.

    Opmerking:

    Voor deze beide benaderingen geldt dat ze vanaf de specificatie HTML 4.01 officieel verouderd zijn. U moet CSS-stijlen gebruiken voor het centreren van tekst. Deze beide benaderingen zijn technisch nog wel geldig vanaf de specificatie XHTML 1.0 Transitional, maar ze zijn niet meer geldig in de specificatie XHTML 1.0 Strict.

    Maximumaantal historiestappen

    Hiermee stelt u het aantal stappen in dat het deelvenster Historie vasthoudt en weergeeft. (Voor de behoeften van de meeste gebruikers is de standaardwaarde voldoende.) Als u het opgegeven aantal stappen in het deelvenster Historie overschrijdt, worden de oudste stappen gewist.

    Zie Taakautomatisering voor meer informatie.

    Spellingwoordenlijst

    hiermee worden de beschikbare spellingwoordenlijsten weergegeven. Als een woordenlijst meerdere dialecten of spellingconventies bevat (zoals Amerikaans-Engels en Brits-Engels), worden de dialecten afzonderlijk weergegeven in het pop-upmenu Woordenlijst.

Lettertypevoorkeuren voor documenten in Dreamweaver instellen

Met de codering van een document wordt bepaald hoe het document wordt weergegeven in een browser. Met de lettertypevoorkeuren van Dreamweaver kunt u een bepaalde codering weergeven in het gewenste lettertype en de gewenste tekengrootte. De lettertypen die u in het dialoogvenster Voorkeuren voor lettertypen selecteert, hebben echter alleen invloed op de manier waarop lettertypen worden weergegeven in Dreamweaver; ze hebben geen invloed op de manier waarop het document in de browser van de bezoeker wordt weergegeven. Als u de manier wilt wijzigen waarop lettertypen in een browser worden weergegeven, moet u de tekst met de eigenschappencontrole wijzigen of er een CSS-regel op toepassen.

Zie Documenten maken en openen voor informatie over het instellen van standaardcodering voor nieuwe documenten.

  1. Selecteer Bewerken > Voorkeuren (Windows) of Dreamweaver > Voorkeuren (Macintosh).
  2. Selecteer Lettertypen in de lijst Categorie aan de linkerkant.
  3. Selecteer een coderingstype (bijvoorbeeld Westers of Japans) in de lijst Lettertype-instellingen.

    Opmerking:

    U kunt alleen Aziatische talen weergeven als u een besturingssysteem gebruikt dat dubbel-byte lettertypen ondersteunt.

  4. Selecteer een lettertype en een tekengrootte die u voor elke categorie van de geselecteerde codering wilt gebruiken.

    Opmerking:

    In de pop-upmenu's voor lettertypen worden alleen lettertypen weergegeven die op uw computer zijn geïnstalleerd. Als u bijvoorbeeld een Japanse tekst wilt weergeven, moet u een Japans lettertype hebben geïnstalleerd.

    Proportioneel lettertype

    Het lettertype dat in Dreamweaver wordt gebruikt voor het weergeven van normale tekst (bijvoorbeeld tekst in alinea's, koppen en tabellen). De standaard is afhankelijk van de lettertypen die op uw computer zijn geïnstalleerd. Voor de meeste Amerikaanse systemen is de standaard Times New Roman 12 pt. (Medium) op Windows en Times 12 pt. op Mac OS.

    Vast lettertype

    Het lettertype dat in Dreamweaver wordt gebruikt voor het weergeven van tekst binnen pre-, code- en tt-tags. De standaard is afhankelijk van de lettertypen die op uw computer zijn geïnstalleerd. Voor de meeste Amerikaanse systemen is de standaard Courier New 10 pt. (Small) op Windows en Monaco 12 pt. op Mac OS.

    Codeweergave

    Het lettertype dat wordt gebruikt voor alle tekst die wordt weergegeven in de codeweergave en de codecontrole. De standaard is afhankelijk van de lettertypen die op uw computer zijn geïnstalleerd.

Markeringskleuren van Dreamweaver aanpassen

Gebruik de markeervoorkeuren om de kleuren aan te passen waarmee sjabloongebieden, bibliotheekitems, tags van derden, indelingselementen en code in Dreamweaver worden gemarkeerd.

Een markeringskleur wijzigen

  1. Selecteer Bewerken > Voorkeuren en selecteer de categorie Markeren.
  2. Klik naast het object waarvoor u de markeringskleur wilt wijzigen op het kleurvak en gebruik vervolgens de kleurkiezer om een nieuwe kleur te selecteren, of geef een hexadecimale waarde op.

Markering voor een object activeren of deactiveren

  1. Selecteer Bewerken > Voorkeuren en selecteer de categorie Markeren.
  2. Schakel de optie Tonen in of uit naast het object waarvoor u een markeringskleur wilt activeren of deactiveren.

Standaardvoorkeuren herstellen

Raadpleeg Tech Note 83912 voor procedures waarmee u de standaardvoorkeuren voor Dreamweaver kunt herstellen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid