U kunt prestaties in Photoshop op de volgende vier manieren aanzienlijk verbeteren:

  • uw hardware-setup optimaliseren
  • prestatievoorkeuren opgeven
  • juiste werkgewoontes gebruiken in Photoshop
  • bepaalde stappen nemen om uw besturingssysteem te versnellen

Voor de beste resultaten is het echter raadzaam om het optimaliseren van uw Photoshop-prestaties holistisch aan te pakken. Lees al deze suggesties door en denk na over welke suggesties u wilt toepassen binnen de context van de instelling van uw computer, de bestandstypen die u gebruikt en uw specifieke workflow. Elke omstandigheid is uniek en heeft een andere combinatie van technieken nodig om de doeltreffendste prestaties in Photoshop te bereiken.

Uw hardware-setup optimaliseren

Gebruik een processor die snel genoeg is

De snelheid waarmee Photoshop verwerkt, wordt beperkt door de snelheid van de centrale verwerkingseenheid of CPU van de computer. Photoshop CS4 vereist een PowerPC G5 of multicore Intel-processor (Mac OS) of een 1.8GHz-processor of sneller (Windows). Photoshop CS5, CS6, en CC vereisen een multicore Intel-processor (Mac OS) of een 2GHz-processor of sneller (Windows).

Photoshop werkt doorgaans sneller met meerdere processorkernen, hoewel sommige functies meer profiteren van de extra kernen dan andere. Houd er rekening mee dat de wet van afnemende meeropbrengst van toepassing is op meerdere processorkernen: hoe meer kernen u gebruikt, des te minder u ontvangt van elke extra kern. Daarom werkt Photoshop niet vier keer zo snel op een computer met 16 processorkernen als op een computer met vier kernen. Voor de meeste gebruikers rechtvaardigen de toegenomen prestaties die meer dan zes kernen bieden, de toegenomen kosten niet.

Photoshop CS6, CC en CC 2014 maken intensiever gebruik van de grafische processor (GPU) dan de voorgaande versies om de prestaties van meer functies te verbeteren. Als u Photoshop CS6 of hoger uitvoert in een virtuele omgeving, kan dit intensievere GPU-gebruik prestatieproblemen veroorzaken. Virtuele machines hebben geen toegang tot de GPU.

Maximaliseer uw RAM

Photoshop gebruikt RAM (random access memory) om afbeeldingen te verwerken. Heeft Photoshop onvoldoende geheugen, dan gebruikt het ruimte op de vaste schijf (de werkschijf) voor het verwerken van informatie. Toegang tot informatie in het geheugen is sneller dan toegang tot informatie op een vaste schijf. Photoshop is daarom het snelst wanneer het alle of de meeste afbeeldingsinformatie kan verwerken in RAM. Wijs indien mogelijk voldoende RAM toe aan Photoshop voor het onderbrengen van uw grootste afbeeldingbestand.

Hoeveel RAM kan Photoshop gebruiken?

Photoshop-versie Versie besturingssysteem Maximumhoeveelheid RAM die Photoshop kan gebruiken
CS4, CS5 en hoger, 32 bits Windows 32-bits 1.7 GB
CS4, CS5 en hoger, 32 bits Windows 64-bits 3.2 GB
CS4, CS5 en hoger, 64 bits* Windows 64-bits Zoveel RAM als u op uw computer kunt zetten
CS4, 32-bits Mac OS 3 GB
CS5, 32-bits Mac OS 2.1 GB
CS5 en hoger, 64 bits Mac OS Zoveel RAM als u op uw computer kunt zetten

* 64-bits Photoshop wordt niet officieel ondersteund op 64-bits Windows XP, maar het zou moeten werken.

Voor meer informatie over de prestaties en 64-bits Photoshop raadpleegt u voordelen en beperkingen 64-bits besturingssysteem | Photoshop CS4, CS5, CS6, CC, CS6, CC.

Voor instructies bij het toewijzen van RAM aan Photoshop, raadpleegt u Geheugengebruik.

Gebruik een grote, snelle vaste schijf bij het werken met grote afbeeldingen

Photoshop leest en schrijft afbeeldingsinformatie naar de schijf als er niet genoeg RAM is om alles op te slaan. Controleer de efficiëntie-indicator zoals hieronder wordt beschreven om te bepalen of de prestaties worden verbeterd als u een snellere vaste schijf of solid-state disk gebruikt. Als de efficiëntie boven 95% ligt, heeft u er weinig aan om geld uit te geven aan een snellere werkschijf.

Wilt u de Photoshop-prestaties verbeteren, gebruik dan liever een vaste schijf met een snelle overdrachtsnelheid van gegevens. Gebruik bijvoorbeeld een interne vaste schijf of een externe schijf die is verbonden via een snelle interface zoals Thunderbolt, FireWire 800, eSATA of USB3. Netwerkservers (harde schijf toegankelijk via het netwerk) hebben langzamere overdrachtsnelheden van gegevens.

Photoshop CS4 tot en met CS6 vereisen minstens 1 GB vrije vasteschijfruimte (Windows) of 2 GB vrije vasteschijfruimte (Mac OS). Photoshop CC vereist minstens 2,5 GB (Windows) of 3,2 GB (Mac OS). Er is meer vrije ruimte vereist voor de installatie en nog meer vasteschijfruimte is aanbevolen voor virtueel geheugen en werkschijfruimte.

Snelle RAID 0-matrices zijn uitstekende werkschijven, vooral als de matrix exclusief voor uw werkschijf wordt gebruikt. Zorg ook dat de matrix geregeld wordt gedefragmenteerd en niet uw opstartvolume is. 

Solid-state disks

Wanneer u Photoshop op een SSD (solid-state disk) installeert, kunt u Photoshop supersnel starten, waarschijnlijk al in minder dan een seconde. Deze snelle start is helaas de enige tijd die u bespaart. Dat is het enige moment waarop er veel gegevens van de SSD worden gelezen.

Gebruik de SSD als werkschijf als u hier het meeste voordeel uit wilt halen. Zo krijg u aanzienlijke verbeteringen in de prestaties wanneer u afbeeldingen bewerkt die niet helemaal in het RAM passen. Tegels uitwisselen tussen RAM en een SSD gaat bijvoorbeeld veel sneller dan tussen RAM en een vaste schijf.

Als uw SSD weinig beschikbare ruimte heeft (het werkbestand wordt groter dan op de SSD past), kunt u een secundaire of tertiaire vaste schijf toevoegen. (Voeg deze na de SSD toe.) Zorg dat deze schijven worden geselecteerd als werkschijven in het deelvenster Prestaties van Voorkeuren.

SSD's variëren ook sterk in prestaties (meer dan vaste schijven). Als u een van de oudere, langzamere exemplaren hebt, ziet u waarschijnlijk weinig verschil in vergelijking met een harde schijf.

Opmerking: RAM toevoegen om de prestaties te verbeteren is kosteneffectiever dan het kopen van een SSD. Als geld geen probleem is, u alle mogelijke RAM hebt geïnstalleerd voor uw computer, u Photoshop CS5 als 64-bits-toepassing uitvoert en u nog steeds uw prestaties wilt verbeteren, kunt u wellicht een SSD gebruiken als werkschijf.

Zoals hierboven vermeld, verbetert een SSD de prestaties niet als de efficiëntie-indicator al hoog is. Hoe lager de efficiëntie-indicator is, hoe groter de verbetering is die een SSD biedt.

Prestatievoorkeuren instellen

De Prestatievoorkeuren die u instelt, hebben een grote invloed op de prestaties van Photoshop. Om de Prestatievoorkeuren in te stellen, kies u Photoshop > Voorkeuren > Prestaties (Mac OS) of Bewerken > Voorkeuren > Prestaties (Windows). Geef daarna de opties op in elk van de volgende gebieden:

Geheugengebruik

Hoe meer RAM beschikbaar voor Photoshop, des te sneller Photoshop afbeeldinginformatie kan verwerken. Geheugengebruik in het dialoogvenster Prestatievoorkeuren toont hoeveel RAM beschikbaar is voor Photoshop. U ziet ook een ideaal bereik voor uw systeem.

Opmerking: Beschikbare RAM is niet het totale RAM. Photoshop trekt het aantal RAM dat nodig is voor het besturingssysteem af. 

Standaard gebruikt Photoshop 70% van het beschikbare RAM. U kunt meer of minder RAM toewijzen aan Photoshop door de waarde in Te gebruiken door Photoshop te wijzigen. U kunt ook de schuifregelaar in Geheugenverbruik verslepen. Start Photoshop opnieuw om de wijzigingen te activeren.

De standaardtoewijzing van 70% RAM is genoeg voor de meeste mensen die de 32-bits versie van Photoshop gebruiken. Wilt u de ideale RAM-toewijzing voor uw systeem weten, dan verhoogt u dit telkens met 5% en controleert u de prestaties in de Efficiëntie-indicator. Raadpleeg Controleer de Efficiëntie-indicator.

Als u de 64-bits versie van Photoshop uitvoert en u fouten krijgt voor onvoldoende RAM of onvoldoende geheugen, moet u meer RAM toewijzen. Worden er geen andere toepassingen uitgevoerd, dan kunt u 100% RAM toewijzen om de prestaties van Photoshop te verbeteren.

Als u de 32-bits versie van Photoshop gebruikt, kunt u fouten krijgen voor onvoldoende RAM als u 100% RAM hebt toegewezen. Gebeurt dit, dan vermindert u de RAM-toewijzing tot 85% of 90% en probeert u het opnieuw. Als de problemen zich blijven voordoen, vermindert u de RAM-toewijzing telkens met 5% en probeert u het opnieuw tot de fout zich niet meer voordoet of gebruikt u de 64-bits versie van Photoshop indien mogelijk.

Werkschijven

Stel de werkschijf in op een gedefragmenteerde harde schijf die veel ongebruikte ruimte en snelle lees-/schrijfsnelheden heeft (zie De harde schijf defragmenteren). Indien u beschikt over meer dan één harde schijf, kunt u aanvullende werkschijven specificeren. Photoshop ondersteunt tot 64 exabytes ruimte op de werkschijf op een totaal van vier volumes. (Een exabyte is gelijk aan 1 miljard GB.)

Als uw opstartschijf een vaste schijf is (in tegenstelling tot een solid-state disk), probeert u een andere vaste schijf voor uw primaire werkschijf te gebruiken. Als uw opstartschijf een SSD is, maakt het niet uit of u een andere schijf als uw primaire werkschijf selecteert. Wanneer u de SSD voor zowel uw systeemopstartschijf als uw primaire werkvolume gebruikt, levert dit goede prestaties. En het is waarschijnlijk beter dan een aparte vaste schijf als werkschijf te gebruiken. Raadpleeg Werkschijven toewijzen in de Help van Photoshop voor meer informatie.

Historie- en cachevoorkeuren

Cacheniveaus

Photoshop gebruikt image-caching om het opnieuw samenstellen van afbeeldingen met hoge resolutie te versnellen. Met caching maakt Photoshop gebruik van versies met een lage resolutie voor het snel bijwerken van afbeeldingen op het scherm. Met de optie Cacheniveaus kunt u aan Photoshop de opdracht geven om tussen een en acht niveaus van gegevens in cache op te slaan. Hoe meer cacheniveaus u hebt, hoe trager Photoshop het bestand opent, maar hoe sneller Photoshop reageert terwijl u werkt. Hoe minder cacheniveaus u hebt, hoe sneller afbeeldingen geladen worden maar hoe trager de prestaties van Photoshop zijn. 

De standaardinstelling voor Cacheniveau is 4. U kunt dit echter wijzigen afhankelijk van de bestandstypen waarmee u werkt en hoeveel RAM u hebt.

Als u relatief kleine bestanden gebruikt (ongeveer1 megapixel of 1280 bij 1024 pixels) met veel lagen (meer dan 50), stelt u de cache in op 1 of 2. Het instellen van de Cacheniveaus op 1 schakelt image-caching uit; alleen de huidige afbeelding op het scherm wordt in de cache opgeslagen.

Opmerking: Sommige functies in Photoshop produceren geen resultaat van de hoogste kwaliteit als Cacheniveaus is ingesteld op 1.

Als u bestanden met veel pixels gebruikt (bijvoorbeeld 50 megapixels of groter), stelt u de Cacheniveaus op hoger dan 4 in. Door het instellen van een hoger cacheniveau worden de prestaties verbeterd door de tijd voor opnieuw samenstellen te versnellen.

De grootte van de cachetegels is de hoeveelheid gegevens (tegels) waar Photoshop op één moment aan werkt. Photoshop verwerkt elke tegel met gegevens en stelt deze opnieuw samen. Photoshop is efficiënter wanneer het werkt op grotere tegels, maar hoe groter de tegels, des te langer het opnieuw samenstellen duurt. Grotere tegels maken moeilijke bewerkingen zoals verscherpende filters sneller. Kleine wijzigingen zoals penseelstreken worden echter sneller verwerkt door Photoshop wanneer u kleinere tegels gebruikt. 

In Photoshop CS4 kunt u de grootte van cachetegels wijzigen door de optionele plug-in Grotere tegels te gebruiken (zie Plug-in Grotere tegels (Photoshop CS4).

In Photoshop CS5 en CS6 kunt u een tegelgrootte kiezen uit het pop-upmenu Grootte cachetegels in Prestatievoorkeuren. Als u een Intel "Core”-processor hebt, kiest u 128 K of 1024 K en als uw processor een Intel Pentium 4 of AMD is, is Photoshop efficiënter met het gebruik van de opties 132K of 1032K.

In Photoshop CS5 en CS6 heeft de sectie Historie en cache van de Prestatievoorkeuren ook drie cache-voorinstellingen: Lang en dun, Standaard en Groot en plat. Met deze opties kunt u uw cacheniveau en de tegelgrootte instellen op basis van het soort document dat u bewerkt en het aantal RAM dat u hebt.

  • Lang en dun Beter voor het bewerken van afbeeldingen met kleine pixelafmetingen en talrijke lagen (tientallen tot honderden).
  • Groot en plat Beter voor het bewerken van afbeeldingen met grotere pixelafmetingen (vele tientallen tot honderden megabytes) en minder lagen.
  • Standaard Voor afbeeldingen ertussenin.

Historiestaten

Elke historiestatus of momentopname van een bewerking die de hele afbeelding beïnvloedt, verhoogt de hoeveelheid werkschijfruimte die het bestand nodig heeft. Photoshop maakt een kopie van het origineel. Wanneer u bijvoorbeeld Gaussiaans vervagen toepast op een afbeelding van 500 KB en u een momentopname maakt van die bewerking in het deelvenster Historie, heeft Photoshop 1MB werkschijfruimte nodig voor de afbeelding. Als u de niveaus aanpast, een ruisfilter en een onscherp masker toepast op een afbeelding van 5 MB en u een Historiemomentopname opslaat van elke staat, heeft de afbeelding 15 MB werkschijfruimte nodig.

Elke historiestatus of momentopname in het deelvenster Historie verhoogt de hoeveelheid werkschijfruimte die Photoshop gebruikt.  Hoe meer pixels een bewerking wijzigt, hoe meer ruimte op de werkschijf de bijbehorende historiestatus verbruikt. Een historiestatus die hoort bij een kleine penseelstreek of een niet-destructieve bewerking zoals het maken of wijzigen van een aanpassingslaag, verbruikt weinig ruimte op de werkschijf. Een historiestatus die hoort bij het toepassen van een filter op de hele afbeelding verbruikt veel meer ruimte op de werkschijf.

U kunt werkschijfruimte sparen en de prestaties verbeteren door het aantal staten dat Photoshop kan opslaan te beperken of verminderen in het deelvenster Historie. Photoshop kan tot 1000 historiestaten opslaan. Standaard kunt u er 20 opslaan. Wilt u dit aantal verminderen, dan klikt u bij Prestatievoorkeuren > Historie en cache op het pop-upmenu Historiestaten en sleept u de balk naar een lagere waarde.

Plug-in Grotere tegels (Photoshop CS4)

De plug-in Grotere Tegels, die zich bevindt in de map met optionele plug-ins in de DVD-map van de toepassing, is standaard uitgeschakeld. Schakel de plug-in in door de map Extensies te kopiëren onder uw map met Photoshop CS4-plug-ins en de tilde (~) uit de bestandsnaam te verwijderen. Schakel de plug-in alleen in als u meer dan 1 GB RAM geïnstalleerd hebt.

Wanneer u de plug-in inschakelt, wordt de tegelgrootte van de afbeelding in Photoshop vergroot. Photoshop stelt meer gegevens tegelijk opnieuw samen aangezien elke tegel groter is en elke tegel wordt in één keer compleet geschreven. Het kost minder tijd om minder tegels die groter zijn opnieuw samen te stellen dan om meer tegels die kleiner zijn opnieuw samen te stellen. Soms lijkt het alsof grotere tegels trager opnieuw samengesteld worden. Het kan inderdaad langer duren om de resultaten op het scherm te zien als u herhaalde kleine wijzigingen maakt. De totale tijd voor het berekenen en schrijven van de definitieve afbeelding is echter korter. Bijwerkingen op het scherm tijdens het tekenen kunnen minder vloeiend zijn als Grotere tegels is geïnstalleerd.

Als u meestal tekent of besturingselementen in filters snel aanpast en Photoshop goed reageert en opnieuw samenstelt, schakelt u Grotere tegels niet in. Als u echter vaker naar voortgangsbalken zit te kijken dan uw afbeelding te bewerken, schakelt u Grotere tegels in voor betere prestaties.

GPU-instellingen

Photoshop CS4 en hoger verbeteren de GPU op de videoadapter van uw computer om de bewerkingen voor opnieuw samenstellen op het scherm te versnellen. Als Photoshop toegang wilt tot de GPU, moet de video-adapter een GPU hebben die OpenGL ondersteunt. De adapter moet ook 128 MB VRAM hebben (video-RAM) en een stuurprogramma dat OpenGL 2.0 en Shader Model 3.0 ondersteunt.

Photoshop CS6 vereist 256 MB VRAM. Photoshop 13.1 kan geen 3D-functies weergeven als u minder dan 512 MB VRAM op uw videokaart hebt. Photoshop CC vereist 512 MB VRAM. 

De beste manier om GPU-versnelling te optimaliseren is door ervoor te zorgen dat het stuurprogramma van uw video-adapter bijgewerkt is. Voor meer informatie over GPU-versnelling en instructies voor het bijwerken van stuurprogramma's van video-adapters raadpleegt u Veelgestelde vragen over Photoshop CC GPU, Veelgestelde vragen over Photoshop CS6 GPU of GPU- en OpenGL-ondersteuning | Photoshop CS4, CS5. Voor instructies bij het opgeven van GPU-instellingen in het dialoogvenster Prestatievoorkeuren raadpleegt u Veelgestelde vragen over Photoshop CC GPU, Veelgestelde vragen over Photoshop CS6 GPU of Functies en voorkeuren van GPU en OpenGL | Photoshop en Bridge | CS4, CS5.

OpenCL

OpenCL is een technologie waarmee toepassingen de processor op de videoadapter, de GPU, kunnen gebruiken. Diverse functies gebruiken OpenCL in Photoshop CC, dus die zouden sneller moeten zijn. Zorg ervoor dat OpenCL is ingeschakeld zodat deze functies met de hoogste snelheid werken.

Kies Bewerken > Voorkeuren > Prestaties (Windows) of Photoshop > Voorkeuren > Prestaties (Mac OS) om OpenCL in te schakelen. Klik op Geavanceerde instellingen en selecteer OpenCL gebruiken.

De volgende functies gebruiken OpenCL:

  • Videopanorama
  • Blur Gallery (Iris, Field en Tilt-shift Blur)

Op de achtergrond opslaan en herstelgegevens automatisch opslaan

De voorkeur Save In Background is standaard ingeschakeld. Wanneer dit is ingeschakeld, kunt u in Photoshop doorgaan met werken terwijl de opdrachten Opslaan en Opslaan als worden uitgevoerd in plaats van dat u moet wachten totdat deze voltooid zijn. Als u de voortgang van de opslagbewerking op de achtergrond wilt zien, kunt u Save Progress in het pop-upmenu Status selecteren. Opslagbewerkingen die op de achtergrond worden uitgevoerd (dat wil zeggen, met de voorkeur ingeschakeld), duren langer. U hoeft echter niet te wachten tot deze zijn voltooid om door te kunnen werken.

In de meeste gevallen beïnvloeden opslagbewerkingen op de achtergrond de prestaties of reactietijd van normale Photoshop-bewerkingen niet aanzienlijk. Als u echter een bestand bewerkt dat veel groter is dan de beschikbare RAM, kan de opslagbewerking de reactietijd of prestaties beïnvloeden totdat het opslaan is voltooid.

De voorkeur Automatically Save Recovery Information Every is alleen ingeschakeld als Save in Background is geselecteerd. Indien ingeschakeld, worden voor elk geopend bestand herstelgegevens opgeslagen op het opgegeven interval. Deze herstelgegevens worden op de achtergrond opgeslagen op een verborgen locatie. Uw oorspronkelijke bestand wordt nooit gewijzigd. Uw oorspronkelijke bestand wordt alleen gewijzigd als u expliciet de opdracht Opslaan of Opslaan als uitvoert. Als Photoshop of het systeem crasht, worden de herstelde gegevens geopend wanneer u Photoshop weer start.

Wanneer u een lagere waarde voor het herstelinterval instelt, biedt dit meer bescherming tegen crashes. In de meeste gevallen beïnvloedt het opslaan van de herstelgegevens de prestaties of reactietijd van Photoshop niet. Afhankelijk van de bewerkingen die u uitvoert en de grootte van en het aantal geopende bestanden, kunnen de prestaties wel enigszins beïnvloed worden.  Dit probleem kan optreden als de bestanden die u wijzigt, groter zijn dan de beschikbare RAM.

Mogelijke problemen:

Als Photoshop af en toe langzamer lijkt te werken, selecteert u Save Progress in het pop-upmenu Status linksonder in uw afbeeldingsvenster. Als er prestatieproblemen optreden terwijl de voortgangsbalk wordt verplaatst, verhoogt u de waarde van de voorkeur Automatically Save Recovery Information Every. Of schakelt u de voorkeur uit.

Herstelgegevens worden op dezelfde locaties opgeslagen als de Photoshop-werkbestanden. Hiermee wordt de hoeveelheid ruimte vergroot die Photoshop gebruikt op de werkschijven die zijn opgegeven in de voorkeur Scratch Disks in het deelvenster Performance van Preferences. Als u regelmatig veel grote bestanden geopend houdt terwijl u werkt, kan de hoeveelheid ruimte aanzienlijk zijn. Als u fouten over onvoldoende schijfruimte ontvangt terwijl u andere opdrachten uitvoert dan opslagopdrachten, voegt u werkschijfruimte toe. Of schakel de voorkeur Automatically Save Recovery Information uit.

Tips voor betere Photoshop-prestaties

Werk binnen de beperkingen van bestandsgrootte

Hoe groter het bestand is dat u bewerkt, hoe hoger de mogelijkheid dat u prestatieproblemen krijgt. 

Photoshop ondersteunt een maximale bestandsgrootte van 300.000 x 300.000 pixels, behalve voor PDF-bestanden, die maar 30.000 x 30.000 pixels groot mogen zijn en 200 x 200 inches.

Vermogen bestandsgrootte voor Photoshop:

  • PSD-bestanden: 2 GB
  • TIFF-bestanden: 4 GB (Photoshop CS6 ondersteunt TIFF-bestanden van meer dan 4 GB)

NB: De meeste toepassingen kunnen niet werken met TIFF-bestanden van groter dan 2 GB.

  • PSB-bestanden: 4 exabytes (4096 petabytes, of 4 miljoen terabytes)
  • PDF-bestanden: 10 GB (pagina's zijn beperkt tot een maximumgrootte van 200 inch)

Zie ook Bestandsgrootte in de Help van Photoshop CS5.

Photoshop CS6 ondersteunt naast even bitdieptes ook oneven bitdieptes.

Controleer de Efficiëntie-indicator

Houd de Efficiëntie-indicator in het oog terwijl u in Photoshop werkt. Deze laat zien wanneer Photoshop alle beschikbare RAM heeft gebruikt en de werkschijf begint te gebruiken, waardoor de prestaties dalen. Klik op het pop-upmenu onder aan het afbeeldingsvenster en kies Efficiëntie. (U kunt de Efficiëntiestatus ook weergeven in het deelvenster Info. Zie Werken met het deelvenster Info in de Help van Photoshop CS5.) Als de Efficiëntiewaarde lager dan 100% is, gebruikt Photoshop de werkschijf en gaan bewerkingen dus langzamer. Als de efficiëntie lager is dan 90% tot 95%, moet u meer RAM toewijzen aan Photoshop in de Prestatievoorkeuren (raadpleeg Geheugengebruik) of meer RAM toewijzen aan uw systeem.

Statusindicator Efficiëntie

Sluit onnodige documentvensters

Documentvensters gebruiken meer RAM in Photoshop CS4 en hoger dan in de vorige versies. Als er te veel afbeeldingen geopend zijn in Photoshop, kunt u een 'onvoldoende RAM'-foutbericht krijgen of zal Photoshop trager werken. Indien deze fout optreedt, sluit u enkele documentvensters.

Het aantal geladen voorinstellingen voor patronen en penselen verlagen

Wilt u de hoeveelheid werkschijfruimte die Photoshop gebruikt, verlagen, dan verlaagt u het aantal patronen en penselen dat u geladen houdt. Sla voorinstellingen die u nu niet nodig hebt in een bestand met voorinstellingen op. Of verwijder deze als ze vanuit een bestand met voorinstellingen zijn geladen.

Als u de geladen voorinstellingen voor patronen en penselen wilt bekijken, kiest u Bewerken > Beheer voorinstellingen. Vervolgens kiest u Type voorinstelling > Patronen of Type voorinstelling > Penselen. Als u voorinstellingen voor patronen of penselen wilt opslaan die u niet gebruikt, selecteert u deze in Beheer voorinstellingen. Klik vervolgens op Set opslaan en geef er een bestandsnaam voor op. Klikt u op Verwijderen om ze uit de lijst met geladen voorinstellingen te verwijderen. Als u deze later nodig hebt, kunt u ze opnieuw laden vanuit Beheer voorinstellingen of de verschillende pop-upmenu's voor patronen en penselen.

Minimaliseer of sluit het deelvenster Voorvertoningen van miniaturen

Telkens wanneer u het document wijzigt, werkt Photoshop alle miniaturen bij die zichtbaar zijn in de deelvensters Lagen en Kanalen. Deze update kan de reactietijd beïnvloeden wanneer u snel lagen tekent, verplaatst of verschuift. Hoe meer miniaturen zichtbaar zijn, hoe groter dit effect.

Om voorvertoningen van miniaturen in deze deelvensters uit te schakelen of te minimaliseren, klikt u op het deelvenster Kanalen, Lagen of Paden en kiest u Deelvensteropties. Bij Miniatuurgrootte selecteert u een kleinere miniatuurgrootte of kiest u Geen. Klik vervolgens op OK.

Stel Maximaliseren compatibiliteit PSD- en PSB-bestanden in op Vragen

De functie Maximaliseren compatibiliteit PSD- en PSB-bestanden voegt een samengevoegde kopie van de afbeelding toe wanneer u deze opslaat. Dankzij deze extra gegevens kunt u PSD- en PSB-bestanden openen in eerdere versies van Photoshop, Photoshop Lightroom en in toepassingen die niet van Adobe zijn maar wel PSD-bestanden ondersteunen. Bovendien biedt het QuickLook-voorbeelden in de dialoogvensters Finder en Open in Mac OS. Voor grote bestanden met slechts enkele lagen kan de toename in grootte aanzienlijk zijn. Het opslaan van de compatibiliteitsgegevens duurt ook langer voor grote documenten.

Het opslaan van documenten sneller maken ten koste van meer schijfruimte:

  1. Voor 16-bits en 32-bits PSD- en PSB-documenten schakelt u 'Compressie van PSD- en PSB-bestanden uitschakelen' in het deelvenster Bestandsbeheer van het dialoogvenster Voorkeuren in.

  2. Selecteer voor TIFF-bestanden ZIP-compressie voor het document of de bijbehorende lagen in het dialoogvenster TIFF-opties niet.

Zie Compatibiliteit van de bestanden maximaliseren bij het opslaanin de Help van Photoshop CS5 voor meer informatie.

Werk in 8-bits afbeeldingenmodus

Photoshop kan veel bewerkingen uitvoeren voor 16-bits en 32-bits afbeeldingen. Deze afbeeldingen vereisen echter meer geheugen, werkschijfruimte en tijd om te worden verwerkt dan 8-bits afbeeldingen. Als u uw afbeelding wilt converteren naar 8 bits per kanaal, kiest u Afbeelding > Modus > 8 bit/kanaal. Zie Bitdiepte in de Help voor Photoshop voor meer informatie.

Opmerking: Als u omzet naar 8 bpc, worden gegevens uit uw afbeelding verwijderd. Sla een kopie van de originele 16-bits of 32-bits afbeelding op voordat u naar 8 bpc omzet.

Met Camera Raw kunt u afbeeldingen met 8 bits of 16 bits per kanaal openen. U kunt deze instelling wijzigen door een RAW-bestand in het dialoogvenster Camera Raw te openen. Klik op de onderstreepte blauwe tekst onder de voorbeeldafbeelding en selecteer 8 bit/kanaal of 16 bit/kanaal in het pop-upmenu Diepte.

Schakel lettertypevoorvertoning van WYSIWYG-lettertypen uit

Het uitzetten van de lijst voor lettertypevoorvertoning van WYSIWYG-lettertypen versnelt de verwerking van lettertypen in Photoshop. Kies in Photoshop CS4 en CS5 Photoshop > Voorkeuren > Tekst (Mac OS) of Bewerken > Voorkeuren > Tekst (Windows). Schakel het selectievakje voor Grootte lettertypevoorvertoning uit en klik op OK. Kies Type > Grootte lettertypevoorvertoning > Geen
in Photoshop CS6 en CC.

Raadpleeg Problemen met lettertypen oplossen | Photoshop CS5 voor meer hulp met lettertypen.

Verklein de afbeeldingsresolutie

Hoe groter de resolutie, hoe meer geheugen en schijfruimte Photoshop nodig heeft om een afbeelding weer te geven, te verwerken en af te drukken. Een hogere afbeeldingsresolutie betekent niet noodzakelijkerwijs een betere afbeeldingskwaliteit. Maar de prestaties in Photoshop kunnen dalen, gebruik van extra werkschijfruimte kan nodig zijn en het afdrukken kan vertragen. De optimale resolutie voor uw afbeeldingen hangt af van hoe de afbeeldingen worden weergegeven of afgedrukt. Het is vaak nuttig om de bewerking van uw afbeelding voor het grootste gedeelte in de oorspronkelijke resolutie uit te voeren. Wanneer u vervolgens de afbeelding begint te optimaliseren voor een bepaald uitvoermedium, verkleint u de grootte en resolutie van de afbeelding tot iets geschikts voor dat medium. (Sla een kopie van het origineel in de volledige resolutie op.)

Voor afbeeldingen op het scherm of in een e-mail moet u uitgaan van totaalaantal pixels. Veel webafbeeldingen zijn niet meer dan 700 pixels breed. Weergaven worden continu groter, maar de grootste die tegenwoordig vaak worden gebruikt zijn 2560 X 1600 pixels, of ongeveer vier megapixels.

Kies Afbeelding > Afbeeldingsgrootte om de afmetingen van een afbeelding in Photoshop te verkleinen. Zorg dat in het dialoogvenster Afbeeldingsgrootte de selectievakjes Verhoudingen beperken en Pixelafmetingen van afbeelding wijzigen zijn ingeschakeld. Voer een nieuwe waarde in voor de pixelafmetingen Breedte of Hoogte. (Wanneer u een waarde voor de ene invoert, worden beide gewijzigd omdat de optie Verhoudingen beperken hun verhouding vastzet.)

Wanneer u voor afgedrukte afbeeldingen de resolutie tot meer dan 360 DPI verhoogt, biedt dit in de meeste gevallen minieme of zelfs geen voordelen. Als u veel afdrukken maakt, is het de moeite waard om te experimenteren om een resolutie te vinden die u bevredigende resultaten geeft.

Kies Afbeelding > Afbeeldingsgrootte om de resolutie van een afbeelding in Photoshop te verkleinen. Selecteer 'Pixelafmetingen van afbeelding wijzigen' in het dialoogvenster Afbeeldingsgrootte. Pas de waarden van de documentgrootte aan de fysieke grootte aan waarin u het document wilt afdrukken. Verlaag vervolgens de Resolutiewaarde en klik op OK. Als de resolutiewaarde lager is dan de waarde die u in gedachte had in plaats van hoger (met andere woorden, als u de resolutie van het document verhoogt in plaats van verlaagt), raadpleegt u andere documentatie over het afdrukken van afbeeldingen voor informatie over hoe u afbeeldingen met een lage resolutie het beste kunt afdrukken.

Als u de resolutie van de afbeelding verhoogt voor afdrukken in plaats van verlaagt, voert u deze resolutieverhoging uit als een van de laatste stappen voordat u de afbeelding afdrukt. Zo hoeft u al deze extra informatie niet in eerdere stappen te verwerken.

Zie voor meer informatie Het formaat en de pixelafmetingen van afbeeldingen wijzigen en afbeeldingen bijsnijden (geavanceerd) | Photoshop, Voorbereiden op afdrukken vanuit Photoshop en Nieuwe functies en afdrukken in Photoshop.

Maak Ongedaan maken, het Klembord en de Historiestaten leeg

Ongedaan maken, het Klembord en de Historiestaten bevatten allemaal afbeeldingsgegevens. Om RAM vrij te maken, kiest u Bewerken > Leegmaken en vervolgens Ongedaan maken, Klembord, Histories of Alle. 

Opmerking: U kunt de opdracht Leegmaken niet ongedaan maken.

De inhoud van het klembord is vaak groot als u gegevens binnen grote documenten hebt gekopieerd en geplakt. En deze inhoud heeft weinig nut als u klaar bent met plakken. De statussen Ongedaan maken en Historie bevatten echter vaak nuttige gegevens om eerdere fouten te corrigeren. Wanneer u Historie en Ongedaan maken leegmaakt, is er direct meer RAM beschikbaar. Deze ongebruikte historiestatussen worden echter toch al automatisch van RAM naar werkschijf verplaatst terwijl u werkt. Dus het leegmaken van Historie en Ongedaan maken is alleen nuttig in beperkte gevallen.

Met de Filtergalerie kunt u één of meer filters op een afbeelding testen voordat u de effecten toepast, wat een aanzienlijke hoeveelheid tijd kan besparen. Zie Overzicht van de Filtergalerie in de Help voor Photoshop voor meer informatie.

Sleep tussen bestanden

Het slepen van lagen of bestanden is efficiënter dan ze kopiëren en plakken. Slepen gaat voorbij aan het klembord en zet gegevens direct over. Kopiëren en plakken kan mogelijk meer gegevensoverdracht met zich meebrengen en is veel minder efficiënt.

Gebruik lagen verstandig

Lagen zijn van essentieel belang als u werkt in Photoshop, maar ze vergroten de bestandsgrootte en de tijd van het opnieuw samenstellen. Photoshop stelt elke laag opnieuw samen na elke wijziging in de afbeelding. Nadat u wijzigingen aan lagen hebt afgerond, vlakt u ze uit (samenvoegen) voor het reduceren van de grootte van een bestand. Selecteer het deelvenster Lagen, klik met de rechtermuisknop (Windows) of Control-klik (Mac OS) en kies Lagen samenvoegen. (Zorg ervoor dat u lege lagen verwijdert uit het bestand aangezien deze de bestandsgrootte vergroten: selecteer de lege lagen in het deelvenster Lagen, klik met de rechtermuisknop [Windows] of Control-klik [Mac OS] en kies Laag verwijderen.) Voor het uitvlakken van alle lagen in een bestand kiest u Laag > Afbeelding Uitvlakken.

Opmerking: In Photoshop kunt u geen lagen uit elkaar halen nadat u ze hebt samengevoegd. U kunt ofwel kiezen voor Bewerken > Ongedaan maken of het deelvenster Historie gebruiken om terug te keren naar een niet-samengevoegde afbeelding.

Als u sommige lagen niet vaak wijzigt, kunt u deze lagen of laagsets omzetten in Slimme objecten, wat schijfruimte bespaart en de prestaties verbetert. Selecteer de lagen of de laagsets in het deelvenster Lagen, klik met de rechtermuisknop (Windows) of Control-klik (Mac OS) en kies Omzetten in slim object.

Sla TIFF-bestanden op zonder lagen

Photoshop kan lagen opslaan in TIFF-bestanden. Gelaagde TIFF-bestanden zijn echter groter dan uitgevlakte TIFF-bestanden en hebben meer resources nodig voor verwerken en afdrukken. Als u met een gelaagd TIFF-bestand werkt, slaat u het originele gelaagde bestand op als een Adobe Photoshop-bestand (.psd). Wanneer u het bestand wilt opslaan in TIFF-indeling, kiest u Bestand > Opslaan als. Kies in het dialoogvenster Opslaan als Indeling > TIFF, selecteer Opslaan als kopie, schakel het selectievakje Lagen uit en klik op Opslaan.

Kies voor meer snelheid niet ZIP-compressie wanneer u TIFF-bestanden exporteert. ZIP-compressie maakt echter wel de kleinste TIFF-bestanden.

Exporteer het Klembord niet

De instelling Klembord exporteren zorgt dat Photoshop de inhoud van het klembord beschikbaar maakt voor andere programma's. Als u grote hoeveelheden gegevens in Photoshop kopieert, maar deze niet in andere toepassingen plakt, kunt u tijd besparen door de optie Klembord exporteren uit te schakelen.

  1. Kies Photoshop > Voorkeuren > Algemeen (Mac OS) of Bewerken > Voorkeuren > Algemeen (Windows).
  2. Hef de selectie Klembord Exporteren op.
  3. Klik op OK.

Het besturingssysteem optimaliseren voor Photoshop

Onnodige toepassingen en opstartitems sluiten

Andere open toepassingen en opstartitems verlagen de hoeveelheid beschikbaar geheugen voor Photoshop. Sluit onnodige toepassingen, opstartitems en extensies af en maak daarna meer geheugen vrij voor Photoshop. Zie de volgende onderwerpen in de documenten met probleemoplossing voor besturingssystemen van Adobe:

 Raadpleeg vervolgens Geheugengebruik  voor instructies om meer RAM toe te wijzen aan Photoshop.

Schakel App Nap (Mac) uit

Schijfopruiming uitvoeren (Windows)

Wanneer u werkt in een toepassing, dan wordt een kopie van uw gegevensbestand tijdelijk opgeslagen op de harde schijf. Veel toepassingen maken .tmp-bestanden aan en wissen ze dan wanneer u de toepassing verlaat. Crashes of systeemfouten kunnen echter voorkomen dat een toepassing deze bestanden verwijdert, waardoor ze schijfruimte innemen en voor problemen zorgen. Voer van tijd tot tijd Schijfopruiming uit om tijdelijke bestanden en andere ongebruikte bestanden te verwijderen.

  1. Ga op een van de volgende manieren te werk:

    • Op Windows XP: Kies Start > Programma's > Accessoires > Systeem > Disk Cleanup.
    • In Windows Vista/Windows 7/8: Kies Start, typ Schijfopruiming in het tekstvakje Zoeken, en kies Schijfopruiming in de lijst Programma's.
  2. Kies indien nodig een station voor opruimen.
  3. Selecteer Tijdelijke bestanden en andere bestanden die u wilt verwijderen.
  4. Klik op OK.

De vaste schijf defragmenteren

Bij het toevoegen, wissen en verplaatsen van bestanden op een harde schijf is de beschikbare ruimte niet langer één enkel aansluitend blok. Als het systeem niet genoeg aansluitende ruimte heeft, slaat het fragmenten van bestanden op andere locaties op de harde schijf op. Photoshop heeft meer tijd nodig voor het lezen of schrijven van een gefragmenteerd bestand dan voor het lezen of schrijven van een bestand dat opgeslagen is op een aaneengesloten locatie.

Voor instructies bij het defragmenteren van harde schijven op Windows raadpleegt u de volgende Microsoft Help-onderwerpen:

  • (Windows XP) 'Maintenance tasks that improve performance.' Volg de instructies onder 'Step 4. Defragment your hard disk drive.'
  • (Windows 7 en Vista) 'De prestaties verbeteren door de vaste schijf te defragmenteren'
  • (Windows 8) 'Uw harde schijf optimaliseren'

Gebruik bij Mac OS een schijfhulpprogramma zoals Schijfdefragmentatie, Norton Utilities van Symantec of Drive 10 van Micromat. Fragmentatie is bijna nooit een probleem in Mac OS, tenzij u normaal gesproken uitvoert met de schijf bijna vol. Zie De vaste schijf defragmenteren en controleren op fouten voor meer informatie.

Opmerking: RAID-arrays worden niet gefragmenteerd. Het is waarschijnlijker dat fragmentatie een probleem wordt als u één schijf gebruikt voor alles. Het kan ook een probleem zijn als permanente bestanden en de Photoshop-werkschijf een volume delen, vooral als er niet veel vrije ruimte is. In dit geval kan het defragmenteren van de schijf een aanzienlijk verschil uitmaken.

SSD's (Solid-state Disks) hoeven niet gedefragmenteerd te worden omdat hun prestaties bij een normaal fragmentatieniveau niet aanzienlijk afnemen.

Huidige updates van het besturingssysteem installeren

Updates verbeteren de prestaties van het Windows- of Mac OS-besturingssysteem en optimaliseren de compatibiliteit met toepassingen. 

Haal Windows-servicepacks en andere updates op van de website van Microsoft. Als u meer hulp wilt bij het installeren van servicepacks en andere updates, neemt u contact op met de technische ondersteuning van Microsoft.

Om Mac-updates op te halen, kiest u Software Update in het Apple-menu. Neem contact op met de technische ondersteuning van Apple voor hulp bij het installeren van de updates.

Belangrijk: voordat u een systeemupdate installeert, controleert u de systeemvereisten voor de Adobe-software om compatibiliteit te garanderen. (Controleer bovendien software of hardware van derden die u met de Adobe-software gebruikt.) Neem contact op met Adobe of de software- of hardwarefabrikant als de update niet wordt vermeld.

Geef een vast virtueel geheugen op (Windows)

Virtueel geheugen stelt uw systeem in staat om ruimte op de harde schijf te gebruiken voor het opslaan van informatie die normaal gesproken opgeslagen wordt in het geheugen. Het duurt langer om toegang te krijgen tot informatie op een harde schijf dan in het geheugen. Als u dus een deel van de harde schijf als virtueel geheugen gebruikt, kan dit de prestaties verlagen. Bovendien kan Photoshop geen ruimte op de harde schijf gebruiken die het systeem gebruikt voor virtueel geheugen voor de werkschijfbestanden. (De werkschijf wordt door het systeem gebruikt voor het opslaan van afbeeldinginformatie terwijl u werkt.)

Het specificeren van een vaste instelling voor virtueel geheugen helpt om te voorkomen dat werkschijfbestanden van Photoshop concurreren om dezelfde ruimte met het virtuele geheugen, vooral als u de instelling voor het virtuele geheugen instelt op een ander station dan de voornaamste werkschijf. Zorg ervoor dat u voor beide soorten virtueel geheugen een schijf gebruikt met genoeg vrije, opeenvolgende schrijfruimte. Houd voor de beste prestaties ook het Pagineringsbestand op een afzonderlijke, lege, gedefragmenteerde harde schijf.

Zoals altijd is het advies om aparte schijven voor virtueel geheugen en werkschijven te gebruiken niet van toepassing op solid-state disks. Bij een SSD is het nuttig om alle bestanden die het vaakst worden gebruikt, op een SSD te plaatsen. Als u deze op dezelfde SSD plaatst, heeft dit weinig of geen nadelige gevolgen.

Om van Virtueel geheugen te veranderen in Windows XP sluit u alle toepassingen en doet u het volgende:

  1. Kies Start > Instellingen > Controlepaneel en dubbelklik op Systeem.
  2. Klik op de tab Geavanceerd en selecteer dan Instellingen in het onderdeel Prestatie.
  3. Klik op de tab Geavanceerd en klik in het onderdeel Virtueel geheugen op Wijzigen.
  4. Selecteer uit de lijst met stations een harde schijf met tenminste 1,5 keer de hoeveelheid op uw computer geïnstalleerde RAM. Als uw computer bijvoorbeeld 2 GB RAM heeft, selecteer dan een harde schijf met een vrije ruimte van tenminste 4 GB.
  5. In het onderdeel Grootte pagineringbestand voor Geselecteerd station selecteert u Aangepaste grootte en in het vak Begingrootte voert u een waarde in die gelijk is aan twee keer de hoeveelheid op uw computer geïnstalleerde RAM.
  6. In het vakje Maximum Grootte voert u een waarde in die gelijk is aan vier keer de hoeveelheid op uw computer geïnstalleerde RAM.
  7. Klik op Instellen en op OK.  
  8. Klik om het palet Controlepaneel Systeem af te sluiten.
  9. Klik op Ja in het dialoogvenster Wijzigen Systeeminstellingen om Windows opnieuw op te starten.

Sluit alle toepassingen en doe het volgende om van Virtueel geheugen te veranderen in Windows 7 en Vista:

  1. Kies Start > Controlepaneel en dubbelklik op Systeem.
  2. Kies Geavanceerde Systeeminstellingen in de Takenlijst.
  3. Klik op de tab Geavanceerd en klik op Instellingen in het onderdeel Prestatie.
  4. Selecteer de tab Geavanceerd en klik op Wijzigen.
  5. Schakel Wisselbestandsgrootte voor alle stations automatisch beheren uit.
  6. Klik op de letter van elke harde schijf voor het weergeven van de beschikbare ruimte op dat station. Selecteer een harde schijf met drie keer de hoeveelheid op uw computer geïnstalleerde RAM en die geen werkschijf bevat.
  7. Selecteer Aangepaste grootte en typ de hoeveelheid van uw fysieke RAM plus 300 MB in het vakje Begingrootte. Typ drie keer de hoeveelheid van de op uw computer geïnstalleerde RAM in het vakje Maximumgrootte. 
  8. Klik op Instellen en op OK. Ga door met klikken op OK om alle dialoogvensters af te sluiten.
  9. Start de computer opnieuw op: Indien u toepassingen open hebt staan, selecteer dan Later opnieuw starten, sluit uw toepassingen af en start Windows dan opnieuw op. Klik anders op Nu Opnieuw Starten.

Sluit alle toepassingen en doe het volgende om van Virtueel geheugen te veranderen in Windows 8:

  1. Klik op Start > Configuratiescherm. Als er geen Start-knop is, kies dan het mappictogram en doorzoek uw computer om het configuratiescherm te vinden.
  2. Kies Systeem en beveiliging > Systeem.
  3. Volg de bovenstaande stappen voor Windows 7 en Windows Vista uit, te beginnen met stap 3.

Raadpleeg voor meer informatie de volgende Microsoft Help-onderwerpen:

  • (Windows XP) 'To change the size of the virtual memory paging file'
  • (Windows Vista, Windows 7 en Windows 8) 'De grootte van het virtuele geheugen wijzigen'

Zie ook Virtual Memory, een fragment van Real World Photoshop CS5 for Photographers (Peachpit Press), door Conrad Chavez.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid