Guia do Usuário Cancelar

Adição de slides em um projeto do Adobe Captivate

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    2. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    3. Configure o SSL para visualização ao vivo nos dispositivos
    4. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    5. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    6. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    7. Erro 103 ao instalar o Adobe Captivate
    8. Problemas ao visualizar um projeto do Captivate

 

O Adobe Captivate oferece uma ampla variedade de opções para adicionar slides a um projeto, incluindo gravação, importação e cópia. Você pode adicionar tipos diferentes de slides, como em branco, de imagem, quiz ou animação.

Gravar slides adicionais para um projeto

Pode haver situações em que você grava um projeto do Adobe Captivate e começa a trabalhar no nível do slide, mas constata que precisa gravar mais alguns slides. Nesse caso, você provavelmente não quer regravar o projeto inteiro, mas apenas algumas ações. O Adobe Captivate permite que você faça isso gravando novos slides e inserindo-os em um projeto existente. Para obter mais informações, consulte Gravar slides adicionais para projetos existentes.

Copiar slides de outros projetos

  1. Em um projeto aberto, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide para copiar. Para selecionar vários slides, pressione Shift ou Control no teclado, clique nos slides e depois clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS).

  2. Selecione Copiar.

  3. Abra o projeto do Adobe Captivate no qual você deseja colar os slides.

  4. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide após o qual você deseja que o novo slide apareça. (Por exemplo, se você deseja colar o slide copiado como Slide 6 do seu projeto, clique no slide rotulado atualmente como Slide 5.)

  5. Selecione Colar.

Observação:

Também é possível copiar ações avançadas e as ações compartilhadas associadas aos slides. Para fazer isso, copie os objetos referenciados nessas ações, além do slide ao qual as ações estão atribuídas.

Ativar a redefinição da escala dos slides durante a importação

O Adobe Captivate pode redimensionar automaticamente o conteúdo dos slides importados de acordo com as dimensões do projeto para o qual o slide está sendo importado.

  1. Selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. Selecione Configurações gerais no menu Global.

  3. Selecione Redefinir a escala do slide importado/colado.

Duplicar slides

Duplicar slides é uma maneira fácil de expandir seus projetos. Por exemplo, se você criou cuidadosamente um slide com uma determinada cor de fundo, layout, legenda e caixa de realce, pode simplesmente duplicar esse slide e alterar alguns dos elementos ou o texto para adicionar mais informações ao projeto.

Observação:

Os slides mestres são outra maneira de obter uma aparência uniforme para vários slides.

  1. Em um projeto aberto, siga um destes procedimentos:

    • Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide para copiá-lo e selecione Duplicar.

    • Selecione um slide e pressione Control+D.

Para selecionar vários slides, pressione Shift ou Control no teclado clicando nos slides desejados. Para selecionar todos os slides, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em um slide e selecione Selecionar todos os slides.

Os slides selecionados são duplicados e colocados no projeto. Você pode editar e trabalhar com os novos slides da mesma forma que com os slides originais.

Inserir slides em branco

  1. Em um projeto aberto, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide após o qual você deseja que o novo slide em branco apareça.

  2. Selecione Inserir > Slide em branco.

O novo slide é adicionado ao projeto. Você pode editar e trabalhar com o novo slide da mesma forma que com os outros slides do projeto.

Inserir slides novos ou de estêncil

Slides de "estêncil" são aqueles que herdam o slide mestre associado ao slide selecionado.

  1. Em um projeto aberto, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide após o qual você deseja que o novo slide apareça.

  2. Selecione Inserir > Novo slide.

Um novo slide de "estêncil" aparece no Filmstrip. Você pode editar o slide conforme necessário. Você também pode associar um slide mestre diferente usando o Inspetor de propriedades (Geral > lista Slide mestre).

Inserir imagens como slides

Slides de imagem são slides que têm uma imagem inserida em seu plano de fundo.

  1. Abra um projeto do Adobe Captivate.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide após o qual você deseja que o novo slide de imagem apareça.

  3. Selecione Inserir > Slide > Slide de imagem.

  4. Navegue até a imagem que você deseja importar na caixa de diálogo Abrir e selecione-a.

  5. Se a imagem que você está tentando importar tiver dimensões maiores do que as do slide, a caixa de diálogo Redimensionar/cortar imagem será exibida. Siga um destes procedimentos:

    Ajustar à cena

    Redimensiona a imagem para se ajustar às dimensões do slide.

    Cortar

    Exibe uma caixa delimitadora com dimensões correspondentes às do projeto. Redimensione as alças da caixa para selecionar a área que você quer que seja exibida no slide. Se você selecionou Restringir proporções, o Adobe Captivate mantém a proporção entre a altura e a largura da caixa delimitadora.

    Zoom

    Você pode aplicar mais e menos zoom à imagem movendo o controle deslizante. Alternativamente, selecione uma opção na lista de tamanhos padrão de zoom no menu.

    Restringir proporções

    Mantém a proporção entre a altura e a largura da caixa delimitadora usada para cortar a imagem. Essa opção será ativada somente quando você decidir cortar a imagem. Quando você desativar essa opção, redimensione a caixa delimitadora e ative a opção novamente; as novas dimensões serão usadas posteriormente para calcular a proporção.

    Além das opções acima, você também pode definir os controles de tom (brilho, nitidez e contraste) e ajustar as faixas de cores (alfa, matiz e saturação). Também é possível inverter ou girar a imagem.

Inserir slides de uma apresentação do PowerPoint

Você pode adicionar slides do PowerPoint ao final de um projeto ou dentro de um projeto.

  1. Em um projeto aberto, selecione Inserir > Slide > Slide do PowerPoint.

  2. Selecione uma apresentação do PowerPoint e clique em Abrir.

  3. Selecione Importar slides e inserir depois do slide selecionado a seguir para adicionar novos slides depois do slide selecionado na lista e clique em OK.

  4. Na caixa de diálogo Converter apresentações do PowerPoint, proceda da seguinte maneira:

    • Desmarque a caixa de seleção Incluir de um slide para excluir da importação.

    • Desmarque a caixa de seleção Vinculado para remover o vínculo com o arquivo PowerPoint de origem.

    • Especifique como os slides devem avançar: automaticamente ou com um clique do mouse.

Inserir slides de animação

Você pode inserir um arquivo SWF, AVI ou um GIF animado como um novo slide.

Observação:

A adição de animação como um slide é mais apropriada com arquivos de animação maiores.

  1. Em um projeto aberto, selecione Inserir > Slide > Slide de animação.

  2. Navegue até o arquivo de animação que você deseja inserir (SWF, AVI ou GIF animado) e clique em Abrir. O slide da animação é gerado e adicionado ao projeto.

É importante definir a taxa de quadros correta. Todos os arquivos de animação importados são reproduzidos na taxa selecionada na caixa de diálogo Preferências do projeto, independentemente da taxa anterior à importação do arquivo. A configuração padrão é de 30 quadros do Flash por segundo e é apropriada na maioria dos casos. Poderá ser necessário alterar a taxa se você estiver incorporando seu arquivo SWF do Adobe Captivate em outro arquivo SWF que tenha uma taxa de quadros diferente de 30.

Quando você cria um slide de animação, a duração do tempo em que o slide é exibido no projeto é definida por padrão automaticamente como a duração do arquivo de animação em si. Por exemplo, se o arquivo de animação que você usar para criar um novo slide de animação tiver apenas 1,2 segundos de duração, o slide de animação aparecerá por 1,2 segundos. Para alterar a duração do slide, clique no slide no Filmstrip e, no Inspetor de propriedades, insira um novo número de segundos em Tempo de exibição. Ou use a Linha de tempo para alterar o tempo de exibição do slide.

Logotipo da Adobe

Fazer logon em sua conta