Use o Adobe® Connect™ para realizar reuniões, apresentações, e treinamentos on-line pela Internet. A integração entre o Adobe Connect e o Adobe Captivate permite incluir simulações de software interativas e demonstrações em reuniões pelo Connect.

Os principais recursos de integração incluem:

Treinamento do Adobe® Connect™

Aumente a eficácia de reunião e treinamento com demonstrações do Adobe Captivate e simulações interativas. Os apresentadores podem usar o botão Sincronizar para tornar as ações visíveis a todos os participantes. Se o apresentador desligar a opção Sincronizar, os participantes ainda podem interagir totalmente com a demonstração do Adobe Captivate ou com simulações em seus computadores individuais.

Envie e publique facilmente

Envie simulações e demonstrações do Adobe Captivate nos navegadores da web mais comuns. Usuários do Adobe Connect podem publicar projetos do Adobe Captivate diretamente para o Adobe Connect, tornando-os acessíveis para outros.

Use opções para integrar o Adobe Captivate e o Adobe Connect

No Adobe Captivate, você pode selecionar duas opções para ajudar o Adobe Captivate e o Adobe Connect a trabalharem juntos tranquilamente. A opção Incluir Metadados do Adobe Acrobat Connect adiciona informações do Connect aos arquivos de projeto do Adobe Captivate. Quando essa opção for definida, os usuários podem pesquisar o projeto do Adobe Captivate e seu conteúdo a partir do Adobe Connect. Também é possível selecionar o Adobe Connect como a opção de saída do relatório do questionário. Use esta opção no Adobe Connect para acompanhar como os usuários trabalham com questionários e objetos interativos em projetos do Adobe Captivate. Também é possível inserir o projeto em um arquivo zip para carregar mais fácil. Com a integração com o Adobe Connect, você também pode atualizar arquivos de vídeo facilmente.

Usando o Adobe Connect para gerenciamento de aprendizado

O Adobe Connect permite o fornecimento de conteúdo de elearning com facilidade por meio de salas de aula virtuais dinâmicas e cursos em um ritmo individualizado, além do gerenciamento dos participantes e do acompanhamento do progresso dos alunos. Para obter mais informações sobre as soluções de integração de sistemas de gerenciamento do aprendizado do Adobe Connect, consulte o site www.adobe.com/go/learn_adobeconnectlms_br.

Você pode aproveitar os recursos de gerenciamento do aprendizado do Adobe Connect para seus projetos do Adobe Captivate. Siga este procedimento para carregar um projeto do Adobe Captivate em um servidor do Adobe Connect:

  • Especifique o Adobe Connect como LMS na caixa de diálogo Preferências.

  • Publique o projeto no servidor do Adobe Connect.

Especificar o Adobe Connect como LMS

  1. Selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. Na caixa de diálogo Preferências, selecione Relatório no menu Quiz.

  3. Selecione o Adobe Connect.

  4. Clique em OK.

Publicar projetos no Adobe Connect

Além do arquivo SWF, você pode optar por carregar arquivos de origem e qualquer arquivo FLV externo no servidor. Você pode também carregar o projeto como um único arquivo Zip.

  1. Na barra de ferramentas, clique em Publicar > Publicar no Adobe Connect

  2. Clique no ícone da pasta na caixa de diálogo Publicar no Adobe Connect

    Publicação de um projeto no Adobe Connect
    Publicação de um projeto no Adobe Connect

  3. Clique em Adicionar na caixa de diálogo Adobe Connect Server para inserir o nome e o URL do Adobe Connect Server e clique em OK.

  4. Insira o nome e o URL do Servidor do Acrobat Connect no qual você deseja carregar o projeto.

    Publicar arquivos do projeto (*.cptx)

    O arquivo de origem é carregado no servidor.

    Compactar arquivo do projeto

    Todos os arquivos publicados são carregados no servidor como um único arquivo zip.

    Publicar arquivos de vídeo (*.flv)

    Publica arquivos de vídeo que você importou para o projeto do Adobe Captivate.

    SWF

    Publique o projeto como um arquivo SWF.

    HTML5 (somente para assinantes e clientes do Adobe Software Assurance)

    Publicar projeto como uma saída HTML5.

    Mais

    Clique em Mais para definir suas preferências.

  5. Clique em Publicar.

  6. Na janela Adobe Connect , digite suas credenciais de login.

  7. Clique em Nova pasta e crie uma pasta na qual você deseja carregar o arquivo de projeto. Como alternativa, é possível selecionar qualquer pasta existente na lista.

  8. Clique em Publicar nesta pasta.

  9. Na janela Servidor do Adobe Connect , proceda da seguinte maneira:

    1. Digite um nome para seu projeto no campo Título.

    2. Se quiser personalizar o URL do projeto, digite um nome no campo URL personalizado. O prefixo do URL http://<nome_do_servidor>/ é adicionado.

    3. Insira uma descrição do projeto.

    4. Selecione o idioma no qual o projeto foi criado.

    5. Clique em Concluir.

Depois de carregar o conteúdo no Adobe Connect, você pode torná-lo parte de um curso existente ou um novo curso.

Adicionar um Adobe Captivate demo a uma reunião do Adobe Connect

Você pode incluir um projeto do Adobe Captivate em uma reunião do Adobe Connect usando dois métodos diferentes:

  • Publique o projeto do Adobe Captivate diretamente no Adobe Connect. Adicione o projeto da biblioteca de conteúdo do Connect a uma reunião do Adobe Connect. (A Adobe recomenda o uso dessa opção. A adição do projeto do Adobe Captivate da biblioteca de conteúdo garante que todos os recursos do Adobe Captivate funcionem corretamente no Adobe Connect)

  • Publique o projeto do Adobe Captivate para criar um arquivo ZIP armazenado no computador e depois adicione o arquivo ZIP a uma reunião do Adobe Connect.

    Os apresentadores podem usar o botão Sincronizar para que todos os participantes possam ver as ações. Conforme o apresentador move o mouse ou interage com a demonstração, todos os participantes da reunião veem as ações em seus computadores. Os apresentadores também podem desativar a opção Sincronizar para que os participantes possam interagir plenamente com a demonstração ou a simulação do Adobe Captivate em seus computadores individuais. Os apresentadores podem desativar e ativar o recurso de sincronização quantas vezes forem necessárias.

    Observação: O botão Sincronizar no Acrobat Connect não será exibido se o projeto do Adobe Captivate contiver o arquivo _skin.

    Se quiser incluir vários arquivos no Adobe Connect , proceda da seguinte maneira:

    1. Selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

    2. No painel Categoria, expanda Projeto e selecione Configurações de publicação.

    3. Selecione Publicar metadados do Adobe Connect no painel Projetos.

    4. Clique em OK.

    5. Selecione Arquivo > Publicar.

    6. Selecione Flash (SWF).

    7. Em Opções de saída, selecione Arquivos ZIP.

      Carregue o arquivo ZIP em uma reunião do Adobe Connect.

Adicionar um projeto do Adobe Captivate da biblioteca de conteúdo do Connect a uma reunião

  1. No Adobe Captivate, crie um projeto.

  2. Publique o projeto no Adobe Connect.

  3. Abra uma reunião existente ou crie uma reunião.

  4. Envie o URL da reunião para a pessoa que deseja convidar.

  5. Entre na sala de reuniões.

  6. Selecione Pods > Compartilhar > Selecionar na biblioteca de conteúdo.

  7. Selecione o projeto do Adobe Captivate e clique em Abrir.

  8. (Opcional) Clique no botão Sincronizar conforme necessário para que os participantes vejam as ações executadas pelo apresentador ou tenham controle sobre seus computadores individuais.

  9. Clique em Interromper compartilhamento para retornar à sala de reuniões do Adobe Connect.

Adicionar um projeto do Adobe Captivate da sua área de trabalho a uma reunião

  1. No Adobe Captivate, crie um projeto.

  2. Publique o projeto no Flash para criar um arquivo SWF.

  3. Anote o local do arquivo SWF.

  4. Faça logon no Adobe Connect.

  5. Abra uma reunião existente ou crie uma reunião.

  6. Envie o URL da reunião para a pessoa que deseja convidar.

  7. Entre na sala de reuniões.

  8. Selecione Pods > Compartilhar > Selecionar no meu computador.

  9. Navegue até o arquivo SWF do Adobe Captivate, selecione-o e clique em Abrir.

  10. A mensagem de carregamento é exibida. Quando o arquivo SWF tiver sido carregado, clique no botão Reproduzir na barra de reprodução do Adobe Captivate para iniciar o projeto.

  11. (Opcional) Clique no botão Sincronizar conforme necessário para que os participantes vejam as ações executadas pelo apresentador ou tenham controle sobre seus computadores individuais.

  12. Clique em Parar compartilhamento para retornar à sala de reuniões do Adobe Connect.

Adicionar acompanhamento do Adobe Connect

Você pode acompanhar como os usuários interagem com uma simulação do Adobe Captivate adicionada a uma reunião do Adobe Connect. Para simplificar o acompanhamento, especifique o Adobe Connect como opção de saída do projeto. Acesse essa opção nas configurações do quiz na caixa de diálogo Preferências.

  1. Abra um projeto do Adobe Captivate.

  2. Selecione Quiz > Preferências do quiz.

  3. No menu Quiz, selecione Relatório.

  4. Selecione Ativar relatórios para este projeto.

  5. Selecione o Adobe Connect.

  6. Clique em OK.

Ativar os recursos de pesquisa do Adobe Connect

Se você ativar a pesquisa, os usuários poderão pesquisar o projeto do Adobe Captivate a partir do Adobe Connect.

  1. Abra um projeto do Adobe Captivate.

  2. Selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  3. No painel Categoria, expanda Projeto e selecione Configurações de publicação.

  4. Selecione Publicar metadados do Adobe Connect.

  5. Clique em OK.

    Observação:

    A opção Incluir metadados do Adobe Connect fica selecionada por padrão. Essa opção aumenta o tamanho do projeto. Se você não for utilizar o projeto com o Adobe Connect, desmarque essa opção.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online