Guia do Usuário Cancelar

Como editar arquivos de áudio com o Adobe Captivate

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Editar arquivos de áudio

Você pode editar os arquivos de áudio de seu projeto do Adobe Captivate a qualquer momento. Usando a caixa de diálogo Editar áudio, você pode ouvir um arquivo de áudio, inserir silêncio, ajustar o volume e alterar inúmeras outras opções.

  1. Selecione Áudio > Editar e escolha Objeto, Slide, Slides, Projeto ou Fundo, dependendo de sua necessidade.

    Observação:

    A opção Editar fica ativada se um slide de perguntas ou um slide do projeto contém um arquivo de áudio, e fica desativada para pools de perguntas e slides de perguntas aleatórios.

  2. Se você estiver editando o áudio do slide e o slide contiver narração e áudio do sistema, a guia Editar da caixa de diálogo de áudio de slides exibirá as formas de onda dos dois áudios (no patch somente para a assinatura e os clientes de Adobe Software Assurance).

    • Para editar apenas o áudio de narração, clique no ícone de áudio do sistema (). Somente a forma de onda de narração será exibida e você pode continuar a editar o áudio.
    • Para editar apenas o áudio de sistema, clique no ícone de narração (). Somente a forma de onda do sistema será exibida e pode continuar a editar o áudio.
    • Para executar simultaneamente operações de edição em ambos os tipos de áudio, clique nos ícones de áudio de narração e do sistema. As duas formas de onda de áudio serão exibidas. Quando você seleciona uma parte de uma onda de áudio, a parte da outra onda de áudio que corresponde ao tempo selecionado também é selecionada.

    A qualquer momento, se desejar excluir uma onda de áudio da edição, clique no ícone de Remover Seleção () correspondente a forma de onda.

    Edição Simultânea de áudio de narração e do sistema

  3. Faça as edições necessárias na caixa de diálogo Áudio do slide.

    É possível copiar e colar seções do arquivo de áudio, inserir períodos de silêncio para estender o arquivo de áudio, ajustar o volume, importar um arquivo de áudio diferente e utilizar mais opções.

    Recortar seleção

    Clique para recortar a parte selecionada do arquivo de áudio.

    Copiar seleção

    Clique para copiar a parte selecionada do arquivo de áudio.

    Colar seleção

    Clique para colar informações da área de transferência. (Por exemplo, se você selecionar um trecho do arquivo de áudio e depois clicar no botão Recortar seleção ou Copiar seleção, o áudio selecionado será colocado na área de transferência. Você poderá então usar o recurso Colar seleção para retornar o áudio da área de transferência a qualquer lugar no arquivo de áudio.)

    Excluir seleção

    Clique para remover a parte selecionada do arquivo de áudio.

    Desfazer

    Clique para desfazer a última ação executada.

    Refazer

    Clique para refazer a última ação executada.

    Inserir silêncio

    Selecione a parte do arquivo de áudio onde você deseja inserir silêncio e clique em Inserir silêncio. Escolha uma das seguintes opções:

    Início do áudio

    Adiciona silêncio no início do arquivo de áudio.

    Fim do áudio

    Adiciona silêncio no fim do arquivo de áudio.

    Posição do playhead

    Esta opção está disponível somente quando você não selecionou uma parte do arquivo de áudio. O silêncio é inserido na posição do playhead. Use essa opção quando quiser inserir um período muito pequeno de silêncio.

    Ajustar volume

    Clique para aumentar ou diminuir o nível de som do arquivo de áudio. Há também a opção de fazer um ajuste fino nas partes mais silenciosas do arquivo de áudio.

    Caixa de diálogo ajustar volume
    Caixa de diálogo ajustar volume

    Normalizar

    Selecione esta opção para que o Adobe Captivate ajuste o volume do som automaticamente. A normalização do áudio mantém o nível sonoro uniforme entre os slides.

    A normalização de áudio é a aplicação de uma quantidade constante de ganho a uma gravação de áudio, a fim de trazer a amplitude média ou pico para um nível alvo (a norma).

    • Normalização do volume: A normalização do volume muda o volume de um clipe de áudio, onde você diminui o volume médio de um clip de áudio à norma, não ao pico mais alto.
    • Normalização máxima: A normalização máxima altera o volume de um clipe de áudio inteiro para diminuir o pico mais alto à norma.

    Dinâmica

    Selecione esta opção para amplificar seções silenciosas do áudio, a fim de ajudar a compensar variações no volume do áudio.

    Proporção

    Especifica a amplificação máxima que será usada. O ajuste padrão de 2,0 faz com que os trechos mais silenciosos do áudio sejam amplificados a um fator de 2. Um ajuste mais alto pode melhorar projetos com grandes diferenças entre os trechos mais silenciosos e mais altos, mas também pode amplificar o ruído de fundo.

    Limiar

    Controla a amplificação do ruído de fundo. Qualquer som mais baixo do que o limiar de ruído não será amplificado. Se o ruído de fundo for amplificado demais, o ajuste de um limiar de ruído mais alto poderá ajudar a resolver o problema. Observe que a opção Dinâmica não funciona bem com níveis altos de ruído.

    Mais zoom e Menos zoom

    Use o controle deslizante para ampliar ou encolher a forma de onda.

    Configurações

    Clique para definir várias opções como dispositivo de gravação, nível de qualidade do áudio e calibração do dispositivo de gravação.

    Podcast

    Exporte o arquivo de áudio como WAV ou mp3. Posteriormente, você poderá usar esses arquivos em podcasts. Podcasts são arquivos distribuídos pela Internet por feeds da Web para reprodutores de mídia portáteis e computadores.

    Forma de onda

    Exibe o arquivo de áudio graficamente. A forma de onda é uma representação visual do arquivo de áudio.

    Gravar áudio

    Clique para iniciar a gravação do áudio. (Para gravar, é necessário um microfone.)

    Parar

    Clique para parar a reprodução do arquivo de áudio.

    Reproduzir

    Clique para reproduzir o arquivo de áudio.

    Status

    Exibe o status do arquivo de áudio, como em reprodução, pronto etc.

    Playhead

    Exibe o local selecionado, em segundos, no arquivo de áudio. Por exemplo, se você estiver trabalhando com um arquivo de áudio de 10 segundos de duração e clicar no meio do arquivo, essa área do playhead exibirá aproximadamente 00:00:05, ou 5 segundos.

    Duração

    Exibe a quantidade total de tempo necessário para a reprodução do arquivo de áudio.

    Selecionado

    Exibe a quantidade total de tempo selecionado. Por exemplo, suponha que você tenha um arquivo de áudio com 20 segundos de duração. Se você clicar no início do arquivo e arrastar até o meio, terá selecionado um intervalo de aproximadamente 10 segundos.

    Escala

    Indica a escala na qual a forma de onda é exibida. (Para alterar a escala, use o controle deslizante Zoom).

    Biblioteca

    Exibe a caixa de diálogo Selecionar áudio da biblioteca, onde você pode procurar um novo arquivo de áudio e importá-lo.

    Clique em Selecionar áudio da biblioteca para importar um arquivo de áudio da Biblioteca do projeto.

  4. Ao concluir a edição do arquivo de áudio, clique em Salvar.

Observação:

Para adicionar múltiplos áudios a um slide, é necessário anexar o áudio a um objeto ou usar o comando Reproduzir áudio.

Reproduzir um arquivo de áudio em vários slides

Se a narração de todo o seu curso está em um único arquivo de áudio, você pode dividir o arquivo em vários slides.

  1. Clique em Biblioteca e localize o arquivo de áudio.

    Arquivos de áudio na biblioteca
    Arquivos de áudio na biblioteca

  2. Arraste o arquivo de áudio da biblioteca para a linha de tempo, conforme mostrado abaixo:

    Arquivo de áudio na linha de tempo
    Arquivo de áudio na linha de tempo

  3. Nas opções de importação de áudio da caixa de diálogo, escolha a opção distribuir o arquivo de áudio por diversos slides.

    Caixa de diálogo Opções de importação de áudio
    Caixa de diálogo Opções de importação de áudio

  4. Arraste o slide playhead  na linha de tempo apropriada, conforme mostrado a seguir:

    Áudio dos slides
    Áudio dos slides

  5. Continue a editar o vídeo, insira silêncio onde necessário e clique em Salvar para salvar as alterações feitas.

    Editar áudio para o slide
    Editar áudio para o slide

Editar o tempo do áudio

O Adobe Captivate permite editar o tempo dos arquivos de áudio depois que você os grava ou importa. Ter controle sobre o tempo dos arquivos de áudio proporciona a capacidade de usar arquivos de áudio de diferentes durações e incorporá-los suavemente em projetos.

Depois que você grava ou importa um arquivo de áudio, o arquivo aparece como uma forma de onda na caixa de diálogo Áudio do slide. Se seu projeto contiver vários arquivos de áudio, você poderá ver quais arquivos de áudio estão atribuídos a slides específicos.

  1. Selecione Áudio > Editar, escolha Slide, Slides, Projeto ou Fundo (dependendo da sua necessidade) e use a guia Editar.

Observação:

A opção Editar fica ativada se um slide de perguntas ou um slide do projeto contém um arquivo de áudio, e fica desativada para pools de perguntas e slides de perguntas aleatórios.

Os arquivos de áudio no projeto do Adobe Captivate são exibidos como formas de onda. Os números dos slides são mostrados ao longo da parte superior da forma de onda, para que você possa ver exatamente como os arquivos de áudio estão distribuídos pelos slides.

  • Para alterar como os arquivos de áudio são distribuídos pelos slides, clique em um divisor de slide e mova-o para a esquerda ou a direita. A forma de onda permanece estática, mas você altera onde o arquivo de áudio começa a ser reproduzido dentro do projeto do Adobe Captivate. Esta opção é particularmente útil se você tem um arquivo de áudio longo e precisa fazer experimentos com a atribuição do arquivo a um único slide ou a reprodução em vários slides.

  • Para ouvir o áudio, clique em um local na forma de onda e clique em Reproduzir áudio. O áudio é reproduzido a partir do local selecionado até o final de todo o áudio do projeto. (É possível interromper a reprodução a qualquer momento clicando em Parar.)

  • Para aplicar mais zoom a uma determinada área da forma de onda, clique na forma de onda e arraste a barra deslizante de zoom.

  • Para recortar ou copiar e colar áudio, selecione um trecho de um arquivo de áudio diretamente na forma de onda, clique em Recortar seleção ou Copiar seleção, clique em um local diferente na forma de onda e clique em Colar seleção.

  • Para excluir o áudio, selecione um trecho de um arquivo de áudio diretamente na forma de onda e clique em Excluir.

  • Você pode inserir um período silencioso em um arquivo de áudio. Se quiser que o período silencioso comece em um local específico de um arquivo de áudio, clique no local diretamente na forma de onda. Clique em Inserir silêncio. Digite o comprimento do período silencioso que você deseja adicionar e selecione no menu pop-up um local para o período silencioso: o local em que você clicou na forma de onda, o começo do áudio ou o fim do áudio.

  • Para ajustar o nível do som dos arquivos de áudio, clique em Ajustar volume. Use a barra deslizante para aumentar ou diminuir o volume e selecionar opções de processamento de áudio.

  • Para definir o dispositivo de gravação e as opções de qualidade do áudio, clique em Configurações.

  • Para adicionar um novo arquivo de áudio, clique em um local na forma de onda, clique em Biblioteca, navegue até um arquivo, e clique em Abrir. O arquivo de áudio é importado diretamente para o projeto do Adobe Captivate no local especificado.

Fade in/out de um áudio

Para qualquer arquivo de áudio em um slide, você pode inserir efeitos de aparecimento ou desvanecimento graduais.

  1. No inspetor de propriedades, na guia Opções , você pode ver as opções para aparecimento e desaparecimento gradual para o arquivo de áudio, conforme mostrado a seguir:

    Fade in/out do áudio
    Fade in/out do áudio

  2. Modifique os tempos para Fade in e Fade out e salve suas alterações.

Adicionar silêncio a um arquivo de áudio

Você pode adicionar um período de silêncio a qualquer arquivo de áudio que faça parte de um projeto do Adobe Captivate. Este recurso é particularmente útil se você importou um arquivo de áudio e precisa sincronizar o áudio com objetos e slides. Ao adicionar períodos silenciosos, você pode fazer o arquivo de áudio existente funcionar em um projeto do Adobe Captivate sem ter de editar todo o áudio.

  1. Selecione Áudio > Editar, escolha Slide, Slides, Projeto ou Fundo (dependendo da sua necessidade) e use a guia Editar.

  2. (Conforme as suas necessidades) Adicione silêncio ao começo do arquivo de áudio, ao fim ou a um local específico no arquivo de áudio.

    Se desejar adicionar silêncio no arquivo, clique no local exato diretamente na forma de onda.

    Observação:

    As caixas Informações do playhead e Informações selecionadas próximas à parte inferior da caixa de diálogo podem ajudar você a escolher um local preciso no arquivo de áudio. Por exemplo, se quiser adicionar um período silencioso quatro segundos após o início do arquivo de áudio, clique na forma de onda até que a caixa Informações do playhead exiba um número próximo a quatro segundos (ou seja, 00:00:04).

  3. Clique em Inserir silêncio.

  4. Selecione a parte do arquivo de áudio onde você deseja inserir silêncio e clique em Inserir silêncio.

    Início do áudio

    Adiciona silêncio no início do arquivo de áudio.

    Fim do áudio

    Adiciona silêncio no fim do arquivo de áudio.

    Posição do playhead

    Esta opção está disponível somente quando você não selecionou uma parte do arquivo de áudio. O silêncio é inserido na posição do playhead. Use essa opção quando quiser inserir um período muito pequeno de silêncio.

    Observação: Quando você seleciona uma parte de um arquivo de áudio e depois clica em Inserir silêncio, a seleção é substituída pelo silêncio.

  5. Clique em Salvar.

    O período silencioso é adicionado ao arquivo de áudio e é possível vê-lo na forma de onda. O arquivo de áudio com silêncio adicionado é salvo com um novo nome de arquivo.

  6. Para testar o arquivo de áudio com o período silencioso adicionado, clique no ícone de áudio.

    Observação:

    Se você quiser adicionar silêncio frequentemente na mesma posição e com a mesma duração, pressione S para adicioná-lo sem usar a caixa de diálogo Inserir silêncio.

Editar o áudio usando o Adobe Audition

Você pode usar o Adobe Audition CC para editar o áudio quando quiser ir além das opções de edição de áudio disponíveis no Adobe Captivate. Por exemplo, para aplicar filtros ou remover ruído, você precisa de um editor de áudio avançado como o Adobe Audition. Você pode editar os arquivos de áudio dos slides ou executar o processo em lote abrindo vários arquivos no Adobe Audition CC com o painel Biblioteca.

As alterações refletem-se na biblioteca do Adobe Captivate e nos slides associados onde os arquivos de áudio estão sendo usados. Os arquivos salvos são reimportados para o Adobe Captivate com as associações de slide intactas.

Para obter mais informações sobre como fazer um round-trip do áudio no Captivate com o Audition, consulte a postagem do blog.

Observação:

Para processamento em lote com o Audition CC, consulte o artigo.

Editar o áudio do slide

A edição do áudio do slide é útil quando você aplica filtros que não afetam a duração do áudio.

Observação:

As etapas a seguir também se aplicam à edição do áudio de fundo.

  1. Selecione os slides com os arquivos de áudio (que você deseja editar).

  2. Selecione Áudio e depois o slide, slides ou projeto, dependendo das suas necessidades.

    A caixa de diálogo Áudio do slide é exibida.

  3. Na guia Editar, clique em Editar com o Adobe Audition:

  4. Leia as instruções e prossiga.

  5. Edite o áudio do slide no Adobe Audition e salve-o.

  6. No prompt do Adobe Captivate, clique em OK.

    Observação:

    Se você editou marcadores de slide no Adobe Audition, o prompt exibe uma caixa de seleção para que você possa importar as alterações nos marcadores também.

Ao editar o arquivo de áudio do slide no Adobe Audition:

  • Se o arquivo de áudio se aplicar a vários slides, certifique-se de não modificar a duração do áudio.

  • Se o arquivo de áudio se aplicar a apenas um slide, você poderá aumentar a duração do áudio. Se a duração do áudio exceder a duração do slide, na reimportação, o Adobe Captivate aumentará a duração do slide para acomodar o áudio. Mas se o áudio estiver anexado a um item, a duração do item não será aumentada, mesmo se o áudio do item reimportado tiver uma duração maior. Entretanto, o Adobe Captivate perguntará se você deseja aumentar o tempo de exibição quando clicar em OK ou Aplicar para o item na caixa de diálogo Propriedades.

Quando você edita o áudio usando o Adobe Audition, qualquer alteração no comprimento do clipe de áudio, feita movendo os marcadores do slide, pode ser importada para o Adobe Captivate. Contudo, quando você renomeia, exclui ou altera a ordem dos marcadores do slide, essas alterações não podem ser importadas de volta. Por exemplo, se você mover o marcador do Slide3 antes do Slide2, receberá uma mensagem perguntando se deseja ignorar ou cancelar as edições ou reposicionar os marcadores.

Editar arquivos de áudio da biblioteca

  1. Na biblioteca do Adobe Captivate, selecione os arquivos de áudio que você deseja editar.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) e depois clique em Editar com o Adobe Audition.

    O Adobe Audition é iniciado. Os arquivos selecionados são importados e ficam disponíveis para edição.

    Observação:

    Se essa opção não estiver disponível, selecione Editar com e escolha um programa apropriado.

  3. Edite os arquivos no Adobe Audition.

  4. Selecione Salvar tudo.

Ao editar os arquivos de áudio no Adobe Audition, você pode continuar a trabalhar no projeto do Adobe Captivate.

Se você modificar os arquivos de áudio exportados no Adobe Captivate, eles serão substituídos pelos arquivos editados e reimportados do Adobe Audition. Porém, se você excluir ou dividir os arquivos de áudio em clipes no Adobe Captivate, esses arquivos não serão reimportados.

Adicionar legendas codificadas a um arquivo de áudio

Melhore a acessibilidade do projeto adicionando legendas codificadas. As legendas codificadas permitem criar transcrições de arquivos de áudio associados aos slides em seu projeto. Quando um arquivo de áudio é reproduzido para um slide, as transcrições são exibidas, auxiliando os usuários portadores de deficiência auditiva.

A opção que ativa as legendas codificadas está disponível na seção Mostrar controle de reprodução do Editor de capa. Para obter mais informações, consulte Slides.

Observação:

Não é possível adicionar legendas fechadas em áudio do sistema (disponível apenas em patch para a assinantes e para o plano de atualização).

  1. Selecione Áudio > Gerenciamento de áudio.

  2. Selecione o slide contendo um arquivo de áudio ao qual você deseja adicionar uma legenda codificada na lista e clique no botão Legenda codificada.

    As seguintes opções estão disponíveis na guia Legendas codificadas da caixa de diálogo Áudio do slide:

    Adicionar legenda

    Clique no ícone "+" para adicionar uma legenda. Uma nova linha aparece na janela da legenda abaixo. Digite o texto da legenda codificada na linha.

    Excluir legenda codificada

    Clique no ícone "-" para excluir uma linha de legenda selecionada.

    Mais zoom e Menos zoom

    Use o controle deslizante para aumentar ou diminuir a ampliação da forma de onda.

    Barra de reprodução

    Use estes controles para testar o arquivo de áudio.

    Janela Legendas e anotações do slide

    Cada anotação do slide é exibida como uma linha nessa janela. Clique em qualquer linha para editar ou excluir o texto. Você também pode adicionar legendas a serem incluídas para sua referência.

  3. Se desejar testar o arquivo de áudio, clique no botão Reproduzir.

  4. Clique no ponto específico na forma de onda onde você deseja adicionar uma legenda e clique em "+".

    Uma nova linha de legenda aparece com a hora de início que você selecionou na forma de onda.

  5. Insira a legenda que você deseja anexar ao arquivo de áudio.

  6. Para adicionar outra linha à legenda do arquivo de áudio, clique em Adicionar. Para remover uma linha da legendas do arquivo de áudio, clique em "-".

    Observação:

    Para mais precisão, você poderá arrastar os marcadores de hora de início e fim se quiser ajustar manualmente o tempo de cada legenda.

  7. Quando tiver adicionado todas as linhas desejadas, clique em Salvar.

    Observação:

    Na caixa de diálogo Legendas codificadas, você pode adicionar legendas codificadas enquanto o áudio é reproduzido, clicando em "+" ou pressionando Alt+A.

    Observação:

    Múltiplas legendas codificadas devem ser contíguas. Se não quiser uma legenda codificada para uma duração intermediária, adicione uma legenda codificada em branco nesse período.

Excluir áudio de um slide

  1. Em um projeto aberto, siga um destes procedimentos:

    • Em Filmstrip (Janela > Filmstrip), selecione um slide, clique no símbolo de áudio no canto inferior direito do slide e selecione Remover.

    • Selecione o slide contendo áudio e clique em Remover áudio na área Áudio do Inspetor de propriedades (Janela > Propriedades).

    Observação:

    Excluir áudio usando o Inspetor de propriedades exclui a narração e o áudio do sistema (disponível somente no patch para a assinatura e para os clientes do Adobe Software Assurance). Para excluir qualquer áudio, clique com o botão direito na forma de onda de áudio na Linha de tempo e escolha Remover.

Adicionar áudio de fundo

Para adicionar um áudio de fundo ao seu slide, escolha Áudio > Importar para > Plano de fundo e abra o arquivo de áudio ( wav ou mp3).

Caixa de diálogo áudio de fundo
Caixa de diálogo áudio de fundo

Ao importar o áudio de fundo, é possível aumentar ou diminuir o áudio de fundo arrastando o controle deslizante para a esquerda ou direita.

Excluir áudio de fundo

  1. Em um projeto aberto, selecione Áudio > Remover > Fundo.

Logotipo da Adobe

Fazer logon em sua conta