Guia do Usuário Cancelar

Vídeos de slides

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Você pode inserir arquivos de vídeo de todos os formatos populares nos slides do seu projeto. Após importar um vídeo pré-gravado, você pode especificar qual parte do vídeo deverá ser reproduzida em cada slide em sincronia com o conteúdo.

Observação:

Não é possível adicionar vídeos sincronizados a slides bloqueados, slides aleatórios, espaço reservado para slide de gravação, slides de espaço reservado de quiz, slides com vídeo sincronizados ou espaço reservado para vídeo do slide.

Inserir vídeo de slides

  1. Selecione Mídia > Vídeo > Vídeo de slides..

    Escolha uma das duas opções a seguir:

    • Do seu computador
    • Vídeo do YouTube
  2. Se escolher Do seu computador, especifique o caminho do arquivo ou o URL do vídeo.

  3. Clique no tipo de vídeo na lista Tipo de vídeo.

    Vídeo de download progressivo

    Escolha esta opção se o vídeo estiver hospedado em qualquer servidor interno, servidor da Web ou no Adobe Media Server (AMS).

    Streaming

    Selecione esta opção se desejar usar um fluxo RTMP. O vídeo deve estar hospedado no AMS.

    Adobe Streaming Service

    Selecione esta opção se o vídeo estiver hospedado no AMS ou em outro servidor da web e o provedor de serviços for um dos parceiros da Adobe. Com esta opção você pode usar o fluxo RTMP ou HTTP.

  4. Clique em Cena ou Sumário na lista Mostrar vídeo em, dependendo de onde você precisar do vídeo.

  5. Para inserir o vídeo no slide selecionado no Filmstrip, clique em Modificar duração do slide para acomodar o vídeo.

    Para distribuir o vídeo entre slides específicos, clique em Distribuir pelos slides e especifique os números dos slides.

Você pode inserir o mesmo vídeo em outro slide ou em um grupo de slides no mesmo projeto. Quando um vídeo sincronizado é importados para vários slides, a associação entre o vídeo e os slides (grupo de vídeo sincronizado) é mantida internamente. Qualquer edição que for feita na duração do vídeo será atualizada em todos os slides do grupo de vídeo sincronizado.

Observação:

Ao colocar vídeos do Adobe Bridge, use as opções em Janela > painel Indicador de progresso para inserir o vídeo no slide da Cena ou na biblioteca.

Inserir vídeos do YouTube

  1. Na caixa de diálogo Inserir vídeo, escolha a opção Vídeo do YouTube.

    Inserir vídeo do YouTube
    Inserir vídeo do YouTube

  2. No campo URL, digite o URL do vídeo do YouTube.

    Clique em OK.

  3. Depois que o vídeo do YouTube aparecer na cena, altere os tempos de início e fim no Inspetor de propriedades.

    Tempos de início e fim
    Tempos de início e fim

Inserir formatos de arquivo de vídeo que não sejam do Flash

O Adobe Captivate oferece suporte para a inserção de arquivos FLV/F4V diretamente como vídeos sincronizados. Mas para inserir formatos de vídeo que não sejam do Flash, você precisa do Adobe Media Encoder (AME) para converter os arquivos para FLV/F4V.

  1. Selecione Vídeo > Inserir vídeo > Vídeo sincronizado em vários slides.

  2. Selecione o arquivo e clique em OK.

  3. Na caixa de diálogo Vídeo, clique em Sim e escolha um local para salvar o arquivo no formato FLV.

    O status da conversão do arquivo é indicado em Janela > painel Indicador de progresso.

  4. Depois que os arquivos forem convertidos, adicione-os ao projeto escolhendo uma das seguintes opções no painel Indicador de progresso e clicando em Ir:

    • Importar como vídeo sincronizado para adicionar o vídeo ao slide na Cena.

    • Importar para a Biblioteca para adicionar o vídeo à biblioteca do projeto e usá-lo sempre que necessário.

Observação:

Não é possível colocar arquivos que não sejam FLV ou F4V do Adobe Bridge. Entretanto, você pode arrastar e soltar os arquivos do Adobe Bridge no slide na Cena do Adobe Captivate.

Editar a duração do vídeo

A caixa de diálogo Editar vídeo (Vídeo > Editar a duração do vídeo) permite editar a duração do vídeo:

  • Editar e visualizar: use a guia Editar para editar a duração e visualizar o vídeo sincronizado durante a edição. Você pode especificar a parte do vídeo que deverá ser reproduzida em cada slide. Quando você edita a duração, a edição se aplica apenas a esse grupo de vídeo sincronizado em particular.

    Reproduza a visualização, pause no ponto onde você deseja ajustar o vídeo e ajuste o marcador (arraste para a esquerda ou para a direita). A aplicação de zoom à linha de tempo facilita a edição do vídeo. Para ajudá-lo a sincronizar o slide e o vídeo, o slide e a duração do vídeo são exibidos abaixo da linha de tempo.

    Quando você move um marcador, pode ocorrer uma incompatibilidade entre a duração do vídeo e do slide (para o slide com a duração de vídeo reduzida). Você pode sincronizar a duração usando a Linha de tempo. Partes de vídeo não usadas fora dos marcadores de início e fim podem ser atribuídas a slides adjacentes (se houver no projeto). Para fazer isso, use e .

    Você também pode visualizar o vídeo sincronizado da biblioteca e na cena (usando a caixa de diálogo Editar a duração do vídeo). A visualização na cena ajuda a decidir a sequência de aparição de vários objetos conforme o vídeo é reproduzido.

Observação:

Na cena, você pode visualizar apenas os slides que contenham o vídeo sincronizado.

  • Adicionar um slide de início e um de fim: para ter um controle eficaz sobre a distribuição do vídeo, você pode, se necessário, adicionar slides antes do primeiro slide ou após o último slide no projeto. Isso é útil se há um vídeo não utilizado presente no início ou no fim. O vídeo sincronizado é distribuído por esses slides também.

    Para fazer isso, use e .

  • Legendas codificadas: se seu vídeo tiver conteúdo de áudio, use a guia Legenda codificada para inserir legendas para usuários portadores de deficiência auditiva. O texto é exibido junto com o áudio quando o slide é reproduzido.

Sincronizar objetos com vídeo

Usando a Linha de tempo, reproduza o vídeo, pause-o onde quiser que o objeto seja exibido e mova o objeto para a posição do playhead ou insira um novo.

Observação:

Quando você reproduz um slide, um erro pode ocorrer ocasionalmente no início ou no fim do vídeo. O vídeo começa ou termina ligeiramente antes ou depois do tempo pretendido. Esse comportamento não existe quando o projeto inteiro é reproduzido.

Alterar a proporção do vídeo

Não é possível alterar a proporção do vídeo, de forma que a qualidade fique intacta.

Gerenciar vídeos sincronizados

A caixa de diálogo Gerenciamento de vídeo (Vídeo > Gerenciamento de vídeo) fornece os seguintes detalhes:

  • os vídeos sincronizados que você inseriu

  • o slide e grupos de slides aos quais eles pertencem

  • o tipo de vídeo

  • URL do arquivo de vídeo hospedado

  • o posicionamento (se no sumário ou na cena)

Use essa caixa de diálogo para:

  • Especificar o tipo de vídeo: o tipo de vídeo inserido. Para ver uma descrição dos tipos de vídeo, consulte a seção Geral em Propriedades dos arquivos de vídeo.

  • Especificar o posicionamento: se no Sumário ou na Cena. Dependendo do posicionamento, um ícone é exibido no canto inferior direito do slide no Filmstrip e na Linha de tempo:

    • se no sumário

    • se na cena

    Você pode colocar o vídeo no sumário em cenários de alerta de fala onde o foco está em objetos no slide (como texto ou um vídeo do Flash). A colocação do vídeo no sumário ajuda a evitar a distração que pode ser provocada pela reprodução de um vídeo sincronizado na cena, com consequente perda de foco dos espectadores.

    Quando o vídeo sincronizado for reproduzido no sumário, lembre-se de selecionar Mostrar sumário (Projeto > Sumário) para que o sumário também fique visível enquanto você reproduzir o projeto.

  • Iniciar caixa de diálogo Editar a duração do vídeo: clique em para editar a duração do vídeo. Para obter mais informações sobre edição da duração do vídeo, consulte Editar a duração do vídeo.

  • Excluir: clique em para excluir o vídeo sincronizado.

Atualizar vídeos sincronizados

  1. Modifique o arquivo de origem do vídeo conforme necessário.

  2. Abra o projeto no qual você deseja atualizar o vídeo.

  3. Em Mídia > pasta Vídeo do painel Biblioteca, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac) no nome do vídeo e clique em Atualizar.

As alterações se refletirão em todos os slides que usarem o vídeo.

Usar o áudio

Não é possível associar áudio adicional a um vídeo sincronizado. Portanto, a Adobe recomenda que você use áudio no arquivo e não áudio como objeto para garantir a sincronização apropriada.

Definir a duração

  1. Na área Duração do Inspetor de propriedades (Janela > Propriedades), especifique o tempo em segundos após o qual o vídeo deve aparecer no slide específico.

Definir a transição

  1. Na área Transição do Inspetor de propriedades (Janela > Propriedades), especifique os efeitos de transição para o vídeo.

Observação:

Os efeitos de transição não se aplicam aos vídeos sincronizados usados no sumário.

Definir o tamanho e a posição de vídeos de slides

  1. Na área Posição e tamanho do Inspetor de propriedades (Janela > Propriedades), especifique os valores para tamanho e posição.

    Observação:

    A aplicação de tamanhos arbitrários a objetos de vídeo prejudica a qualidade do vídeo no projeto publicado.

  2. Clique em para aplicar os valores a todos os slides do grupo de vídeo sincronizado. O grupo de vídeo sincronizado consiste em slides para os quais você importou o vídeo sincronizado simultaneamente.

    Observação:

    Aplicar a tudo aplica os valores de tamanho e posição apenas ao grupo de slides para o qual o vídeo sincronizado foi importado. Esses valores não se aplicam a outras instâncias do vídeo no projeto (outros grupos de vídeo sincronizado).

Práticas recomendadas para usar vídeos de slides com eficácia

  • Use vídeos sincronizados quando você quiser que o vídeo seja reproduzido em sincronia com o conteúdo dos slides. Para outras finalidades, use o arquivo FLV ou objeto F4V, onde o usuário consegue controlar o vídeo (por exemplo, reproduzir ou pausar o vídeo).

  • Certifique-se de que os vídeos tenham quadros-chave suficientes. O intervalo de quadros-chave recomendado é de pelo menos um quadro-chave a cada dois segundos.

    Você pode usar o Adobe Media Encoder (AME) para aumentar o intervalo dos quadros-chave, se necessário. Para um vídeo de 30 qps, defina a distância dos quadros-chave como 60 (quadros) no AME (ou em qualquer outra ferramenta de sua preferência).

  • Certifique-se de que os vídeos tenham taxas de bits ideais, para que a experiência dos espectadores seja boa. Senão, muitas mensagens "carregando..." serão exibidas aos usuários.

    Decida as taxas de bits conforme a largura de banda do servidor, bem como a dos usuários de destino.

  • Importe vídeo do seu computador local em vez de um local de rede compartilhado. Vídeos grandes importados diretamente de locais de rede provocam atrasos excessivos e instabilidade ocasional do sistema.

  • Certifique-se de que a duração mínima de uma parte do vídeo em um slide (por vídeo sincronizado) seja de três segundos. Essa duração é necessária para garantir que pelo menos alguns quadros-chave sejam atribuídos por slide.

  • Certifique-se de que a duração máxima de um vídeo sincronizado seja de 999 segundos (duração máxima do slide). Se o vídeo for maior que essa duração, distribua-o entre vários slides. Vídeos com mais de 999 segundos podem causar instabilidade do sistema.

  • Dimensões do vídeo:

    • Verifique se a dimensão do objeto de vídeo é igual à do vídeo original para obtenção de qualidade ideal.

    • Não altere a proporção do vídeo, mesmo se você não puder manter dimensões iguais para o objeto de vídeo e o vídeo original. Caso contrário, o vídeo perderá qualidade.

    • Mantenha as dimensões do vídeo que você deseja incluir no sumário como: Altura 144 e Largura 196.

Sincronizar vídeo com o projeto

  1. Decida quais dos slides do projeto precisam de vídeos sincronizados. Defina a duração ideal para esses slides, a fim de que a sincronização seja mais eficaz.

  2. Organize os slides na ordem em que eles devem aparecer no vídeo. A reordenação dos slides após a importação do vídeo não é recomendada.

  3. Importe o vídeo com distribuição para abranger todos os slides.

  4. Use a caixa de diálogo Editar a duração do vídeo para especificar qual parte do vídeo será reproduzida em qual slide. Para obter mais informações, consulte Editar a duração do vídeo.

  5. Especifique qual objeto deve aparecer em qual parte do clipe de vídeo. Para obter mais informações, consulte Sincronizar objetos com vídeo.

Publicar projetos com vídeos sincronizados

Por padrão, os arquivos SWF publicados com vídeos sincronizados são otimizados para downloads progressivos dos vídeos. Você pode hospedar a pasta de publicação com o arquivo SWF em um servidor Web sem alterar as configurações.

Para armazenar os vídeos em um servidor diferente daquele no qual o arquivo SWF existe (por exemplo, um servidor de vídeo) ou se você desejar usar streaming ou o Flash Video Streaming Service (FVSS):

  1. Carregue os vídeos no servidor.

  2. Na caixa de diálogo Gerenciamento de vídeo (Vídeo > Gerenciamento de vídeo), especifique o caminho do vídeo no servidor.

Se estiver usando streaming, especifique o caminho de rtmp. Se estiver usando FVSS, especifique o caminho fornecido pelo provedor de FVSS.

Logotipo da Adobe

Fazer logon em sua conta