Guia do Usuário Cancelar

Criar e editar formas inteligentes

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Formas inteligentes incluem várias categorias de formas disponíveis como setas, botões ou formas básicas. É possível inserir e modificar essas formas de maneira rápida e fácil nos projetos do Adobe Captivate.

É possível também converter formas inteligentes em rolagem ou em qualquer forma livre. Formas inteligentes podem também ser usadas como botões. Consulte Usar formas automáticas como botões para obter mais informações.

Configure uma aparência padrão para as formas inteligentes usando o Gerenciador de estilos de objetos (Editar > Gerenciador de estilos de objetos). Consulte Estilo do objeto para obter mais informações.

Observação:

Você pode pesquisar formas inteligentes e o texto dentro delas, usando a caixa de diálogo Localizar.

Inserir formas inteligentes

  1. Clique no slide em que deseja inserir a forma inteligente.

  2. Clique em Formas na barra de ferramentas e clique na forma que preferir. O ponteiro do mouse virará uma marca “+”.

  3. Clique e arraste o mouse na cena para desenhar a forma inteligente.

  4. Ajuste a forma usando as alças brancas e amarelas.

Ajustar a forma usando as alças brancas e amarelas
Alças para redimensionar formas inteligentes

Editar formas inteligentes

  1. Para converter uma forma inteligente em forma livre, clique com o botão direito do mouse na forma e clique em Converter em forma livre.

    Alças pretas aparecem no contorno da forma.

    Converter forma inteligente em forma livre
    Converter forma inteligente em forma livre

  2. Clique em uma alça preta para ver uma curva Bézier que permite transformar a linha em uma curva. Você também pode alterar a posição do ponto clicando e arrastando a alça preta.

    Curvas de Bézier em formas livres
    Curvas de Bézier em formas livres

  3. Clique em qualquer local fora da forma para salvar as edições.

Para editar novamente a forma, clique no botão direito do mouse na forma e clique em Editar pontos.

Para usar uma forma inteligente como uma forma de rolagem, clique no botão direito do mouse na forma e clique em Converter em forma de rolagem.

Personalizar formas inteligentes

Personalize formas e reutilize-as de forma fácil em vários slides e projetos. Use Hover statewith fill for color/gradient/image. 

Para obter mais informações, consulte Personalizar formas inteligentes

Inverter formas inteligentes

Clique na forma inteligente e arraste uma das alças na direção desejada. Por exemplo, para iniciar uma seta à esquerda, clique na alça na ponta da seta e arraste totalmente para a esquerda para que gire no eixo Y.

Seta invertida a longo do eixo Y
Seta invertida a longo do eixo Y

Também é possível inverter formas inteligentes usando as opções Inverter - Virar na horizontal () e Virar na vertical (-) na tabela Transformar do Inspetor de propriedades.

Aplicar preenchimentos de gradientes

Use preenchimentos de gradientes para misturar cores e criar vários efeitos. Aplique preenchimentos de gradientes a slides e desenhos de objetos. Aplique preenchimentos de gradientes a slides e objetos de desenho.

  1. Escolha também um preenchimento de gradiente para o plano de fundo de projetos (Preferências > Global > Padrões > Cor do plano de fundo).

  2. Em Inspetor de propriedades, clique em Cena (para slides), ou na caixa Preenchimento (para desenhar objetos).

  3. Clique em na parte superior da caixa.

  4. Clique em uma predefinição na linha de predefinições.

    Observe que o slide ou o objeto selecionado é alterado dinamicamente na cena para refletir as alterações feitas no preenchimento de gradientes.

  5. Para editar as cores, clique nas opções de cor e selecione a cor desejada.

    Observação:

    Para desenhar objetos, defina a transparência de cores (em porcentagem) usando a opção adjacente à paleta de preenchimento no Inspetor de propriedades.

    Para excluir uma cor, clique na cor e pressione a tecla Delete no teclado. Você pode também arrastar a cor para fora da caixa de gradientes.

  6. Para inverter o posicionamento das cores, clique no ícone Inverter cores.

  7. Escolha a direção para o gradiente na linha de direção.

  8. Clique no ícone Gradiente linear para um gradiente linear ou no ícone Gradiente radial para um gradiente radial.

  9. Clique em um padrão na lista de padrões.

  10. Clique no ícone Adicionar aos gradientes personalizados. O preenchimento de gradientes e as configurações relacionadas que você utilizar serão salvos na linha Gradientes personalizados para uso no futuro.

    Observação:

    Os gradientes personalizados ficarão disponíveis para uso em projetos criados subsequentemente.

    Para excluir um gradiente personalizado, clique no ícone Excluir e, em seguida, clique no gradiente personalizado. Todos os gradientes personalizados serão excluídos se você excluir a pasta Preferências do Adobe Captivate.

Editar um preenchimento de gradiente

É possível editar o tamanho, a posição e o ângulo (para preenchimento linear) dos gradientes na Cena.

Observação:

Para editar as cores, padrões e a direção do gradiente, use o Inspetor de propriedades.

  1. Selecione um slide ou o objeto de desenho.

  2. Clique em Editar > Editar o gradiente.

    Uma linha com o início e o final destacados aparecerá no objeto selecionado. O ponto inicial é indicado com um círculo e o ponto final é indicado com um quadrado.

  3. Para posicionar a linha no local desejado em um slide ou objeto, arraste o ponto inicial.

  4. Para posicionar a linha no local desejado em um slide ou objeto, arraste o ponto inicial. Mantenha a tecla Shift (Windows) ou Control (Mac) enquanto movimenta a linha, para girar o gradiente em deslocamentos de 15°.

    Gire também a linha para alterar o ângulo do preenchimento do gradiente. Para fazer isso, passe o mouse sobre a linha. Quando o cursor mudar para um símbolo de rotação, arraste o mouse para a direção desejada.

Aplicar preenchimentos com textura

  1. Selecione o objeto ao qual deseja aplicar o preenchimento com textura.

  2. Na tabela de Preenchimento e traçado do Inspetor de propriedades, clique na caixa Cena (para slides), ou Preenchimento (para objetos de desenho).

  3. Na caixa de diálogo que for exibida, clique na parte superior.

  4. Clique em uma textura nas predefinições disponíveis ou clique no ícone de procura adjacente à opção Imagem personalizada para selecionar uma imagem.

    Se a imagem selecionada for maior do que o objeto, a caixa de diálogo Redimensionar/Cortar imagem será exibida. Para dimensionar a imagem automaticamente para que caiba no objeto, clique em Ajustar à cena. Para cortar a imagem, clique em Cortar e, em seguida, clique e arraste a caixa azul na imagem para especificar a parte da imagem que deseja manter.

    • Clique em Alongar para aplicar a textura ou a imagem a todo o objeto.

    • Clique em Lado a lado para aplicar a textura ou a imagem em um padrão lado a lado. Selecione a direção desejada na lista Orientação.

Alterar as propriedades de traçado e preenchimento

Selecione o objeto e defina as propriedades de preenchimento e traçado do objeto no Inspetor de propriedades (Janela > Propriedades) na área Preenchimentos e traçados.

É possível definir as seguintes propriedades do traçado de linhas retas:

  • Transparência da linha

  • Estilo do traçado, como traços ou pontos

  • Cor do traçado

  • Espessura (largura) do traçado

  • Setas, círculos, losangos ou quadrados nas extremidades de uma linha

É possível definir as seguintes propriedades de traçado e preenchimento das outras formas inteligentes:

  • Cor de preenchimento

  • Preenchimento de gradiente

  • Preenchimento de padrão ou de imagem

  • Transparência da cor de preenchimento

  • Estilo do traçado, como traços ou pontos

  • Cor do traçado

  • Largura do traçado

  • Preenchimento de gradiente do traçado

  • Cantos do objeto: é possível suavizar os vértices de um retângulo ou quadrado em graus variados alterando os valores dos raios dos vértices.

Inserir texto nas formas inteligentes

  1. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no objeto e selecione Adicionar texto. Também é possível clicar duas vezes no objeto e começar a digitar o texto na posição do cursor.

  2. Adicione texto na área de texto que aparece no objeto e use a área Caractere no Inspetor de propriedades (Janela > Propriedades) para formatar o texto.

Para editar texto em objetos, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no objeto e selecione Editar texto. O texto na área de texto dentro do objeto é disponibilizado para edição. A opção de texto não fica disponível quando a ferramenta de linha foi selecionada.

Para adicionar efeitos ao texto, clique no objeto e clique na tabela Caracteres do Inspetor de propriedades.

Substituir formas inteligentes

Clique com o botão direito do mouse na forma inteligente e clique em Substituir forma inteligente. Clique na forma necessária no painel Forma inteligente.

Usar formas inteligentes como botões

É possível converter qualquer forma inteligente em um botão interativo. Para fazer isso, selecione a forma inteligente e clique em Usar como botão no Inspetor de propriedades.

A conversão de formas inteligentes em botões proporciona maior flexibilidade na criação de modelos de projetos e de slides mestres. Os botões criados a partir de formas inteligentes atuam como botões perpétuos quando usados em slides mestres associados aos slides.

É possível também inserir formas inteligentes e convertê-las em botões nos slides de pergunta. Para botões criados a partir de formas inteligentes, você pode atribuir pontos usando a tabela de relatórios no Inspetor de propriedades. Para obter informações sobre as propriedades nessa tabela, consulte Propriedades dos botões.

Duplicar formas inteligentes

  1. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no objeto e selecione Duplicar.

Encaixar linhas a objetos

Ao desenhar linhas retas, você pode encaixá-las aos contornos de outros objetos do Adobe Captivate, incluindo objetos de forma livre. Use essa opção para conectar com precisão a extremidade de uma linha reta à periferia de um objeto.

Para encaixar linhas a objetos, proceda da seguinte maneira:

  1. Clique no ícone Encaixar a objeto.

  2. Desenhe o objeto (retângulo, oval, polígono de forma livre e assim por diante).

Agora ao desenhar uma linha reta, a linha se encaixará aos contornos dos objetos com os quais tiver contato.

Redimensionar a área de rolagem para a caixa delimitadora de outros objetos

Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na área de rolagem e selecione Ajustar automaticamente a área de rolagem.

Agora ao mover a área de rolagem sobre um objeto, ela assumirá a forma da caixa delimitadora desse objeto. Se houver objetos sobrepostos, a área de rolagem será redimensionada para as dimensões do objeto com a ordem z mais alta.

Logotipo da Adobe

Fazer logon em sua conta