Altere a área de trabalho do Dreamweaver para atender às suas necessidades. Saiba como mover, redimensionar, encaixar, flutuar, recolher ou expandir janelas e painéis.

É possível criar uma área de trabalho personalizada movendo e manipulando as janelas e painéis do documento. Também é possível salvar áreas de trabalho e alternar entre elas.

Como encaixar e desencaixar painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Movimentação de painéis

Ao mover painéis, você verá zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente na área de trabalho.

Observação:

a posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder ver a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis, arraste a barra de título.

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adição e remoção de painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito (Windows) ou com a tecla Control pressionada (Mac) e selecione Fechar ou desmarque-o do menu de Janela.

  • Para inserir um painel, selecione-o no menu Janela e encaixe-o no local que desejado.

Manipulação de grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

Adição de um painel a um grupo de painéis
Adição de um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar na área de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

Painéis empilhados de livre flutuação
Painéis empilhados de livre flutuação

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

Observação:

solte a guia sobre a zona estreita para soltar na cor azul entre os painéis, em vez de sobre a zona para soltar abrangente em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

Painéis recolhidos em ícones
Painéis recolhidos em ícones

Painéis expandidos de ícones
Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.

  • Para expandir um único ícone do painel, clique nesse ícone.

  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.

  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.

Observação:

Em alguns produtos, se você selecionar Contrair painéis de ícone automaticamente nas preferências de Interface ou Opções de interface do usuário, um ícone de painel expandido será contraído automaticamente quando você clicar fora dele.

  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)
  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Criar áreas de trabalho personalizadas

Ao salvar o tamanho e a posição atuais dos painéis como uma área de trabalho nomeado, é possível restaurá-la caso você mova ou feche um painel. Os nomes das áreas de trabalho salvas aparecem no Alternador de áreas de trabalho na barra de ferramentas Documento.

Para salvar uma área de trabalho personalizada:

  1. Selecione Janela > Layout da área de trabalho > Nova área de trabalho.
  2. Digite um nome para a área de trabalho.
A área de trabalho foi salva e está visível no Alternador de áreas de trabalho na barra de ferramentas Documento.

Para excluir uma área de trabalho personalizada:

Selecione Gerenciar áreas de trabalho no alternador de áreas de trabalho na barra Aplicativos para abrir a caixa de diálogo Gerenciar áreas de trabalho. Selecione a área de trabalho e clique em Excluir.

Exibição ou alternância entre espaços de trabalho

  1. Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Exibir documentos com guias (apenas no Mac)

Você pode exibir vários documentos em uma única janela usando guias para identificar cada um. Você também pode exibi-los como parte de uma área de trabalho flutuante, na qual cada documento aparece em sua própria janela.

Abrir um documento com guias em uma janela separada

Clique com a tecla Control pressionada na guia e selecione Mover para a nova janela no menu de contexto.

Alterar a configuração padrão do documento com guias

  1. Selecione Dreamweaver > Preferências e selecione a categoria Geral.
  2. Marque ou desmarque Abrir documentos em guias e clique em OK.

O Dreamweaver não muda a exibição dos documentos que estão atualmente abertos quando as preferências são alteradas. No entanto, os documentos abertos depois da seleção de uma nova preferência são exibidos de acordo com a preferência selecionada.

A tela de boas-vindas aparece quando você inicia o Dreamweaver e quando não há nenhum documento aberto. Você pode optar por ocultar a tela de boas-vindas e exibi-la novamente mais tarde. Quando a tela de boas-vindas está oculta e nenhum documento está aberto, a janela Documento fica em branco.

Sobre a personalização do Dreamweaver em sistemas de vários usuários

Você pode personalizar o Dreamweaver de acordo com suas necessidades, mesmo em um sistema operacional de vários usuários como o Windows XP ou o Mac OS X.

O Dreamweaver impede que a configuração personalizada de um usuário afete a configuração personalizada de outro usuário. Para fazer isso, na primeira vez em que você executar o Dreamweaver em um dos sistemas operacionais de vários usuários compatíveis, o aplicativo criará cópias de diversos arquivos de configuração. Esses arquivos de configuração de usuário são armazenados em uma pasta que pertence a você.

Por exemplo, no Windows XP, eles são armazenados em C:\Documents and Settings\nome de usuário\Application Data\Adobe\Dreamweaver\pt_BR\Configuration, pasta que fica oculta por padrão. Para exibir arquivos e pastas ocultos, selecione Ferramentas > Opções de pasta no Windows Explorer, clique na guia Exibir e selecione a opção Mostrar arquivos e pastas ocultos.

No Windows Vista, eles são armazenados em C:\Users\nome de usuário\AppData\Roaming\Adobe\Dreamweaver \pt_BR\Configuration, pasta que fica oculta por padrão. Para exibir arquivos e pastas ocultos, selecione Ferramentas > Opções de pasta no Windows Explorer, clique na guia Exibir e selecione a opção Mostrar arquivos e pastas ocultos.

No Mac OS X, eles são armazenados na pasta Home; especificamente, em Users/nome de usuário/Library/Application Support/Adobe/Dreamweaver/Configuration.

Se o Dreamweaver for reinstalado ou atualizado, ele automaticamente fará cópias de backup dos arquivos de configuração de usuário existentes, de modo que se esses arquivos tiverem sido personalizados manualmente, você ainda terá acesso às alterações feitas.

Definir preferências gerais do Dreamweaver

  1. Selecione Editar > Preferências (Windows) ou Dreamweaver > Preferências (Macintosh).
  2. Defina uma das seguintes opções:

    Abrir documentos em guias

    Abre todos os documentos em uma única janela com guias que permitem alternar entre os documentos (somente Macintosh).

    Mostrar tela de boas-vindas

    Exibe a tela de boas-vindas do Dreamweaver ao iniciar o aplicativo ou quando não há documentos abertos.

    Reabrir documentos ao inicializar

    Abre todos os documentos que estavam abertos quando o Dreamweaver foi fechado. Se essa opção não for selecionada, o Dreamweaver exibirá a tela de boas-vindas ou uma tela em branco ao inicializar (dependendo da configuração Mostrar tela de boas-vindas).

    Avisar ao abrir arquivos somente leitura

    Avisa quando um arquivo somente leitura (bloqueado) é aberto. Escolha para desbloquear/retirar, exibir o arquivo ou cancelar.

    Ativar arquivos relacionados

    Permite ver quais arquivos estão conectados ao documento atual (por exemplo, arquivos CSS ou JavaScript). O Dreamweaver exibe um botão para cada arquivo relacionado na parte superior do documento e abre o arquivo quando se clica no botão.

    Identificação de Arquivos relacionados dinamicamente

    Permite que você selecione se os Arquivos rel. dinamicamente serão exibidos automaticamente na barra de ferramentas de Arquivos relacionados ou após interação manual. Também é possível desabilitar a identificação de Arquivos rel. dinamicamente.

    Atualizar links ao mover arquivos

    Determina o que acontece ao mover, renomear ou excluir um documento do seu site. Defina essa preferência para atualizar sempre os links automaticamente, para nunca atualizar os links ou para perguntar antes de atualizar. Consulte Atualizar links automaticamente.

    Mostrar caixa de diálogo ao inserir objetos

    Determina se o Dreamweaver deve perguntar para incluir informações adicionais ao inserir imagens, tabelas, filmes do Shockwave e alguns outros objetos usando o painel ou o menu Inserir. Se essa opção estiver desativada, a caixa de diálogo não aparecerá e você deverá usar o Inspetor de propriedades para especificar o arquivo de origem de imagens, o número de linhas de uma tabela, etc. Para imagens de sobreposição e HTML do Fireworks, uma caixa de diálogo sempre aparece quando você insere o objeto, independentemente da configuração dessa opção. Para substituir temporariamente essa configuração, clique com a tecla Control (Windows) ou a tecla Command (Macintosh) pressionada ao criar e inserir objetos.

    Ativar entrada inline de bytes duplos

    Permite inserir textos de bytes duplos diretamente na janela Documento se estiver usando um ambiente de desenvolvimento ou um kit de idioma que facilita os textos de bytes duplos (como os caracteres japoneses). Quando essa opção não está selecionada, uma janela de entrada de texto aparece para a inserção e a conversão de textos de bytes duplos; o texto é exibido na janela Documento depois de ser aceito.

    Alternar para parágrafo simples após cabeçalho

    Especifica que pressionar Enter (Windows) ou Return (Macintosh) no final de um parágrafo de cabeçalho na Visualização de design ou na Visualização dinâmica cria um novo parágrafo com uma tag p no início e no final. Um parágrafo de cabeçalho tem uma tag de cabeçalho, como h1 ou h2, no início e no final do parágrafo. Quando essa opção está desativada, pressionar Enter ou Return no final de um parágrafo de cabeçalho cria um novo parágrafo com a mesma tag de cabeçalho (permitindo que você digite vários cabeçalhos em uma linha e, em seguida, volte para preencher os detalhes).

    Permitir vários espaços consecutivos

    Especifica que digitar dois ou mais espaços na Visualização de design ou na Visualização dinâmica cria espaços consecutivos que aparecem como vários espaços no navegador. Por exemplo, você pode digitar dois espaços entre sentenças, como faria em uma máquina de escrever. Essa opção foi desenvolvida principalmente para pessoas que estão acostumadas a digitar em editores de texto. Quando essa opção está desativada, vários espaços são tratados como um único espaço (porque os navegadores tratam vários espaços como espaços únicos).

    Usar <strong> e <em> em vez de <b> e <i>

    Especifica que o Dreamweaver aplica a tag strong sempre que você executa uma ação que normalmente aplicaria a tag b e aplica a tag em sempre que você executa uma ação que normalmente aplicaria a tag i. Essas ações incluem o clique nos botões Negrito ou Itálico no Inspetor de propriedades de texto, no modo HTML, e a seleção de Formatar > Estilo > Negrito ou Formatar > Estilo > Itálico. Para usar as tags b e i nos documentos, desmarque essa opção.

    Observação:

    o World Wide Web Consortium não recomenda o uso das tags b e i; as tags “strong“ e “em“ fornecem informações mais semânticas do que as tags “b“ e “i“.

    Avisar ao incluir regiões editáveis entre tags <p> ou <h1> - <h6>

    Especifica se uma mensagem de aviso deve ser exibida sempre que um modelo do Dreamweaver contendo uma região editável em uma tag de parágrafo ou de cabeçalho for salvo. A mensagem informa que os usuários não poderão criar mais parágrafos na região. A opção está ativada por padrão.

    Centralização

    Especifica se você deseja centralizar elementos usando a tag div align="center" ou center ao clicar no botão Alinhar ao centro, no Inspetor de propriedades.

    Observação:

    esses dois métodos de centralização foram oficialmente reprovados na especificação do HTML 4.01; você deve usar estilos CSS para centralizar textos. Os dois métodos ainda são tecnicamente válidos de acordo com a especificação do XHTML 1.0 Transitional, mas não são mais válidos na especificação do XHTML 1.0 Strict.

    Número máximo de etapas do histórico

    Determina o número de etapas que o painel Histórico preserva e mostra. (O valor padrão deve ser suficiente para a maioria dos usuários.) Se você ultrapassar o número definido de etapas no painel Histórico, as etapas mais antigas serão descartadas.

    Para obter mais informações, consulte Automação de tarefas.

    Dicionário de ortografia

    Lista os dicionários de ortografia disponíveis. Se um dicionário tiver vários dialetos ou convenções de ortografia (como inglês americano e inglês britânico), os dialetos serão listados separadamente no menu pop-up Dicionário.

Definir as preferências de Fontes do Dreamweaver

A codificação de um documento determina sua aparência no navegador. As preferências de fonte do Dreamweaver permitem ver determinada codificação na fonte e no tamanho que você preferir. Entretanto, as fontes que você selecionar na caixa de diálogo Preferências de fontes afetam somente a forma que as fontes aparecem no Dreamweaver; elas não afetam a forma que o documento aparece no navegador de um visitante. Para alterar a forma que as fontes aparecem em um navegador, você precisa alterar o texto usando o Inspetor de propriedades ou aplicando uma regra de CSS.

Para obter informações sobre a configuração de uma codificação padrão de novos documentos, consulte Criação e abertura de documentos.

  1. Selecione Editar > Preferências (Windows) ou Dreamweaver > Preferências (Macintosh).
  2. Na lista Categoria à esquerda, selecione Fontes.
  3. Selecione um tipo de codificação (como Europeu Ocidental ou Japonês) na lista Configurações de fontes.

    Observação:

    para exibir um idioma asiático, você deve usar um sistema operacional que suporte fontes de bytes duplos.

  4. Selecione uma fonte e o tamanho a serem usados para cada categoria da codificação selecionada.

    Observação:

    para aparecer nos menus pop-up, a fonte deve estar instalada no computador. Por exemplo, para ver um texto em japonês, você deve ter uma fonte japonesa instalada.

    Fonte proporcional

    A fonte usada pelo Dreamweaver para exibir textos normais (por exemplo, textos de parágrafos, cabeçalhos e tabelas). O padrão depende das fontes instaladas no seu sistema. Na maioria dos sistemas dos EUA, o padrão é a fonte Times New Roman tamanho 12. (Médio) no Windows e Times 12 pt. no Mac OS.

    Fonte fixa

    A fonte usada pelo Dreamweaver para exibir textos entre as tags pre, code e tt. O padrão depende das fontes instaladas no seu sistema. Na maioria dos sistemas dos EUA, o padrão é a fonte Courier New 10 pt. (Pequeno) no Windows e Monaco 12 pt. no Mac OS.

    Visualização de código

    A fonte usada para todos os textos que aparecem na Visualização de código e no Inspetor de código. O padrão depende das fontes instaladas no seu sistema.

Personalizar cores de realce do Dreamweaver

Use as preferências de realce para personalizar as cores que identificam regiões de modelo, itens de biblioteca, tags de terceiros, elementos de layout e códigos no Dreamweaver.

Alterar uma cor de realce

  1. Selecione Editar > Preferências e selecione a categoria Realce.
  2. Ao lado do objeto do qual deseja alterar a cor de realce, clique na caixa Cor e use o seletor de cores para selecionar uma nova cor ou inserir um valor hexadecimal.

Ativar ou desativar o realce de um objeto

  1. Selecione Editar > Preferências e selecione a categoria Realce.
  2. Ao lado do objeto para o qual deseja ativar ou desativar a cor de realce, marque ou desmarque a opção Mostrar.

Restaurar preferências padrão

Para saber os procedimentos para restaurar as preferências padrão do Dreamweaver, consulte Tech Note 83912.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online