Deseja aprimorar o desempenho do Photoshop Lightroom? Tente algumas dessas sugestões.

Para obter os melhores resultados, adote uma abordagem holística. Leia todas as sugestões aqui. Considere qual deve ser implementado dentro do contexto de sua configuração do computador. Considere também os tipos de arquivos que você usa e seu fluxo de trabalho específico. Cada circunstância é única e requer uma combinação diferente de técnicas para obter o desempenho mais eficiente do Lightroom.

Otimizar o hardware e o SO

Atualizar para a versão mais recente do Lightroom

No Lightroom, escolha Ajuda > Verificar atualizações.

Exceder os requisitos mínimos do sistema

Os requisitos mínimos de sistema para executar o Lightroom são apenas isso: o mínimo necessário para o Lightroom funcionar. Mais RAM e um processador mais rápido, em especial, pode produzir benefícios significativos de desempenho. Os requisitos variam dependendo do seguinte:

  • Os tipos de arquivos com que você trabalha
  • Os tamanhos dos arquivos
  • O número total de imagens no catálogo
  • A extensão da recuperação da mancha ou ajustes locais (escovados) aplicados a imagens

As opções que podem ajudar a aumentar o desempenho incluem:

  • 64 bits, processador de múltiplos núcleos (para obter o melhor desempenho, até seis núcleos; a potência extra é especialmente importante se você usar os múltiplos monitores ou de alta resolução, o que requer mais potência)
  • 12 GB de RAM (recomendado); ao menos, 4 GB de Ram, mais se você usar o Photoshop ao mesmo tempo
  • Discos rígidos rápidos, especialmente para o catálogo e visualizações

Saiba quais são os requisitos do sistema para sua versão do Lightroom.

Para ver os detalhes de sua específica configuração de sistema no Lightroom, selecione Ajuda > Informações do sistema.

Execute o Lightroom em máquinas com 12 GB de RAM ou mais

Para obter o melhor desempenho, a recomendação é executar o Lightroom em máquinas com 12 GB de RAM ou mais.  Usar a quantidade de RAM recomendada produz benefícios de desempenho significativos, especialmente quando você importa e exporta fotos, move entre fotos no modo de exibição de lupa ou cria imagens e panorâmicas HDR.

Usar um disco rígido rápido

Para o fluxo de trabalho mais simples, uma unidade interna Serial-ATA rápida (de 7200 rpm) é suficiente. Para fluxos de trabalho mais exigentes, considere uma matriz de REIDE.

Armazenar catálogos, arquivos de imagem e visualizações em um disco rígido externo é conveniente se você trabalhar com o mesmo catálogo em múltiplos computadores. Isso, contudo, pode afetar negativamente o desempenho do Lightroom. Se precisar armazenar arquivos externamente, certifique-se de ter uma conexão rápida. Por exemplo, use uma conexão Thunderbolt, USB 3.0 (não USB 1.0 ou 2.0), ou conexão eSATA. Para obter o melhor desempenho, conecte a unidade externa em uma porta compatível com o limite mais alto da banda larga de todas as portas disponíveis. Os limites de banda larga para várias portas estão listados abaixo:

Thunderbolt = 10GB/sec
eSATA = 600MB/sec
PCIe = 500MB/sec
USB3 = 400MB/sec
USB2 = 35MB/sec

Observação:

Os arquivos do catálogo não podem ser armazenados em unidades de rede, mas você pode armazenar suas fotos em uma unidade de rede. No entanto, as unidades de rede (disco rígido acessado através de uma rede) têm taxas de transferência da dados mais lentas. Portanto, pode levar mais tempo ao alternar módulos ou quando alternar de um arquivo para outro no Lightroom.

Certificar-se de ter um disco rígido grande o suficiente e espaço livre suficiente

Trabalhar com pouco espaço livre pode causar mau desempenho. Verifique se o disco rígido em que estão armazenados o catálogo, as visualizações e os arquivos de imagem do Lightroom tem pelo menos 20% de espaço livre disponível.

Consulte Requisitos do sistema para o Lightroom para conhecer a quantidade mínima de espaço livre em disco necessário para sua versão do Lightroom.

Atualizar o driver da placa de vídeo

Use um processador gráfico compatível (também chamado de placa gráfica, placa de vídeo ou GPU). Mantenha atualizado o software do driver gráfico.

Se o seu processador gráfico do computador for incompatível com o Lightroom, desmarque a caixa de seleção Usar processador gráfico em Lightroom (macOS)/Edit (Win) > Preferências > Desemepenho.

Para obter informações detalhadas, consulte Solução de problemas e Perguntas frequentes do processador gráfico (GPU) para o Lightroom.

Executar o Lightroom no modo de 64 bits (Lightroom 4 e 3)

Se você executa o Lightroom no modo de 64 bits, ele tem acesso a mais de 2 GB de RAM, que é o limite dos sistemas operacionais de 32 bits. Dar ao Lightroom acesso a mais de 4 GB de RAM pode melhorar significativamente o desempenho.

O Lightroom funciona no modo de 64 bits automaticamente se estiver instalado em um computador capacitado para 64 bits e executado em um sistema operacional de 64 bits. Para verificar se está sendo executado no modo de 64 bits, faça seguinte:

Verifique se o Lightroom está sendo executado no modo de 64 bits no Windows

  1. Inicie o Lightroom e confira a barra de títulos do aplicativo.

  2. Veja se "x64" aparece no título.

Verifique se o Lightroom está sendo executado no modo de 64 bits no Mac OS

  1. No Finder, navegue para a pasta Aplicativos e clique em Adobe Lightroom 3.

  2. Pressione Comando + I.

  3. Em Opções gerais, assegure-se de que Abrir no modo de 32 bits não esteja selecionado.

Se usar o Photoshop com o Lightroom, verifique a configuração de RAM do Photoshop

Consulte as seções Saída máxima na RAM e Uso da memória nesta TechNote para determinar a melhor configuração da RAM para seu computador. Para alterar as configurações de memória no Photoshop, escolha Apple > Preferences > Performance (Mac OS) ou Edit > Preferências > Desempenho (Windows).

Exibições em alta resolução

Desenhar na tela poderá ser lento quando o Lightroom estiver usando a tela inteira de uma exibição em alta resolução. Uma exibição em alta resolução tem uma resolução nativa próxima a 2560 x 1600 e é encontrada em monitores de 30 polegadas e retina MacBooks. Para aumentar o desempenho em tais exibições, reduza o tamanho da janela do Lightroom ou use as exibições 1:2 ou 1:3 no painel Navegador.

Usar configurações ótimas no Lightroom

Pausar a 'Sincronizar com o Lightroom CC' ao efetuar edições no Lightroom Classic

A sincronização das imagens usa a CPU e os recursos do sistema para criar visualizações para carregar/baixar imagens da Creative Cloud. Temporariamente pause a Sincronizar com o Lightroom CC ao importar e editar suas imagens em seu computador desktop. A seguir, retome Sincronizar com o Lightroom CC e deixe que o aplicativo permaneça aberto durante a noite para que o processo de sincronizar continue e seja concluído.

Renderizar visualizações 1:1 intencionalmente

O Lightroom usa visualizações para exibir miniaturas de fotos na Exibição de grade, exibição de Lupa, e nos módulos Revelar, Apresentação de slides, Impressão e Web.

Ao importar fotos, você pode escolher três tipos de visualizações de qualidade progressivamente mais alta:

Mínimo: estas são as visualizações JPEG pequenas e de resolução baixa incorporadas às fotos, geradas pela câmera. São o tipo mais rápido de visualização que pode ser criado. A exibição Tira de filme e Grade do módulo Biblioteca usa visualizações mínimas temporariamente, até o Lightroom renderizar visualizações de tamanho padrão daquelas miniaturas.

Incorporado e Sidecar: estas visualizações são maiores, também geradas pela câmera, e levam um pouco mais de tempo para serem criadas do que visualizações mínimas.

Padrão: o Lightroom cria visualizações padrão. Elas usam o mecanismo do Camera Raw para o processamento. Assim, às vezes parecem diferentes de visualizações mínimas ou incorporadas, especialmente se ajustes foram aplicados ao módulo Revelar. Você pode especificar o tamanho da visualização padrão necessário, baseado na exposição usada. As visualizações padrão são usadas em miniaturas de exibição de Grade e Filmstrip, bem como em visualização e áreas do conteúdo dos módulos Apresentação de slides, Impressão e Web.

1:1: estas visualizações são uma exibição de 100% de pixels reais e, como nas visualizações padrão, o mecanismo do Camera Raw processa-os. Quando o Lightroom gera visualizações 1:1, ele também gera visualizações mínimas e padrão, de modo que todos os três estão disponíveis para o programa conforme necessário. Uma vez que muitos dados estão sendo processados, as visualizações 1:1 podem levar uma quantidade significativa de tempo para ser criadas. Sempre que efetuar zoom em 1:1 ou superior no módulo Biblioteca, o Lightroom usa visualizações 1:1.

Para exibir e trabalhar com fotos, o Lightroom requer uma visualização padrão ou 1:1, dependendo da tarefa. Se, na importação, você somente informar o Lightroom para gerar visualizações mínimas ou incorporadas, o Lightroom cria visualizações padrão e 1:1 automaticamente enquanto você trabalha no aplicativo. Este processo interfere no desempenho. Para aumentar sua produtividade e reduzir esta perturbação, planeje quando e como renderizar as visualizações 1:1. Renderize-as na importação ou reserve um tempo para renderizá-las manualmente.

Para renderizar visualizações 1:1 na importação, use o painel Tratamento de arquivos da janela de importação. Escolha Visualizações de renderização > 1:1. Embora gerem alta qualidade, as visualizações 1:1 tornam lento o processo de importação, tornando o Lightroom mais responsivo ao começar a trabalhar no módulo Biblioteca.

Como alternativa, se desejar um processo de importação mais rápido, renderize visualizações mínimas ou padrão na importação. Em seguida, a qualquer momento, selecione múltiplas fotos na exibição de Grade do módulo Biblioteca e escolha Biblioteca > Visualizações > Renderizar visualizações 1:1. Permita que o Lightroom processe as imagens antes de começar a trabalhar nelas.

Manter visualizações padrão no menor tamanho possível

Uma vez que a renderização de visualizações padrão leva tempo, não exija mais do Lightroom do que ele faz. Manter as visualizações padrão pequenas também ajuda reduzir o tamanho do cache de arquivo de visualização, que acelera desempenho e economiza espaço no disco rígido.

Para tornar visualizações padrão pequenas, especifique o tamanho e a qualidade apropriados na caixa de diálogo Configurações de catálogo:

  1. Escolha Editar > Configurações de catálogo (Windows) ou Lightroom > Configurações de catálogo (Mac OS) e, a seguir, selecione Tratamento de arquivo.

  2. Para o tamanho da visualização padrão, escolha a quantidade que é a mais próxima da borda mais longa da resolução de tela, mas não mais curto do que ela. Por exemplo, se a resolução de tela é 1920 x 1200 pixels, escolha Tamanho da visualização padrão > 2048 pixels.

  3. Para a qualidade da visualização, escolha a configuração baixa ou média, que equipara-se com baixa - ou média da escala de qualidade para arquivos JPEG.

Observação:

Quanto maior o monitor usado (e quanto mais alta a resolução), mais trabalho o Lightroom executa para calcular as visualizações e atualizar os pixels quando você fizer ajustes. Se experimentar lentidão de desempenho com monitores grandes, tente reduzir a resolução da tela usando o Painel de controle de vídeo (Windows) ou Preferências do sistema de vídeo (Mac OS). 

Manter visualizações 1:1 o maior tempo possível

Uma vez que visualizações 1:1 podem consumir rapidamente espaço em disco, o Lightroom dá-lhe a opção de descartá-las regularmente - todo dia, semana ou mês. Toda vez que você as descarta, o Lightroom tem de recriá-las na próxima vez que você precisar delas - mesmo que apenas efetue zoom na exibição Lupa.

Desde que espaço em disco não seja um problema, mantenhas visualizações 1:1 o maior tempo possível para otimizar o desempenho. Na área de tratamento de arquivos da caixa de diálogo Configurações de catálogo, escolha Descartar automaticamente o visualizações 1:1 > Depois de 30 dias ou nunca.

Observe, contudo, que o arquivo que contém as visualizações, o arquivo Previews.lrdata do [Catalog name] pode tornar-se grande se você tiver a opção para excluir visualizações marcada como Nunca ou 30 dias. Este arquivo está no mesmo arquivo do catálogo. Se esta opção estiver definida como Nunca, e você encontrar problemas de disco rígido baixo, verifique o tamanho desse arquivo. Exclua-o se for demasiado grande.

Manter o cache do catálogo e da visualização na mesma pasta

Por padrão, o Lightroom mantém o arquivo de cache de exibição, [nome do catálogo] Previews.lrdata, na mesma pasta do arquivo do catálogo, [Catalog name].lrcat. Se você mover o arquivo de catálogo ou guardá-lo separadamente do cache, o Lightroom tem de regenerar as visualizações. Por isso mantenha-os juntos.

Para obter o local padrão do catálogo, a visualização e outros arquivos do Lightroom, consulte Arquivo de preferências e outros locais de arquivo.

Deixar desativada a gravação automática de XMP

Por padrão, modificações feitas em arquivos no Lightroom - adição de palavras-chave ou correção de olhos vermelhos, por exemplo - são armazenadas com a foto no catálogo do Lightroom. No entanto, para outros aplicativos, como o Adobe Bridge e o Camera Raw, para reconhecer essas edições, elas são salvas como dados XMP (plataforma de metadados extensível). Esses dados acompanham o arquivo de imagem.

No Lightroom, as edições podem ser salvas em XMP automática ou manualmente. Se você alternar regularmente entre Lightroom, Adobe Bridge e Camera Raw, o mais conveniente é salvar modificações em XMP automaticamente. Assim não terá que se preocupar com isso. Os aplicativos sempre estão em sincronia, sempre refletem as edições atuais do Lightroom, e você não vê ícones de falta de correspondência de metadados ou identificações no Bridge ou Lightroom.

Salvar modificações automaticamente, contudo, pode degradar significativamente o desempenho do Lightroom. Se não trabalhar com múltiplos aplicativos, considere desativar a preferência de autogravação. As modificações ainda são salvas no catálogo e, quando você imprimir ou exportar fotos a partir do Lightroom, as modificações aparecerão na saída.

Para desativar a autogravação em XMP, faça o seguinte:

  1. Escolha Editar > Configurações de catálogo (Windows) ou Lightroom > Configurações de catálogo (Mac OS).

  2. Clique na guia Metadados, desmarque a seleção de Gravar automaticamente modificações em XMP.

Mesmo que a autogravação em XMP esteja desativada, você pode salvar manualmente modificações de metadados em arquivos individuais a qualquer momento. Para obter mais informações, consulte Conceitos básicos e ações de metadados.

Otimizar o catálogo

O Lightroom constantemente grava modificações no arquivo de catálogo (.lrcat). Quando o desempenho estiver lento, otimize o catálogo do Lightroom escolhendo Arquivo > Otimizar o Catálogo. A otimização do catálogo instrui o Lightroom para examinar a estrutura dos dados do catálogo e garantir que seja sucinto.

Para otimizar ainda mais o desempenho e melhorar a estabilidade do catálogo, ao sair do Lightroom, e fazer backup do catálogo, escolha a opção Testar integridade antes de fazer backup e Otimizar o catálogo depois de fazer backup. Estes processos demoram um pouco, mas podem ajudar a manter o catálogo funcionando corretamente. 

Aumentar o tamanho do cache do Camera Raw

Toda vez que você exibe ou edita imagens RAW no módulo Revelação, o Lightroom gera visualizações atualizadas e de alta qualidade. Ele usa os dados da imagem original como sua fundação e em seguida atualiza a visualização para qualquer processamento ou ajuste que tenha sido aplicado. O processo é um pouco mais rápido se os dados da imagem original estiverem no cache do Camera Raw. O Lightroom verifica o cache dos dados da imagem original e pode omitir o processamento do primeiro estágio se os dados da imagem estiverem em cache.

Por padrão, o Lightroom define o cache do Camera Raw para 1 GB. Se você aumentar o tamanho do cache, ele pode guardar mais dados de imagem, o que por sua vez acelera a geração de visualizações daquelas imagens. Alguns usuários do Lightroom acham que aumentar o cache do Camera Raw para 20 GB ou mais pode acelerar dramaticamente o desempenho no módulo Revelação. Para aumentar o tamanho do cache do Camera Raw, faça o seguinte:

  1. Selecione Lightroom > Preferências > (Mac OS) ou Editar > Preferências > (Windows).

  2. Clique na guia Tratamento de arquivos.

  3. Na área Configurações de cache do Camera Raw, experimente com um tamanho máximo de 10,0 GB ou mais.

Para aumentar a velocidade do cache ainda mais, guarde-o em um disco rígido rápido. Para especificar o local do cache do Camera Raw, faça o seguinte:

  1. Selecione Lightroom > Preferências > (Mac OS) ou Editar > Preferências > (Windows).

  2. Clique na guia Tratamento de arquivos.

  3. Na área Configurações de cache do Camera Raw, clique em Escolher e navegue para o local onde deseja guardar o cache.

Ferramenta Remoção de manchas, correções locais e painel Histórico

A ferramenta Remoção de manchas e Pincel para correções locais não estão projetadas para efetuar centenas ou milhares de correções. Se a imagem contiver muitos (centenas) ajustes localizados, considere usar um aplicativo de edição com base em pixels, como o Photoshop, para tal nível de correção.

Se tiver muitas correções, verifique o painel Histórico. O painel Histórico não tem limite e não é excluído, a não ser que especificado. Se tiver criado várias correções locais ou de manchas, seu histórico pode ser longo, o que pode reduzir o desempenho do Lightroom como um todo.

Limpe o painel Histórico clicando no X à direita do cabeçalho do painel Histórico.

Ordem das operações de revelação

A melhor ordem das operações de revelação para aumentar o desempenho é a seguinte:

  1. Recuperação de manchas.
  2. Correções da geometria, como as correções dos perfis de correção de lentes e correções manuais, inclusive correções trapezoides usando o controle deslizante Vertical.
  3. Correções globais não detalhadas, como a Exposição e o Equilíbrio de branco. Essas correções também podem ser feitas primeiro se desejado.
  4. Correções locais, como Filtro de gradiente e Ajustes de traçado do pincel.
  5. Correções de detalhes, como Redução de ruído e Nitidez.

Observação: executar primeiro a recuperação de manchas aprimora a precisão da correção de manchas e garante que os limites das áreas corrigidas correspondam ao local da mancha.

Evite correções desnecessárias

Essa sugestão aplica-se especialmente às correções locais. Cada controle deslizante alterado ao aplicar correções locais ou filtro de gradiente será aplicado a toda essa correção. E, cada opção usa recursos e pode afetar o desempenho.

Ao aplicar correções locais e gradientes, certifique-se de que sejam necessárias todas as correções selecionadas.

Se não for precisar de um traçado de pincel ou gradiente para executar um determinado tipo de correção, ajuste seu controle deslizante como zero.

Evite também usar correções globais desnecessárias, especialmente as opções que usam recursos, como Redução de ruído, Nitidez e Correções de lente.

Alguns controles deslizantes assumem um valor que os ativa por padrão. Para as opções que utilizam muitos recursos, zero desativa o controle deslizante.

Opções de zoom

Se as opções Ajuste e Zoom forem lentas, tente usar as opções 1:2, 1:3 ou 1:4 no painel Navegador.

Qual versão do processo usr

A versão do processo 2012 usa mais recursos do que a versão do processo 2010, portanto, em alguns caso, talvez seja mais lenta. No entanto, é necessário equilibrar o ganho de desempenho com a edição e a qualidade da imagem disponíveis com a versão do processo 2012.

Excluir o cache de visualizações do Lightroom

Embora seja raro, às vezes um ou mais dos seguintes problemas podem ocorrer, e se eles ocorrerem, você talvez precise excluir o arquivo de cache de visualização:

  • Seu disco rígido fica inesperadamente cheio.
  • Você obtém um erro sobre o seu cache no Lightroom.
  • Você obtém artefatos, tal como linhas, pontos ou áreas coloridas inesperadas, em suas imagens.

O arquivo que contém sua miniatura e os dados de visualização é chamado [Catalogname] Previews.lrdata e está na mesma pasta que o seu catálogo.

Suas miniaturas, visualizações pequenas e visualizações (sem redução) 1:1 são mantidas no arquivo Previews.lrdata. As preferências do Lightroom têm a opção de quando excluir as visualizações maiores, as visualizações 1:1. Quando você exclui as visualizações 1:1, o tamanho do arquivo Previews.lrdata é reduzido. Se não excluir as visualizações 1:1, o arquivo de visualização poderá ficar muito grande. 

A configuração padrão para a exclusão das visualizações 1:1 grandes é de uma semana. O tamanho do arquivo de visualização diminui quando essas visualizações grandes são excluídas, mas o arquivo inteiro não será excluído, a não ser que você os exclua manualmente. O arquivo não se torna enorme, a menos que você raramente ou nunca exclua as visualizações 1:1, mas se isso afeta o disco rígido depende do espaço disponível do seu disco rígido. Você pode alterar a frequência na qual as 1:1 são excluídas escolhendo Editar > Configurações do catálogo > Tratamento de arquivos (Windows) ou Lightroom > Configurações do catálogo > Tratamento de arquivos (Mac OS). 

Observação: não confunda o arquivo Previews.lrdata abordado nesta technote com o arquivo [Catalogname] Smart Previews.lrdata, que contém todas as suas Visualizações inteligentes. Nos casos em que o espaço do disco rígido for muito limitado, talvez seja necessário excluir este arquivo, mas se o espaço em seu disco rígido dor suficientemente baixo fazendo que receba erro de falta de espaço em disco, você deve esvaziar sua lixeira, copiar alguns arquivos para outra unidade e/ou reorganizar seus dados para que haja mais espaço livre no disco rígido.

Se excluir o arquivo Previews.lrdata, as visualizações de cada pasta ou coleção aberta no Lightroom serão recriadas, portanto, na primeira vez que trabalhar em uma pasta, você notará um pouco de atraso enquanto as visualizações são recriadas.

Se a opção para Descartar automaticamente as visualizações 1:1 estiver definida como Nunca ou Após 30 dias, seu arquivo de visualização pode se tornar muito grande. Ele pode ocupar muitos GB de espaço. Se o disco rígido ficar cheio repentinamente, verifique o tamanho deste arquivo. Você pode excluir o arquivo. 

Você pode receber um erro no Lightroom que indica um problema com o cache; esse é outro momento no qual você poderia excluir o arquivo previews.lrdata.

Se suas imagens forem exibidas com artefatos, como linhas coloridas, pontos coloridos ou áreas de cores inesperadas, seu arquivo de visualização pode estar corrompido e a única maneira de corrigir é excluindo o arquivo previews.lrdata. 

Observe que, se tiver incluído visualizações das imagens em seu catálogo arquivado, você também perderá essas visualizações. 

Se exclusão do arquivo Previews.lrdata não solucionar o problema, tente limpar o arquivo do cache do Camera Raw. 

  1. No Lightroom, escolha Editar > Preferências > File Tratamento de arquivo (Windows) ou Lightroom >Preferências > File Tratamento de arquivo (Mac OS).
  2. Clique em Limpar cache nas Configurações de cache do Camera Raw. 

Você também pode alterar o local desse cache clicando em Escolher. Observe que esse cache somente é usado pelo módulo Revelação. 

Reduzir o número de predefinições

Adicionar predefinições ao Lightroom (se criadas por você ou por terceiros) pode reduzir o desempenho porque o módulo Revelação gera miniaturas de cada predefinição no painel Navegador. Isso é mais observado após 2.000 ou mais predefinições. Reduza o número de predefinições carregadas no Lightroom, deixando somente as que você usa com frequência para evitar esse tipo lentidão.

Executar manutenção regular do sistema

Manter o Lightroom atualizado

Atualizações corrigem erros e podem melhorar o desempenho. Verifique se está executando a atualização mais recente de sua versão do Lightroom. Escolha Ajuda > Verificar atualizações.

Fechar aplicativos desnecessários e itens de inicialização

Outros aplicativos de código aberto e itens de inicialização diminuem a quantidade de memória disponível para o Lightroom. Encerre aplicativos desnecessários, itens de inicialização e extensões, em seguida ponha mais memória à disposição do Lightroom.

Ao trabalhar no Lightroom, desative também temporariamente o software antivírus ou de segurança que execute exames em tempo real ou backup automático. Para obter instruções sobre desativar o antivírus ou recursos de software de segurança, consulte a documentação para o seu software de antivírus e de segurança.

Executar limpeza de disco (Windows)

Quando você trabalha em um aplicativo, o Windows armazena uma cópia temporária do arquivo de dados no disco rígido. Muitos aplicativos criam arquivos .tmp e, em seguida, os excluem quando você sai do aplicativo. Falhas ou erros de sistema, contudo, podem impedir um aplicativo de excluir esses arquivos, fazendo com que eles tomem espaço em disco e criem problemas. De vez em quando, execute Limpeza de disco para remover arquivos temporários e qualquer outro arquivo que não esteja sendo usado.

  1. Windows: escolha Iniciar, digite Limpeza do disco na caixa de texto Pesquisar, e escolha Limpeza do disco na lista Programas.

  2. Selecione uma unidade para efetuar a limpeza, se for o caso.

  3. Selecione Arquivos temporários e qualquer outro arquivo a ser excluído.

  4. Clique em OK.

Desfragmentar o disco rígido

À medida que adicionar, excluir e mover arquivos em um disco rígido, o espaço disponível já não é mais um bloco único e contíguo. Se o sistema não dispuser de espaço suficiente contíguo, são salvos fragmentos de um arquivo em diferentes locais do disco rígido. Leva mais tempo para o Lightroom ler ou gravar um arquivo fragmentado do que um salvo em um local contíguo.

Ao desfragmentar um disco rígido, certifique-se de selecionar opções para corrigir erros de unidade e recuperar setores incorretos. Para obter instruções sobre desfragmentação de discos rígidos no Windows, consulte estes tópicos da Ajuda da Microsoft:

Em geral, os discos rígidos do Mac OS não precisam ser desfragmentados. O Mac OS X desfragmenta arquivos pequenos automaticamente. Para uma desfragmentação mais robusta ou para solucionar problemas de disco rígido no Mac OS, use o Utilitário de Disco da Apple. Ou use um utilitário de terceiros, como Micromat Tech Tool Pro. Consulte Sobre otimização do disco com Mac OS X no site de suporte da Apple.

Instalar atualizações atuais do sistema operacional

Atualizações do sistema operacional Windows ou macOS aprimoram seu desempenho e a compatibilidade com aplicativos.

Obtenha pacotes de serviços e outras atualizações do Windows no site da Microsoft. Para obter ajuda com a instalação de pacotes de serviços e outras atualizações, contate o suporte técnico da Microsoft.

Para obter atualizações para o Mac OS X, escolha a Atualização de software no menu Apple. Para obter assistência na instalação das atualizações, contate o suporte técnico da Apple.

Observação:

Antes de instalar uma atualização de sistema, verifique os requisitos de sistema para o software da Adobe para assegurar a compatibilidade. (Verifique também algum software ou hardware de terceiros que você usa com o software da Adobe.) Se a atualização não estiver listada, entre em contato com a Adobe ou o fabricante do software ou hardware de terceiros.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online