Sobre o registro de clipes

É possível especificar quais tomadas você deseja usar das fitas de origem por meio doregistro das mesmas como um conjunto de clipes para a captura posterior. Se definir opções de controle de dispositivos na caixa de diálogo Preferências para controlar remotamente a câmera ou plataforma, será possível criar clipes offline usando os controles de registro de clipes no painel Capturar e, em seguida, usar o comando Captura em lote para capturar automaticamente os clipes registrados.

Se tiver uma lista de pontos de entrada e saída, será possível registrá-los manualmente sem um dispositivo online; basta inserir os pontos de entrada e saída de cada tomada e clicar no botão Registrar clipe. Também é possível registrar números de quadros usando um programa separado de registro ou de planilha eletrônica e, em seguida, importando a planilha para o Premiere Pro como uma lista de clipes offline.

Também é possível registrar clipes interativamente: você pode configurar pontos de entrada e saída enquanto a fita de origem está em reprodução.

Registrar clipes para a captura em lote

  1. No painel Capturar, certifique-se de que o dispositivo está online, conforme indicado acima na visualização.
  2. Insira uma fita no dispositivo. O Premiere Pro solicita que você nomeie a fita. Certifique-se de não fornecer a qualquer par de fitas que você registre o mesmo nome.
  3. Use os controles no painel Capturar para ir até o primeiro quadro da primeira tomada e clique no botão Definir entrada. Em seguida, vá para o último quadro na tomada e clique no botão Definir saída.
  4. Na área Configuração do painel Registro, escolha o tipo de mídia no menu Capturar.
  5. Se desejar capturar alguns quadros que se estendem para além dos pontos de entrada e saída de cada clipe, digite o número de quadros dessas alças na configuração Alças da seção Capturar.
  6. Clique no botão Registrar clipe na área Timecode do painel Registro para registrar o clipe identificado. Nomeie o clipe quando solicitado. O Premiere Pro registra o clipe inserindo um clipe offline para ele no painel Projeto.
  7. Repita as etapas de 2 a 6 para registrar cada tomada que você deseje capturar em lote.

Observação:

Ao registrar HDV e outros formatos Long GOP, certifique-se de adicionar alças na configuração Alças da seção Capturar. Devido à natureza dos formatos Long GOP, a imprecisão no conteúdo de mídia real é possível. A adição de alças garante que você terá os quadros apropriados necessários para a edição e, se for preciso, para a recaptura.

Registrar clipes de forma interativa

  1. Certifique-se de que o dispositivo esteja conectado e no modo de Gravador de vídeo ou VCR (não em Câmera) e, em seguida, escolha Arquivo > Capturar.
  2. No painel Registro, insira as configurações que deseja usar como os padrões para Configurar e Dados do clipe.
  3. Reproduza a fita. Clique em Definir entrada ou Definir saída a qualquer momento, mesmo enquanto a fita é reproduzida. Repita conforme necessário.
  4. Quando estiver satisfeito com os pontos de entrada e saída, clique em Registrar clipe, verifique os dados do clipe e clique em OK.

    Observação:

    É possível fazer pequenos ajustes do timecode usando o sinal de adição (+) ou o sinal de subtração (–). Por exemplo, para adicionar cinco quadros ao final do ponto de saída, selecione o timecode do ponto de saída inteiro, digite +5 e pressione Enter/Return.

Dicas para registrar clipes de forma interativa

  • Defina as opções no painel Registro do painel Capturar. O Premiere Pro usa os dados atuais das seções Configurar e Dados do clipe como padrões para os clipes registrados subsequentemente. Se desejar registrar uma série de clipes no mesmo compartimento com dados de registro semelhantes, salve o trabalho especificando os dados do clipe antes de iniciar o registro da série. Ao clicar no botão Registrar clipe, uma caixa de diálogo será exibida para que você possa aceitar ou alterar os dados do clipe.

  • Na seção Dados do clipe, especifique um nome da fita. O Premiere Pro solicitará esse nome toda vez que você iniciar a captura em lote.

  • O Nome do clipe na seção Dados do clipe progressa em incrementos numéricos automaticamente. Por exemplo, se desejar numerar uma série de clipes com os nomes dos clipes iniciando com Perseguição de carro, digite “Perseguição de carro 01”, certificando-se de que o nome do clipe termine com o número. Os clipes registrados subsequentemente usarão como padrão o próximo número, como “Perseguição de carro 02”.

  • É possível alterar as configurações do painel Capturar a qualquer momento. Por exemplo, se notar alteração da ação enquanto a fita é reproduzida, é possível se preparar para capturar a próxima ação nova selecionando um compartimento diferente para registrar os clipes subsequentes ou digitando um nome diferente para Descrição ou Cena. Não é necessário interromper a fita ao alterar as configurações.

  • É possível operar o dispositivo e registrar clipes usando o teclado. Consulte as dicas de ferramentas dos controles do painel Capturar ou escolha Editar > Personalização do teclado para exibir ou alterar os atalhos.

  • É necessário clicar em Registrar clipe para criar um novo clipe offline. Isso pausa a fita enquanto você confirma os dados do clipe do novo clipe offline.

Sobre a captura em lote

O Premiere Pro oferece suporte à captura em lote – captura automática e sem supervisão de vários clipes de um dispositivo controlável. É possível definir um lote selecionando um grupo de clipes que se tenha registrado. Eles aparecem como clipes offline (espaço reservado) no painel Projeto ou em um compartimento. É possível capturar qualquer número de clipes offline registrados selecionando-os e escolhendo Arquivo > Captura em lote. Ao iniciar a captura, o Premiere Pro automaticamente reclassifica as entradas pelo nome da fita e pelos pontos de entrada no timecode, para que sejam capturadas da forma mais eficiente possível.

Para economizar tempo reduzindo o número de clipes que se registra manualmente, considere usar a Detecção de cena. Consulte Registrar clipes com detecção de cena automática.

Quando desejar capturar em lote um conjunto de clipes offline registrados, selecione-os no painel Projeto e escolha Arquivo > Captura em lote. Se tiver organizado os clipes offline em compartimentos, será possível capturar em lote um compartimento inteiro selecionando-o.

O Premiere Pro pode capturar o vídeo em segundo plano para que você possa executar outras tarefas durante a captura. Ao iniciar uma captura manual ou uma captura em lote no Premiere Pro, é possível minimizar o aplicativo Premiere Pro ou alternar para outro aplicativo sem interromper a captura. Após restaurar a janela do Premiere Pro, é possível clicar em qualquer lugar dentro dele para interromper a captura. No entanto, esteja ciente de que quadros podem ser ignorados se você executar uma tarefa intensa do sistema durante a captura. A possibilidade de quadros serem ignorados é menor em um sistema de alto desempenho, como um com processadores duplos.

Observação:

A captura em lote não é recomendada para os primeiros e últimos 30 segundos da fita devido aos possíveis problemas de timecode e de busca. Capture estas seções manualmente.

Escolher as configurações da captura em lote

Uma lista de lotes de clipes registrados aparece como uma lista de clipes offline no painel Projeto. Se você planeja capturar vários clipes, convém criar compartimentos no painel Projeto antecipadamente, para que seja possível registrar cada conjunto de clipes offline diretamente em seu próprio compartimento. Ao capturar em lote, os clipes offline são substituídos pelos clipes capturados, mantendo a organização do compartimento definido antecipadamente.

Por padrão, as configurações que o Premiere Pro usa para a captura em lote de clipes offline são as configurações de captura do projeto. Se um clipe offline tiver as suas próprias configurações de captura, o Premiere Pro usará as configurações do clipe ao capturá-lo; o clipe resultante manterá as suas configurações de captura para que possa ser facilmente recapturado usando as mesmas configurações. Por exemplo, se um clipe offline tiver HDV como formato e o formato especificado nas configurações de captura do projeto for DV, o Premiere Pro irá capturar o clipe em HDV, a menos que você altere as configurações de captura do clipe. É possível substituir as configurações de captura do clipe selecionando a opção Substituir configurações de captura na caixa de diálogo Captura em lote.

Determinar se um clipe offline tem configurações de captura

É possível determinar se um clipe offline já tem suas próprias configurações de captura.

  1. No painel Projeto, role diretamente para a coluna Configurações de captura. Se a coluna estiver oculta, escolha Exibição de metadados no menu do painel Projeto. Em seguida, clique no triângulo ao lado de Metadados do projeto Premiere Pro para exibir os nomes de colunas. Selecione Configurações de captura. Clique em OK.

    Se um clipe offline tiver as suas próprias configurações de captura, a sua caixa nessa coluna terá uma marca de seleção.

Alterar as configurações de captura para um clipe offline

É possível alterar as configurações de captura para um clipe offline. Por exemplo, é possível capturar o clipe em uma resolução maior do que a que ele tinha quando foi capturado ou registrado pela primeira vez.

  1. Selecione o clipe no painel Projeto,
  2. Escolha Clipe > Configurações de captura > Definir configurações de captura.

    A caixa de diálogo Configurações de captura é aberta.

Remover as configurações de captura de um clipe offline

  1. No painel Projeto, selecione o clipe.
  2. Escolha Clipe > Configurações de captura > Limpar configurações de captura.

    Por padrão, o Premiere Pro captura esse clipe com as configurações de captura do projeto.

Capturar clipes em lote

  1. Selecione os clipes offline que você deseja capturar e escolha Arquivo > Captura em lote.
  2. Na caixa de diálogo Captura em lote, siga um destes procedimentos:
    • Escolha Capturar com alças e digite o número de quadros para as alças se desejar capturar quadros além dos pontos de entrada e saída identificados para cada clipe no lote.

    Observação:

    O número de quadros inseridos aqui será adicionado ao número definido para as alças no painel Capturar.

    • Escolha Substituir configurações de captura se desejar substituir as configurações de captura de clipes individuais no lote pelas configurações padrão do projeto.

  3. Verifique se a plataforma e a fita de vídeo de origem estão configuradas corretamente para captura e clique em OK.
  4. Na caixa de diálogo Inserir fita, insira a fita solicitada e clique em OK. Se estiver capturando de várias fitas, esteja pronto para inseri-las quando solicitado.
  5. Se desejar interromper a captura em lote, clique no botão Parar no painel Capturar ou pressione a tecla Esc.

Solução de problemas da captura em lote

É possível executar a captura em lote sem problemas se o controle de dispositivos e as configurações de captura do projeto estiverem configurados corretamente e se os clipes offline registrados forem consistentes e estiverem livres de dados conflitantes. Se ocorrerem problemas com a captura em lote, certifique-se de que todos os clipes que você deseja capturar em lote estejam configurados com as configurações apropriadas:

  • O Status de cada clipe deve ser Offline. Verifique o status na Exibição de lista do painel Projeto. Se um clipe não estiver offline, selecione-o no painel Projeto e escolha Projeto > Desvincular mídia. Se você selecionar vários clipes e alguns estiverem online, o Premiere Pro irá capturar somente os clipes offline.

  • O Nome da fita, o Início da mídia e o Fim da mídia devem estar especificados na caixa de diálogo Editar arquivo offline de cada clipe offline. Desde que um clipe offline selecionado contenha essas configurações, o comando Captura em lote estará disponível, mas apenas os clipes com todas as três configurações serão capturados. Se necessário, verifique isto na Exibição de lista do painel Projeto ou clique duas vezes em cada clipe offline para editar as configurações.

  • A gravação de vídeo, de áudio ou de ambos deve ser suportada pelo dispositivo de captura selecionado. Por exemplo, o áudio não será capturado se o dispositivo de captura não capturar áudio. Se houver configurações que não possam ser capturadas, a captura em lote será interrompida e a caixa de diálogo Erro de configurações de captura será exibida.

  • O nome de arquivo de cada clipe (conforme especificado na caixa de diálogo Configurações de captura) não pode duplicar o nome de um clipe existente. Se necessário, clique duas vezes em cada clipe offline para verificar se o nome é exclusivo. Se selecionar um clipe offline com um nome duplicado para a captura em lote, o Premiere Pro modificará um pouco o nome desse clipe ao capturá-lo. Dessa forma, evita substituir o outro arquivo com o mesmo nome.

Para gerenciar os erros de captura quando a caixa de diálogo Erro de configurações de captura for exibida, siga um destes procedimentos:

  • Para corrigir as configurações de captura de quaisquer clipes na lista, selecione um ou mais arquivos na lista e clique em Editar configurações.

  • Para omitir os clipes com configurações de captura inválidas e continuar com o restante da captura em lote, clique em Ignorar. Os clipes ignorados são removidos da lista e não são capturados.

  • Para interromper a captura em lote, clique em Cancelar. Nenhum clipe é capturado.

Importar e exportar listas de lotes

É possível importar listas de lotes em vários formatos de arquivo: texto delimitado por tabulações (TXT), valores separados por vírgula (CSV), TAB e PBL. Quando importada, cada entrada na lista de lotes de texto aparece como um clipe offline no painel Projeto. Também é possível exportar clipes offline como uma lista de lotes em CSV para que você possa transferir uma lista de clipes registrados entre projetos e estações de trabalho. Para visualizar o formato de uma lista de lotes, exporte-a e abra o arquivo em um editor de texto como o Bloco de notas ou em um aplicativo de planilhas. Um arquivo de texto de lista de lotes pode vir de origens como o Adobe Premiere 6.5, utilitários de registro como o Pipeline Autolog ou de software de produção de vídeo personalizado que use um banco de dados ou um programa de planilhas eletrônicas para gerar uma lista de lotes.

Ao importar uma lista de lotes, a ordem dos campos na lista deverá ser a seguinte: nome da fita, ponto de entrada, ponto de saída, nome do clipe e comentário. Ao exportar clipes offline como uma lista de lotes, o Premiere Pro ordena os campos como segue: nome da fita, ponto de entrada, ponto de saída, nome do clipe, nota do registro, descrição, cena e tomada. Os dados exportados do campo são exportados das colunas correspondentes na Exibição de lista do painel Projeto.

  • Para importar um registro de timecode da lista de lotes, abra um projeto e escolha Projeto > Importar lista de lotes. Localize e selecione o arquivo, e clique em Abrir.
  • Para exportar um registro de timecode da lista de lotes, selecione os arquivos que você deseja registrar. Em seguida, escolha Projeto > Exportar lista de lote. Especifique um nome de arquivo e um local, e clique em Salvar.

Recapturar clipes

É possível recapturar os clipes em um projeto existente usando a captura em lote. Os clipes podem ser recapturados apenas se tiverem sido desvinculados de seus arquivos de origem, tornando-se clipes offline; se tiverem nomes nos campos Nome da fita, e se a mídia de origem contiver timecode.

  1. Se desejar substituir as configurações de captura de qualquer clipe que pretenda recapturar, defina as configurações de captura do clipe.
  2. No painel Projeto, selecione todos os clipes que deseja recapturar. Se desejar selecionar clipes em compartimentos diferentes, use a Exibição de lista, que permite exibir vários compartimentos.
  3. Escolha Projeto > Tornar offline. Os clipes selecionados são desassociados dos seus arquivos de origem atuais.
  4. Na caixa de diálogo Tornar offline, especifique se os arquivos de mídia de origem deverão permanecer em disco ou ser excluídos.
  5. Com os clipes offline ainda selecionadas, escolha Arquivo > Captura em lote. Ajuste as configurações conforme necessário.
  6. Verifique se a plataforma e a fita de vídeo de origem estão configuradas corretamente para captura e clique em OK.
  7. Após a recaptura estar concluída, salve o projeto.

É possível recapturar clipes offline mesclados. O clipe mesclado não se tornará um clipe online até que todos os clipes componentes sejam capturados.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online