Apprenez-en sur les éléments principaux de l’espace de travail d’Adobe RoboHelp (2019 release).

Avec ses innombrables et puissantes fonctionnalités, Adobe RoboHelp vous offre un espace de travail judicieusement conçu, propre et facile à utiliser. Créez rapidement du contenu avec tous les éléments dont vous avez besoin, gagnez en efficacité grâce à une source unique et à la réutilisation du contenu et publiez votre projet dans le type de sortie souhaité. Vous pouvez également collaborer avec plusieurs auteurs dans un même projet.

workspace
L’espace de travail RoboHelp

A. Barre de menus B. Barre d’outils Auteur C. Panneau des composants du projet (par exemple : panneau Contenus) D. Rubrique active E. Panneau Propriétés F. Barre d’outils standard 

Barre de menus

La barre de menu permet d’accéder aux menus Fichier, Modifier, Afficher, Collaborer et Aide.

Menu Fichier Créez, ouvrez, enregistrez et fermez un projet. Vous pouvez également trouver des options pour importer un document Word et une vidéo Captivate, mettre à niveau le projet RoboHelp Classic, configurer les paramètres du projet et quitter le projet.

Menu Modifier Coupez, copiez, collez, annulez et rétablissez le contenu. Vous pouvez également trouver des options pour tout sélectionner, copier et effacer le formatage, et modifier les préférences de l’application.

Menu Affichage Trouvez des options pour afficher le panneau Propriétés, l’écran de démarrage, les balises de condition, les variables et afficher les rubriques par titre. Vous pouvez également afficher les options pour basculer en plein écran et modifier le thème de l’application.

Menu Collaborer Vous pouvez trouver des options pour ajouter et ouvrir des connexions afin de partager votre projet pour une collaboration dans un système à plusieurs auteurs.

Menu Aide Vous pouvez trouver des options pour accéder aux ressources d’aide, gérer votre compte, vous déconnecter de RoboHelp, mettre à jour votre application et afficher la boîte de dialogue À propos de RoboHelp.

Barre d’outils Auteur

La barre d’outils Auteur apparaît sur le côté gauche de l’écran, sous la barre d’outils standard. Gérez facilement votre projet en accédant à divers composants de celui-ci, tels que les contenus, la table des matières, les balises de condition, les variables, les extraits de code, les rapports, etc.

author_toolbar
Dans la barre d’outils Auteur, cliquez sur le composant de projet souhaité pour ouvrir le panneau correspondant.

Panneau de composant de projet

Quand vous cliquez sur un composant de projet dans la barre d’outils Auteur, le panneau de composant de projet s’ouvre et vous permet de gérer ce composant. Vous pouvez trouver les composants de projet suivant dans la barre d’outils Auteur :

  • Panneau Contenus Ce panneau répertorie les rubriques d’un projet et fournit des options pour ajouter, renommer et modifier les propriétés d’une rubrique. Vous pouvez également créer des dossiers et des sous-dossiers pour organiser les rubriques. Pour plus d’informations sur l’utilisation des rubriques, voir Utilisation des rubriques et des dossiers.
  • Panneau Table des matières Il comprend la hiérarchie des dossiers, des sous-dossiers et des rubriques d’un projet. Vous pouvez réorganiser les dossiers et organiser votre contenu de manière stratégique afin de faciliter la navigation de l’utilisateur dans votre sortie. Vous pouvez modifier, renommer et supprimer une table des matières. Pour en savoir plus, voir Création, modification et formatage d’une table des matières.
  • Panneau Index Ce panneau répertorie les index de votre projet. Vous pouvez ajouter, renommer, modifier ou supprimer un index. Pour en savoir plus, voir Création et gestion d’un index.
  • Panneau Glossaire Répertorie les termes du glossaire de votre projet. Vous pouvez ajouter, modifier, renommer ou supprimer un élément du glossaire. Pour en savoir plus, voir Création et gestion d’un glossaire.
  • Panneau Balises de condition Ce panneau répertorie les balises de condition assignées de votre projet. Vous pouvez ajouter, modifier et supprimer une balise de condition. Pour en savoir plus, voir Création et application de balises de condition.
  • Panneau Variables Ce panneau affiche toutes les variables qui sont des valeurs assignées de votre projet. Vous pouvez ajouter, modifier ou supprimer une variable. Pour en savoir plus, voir Création et utilisation de variables pour simplifier les mises à jour.
  • Panneau Extraits de code Ce panneau affiche les extraits de code de votre projet. Vous pouvez créer, modifier ou supprimer des extraits de code. Pour en savoir plus sur les extraits de code, voir Utilisation des extraits de code.
  • Panneau Pages principales Ce panneau affiche les pages principales de votre projet. Vous pouvez créer, modifier, dupliquer, supprimer, importer ou exporter des pages principales.
  • Panneau Séquences de navigation Ce panneau affiche les séquences de navigation de votre projet. Vous pouvez créer, modifier, renommer ou supprimer des séquences de navigation.
  • Panneau Rapports Comprend des options pour générer des rapports telles que la liste des rubriques, l’état du projet, les variables, les balises de condition, les liens rompus, etc. Vous pouvez modifier, télécharger et imprimer un rapport souhaité. Pour en savoir plus sur les rapports, voir Génération de rapports.

Rubrique active

Cliquez deux fois sur une rubrique dans le panneau Contenus pour ouvrir une rubrique. Vous pouvez ensuite modifier et mettre en forme le contenu de votre rubrique. Pour plus d’informations sur les rubriques, voir Utilisation des rubriques et des dossiers.

Panneau Propriétés

Le panneau affiché sur le côté droit de l’écran pendant la création d’une rubrique dans un projet est le panneau Propriétés. Ce panneau contient les onglets suivants :

  • Général Vous pouvez trouver des options pour modifier la police, l’alignement, les bordures, la mise en page et l’arrière-plan. Pour en savoir plus, voir Mise en forme du contenu.
  • Styles Vous pouvez trouver des options pour modifier divers types de styles tels que le style de paragraphe, le style de caractère, le style d’hyperlien, etc.
  • Rubrique Vous pouvez trouver des options pour modifier les propriétés de la rubrique. Pour en savoir plus, voir Propriétés de la rubrique.

Lorsque vous ajustez une propriété d’un objet sélectionné, telle qu’une image, vous pouvez voir les modifications de contenu en temps réel. Vous pouvez masquer ou afficher le panneau Propriétés en sélectionnant Affichage > Panneau Propriétés ou cliquer sur Activer/désactiver le volet de droite sur la barre d’outils standard.

properties_panel
Utilisez les trois onglets du panneau Propriétés pour modifier les propriétés du contenu.

Barre d’outils standard

La barre d’outils standard apparaît sous la barre de menu et comprend trois jeux d’outils :

  • Le premier jeu d’outils est un ensemble d’onglets et d’icônes sur le côté gauche de la barre d’outils standard. Il comprend les onglets Auteur et Sortie, et les icônes Enregistrer tout, Annuler, Rétablir, Trouver les fichiers et Rechercher et remplacer
  • Le deuxième jeu d’outils est un ensemble d’icônes au centre de la barre d’outils standard.Il contient diverses options pour rapidement mettre en forme le contenu, comme l’insertion de listes à puces et de listes numérotées, d’images, d’éléments multimédia, etc.Pour en savoir plus, voir Mise en forme du contenu.
  • Le dernier jeu d’outils est l’ensemble d’icônes du côté droit de la barre d’outils standard. Il contient diverses options d’affichage telles que Auteur, Source et Aperçu. Il inclut également les fonctions Génération rapide et Activer/désactiver le volet de droite. La boîte de dialogue Génération rapide vous permet de sélectionner et de configurer le paramètre prédéfini de sortie de votre choix et de générer votre sortie. Pour plus d’informations sur la génération de sortie, voir Génération d’une sortie.
standard_toolbar
Les trois jeux d’outils dans la barre d’outils standard.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne