Publiez votre prototype, vos spécifications techniques et vos documents en ligne, et partagez-les avec les parties prenantes en leur fournissant un lien web public ou privé.

Comment publier des prototypes et spécifications techniques ?

XD permet différentes options de publication pour vos prototypes et spécifications techniques :

  • Publiez des prototypes sur le web : fournissez un lien web public ou privé aux parties prenantes afin qu’elles puissent consulter ou commenter votre prototype. Vous pouvez également intégrer le prototype dans n’importe quel site web prenant en charge les balises iframe. Pour en savoir plus, reportez-vous à la section Publication de prototypes.
  • Partagez vos spécifications techniques avec les développeurs : les développeurs peuvent examiner vos designs pour vérifier et copier les mesures, les couleurs et les styles de caractères. Vous pouvez fournir un lien web public ou privé aux parties prenantes afin qu’elles puissent consulter et commenter vos spécifications techniques. Pour plus d’informations, reportez-vous à la section Utilisation des spécifications techniques 
  • Partage de documents en ligne : partagez vos documents en ligne et invitez des designers à collaborer dessus. Vous pouvez également supprimer ou restaurer les parties prenantes invitées à accéder aux documents en ligne partagés. Pour plus d’informations, reportez-vous aux sections Documents en ligne dans XD et Utilisation de documents en ligne.

Remarque :

Adobe a supprimé la mention BETA des spécifications techniques dans la version 9.0 d’Adobe XD. 

Quelles sont les conditions préalables pour partager des prototypes dans XD ?

Pour partager des prototypes à l’aide de la fonctionnalité de partage en ligne d’Adobe XD, vous devez être connecté avec un compte Adobe à l’application pour postes de travail Adobe Creative Cloud ou à toute autre application Adobe.

Remarque :

Si vous utilisez la formule de lancement gratuite XD, vous ne pouvez partager qu’un seul prototype et une seule spécification technique à la fois. Si vous souhaitez continuer à utiliser la formule de lancement gratuite XD, supprimez les liens existants avant d’en partager de nouveaux.

Pour plus d’informations sur la suppression des prototypes et des spécifications techniques, voir Suppression de prototypes et de spécifications techniques publiés

Pour mettre à niveau votre formule depuis XD, cliquez sur Aide > Mise à niveau. Vous pouvez également cliquer sur Mettre à niveau depuis l’écran contextuel qui s’ouvre lorsque vous tentez de publier plusieurs prototypes ou spécifications techniques.

Comment partager des documents en ligne ?

  1. Ouvrez le document XD que vous souhaitez partager.

  2. Cliquez sur le bouton Partager et sélectionnez Partager le document.

    Options de partage
    Options de partage
  3. Cliquez sur Enregistrer sous pour enregistrer en tant que document en ligne. La destination du document est définie par défaut sur documents en ligne.

    Options de partage de document
    Options de partage de document
  4. Dans l’onglet Inviter, ajoutez l’adresse e-mail des personnes à inviter et un message facultatif (le cas échéant), puis cliquez sur Inviter. Pour vous retirer des collaborateurs invités, utilisez l’option Supprimer dans la fenêtre Partager le document pour ou utilisez l’option Annuler pour annuler l’action précédente.

    Cliquez sur la notification reçue par e-mail pour afficher le document partagé sur le web.

    Option d’invitation
    Option d’invitation
    Document en ligne partagé
    Document en ligne partagé
  5. Vous pouvez consulter les documents en ligne enregistrées depuis :

    • La section Votre travail de Creative Cloud sur assets.adobe.com :
      • Consultez les prototypes ou les spécifications techniques partagés avec les parties prenantes.
      • Affichez les éléments reçus dans la section Partagé(s) avec vous. 
      • Affichez les documents en ligne enregistrés sous Fichier > Documents en ligne. Vous pouvez également afficher leurs métadonnées, les supprimer et rechercher les documents qui vous appartiennent.
      • Consultez les prototypes, les spécifications techniques et les documents en ligne XD reçus pour révision dans la section Partagé(s) avec vous. Vous pouvez filtrer les documents en ligne, quitter un document en ligne partagé, consulter ses métadonnées et signaler des abus. Pour plus d’informations sur les différentes options disponibles sous Votre travail, reportez-vous à la section Exploration, synchronisation et gestion d’actifs.
    • L’application XD :
      • L’écran Accueil ainsi que l’organisateur de documents en ligne. Pour ouvrir un document local depuis l’organisateur de documents en ligne, utilisez Cmd + Maj + O sur Mac et Ctrl + Maj + O sur Windows.
    Documents en ligne sur assets.adobe.com
    Documents en ligne sur assets.adobe.com

    Pour en savoir plus, reportez-vous à la section relative au partage de documents en ligne dans XD.

Vous pouvez partager l’ensemble du projet (ou une partie des plans de travail correspondant à un même flux) avec des réviseurs en leur fournissant un lien web. Ce lien leur permet d’afficher votre prototype dans un navigateur web.

Par exemple, si vous souhaitez publier uniquement les plans de travail créés pour les appareils mobiles, sélectionnez le plan de travail correspondant à l’écran d’accueil sur mobile, puis générez un nouveau lien. Tous les plans de travail connectés au plan de travail d’accueil sont alors inclus dans le prototype.

Remarque :

Les plans de travail doivent être alignés verticalement pour maintenir l’ordre séquentiel. Si le prototype publié ne conserve pas l’ordre des plans de travail, ajustez la position dans le fichier d’origine, puis republiez le prototype.

  1. Ouvrez le fichier Adobe XD que vous souhaitez partager.

  2. Cliquez sur le bouton Partager et sélectionnez Partager pour révision.

    Options de partage
    Options de partage
  3. Pour créer un lien public, cliquez sur le petit bouton de menu déroulant, puis sélectionnez l’option Toute personne disposant du lien peut consulter le document. Pour créer un lien privé, sélectionnez l’option Seules les personnes invitées peuvent consulter le document. Donnez un titre à votre prototype. Ensuite, définissez les options de prototype suivantes :

    • Autoriser les commentaires : cette option est sélectionnée par défaut. Elle vous permet de faire part de vos commentaires au sujet du prototype. Pour plus d’informations sur la façon dont les révisions s’effectuent dans XD, reportez-vous à la section relative à l’utilisation de commentaires dans le processus de révision
    • Afficher les conseils sur les zones réactives : cette option est sélectionnée par défaut. Elle vous permet de voir des conseils sur les zones réactives dans le prototype. Si un utilisateur clique sur une zone non interactive, les zones interactives sont mises en évidence pour indiquer les parties cliquables.
    • Afficher les contrôles de navigation : sélectionnez cette option si vous souhaitez créer un environnement plus contrôlé lors des tests de prototypes en affichant les contrôles de navigation gauche et droit. Lorsque cette option est décochée, les contrôles de navigation sont masqués.
    Contrôles de navigation désactivés
    Contrôles de navigation désactivés
    • Ouvrir en plein écran : sélectionnez cette option si vous souhaitez que le prototype s’ouvre en mode plein écran lorsque l’utilisateur clique sur le lien. Les prototypes s’ouvrent en mode plein écran, à 100 % de leur taille réelle, ce qui donne aux utilisateurs une vue parfaitement réaliste de la composition. Si la composition ne tient pas totalement dans l’écran, l’utilisateur doit la faire défiler avec le curseur pour consulter les parties non visibles.  
    • Mot de passe obligatoire : cette option vous permet d’ajouter un niveau de sécurité au prototype public partagé. Lorsque vous sélectionnez cette option, chaque réviseur doit saisir le mot de passe défini pour pouvoir consulter le prototype. Pour en savoir plus, reportez-vous à la section Protection d’un prototype partagé par mot de passe.
    Options de partage pour révision
    Options de partage pour révision
  4. Après avoir défini les différentes options, sélectionnez Créer un lien.

    Remarque :

    Si vous avez activé la protection par mot de passe, vous pouvez choisir un mot de passe et créer un lien public protégé.

  5. Cliquez sur Copier le lien pour copier et coller l’URL générée dans votre client de messagerie ou vos autres outils de communication afin de la partager avec d’autres utilisateurs.

    Pour ouvrir le prototype publié dans un navigateur web, cliquez sur Ouvrir le lien.

    Pour copier du code d’intégration, cliquez sur Copier le code intégré. Vous pouvez alors coller ce code dans un site web prenant en charge les éléments iframe.

    Remarque :

    Vous pouvez également créer des liens profonds vers des plans de travail précis de votre design. Cliquez sur le lien vers votre prototype partagé, accédez à un plan de travail spécifique, puis copiez l’URL correspondante. Il vous suffit ensuite de transmettre cette URL aux réviseurs.

Remarque :

  • Si vous publiez votre design sans ajouter d’interactions, tous les plans de travail sont chargés et vous pouvez les parcourir à l’aide des flèches du clavier. Les plans de travail sont organisés de gauche à droite et de haut en bas.
  • Si votre design comporte des interactions, seuls les plans de travail connectés au plan de travail d’accueil sont chargés et partagés.

Comment publier des spécifications techniques pour les développeurs ?

La fonctionnalité de spécifications techniques vous permet de partager automatiquement les propriétés de design de vos fichiers. En publiant des spécifications de conception, vous fournissez aux développeurs des informations clés telles que la hauteur de l’élément, la largeur, la taille, l’alignement,l’espacementrelatif entre deux icônes/éléments, les couleurs et la typographie.

Les développeurs peuvent observer la séquence et le flux des plans de travail, ainsi que des spécifications détaillées pour chaque plan de travail, à l’aide de mesures, de couleurs et de styles de caractères. Ils peuvent également utiliser l’option de commentaire afin de partager leurs avis.

Pour plus d’informations sur la publication des spécifications techniques par les concepteurs, voir Publication de spécifications techniques.

  1. Ouvrez le fichier Adobe XD que vous souhaitez partager avec les développeurs.

  2. Cliquez sur le bouton Partager et sélectionnez Partager pour développement.

    Options de partage
    Options de partage
  3. Pour créer un lien public, cliquez sur le petit bouton de menu déroulant, puis sélectionnez l’option Toute personne disposant du lien peut consulter le document. Pour créer un lien privé, sélectionnez l’option Seules les personnes invitées peuvent consulter le document. Modifiez le titre si nécessaire. Depuis le bouton de menu déroulant Exporter pour, indiquez si vous souhaitez exporter votre prototype pour le Web, iOS ou Android.

    Ensuite, cliquez sur Créer un lien.

    Options de partage pour développement
    Options de partage pour développement

    Remarque :

    XD définit les unités de mesure par défaut en se basant sur l’option définie pour l’écran d’accueil. 

    • iOS : l’unité par défaut est le pt.
    • Web : l’unité par défaut est le px.
    • Android : l’unité par défaut est le dp.
    • Personnalisé : l’unité par défaut est le px.

    Ces unités par défaut ne sont pas modifiables.

    Lancement du chargement d’images
    Lancement du chargement d’images
    Barre de progression du chargement d’images
    Barre de progression du chargement d’images

  4. Si vous avez créé un lien public, cliquez sur Copier le lien pour copier le lien public et l’envoyer à un développeur afin qu’il puisse l’examiner. Pour ouvrir une spécification technique dans le navigateur par défaut, cliquez sur Ouvrir le lien.

    Si vous avez créé un nouveau lien privé, indiquez les adresses e-mail des réviseurs, ajoutez un message facultatif et cliquez sur Inviter.

  5. Après la publication des spécifications techniques, vous pouvez continuer à modifier votre design. Lorsque vous êtes prêt à les publier à nouveau, indiquez Nouveau lien si vous souhaitez créer un lien vers les spécifications techniques.

    Cliquez sur Mettre à jour pour mettre à jour le lien existant en fonction des modifications apportées. Le développeur qui consulte les spécifications techniques peut ainsi voir vos modifications en actualisant le lien.

Si vous ne parvenez pas à publier une spécification technique ou à la consulter une fois publiée, reportez-vous à la section Solutions pour les erreurs courantes liées aux spécifications techniques.

Remarque :

  • Les plans de travail non liés ne sont pas publiés dans la spécification technique. La position des plans de travail en vue flux UX est identique à celle qu’ils occupent dans le fichier de design.
  • Si vous publiez votre design sans ajouter d’interactions, tous les plans de travail sont chargés et vous pouvez les parcourir à l’aide des flèches du clavier. Les plans de travail sont organisés de gauche à droite et de haut en bas.
  • Si votre design comporte des interactions, seuls les plans de travail connectés au plan de travail d’accueil sont chargés et partagés.

Comment publier des prototypes et des spécifications techniques à l’aide d’invitations privées (BETA) ?

Remarque :

Les invitations privées sont maintenant une fonctionnalité BETA. Lorsqu’une fonctionnalité est désignée par le terme bêta, cela signifie que :

  • La fonctionnalité répond à un sous-ensemble de cas d’utilisation d’un workflow plus vaste.
  • Adobe s’attend à recevoir des demandes d’élargissement et d’approfondissement des fonctionnalités, que nous traitons avant de retirer la mention Bêta.
  • La disponibilité et la distribution de la fonctionnalité peuvent être modifiées.
  • Vous pouvez vous attendre au même niveau de qualité et de performance que pour toute autre fonctionnalité offerte par Adobe.

  1. Ouvrez le fichier Adobe XD que vous souhaitez partager.
  2. Cliquez sur le bouton Partager et sélectionnez Partager pour révision ou Partager pour développement.

  3. Cliquez sur le petit bouton de menu déroulant et sélectionnez l'option Seules les personnes invitées peuvent consulter le document. Modifiez le titre si nécessaire.

    Options de partage pour révision
    Options de partage pour révision
  4. Dans l’onglet Inviter , ajoutez l’adresse e-mail des personnes à inviter et un message facultatif (le cas échéant), puis cliquez sur Inviter. Les parties prenantes reçoivent les commentaires et invitations via des notifications par e-mail.

    L’e-mail de notification de commentaire fournit un lien direct vers le commentaire en question sur le plan de travail, et pas simplement vers le plan de travail d’accueil. Vous pouvez cliquer sur les commentaires affichés dans les notifications par e-mail, car il s’agit de liens directs cliquables renvoyant vers le plan de travail correspondant.

    Invitations de partage
    Invitations de partage
  5. Cliquez sur la notification reçue par e-mail pour afficher le prototype partagé sur le web.

    Remarque :

    Assurez-vous d’être connecté avec votre Adobe ID et l’adresse e-mail associée à votre compte.

  6. Vous pouvez vous connecter à la section Votre travail de Creative Cloud sur assets.adobe.com et effectuer les actions suivantes :

    • Designers : 
      • Consulter les prototypes ou les spécifications techniques partagés avec les parties prenantes.
      • Afficher les éléments reçus dans la section Partagé(s) avec vous
      • Afficher les documents en ligne enregistrés sous Fichier > Documents en ligne.
    • Réviseurs :  
      • Consulter les prototypes et les spécifications techniques reçus pour révision dans la section Partagé(s) avec vous.

    Pour plus d’informations sur les différentes options disponibles sous Votre travail, reportez-vous à la section Exploration, synchronisation et gestion d’actifs.

    Vue des designers
    Vue des designers
    Vue des réviseurs
    Vue des réviseurs

Utilisation d’invitations privées sur le web

Certaines organisations interdisent le partage des artefacts de conception Adobe XD via des liens publics sans processus d’invitation sécurisé, ce qui empêche les utilisateurs en entreprise de partager des prototypes XD et des spécifications techniques avec les parties prenantes.

Avec cette fonctionnalité, vous pouvez publier une invitation sécurisée à partir du web. Vous pouvez inviter des utilisateurs de votre organisation par leurs noms et d’autres utilisateurs via leurs adresses e-mail.

Remarque :

Le workflow pour ajouter/modifier des utilisateurs est identique à celui de l’application pour postes de travail XD.

  1. Publiez les spécifications techniques dans l’application Adobe XD et partagez le lien.

  2. Cliquez sur le bouton Partager et sélectionnez Partager pour révision ou Partager pour développement.

  3. Cliquez sur le petit bouton de menu déroulant et sélectionnez l'option Seules les personnes invitées peuvent consulter le document. Ajoutez les adresses e-mail des réviseurs, puis cliquez sur Inviter.

    Invitations privées sur le web
    Invitations privées sur le web
  4. La boîte de dialogue Inviter vous permet de visualiser le nom du Propriétaire, ainsi que les utilisateurs qui ont accepté l’invitation. Pour supprimer un utilisateur, cliquez sur l’option Supprimer , puis sélectionnez l’option Enregistrer. Après la suppression d’un utilisateur, vous pouvez cliquer sur Annuler pour le rajouter avant de l’enregistrer.

    Suppression d’un utilisateur
    Suppression d’un utilisateur

Comment protéger les prototypes et spécifications techniques par un mot de passe ?

Vous pouvez limiter l’accès à vos prototypes et spécifications techniques en ajoutant un mot de passe. Seuls les nouveaux prototypes ou spécifications techniques peuvent être protégés par un mot de passe.

Pour ajouter un mot de passe à des prototypes et des spécifications déjà partagés (créés avec XD version 6 ou antérieure), reportez-vous à la section Protection par mot de passe de liens de prototype existants

Pour ajouter un mot de passe à un nouveau prototype ou une nouvelle spécification technique :

  1. Cliquez sur le bouton Partager et sélectionnez Partager pour développement ou Partager pour révision.

  2. Après avoir défini les différentes options, cliquez sur Mot de passe obligatoire. Dans le champ qui apparaît, saisissez un mot de passe qui respecte les règles fixées. Le mot de passe doit comporter au moins huit caractères et contenir au moins une minuscule, une majuscule et un chiffre.

    Lorsque vous créez un lien partagé pour des prototypes et des spécifications techniques, Adobe XD masque les caractères du mot de passe. Pour afficher le mot de passe lors de la frappe, cliquez sur l’icône de visibilité. Cliquez sur Créer un lien pour créer un nouveau lien. Lorsque vous partagez un prototype ou une spécification technique, le mot de passe n’est pas enregistré afin de renforcer la sécurité.

    Protection des spécifications techniques par mot de passe
    Protection des spécifications techniques par mot de passe

    Après avoir défini un mot de passe, seuls les réviseurs qui disposent de ce mot de passe peuvent accéder au prototype ou à la spécification technique. 

    XD n’enregistre pas votre mot de passe et ne l’envoie pas aux réviseurs. Communiquez-leur le mot de passe en même temps que le lien vers la spécification technique ou le prototype publié.

  3. Modifier le mot de passe : pour changer le mot de passe d’un prototype ou d’une spécification technique déjà publié, cliquez dans le champ du mot de passe et saisissez-en un nouveau. Vous pouvez alors mettre à jour le lien existant ou en créer un nouveau.

    Supprimer le mot de passe : pour supprimer la protection par mot de passe d’un prototype ou d’une spécification technique que vous avez partagé, décochez la case Mot de passe obligatoire. Vous pouvez alors mettre à jour le lien existant ou en créer un nouveau.

    Mot de passe oublié : dans la mesure où XD n’enregistre pas votre mot de passe, si vous l’oubliez, il vous suffit de définir un nouveau mot de passe pour votre prototype ou votre spécification technique et de mettre à jour le lien.

Les réviseurs peuvent toujours cliquer sur le lien du prototype que vous avez partagé par e-mail, Slack ou tout autre canal de messagerie ; ils sont alors invités à entrer le mot de passe.

Le réviseur peut également accéder au prototype depuis la section Votre travail sur Creative Cloud (assets.adobe.com) pour consulter et commenter les éléments dans une interface pour navigateur unifiée.

Pour en savoir plus, reportez-vous à la section Processus de révision.

Si vous avez créé des URL de prototype public avec XD version 6 ou antérieure, il n’est pas possible de directement mettre à jour ces liens existants en leur ajoutant une protection par mot de passe. Vous devez alors créer un nouveau lien.

En revanche, une fois que vous avez créé un lien avec XD version 7, vous pouvez y ajouter un mot de passe à tout moment.

Comment supprimer des prototypes et spécifications techniques publiés ?

Vous pouvez supprimer des liens partagés renvoyant vers votre prototype à l’aide de l’option Gérer les liens dans XD.

  1. Cliquez sur le bouton Partager. Cliquez ensuite sur Gérer les liens.

    Remarque :

    Si vous disposez d’une formule de lancement et que vous tentez de publier plusieurs prototypes ou spécifications techniques, vous êtes invité à mettre à niveau votre formule ou à gérer les liens. Cliquez sur Gérer les liens pour supprimer les liens existants vers des prototypes ou des spécifications techniques.

    Option Gérer les liens
    Option Gérer les liens

    La section Votre travail sur Creative Cloud s’ouvre dans votre navigateur.

  2. Dans la section Publié sous Votre travail, cliquez sur l’icône Supprimer définitivement correspondant au prototype ou à la spécification technique, puis confirmez que vous souhaitez supprimer cet élément. Vous pouvez également sélectionner plusieurs liens et les supprimer tous en une fois.

    Suppression de liens depuis assets.adobe.com
    Suppression de liens depuis assets.adobe.com

Processus de révision

Adobe XD facilite la collaboration entre designers et parties prenantes grâce à des prototypes partagés et des spécifications techniques. 

Une fois qu’un auteur a terminé le processus de design, il peut créer un lien web public ou privé vers son prototype ou ses spécifications techniques et l’envoyer à un réviseur. Celui-ci annote le prototype ou les spécifications techniques avec ses commentaires. 

Un auteur peut également contrôler la visibilité des actifs pour une partie prenante lors du partage des actifs pour révision via un unique portail.

L’auteur peut voir les commentaires, apporter des modifications et, si nécessaire, envoyer au réviseur le lien web du prototype ou des spécifications techniques pour qu’il l’examine à nouveau. 

Pour en savoir plus sur les étapes globales, voir :

Workflow de révision
Workflow de révision

Workflow de l’auteur

Lorsque des prototypes ou des spécifications techniques sont prêts pour révision, leurs auteurs peuvent les partager avec des réviseurs et activer les commentaires. Les auteurs reçoivent une notification lorsque des commentaires sont ajoutés au prototype ou aux spécifications techniques. Ils peuvent ensuite mettre à jour le prototype ou les spécifications techniques et les partager à nouveau avec des réviseurs.

  1. Lorsque vous êtes prêt à partager votre prototype ou vos spécifications techniques pour révision, cliquez sur le bouton Partager dans le coin supérieur droit de l’écran XD. Pour les prototypes, sélectionnez Partager pour révision ; pour les spécifications techniques, sélectionnez Partager pour développement.

  2. Si vous sélectionnez Partager pour révision, vérifiez dans la fenêtre contextuelle qui apparaît que l’option Autoriser les commentaires est cochée, puis cliquez sur Créer un lien public ou sur Nouveau lien privé (Bêta).

    Si vous sélectionnez Partager pour développement, cliquez sur Créer un lien public ou sur Nouveau lien privé (Bêta).

    Remarque : si vous avez déjà partagé le prototype ou les spécifications techniques, vous avez la possibilité de mettre à jour l’ancien lien.

  3. Cliquez sur Copier le lien, puis collez-le dans vos outils de communication (messagerie instantanée, e-mail, etc.) pour le partager avec les parties prenantes concernées.

  4. Vous recevez des notifications lorsque des réviseurs ajoutent des commentaires dans les liens de prototype ou de spécifications techniques partagés.

    Dans l’e-mail de notification :

    • cliquez sur le nom du plan de travail pour ouvrir le lien du prototype ou des spécifications techniques et accéder au plan de travail correspondant.
    • Vous pouvez faire défiler jusqu’au premier commentaire ou à la première réponse correspondant au plan de travail.

    Dans le coin supérieur droit du lien figure une icône Afficher les commentaires. Développez l’icône Afficher les commentaires pour ouvrir le panneau des commentaires et afficher les commentaires des parties prenantes pour ce plan de travail.

  5. Près de l’icône Afficher les commentaires figurent un marqueur et un numéro indiquant le nombre de commentaires présents dans ce plan de travail.

    Le marqueur et le numéro apparaissent au niveau de l’icône Afficher les commentaires :

    • Pour les liens publiés de prototype : lorsque le panneau de commentaires est réduit ou ouvert.
    • Pour les liens publiés de spécifications techniques : lorsque le panneau des commentaires ou le panneau Propriétés est actif.

    S’il n’y a pas de commentaires non résolus dans le plan de travail, l’icône Afficher les commentaires apparaît sans marqueur ni numéro, à la fois pour les vues réduites et ouvertes du panneau des commentaires.

    Commentaires numérotés
    Commentaires numérotés
  6. Revenez dans Adobe XD et corrigez votre prototype ou vos spécifications techniques comme il convient. 

    Vous pouvez ensuite résoudre les commentaires à partir du panneau Commentaires du prototype ou des spécifications techniques partagés. Pour marquer un commentaire comme résolu, cliquez sur Résoudre. Les commentaires résolus disparaissent de la liste des commentaires, mais vous pouvez les consulter au besoin en cliquant sur Afficher les commentaires résolus. Vous pouvez également réactiver un commentaire déjà résolu en le replaçant dans la section « Non résolus » du panneau Commentaires.

  7. Lorsque vous êtes prêt à partager le prototype ou les spécifications techniques mis à jour, cliquez sur le bouton Partager, puis sélectionnez l’une des options suivantes :

    • Mettre à jour : pour transmettre le prototype mis à jour par le biais du même lien que celui déjà créé et partagé avec les réviseurs. 
    • Nouveau lien : pour créer un lien et le partager avec les réviseurs.

    Si les réviseurs consultent le lien du prototype ou des spécifications techniques dans un navigateur, il leur suffit d’actualiser la page pour voir instantanément les modifications (en cas de mise à jour du lien existant).

  8. Pour terminer la révision du prototype (Partager pour révision), cliquez sur le bouton Partager, décochez l’option Autoriser les commentaires et mettez le lien à jour.

Flux de travaux du réviseur

Pour commenter un prototype, le réviseur doit se connecter avec un Adobe ID. Si vous êtes un utilisateur Entreprise, contactez votre administrateur de compte pour obtenir des autorisations et informations d’identification.

Si la protection par mot de passe est activée, vous devez saisir le mot de passe défini pour pouvoir consulter le prototype.

Un auteur peut contrôler la visibilité des actifs pertinents pour que les parties prenantes les examinent. 

Saisie d’un mot de passe pour accéder à un prototype protégé
Saisie d’un mot de passe pour accéder à un prototype protégé

Une fois que vous êtes connecté, cliquez sur l’icône Afficher les commentaires pour ouvrir le panneau des commentaires. 

  1. Pour vous connecter avec un Adobe ID, cliquez sur Se connecter et saisissez vos informations d’identification Adobe.

    Pour vous connecter en tant qu’invité, cliquez sur Se connecter en tant qu’invité en haut du volet de commentaires. Quand le système vous demande de vous identifier, entrez votre nom et le code CAPTCHA.

    Remarque :

    Si vous vous connectez en tant qu’invité, commentez, mettez fin à votre session (en fermant ou en actualisant le navigateur), puis vous reconnectez en tant qu’invité, vous ne pouvez en aucun cas revenir sur votre précédent commentaire. En revanche, si vous vous connectez avec votre Adobe ID, vous pouvez toujours modifier vos commentaires.

  2. Utilisez les outils suivants pour obtenir la meilleure qualité d’affichage :

    • Conseils sur les zones réactives : toute personne consultant un prototype partagé a accès à des indications sur les zones réactives. Celles-ci signalent les éléments interactifs sur lesquels les réviseurs doivent cliquer. Les indications apparaissent lorsque vous cliquez sur une partie du plan de travail où il n’y a aucun élément interactif.
      Remarque : ces indications ne s’affichent pas si le designer les a désactivées lors du partage du prototype.
    • Mode Plein écran : vous pouvez afficher les prototypes en mode Plein écran dans le navigateur et en mode Aperçu. Pour cela, il suffit simplement de cliquer sur l’icône du mode Plein écran, située en haut à droite de l’écran lorsque vous visualisez le prototype partagé. Le prototype s’agrandit alors pour occuper tout l’écran, ce qui permet de mieux visualiser les détails du design. Appuyez sur Echap pour quitter le mode plein écran.
    Faites glisser l’épingle à l’endroit souhaité du canevas, puis saisissez un commentaire
    Faites glisser l’épingle à l’endroit souhaité du canevas, puis saisissez un commentaire
  3. Saisissez vos commentaires en haut du volet correspondant. Pour ajouter une nouvelle ligne au commentaire, appuyez sur Maj + Entrée.

    Vous pouvez également passer d’un commentaire ordinaire à un commentaire épinglé. Les e-mails de notification de commentaire fournissent un lien direct vers le plan de travail où se trouve le commentaire, et pas simplement vers le plan de travail de départ.

    XD affecte un numéro à chaque commentaire épinglé. Ces numéros sont repris dans le panneau Commentaires, pour que les designers voient facilement à quoi chaque commentaire se rapporte.

    Si vous entrez un commentaire dans le champ d’édition et ajoutez une épingle, puis accédez à un autre plan de travail, le champ de commentaire est vide pour les autres plans de travail. Lorsque vous revenez au plan de travail d’origine, le commentaire et l’épingle sont conservés. Vous pouvez aussi utiliser Annuler pour supprimer un commentaire ajouté dans le champ de commentaire.

    Remarque :

    Pour déplacer une épingle après l’avoir placée, faites-la glisser vers un autre endroit de la zone de dessin. Vous pouvez déplacer uniquement les épingles que vous avez vous-même placées.

    Réactivation d’un commentaire marqué comme résolu
    Réactivation d’un commentaire marqué comme résolu

    L’auteur peut lire les commentaires et les marquer comme résolus lorsqu’il a terminé. Pour consulter vos commentaires résolus, cliquez sur Afficher les commentaires résolus. Si vous pensez qu’un commentaire n’aurait pas dû être marqué comme résolu, vous pouvez cliquer sur Déplacer vers Non résolus afin qu’il reste ouvert.

    L’auteur et les réviseurs peuvent répondre aux commentaires ajoutés par les autres réviseurs. Lorsque vous répondez au commentaire d’un réviseur, celui-ci reçoit une notification par e-mail, ainsi que depuis l’application pour postes de travail Creative Cloud. Lorsqu’il clique sur la notification, il accède au plan de travail référencé.

    L’auteur peut supprimer les commentaires des réviseurs ou y répondre. L’auteur peut également utiliser @mention pour afficher les utilisateurs invités à accéder à un design via une invitation privée. S’il s’agit de prototypes et de spécifications techniques publics, seuls les utilisateurs qui ont ajouté au moins un commentaire apparaissent dans la liste des réviseurs. Lorsque vous utilisez @mention, le réviseur reçoit une notification par e-mail, ainsi que depuis l’application pour postes de travail Creative Cloud. Lorsque ce dernier clique sur la notification, il accède au plan de travail référencé.

    La boîte de dialogue de conseil @mention fournit les options suivantes :

    • Lien public : liste des réviseurs qui ont commenté au moins une fois le prototype ou les spécifications techniques.
    • Lien privé : liste des parties prenantes qui ont été invitées à consulter le lien de prototype ou de spécifications techniques.

Affichage de tous les commentaires sur plusieurs plans de travail

La fonction d’affichage de tous les commentaires à l’écran d’Adobe XD facilite beaucoup la gestion des commentaires des parties prenantes dans les prototypes et les spécifications techniques. Vous pouvez maintenant afficher tous les commentaires en une seule liste, puis cliquer sur un commentaire individuel pour accéder directement au plan de travail concerné et répondre, résoudre ou supprimer le commentaire.

Utilisez le bouton à bascule Tous les commentaires à l’écran dans le coin inférieur gauche du panneau de commentaires pour reprendre les commentaires ajoutés sur plusieurs plans de travail dans une vue unique. Le bouton à bascule est activé par défaut dans un lien de prototype ou de spécifications techniques publié.

Affichage des commentaires sur plusieurs plans de travail
Affichage des commentaires sur plusieurs plans de travail

A. Commentaires non résolus B. Bouton à bascule Tous les commentaires à l’écran C. Filtrer les commentaires 

Les commentaires sont affichés séparément pour chaque plan de travail avec le nom du plan de travail. Tous les plans de travail où des commentaires ont été ajoutés sont affichés dans la vue Tous les commentaires à l’écran. La surbrillance bleue à gauche indique les commentaires pour le plan de travail actuel. Si vous cliquez sur un ensemble de commentaires qui ne correspond pas au plan de travail actuel, vous êtes dirigé vers le plan de travail en question afin de définir, en premier lieu, le contexte. Vous pouvez ensuite répondre, résoudre ou supprimer un commentaire individuel pour cet ensemble.

Le chiffre 3 en haut de l’icône de notification dans le coin supérieur droit du panneau de commentaires indique les commentaires non résolus sur plusieurs plans de travail.

Vous pouvez maintenant choisir de filtrer certains commentaires en fonction du nom des réviseurs, de l’heure ou du statut des commentaires. Cliquez sur l’icône de l’entonnoir dans le coin inférieur droit du panneau de commentaires pour filtrer les commentaires.

  • Le filtre des réviseurs affiche les noms de tous les réviseurs ayant ajouté des commentaires sur un lien de prototype ou de spécifications techniques. Cliquez sur un nom de réviseur pour filtrer les commentaires spécifiques à ce réviseur.
  • Les options de filtre temporel sont Aujourd’huiHier7 derniers jours ou Plus ancien.
  • Dans le filtre Statut, vous pouvez utiliser Résolu pour afficher uniquement la liste de tous les commentaires résolus.

Un point bleu au-dessus de l’icône d’entonnoir indique qu’un filtre est actif. Cliquez sur Effacer pour supprimer le filtre sur les commentaires.

Filtrer les commentaires
Filtrer les commentaires

A. Filtrer les commentaires par réviseurs B. Filtrer les commentaires par heure C. Filtrer les commentaires par statut D. Effacer le filtre appliqué E. Filtre appliqué 

Vous pouvez désactiver le bouton à bascule Tous les commentaires à l’écran pour afficher les commentaires spécifiques au plan de travail actuel. Pour afficher les commentaires par plan de travail, vous pouvez désactiver l’option Tous les commentaires à l’écran à tout moment en cliquant sur l’icône en regard de celle-ci. 

Déplacement d’épingles

Vous pouvez cliquer sur les numéros des épingles du plan de travail et les faire glisser vers toute autre partie appropriée du plan de travail.

  • Passez la souris sur l’épingle dans un plan de travail. 
  • Cliquez sur l’épingle lorsqu’une barre apparaît au-dessus de celle-ci et déplacez-la à l’emplacement souhaité sur le plan de travail.
Déplacement d’épingles
Déplacement d’épingles

Réponse, résolution et suppression de commentaires

En mode Design de XD, l’auteur peut résoudre, supprimer ou répondre à des commentaires.

  • Passez la souris sur un commentaire et cliquez dessus pour définir le contexte d’un plan de travail actuel. Cliquez sur Répondre pour répondre à un commentaire. Un chiffre au-dessus du lien Répondre indique le nombre de réponses reçues pour un commentaire.
  • Après avoir corrigé le commentaire, cliquez sur Résoudre pour indiquer que le commentaire a été résolu. Votre réviseur peut également cliquer sur Résoudre pour indiquer qu’un commentaire a été corrigé. En tant que designer, vous pouvez cliquer sur Non résolu pour rouvrir un commentaire.
  • Cliquez sur l’icône Supprimer pour supprimer tous les commentaires indésirables.
Résolution, suppression et réponse aux commentaires
Résolution, suppression et réponse aux commentaires

A. Résolution d’un commentaire B. Suppression d’un commentaire C. Réponse à un commentaire 

Comment travailler avec des prototypes qui ont été partagés avec moi (BETA) ?

Les designers et les réviseurs peuvent accéder aux prototypes et spécifications techniques privés depuis la section Partagé(s) avec vous (BETA) sous Votre travail. La section Partagé(s) avec vous affiche également des éléments privés et des dossiers partagés. 

Pour plus d’informations sur l’utilisation de la section Votre travail en tant que client Entreprise, reportez-vous à la section Paramètres des actifs.

En fonction de leurs rôles, les designers et les réviseurs ont une expérience client différente dans la section Votre travail sur Creative Cloud. 

Si vous êtes un designer, vous pouvez voir les options supplémentaires suivantes sous Votre travail :

  • Partagé(s) avec vous (BETA) : affiche les prototypes et les spécifications techniques qui ont été partagés avec vous pour révision.
  • Publié : présente une liste complète de vos liens publiés de prototypes et de spécifications techniques.

Si vous êtes un réviseur, vous pouvez uniquement voir les options suivantes sous Votre travail :

  • Partagé(s) avec vous (BETA) : offre une expérience simplifiée pour les parties prenantes, qui affiche les prototypes et les spécifications techniques partagés avec elles pour révision. Vous pouvez également cliquer sur les points de suspension à côté du nom du prototype partagé et choisir de supprimer le prototype ou les spécifications techniques afin de quitter le cycle de révision.
  • Fichiers : affiche un dossier vide, sauf si vous avez reçu des fichiers pour révision de la part du réviseur ou si vous avez chargé et géré vos actifs sur Creative Cloud.

Cet affichage permet aux réviseurs de se concentrer sur leur tâche principale, à savoir réviser et commenter les éléments partagés avec eux.

Pour plus d’informations sur les différentes options disponibles sous Votre travail, reportez-vous à la section Exploration, synchronisation et gestion d’actifs.

Remarque :

Cette fonctionnalité est applicable uniquement aux liens privés des spécifications techniques et des prototypes partagés avec les réviseurs.

Vue des designers
Vue des designers
Vue des réviseurs
Vue des réviseurs

Workflow du designer

  1. Après avoir créé un lien privé, sélectionnez l’icône Ouvrir dans le navigateur dans l’onglet Inviter pour afficher automatiquement la vue web de l’actif.

  2. Cliquez sur Votre travail dans le coin supérieur gauche de l’écran pour afficher automatiquement la vue Publié sous Votre travail et voir vos prototypes et spécifications techniques.

    Vue des designers
    Vue des designers
  3. Appuyez sur le bouton Retour du navigateur pour accéder à la vue web du prototype ou des spécifications techniques.

Workflow du réviseur

  1. Cliquez sur le lien reçu à l’adresse e-mail du workflow de révision pour accéder au prototype afin de le commenter (si vous êtes connecté avec votre Adobe ID).

    Remarque :

    Bien que vous n’ayez pas besoin d’un Adobe ID payant pour accéder au prototype, assurez-vous d’être connecté à votre compte Adobe avec la même adresse e-mail que celle utilisée pour le workflow de révision.

  2. Cliquez sur Éléments partagés dans la vue web du prototype ou des spécifications techniques pour accéder à la section Votre travail sur Creative Cloud. Si votre compte Creative Cloud est associé à l’adresse e-mail ou si vous êtes déjà connecté à votre compte Creative Cloud, vous êtes automatiquement redirigé vers la section Votre travail.

  3. La vue du réviseur sous Votre travail affiche les options Partagé(s) avec vous (BETA) et Fichiers. Vous pouvez également cliquer sur les points de suspension à côté du nom du prototype partagé et choisir de supprimer le prototype ou les spécifications techniques afin de quitter le cycle de révision.

    Partagé(s) avec vous : vue du réviseur
    Partagé(s) avec vous : vue du réviseur

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne