Guide d'utilisation Annuler

Correction des problèmes dans les documents en ligne Adobe XD

  1. Guide de l’utilisateur d’Adobe XD
  2. Introduction
    1. Nouveautés d’Adobe XD
    2. Questions fréquentes
    3. Design, création de prototypes et partage avec Adobe XD
    4. Configuration requise
      1. Configuration matérielle et logicielle requise
      2. Adobe XD, Big Sur et Apple Silicon | macOS 11
    5. Notions de base concernant l’espace de travail
    6. Changement de langue dans l’application Adobe XD
    7. Accès aux kits de conception d’interface utilisateur
    8. Accessibilité dans Adobe XD
    9. Raccourcis clavier
    10. Conseils et astuces
    11. Options d’abonnement à Adobe XD
    12. Modifications apportées à la formule de lancement d’Adobe XD
  3. Conception
    1. Plans de travail, repères et calques
      1. Prise en main des plans de travail
      2. Utilisation des guides et des grilles
      3. Création de plans de travail défilants
      4. Utilisation de calques
      5. Création de groupes de défilement
    2. Formes, objets et chemins
      1. Sélection, redimensionnement et rotation d’objets
      2. Déplacement, alignement, répartition et disposition d’objets
      3. Regroupement, verrouillage, duplication, copie et retournement d’objets
      4. Application d’un contour, d’un fond ou d’une ombre portée à un objet
      5. Création d’éléments répétés
      6. Création de designs en perspective avec des transformations 3D
      7. Modification d’objets à l’aide d’opérations booléennes
    3. Texte et polices
      1. Utilisation d’outils de dessin et de texte
      2. Polices dans Adobe XD
    4. Composants et états
      1. Utilisation de composants
      2. Utilisation de composants imbriqués
      3. Ajout de plusieurs états aux composants
    5. Masquage et effets
      1. Création d’un masque avec des formes
      2. Utilisation des effets de flou
      3. Création et modification de dégradés
      4. Application des effets de fusion
    6. Mise en page
      1. Redimensionnement réactif et contraintes
      2. Définition d’un remplissage fixe pour des composants et des groupes
      3. Création de conceptions dynamiques avec des piles
    7. Vidéos et animations Lottie
      1. Utilisation de vidéos
      2. Création de prototypes avec des vidéos
      3. Utilisation d’animations Lottie
  4. Prototypage
    1. Création de prototypes interactifs
    2. Animation des prototypes
    3. Propriétés d’objet prises en charge pour l’animation automatique
    4. Création de prototypes avec clavier et manette de jeu
    5. Création de prototypes à l’aide de la lecture et des commandes vocales
    6. Création de transitions temporisées
    7. Ajouter des incrustations
    8. Conception de prototypes de voix
    9. Création de liens d’ancrage
    10. Création d’hyperliens
    11. Aperçu de designs et de prototypes
  5. Partage, exportation et révision
    1. Partage des plans de travail sélectionnés
    2. Partage de conceptions et de prototypes
    3. Définition des autorisations d’accès pour les liens
    4. Utilisation de prototypes
    5. Révision de prototypes
    6. Utilisation des spécifications techniques
    7. Partage de spécifications techniques
    8. Inspection de spécifications techniques
    9. Navigation dans les spécifications techniques
    10. Révision des spécifications techniques et commentaires
    11. Exportation d’actifs de conception
    12. Exportation et téléchargement de fichiers à partir de spécifications techniques
    13. Partage de groupe pour les entreprises
  6. Chartes graphiques
    1. Chartes graphiques et bibliothèques Creative Cloud
    2. Utilisation d’actifs de document dans Adobe XD
    3. Utilisation des bibliothèques Creative Cloud dans Adobe XD
    4. Migration d’actifs liés vers les bibliothèques Creative Cloud
    5. Utilisation des jetons de conception 
    6. Utilisation d’actifs provenant de bibliothèques Creative Cloud
  7. Documents en ligne
    1. Documents en ligne dans Adobe XD
    2. Collaboration et cocréation de conceptions
    3. Cocréation de documents partagés
  8. Intégrations et plug-ins
    1. Utilisation d’actifs externes
    2. Utilisation d’actifs de création provenant de Photoshop
    3. Copier-coller d’actifs depuis Photoshop
    4. Importation ou ouverture de conceptions Photoshop
    5. Utilisation des fichiers Illustrator dans Adobe XD
    6. Ouverture et importation de conceptions Illustrator
    7. Copie de vecteurs d’Illustrator vers XD
    8. Plug-ins pour Adobe XD
    9. Création et gestion des plug-ins
    10. Intégration Jira pour XD
    11. Plug-in Slack pour XD
    12. Plug-in Zoom pour XD
    13. Publication de designs depuis XD vers Behance
  9. XD pour iOS et Android
    1. Aperçu sur appareils mobiles
    2. FAQ concernant Adobe XD pour mobile
  10. Résolution des problèmes
    1. Problèmes connus et résolus
      1. Problèmes connus
      2. Problèmes résolus
    2. Installation et mises à jour
      1. XD semble incompatible avec Windows
      2. Code d’erreur 191
      3. Code d’erreur 183
      4. Problèmes d’installation des modules externes XD
      5.  Invitation à désinstaller et réinstaller Adobe XD sur Windows 10
      6. Problèmes liés à la migration des préférences
    3. Lancement et blocage
      1.  XD se bloque au lancement sur Windows 10
      2.  XD se ferme lorsque vous vous déconnectez de Creative Cloud
      3. Problème lié à l’état d’un abonnement sur Windows
      4. Avertissement d’application bloquée lors du lancement de XD sur Windows
      5. Génération du fichier de vidage sur Windows
      6. Collecte et partage de journaux d’incidents
    4. Documents en ligne et bibliothèques Creative Cloud
      1. Problèmes liés aux documents en ligne XD
      2. Problèmes relatifs aux composants liés
      3. Problèmes relatifs aux bibliothèques et aux liens
    5. Prototype, publication et révision
      1. Impossible d’enregistrer les interactions de prototypes sur macOS Catalina
      2. Problèmes liés aux workflows de publication
      3. Les liens publiés n’apparaissent pas dans les navigateurs
      4. Les prototypes ne s’affichent pas correctement dans les navigateurs
      5. Le panneau de commentaires s’affiche soudainement sur les liens partagés
      6. Impossible de publier des bibliothèques
    6. Importation, exportation et utilisation d’autres applications
      1. Importation et exportation dans XD
      2. Fichiers Photoshop dans XD
      3. Fichiers Illustrator dans XD
      4. Exportation dans After Effects à partir de XD
      5. Fichiers Sketch dans XD
      6. ++Applications tierces non visibles lors de l’exportation

Vous ne parvenez pas à créer, ouvrir ou enregistrer vos documents en ligne ? Vous ne trouvez pas votre document ? Découvrez comment résoudre ces problèmes.

Adobe XD enregistre automatiquement vos documents en tant que documents en ligne, sauf si vous choisissez de les enregistrer sur votre ordinateur. Les documents en ligne que vous avez récemment modifiés sont répertoriés sur la page d’accueil de XD et sur le site Web de Creative Cloud.

Continuez votre lecture pour découvrir comment résoudre les problèmes suivants :

Si vous ne parvenez pas à créer des documents en ligne, cliquez sur le lien.

Si vous ne trouvez pas vos documents en ligne, cliquez sur le lien.

Si vous ne parvenez pas à ouvrir des documents en ligne, cliquez sur le lien.

S’il manque du contenu à votre document en ligne, cliquez sur le lien.

Si vous ne parvenez pas à enregistrer des documents en ligne, cliquez sur le lien.

Si votre document est déconnecté du cloud, cliquez sur le lien.

Voici quelques-uns des codes d’erreur associés à ces problèmes :

Erreur 3625

Erreur 3634

Erreur 3635

Erreur 3636

Erreur 2143

Erreur 5006

Erreur 2161

Erreur 2162

Erreur 47

Erreur 49

Impossible de créer ou d’ouvrir des documents ?

 Vous pouvez également essayer ces solutions si :

  • Le document est déconnecté du cloud.
  • Vous ne parvenez pas à inviter un autre concepteur à collaborer sur votre document.
  • Le document est manquant sur l’écran d’accueil de XD mais disponible sur le site Web de Creative Cloud.

Suivez ces solutions dans l’ordre jusqu’à ce que le problème soit résolu :

Mac : cliquez avec le bouton droit de la souris sur XD dans la barre des tâches, puis cliquez sur Quitter. Rouvrez XD.

Windows : fermez puis rouvrez XD.

 Durée approximative de dépannage : 1 minute

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Cliquez sur Aide -> Rechercher les mises à jour.

    Cliquez sur Rechercher les mises à jour.

 Durée approximative de dépannage : 4 minutes

  1. Fermez toutes les applications Adobe.

  2. En fonction de votre système d’exploitation, effectuez l’une des opérations suivantes :

        macOS

    1. Saisissez Moniteur d’activité dans Spotlight. 
    2. Cliquez sur l’onglet CPU .
    Cliquez sur l’onglet CPU du Moniteur d’activité.

    Windows

    1. Saisissez Gestionnaire des tâches dans la barre de recherche Windows.
    2. Cliquez sur l’onglet Détails.
    Cliquez sur l’onglet Détails du Gestionnaire des tâches.

  3. Arrêtez les processus Creative Cloud dans l’ordre indiqué ci-dessous :

    1. Creative Cloud.exe

    5. AdobeUpdateService.exe

    9. AdobeIPCBroker.exe

    2. Adobe Desktop Service.exe

    6. CCLibrary.exe

    10. AdobeNotificationClient.exe

    3. Adobe CEF Helper.exe

    7. CCXProcess.exe

    11. Creative Cloud Helper.exe

    4. Adobe Installer.exe

    8. CoreSync.exe


    macOS

    Sélectionnez chaque processus Adobe et cliquez sur le bouton Fermer dans le coin supérieur gauche.

    Cliquez sur le bouton Fermer pour arrêter les processus Adobe.

    Windows

    Cliquez avec le bouton droit de la souris sur chaque processus Adobe et sélectionnez Fin de tâche.

    Cliquez avec le bouton droit de la souris sur chaque processus Adobe pour l’arrêter.

  4. Ouvrez l’application de bureau Creative Cloud.

Vérifiez que vous utilisez l’Adobe ID correct (adresse électronique) sur l’application de bureau Creative Cloud, l’application XD et le site Web de Creative Cloud. 

 

Application de bureau Creative Cloud :

 Durée approximative de dépannage : 2 minutes

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Cliquez sur l’icône de profil dans le coin supérieur droit et vérifiez l’Adobe ID. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.

    Cliquez sur l’icône de profil pour vérifier l’Adobe ID.

Application XD :

 Durée approximative de dépannage : 2 minutes

  1. En fonction de votre système d’exploitation, effectuez l’une des opérations suivantes :

    macOS

    1. Cliquez sur le menu Aide .
    2. Vérifiez l’Adobe ID. 
    3. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.
    Vérifiez votre Adobe ID dans l’application XD (Mac).

    Windows

    1. Cliquez sur le menu XD, puis sélectionnez Aide
    2. Vérifiez l’Adobe ID.
    3. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.
    Vérifiez votre Adobe ID dans l’application XD (Windows).

Site web de Creative Cloud :

 Durée approximative de dépannage : 1 minute

  1. Cliquez sur l’icône de profil dans le coin supérieur droit et vérifiez l’Adobe ID. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.

    Cliquez sur l’icône de profil pour vérifier l’Adobe ID.

 Durée approximative de dépannage : 2 minutes

 Si vous vous êtes déjà déconnecté puis reconnecté à l’application de bureau Creative Cloud dans la solution précédente, ignorez cette solution.

  1. Ouvrez l’application de bureau Creative Cloud. 

  2. Cliquez sur l’icône de profil dans l’angle supérieur droit.

  3. Cliquez sur Se déconnecter.

  4. Connectez-vous à votre compte Adobe.

Redémarrez l’ordinateur et vérifiez.

 Durée approximative de dépannage : 4 minutes

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Cliquez sur Mises à jour dans le volet gauche.

  3. Recherchez XD dans Nouvelles mises à jour. Si XD figure dans la liste, cliquez sur Mettre à jour au niveau de la ligne correspondante.

    Mise à jour de XD.

 Durée approximative de dépannage : 5 minutes

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Dans l’onglet Applications, sous Installées, faites défiler la liste vers le bas et recherchez XD.

  3. Cliquez sur les trois points en regard de XD et sélectionnez Désinstaller.

    Cliquez sur Désinstaller en regard de XD.

  4. Réinstallez XD.

    Cliquez sur Installer en regard de XD.

Le document en ligne ne s’ouvre toujours pas ? Essayez l’une des solutions suivantes :

 Durée approximative de dépannage : 1 minute

  1. Connectez-vous au site Web de Creative Cloud.

  2. Sélectionnez Télécharger dans le menu Options du document.

    Cliquez sur Télécharger dans le menu pour télécharger le document en ligne.

  3. Ouvrez le document téléchargé dans XD.

  4. macOS

    Cliquez sur le menu Fichier, sélectionnez Enregistrer sous, puis enregistrez le document en tant que document en ligne.

    Enregistrez en tant que nouveau document en ligne (Mac).

    Windows

    Cliquez sur le menu XD, sélectionnez Enregistrer sous, puis enregistrez le document en tant que document en ligne.

    Enregistrez en tant que nouveau document en ligne (Windows).

Essayez d’ouvrir le document en ligne sur un autre ordinateur. Pour installer XD sur un autre ordinateur, voir Installation d’applications Creative Cloud sur un nouvel ordinateur.

Impossible d’enregistrer votre document en ligne ?

Suivez ces solutions dans l’ordre jusqu’à ce que le document soit enregistré :

  1. macOS

    Cliquez sur le menu Fichier, sélectionnez Enregistrer sous, puis enregistrez le document en tant que nouveau document en ligne.

    Enregistrez en tant que nouveau document en ligne (Mac).

    Windows

    Cliquez sur le menu XD, sélectionnez Enregistrer sous, puis enregistrez le document en tant que nouveau document en ligne.

    Enregistrez en tant que nouveau document en ligne (Windows).

 Durée approximative de dépannage : 1 minute

  1. Procédez de l’une des façons suivantes, selon votre système d’exploitation :

    Windows

    Cliquez sur le menu XD et sélectionnez Enregistrer en tant que document local.

    Enregistrer en tant que document local (Windows).

    macOS

    Cliquez sur le menu Fichier et sélectionnez Enregistrer en tant que document local.

    Enregistrer en tant que document local (Mac).

  2. Ouvrez le document enregistré en local.

  3. macOS

    Cliquez sur le menu Fichier, sélectionnez Enregistrer sous, puis enregistrez le document en tant que document en ligne.

    Windows

    Cliquez sur le menu XD, sélectionnez Enregistrer sous, puis enregistrez le document en tant que document en ligne.

 Durée approximative de dépannage : 3 minutes

  1. En fonction de votre système d’exploitation, effectuez l’une des opérations suivantes :

    Windows

    Saisissez %temp% dans la barre de recherche Windows et appuyez sur Entrée.

    Dossier Temp sous Windows.

    macOS

    Ouvrez le Terminal, saisissez open $TMPDIR et appuyez sur Entrée.

    Ouvrez Terminal sous Mac.

  2. Supprimez tous les fichiers du dossier Temp.

  3. Enregistrez le document.

 Durée approximative de dépannage : 2 minutes

  1. Effectuez une sauvegarde de votre document. Supprimez le contenu récemment mis à jour et essayez de l’enregistrer.

  2. Si vous pouvez l’enregistrer, replacez le contenu supprimé dans le document, puis réessayez de l’enregistrer. S’il n’enregistre pas le contenu que vous avez replacé, recréez-le.

 Durée approximative de dépannage : 2 minutes

Lorsque vous revenez à la version précédente du document, tout travail effectué entre la version précédente et la version actuelle est perdu.

  1. Cliquez sur la flèche vers le bas en regard du nom du document dans la barre de menus.

  2. Cliquez sur les trois points en regard de la version précédente et sélectionnez Ouvrir dans une nouvelle fenêtre.

    Ouvrez une version précédente de votre document en ligne.

  3. Enregistrez cette version ; renommez-la pour supprimer la date et l’heure. Travaillez sur ce document.

Comment puis-je éviter que des problèmes similaires se reproduisent ?

Pour éviter que des problèmes similaires se produisent, appliquez toutes les solutions ci-dessous :

 Durée approximative de dépannage : 1 minute

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Cliquez sur Aide -> Rechercher les mises à jour.

    Cliquez sur Rechercher les mises à jour.

 Durée approximative de dépannage : 5 minutes

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Dans l’onglet Applications, sous Installées, faites défiler la liste vers le bas et recherchez XD.

  3. Cliquez sur les trois points en regard de XD et sélectionnez Désinstaller.

    Cliquez sur Désinstaller en regard de XD.

  4. Réinstallez XD.

    Cliquez sur Installer en regard de XD.

Redémarrez l’ordinateur une fois que vous avez appliqué ces deux solutions.

Vous ne trouvez pas votre document ou le contenu d’un document ?

 Votre document se trouve-t-il sur le site web de Creative Cloud ? Si oui, appliquez les solutions sous Impossible de créer ou d’ouvrir des documents ?

Si vous ne trouvez votre document en ligne ni sur l’écran d’accueil de XD ni sur le site Web de Creative Cloud, effectuez les opérations suivantes :

Vérifiez que vous utilisez l’Adobe ID correct (adresse électronique) sur l’application de bureau Creative Cloud, l’application XD et le site Web de Creative Cloud. 

 

Application de bureau Creative Cloud :

 Durée approximative de dépannage : 2 minutes

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Cliquez sur l’icône de profil dans le coin supérieur droit et vérifiez l’Adobe ID. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.

    Cliquez sur l’icône de profil pour vérifier l’Adobe ID.

Application XD :

 Durée approximative de dépannage : 2 minutes

  1. En fonction de votre système d’exploitation, effectuez l’une des opérations suivantes :

    macOS

    1. Cliquez sur le menu Aide .
    2. Vérifiez l’Adobe ID. 
    3. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.
    Vérifiez votre Adobe ID dans l’application XD (Mac).

    Windows

    1. Cliquez sur le menu XD, puis sélectionnez Aide
    2. Vérifiez l’Adobe ID.
    3. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.
    Vérifiez votre Adobe ID dans l’application XD (Windows).

Site web de Creative Cloud :

 Durée approximative de dépannage : 1 minute

  1. Cliquez sur l’icône de profil dans le coin supérieur droit et vérifiez l’Adobe ID. S’il n’est pas correct, déconnectez-vous et connectez-vous avec l’Adobe ID approprié.

    Cliquez sur l’icône de profil pour vérifier l’Adobe ID.

Si les collaborateurs peuvent voir le document ou le travail de conception manquant, essayez d’appliquer ces solutions dans l’ordre jusqu’à ce que le problème soit résolu :

 Durée approximative de dépannage : 2 minutes

 Si vous vous êtes déjà déconnecté puis reconnecté à l’application de bureau Creative Cloud dans la solution précédente, ignorez cette solution.

  1. Ouvrez l’application de bureau Creative Cloud. 

  2. Cliquez sur l’icône de profil dans l’angle supérieur droit.

  3. Cliquez sur Se déconnecter.

  4. Connectez-vous à votre compte Adobe.

 Durée approximative de dépannage : 4 minutes

  1. Fermez toutes les applications Adobe.

  2. En fonction de votre système d’exploitation, effectuez l’une des opérations suivantes :

        macOS

    1. Saisissez Moniteur d’activité dans Spotlight. 
    2. Cliquez sur l’onglet CPU .
    Cliquez sur l’onglet CPU du Moniteur d’activité.

    Windows

    1. Saisissez Gestionnaire des tâches dans la barre de recherche Windows.
    2. Cliquez sur l’onglet Détails.
    Cliquez sur l’onglet Détails du Gestionnaire des tâches.

  3. Arrêtez les processus Creative Cloud dans l’ordre indiqué ci-dessous :

    1. Creative Cloud.exe

    5. AdobeUpdateService.exe

    9. AdobeIPCBroker.exe

    2. Adobe Desktop Service.exe

    6. CCLibrary.exe

    10. AdobeNotificationClient.exe

    3. Adobe CEF Helper.exe

    7. CCXProcess.exe

    11. Creative Cloud Helper.exe

    4. Adobe Installer.exe

    8. CoreSync.exe


    macOS

    Sélectionnez chaque processus Adobe et cliquez sur le bouton Fermer dans le coin supérieur gauche.

    Cliquez sur le bouton Fermer pour arrêter les processus Adobe.

    Windows

    Cliquez avec le bouton droit de la souris sur chaque processus Adobe et sélectionnez Fin de tâche.

    Cliquez avec le bouton droit de la souris sur chaque processus Adobe pour l’arrêter.

  4. Ouvrez l’application de bureau Creative Cloud.

Redémarrez l’ordinateur et vérifiez.

 Durée approximative de dépannage : 5 minutes

  1. Ouvrez l’application de bureau Creative Cloud.

  2. Dans l’onglet Applications, sous Installées, faites défiler la liste vers le bas et recherchez XD.

  3. Cliquez sur les trois points en regard de XD et sélectionnez Désinstaller.

    Cliquez sur Désinstaller en regard de XD.

  4. Réinstallez XD.

    Cliquez sur Installer en regard de XD.

Logo Adobe

Accéder à votre compte