Trouvez les réponses aux questions fréquemment posées sur le téléchargement, l’installation, la configuration et la mise à niveau d’Adobe XD sous Mac et Windows.
xd-mnemonic

Adobe XD est une plate-forme de conception, de prototypage et de partage d’expériences utilisateur.

Basculez facilement entre la maquette fonctionnelle (wireframe), le design visuel, le design numérique, le prototypage, l’aperçu et le partage, le tout dans un même outil très puissant.


Questions d’ordre général

Adobe XD est une solution complète permettant le design et le prototypage d’interfaces utilisateur pour les sites web et les applications mobiles. Basculez facilement entre la maquette fonctionnelle (wireframe), le design visuel, le design numérique, le prototypage, l’aperçu et le partage, le tout dans un même outil très puissant.

Adobe XD est disponible gratuitement dans le cadre de la formule de lancement. Il existe également des formules payantes. Consultez la page de comparaison des formules pour connaître les différentes options.

Cette formule gratuite est accessible à tous et comprend Adobe XD, 2 Go d’espace de stockage dans le cloud, Adobe Fonts(bibliothèque de base) et le partage simultané d’une spécification technique active et d’un prototype actif maximum. Toute personne disposant d’un Adobe ID, Enterprise ID ou Federated ID peut également bénéficier de la formule de lancement. Obtenez XD gratuitement ici.

Le plus simple pour télécharger Adobe XD est d’utiliser l’application pour postes de travail Creative Cloud : il vous suffit de cliquer sur Installer dans l’onglet Apps. Vous pouvez également télécharger XD depuis la page de présentation du produit.

Si vous êtes membre de Creative Cloud abonnement Équipe ou Creative Cloud abonnement Entreprise et n’avez pas accès à l’application pour postes de travail Creative Cloud, contactez votre administrateur informatique pour accéder à XD via Creative Cloud Packager.

Pour mettre à jour XD depuis l’application pour postes de travail Creative Cloud ou dans XD, cliquez sur Aide > Mises à jour. Lorsque vous effectuez une mise à jour, votre version d’évaluation est automatiquement convertie en formule de lancement gratuite pour Adobe XD. Vous conservez votre accès à Adobe XD au-delà de votre période d’évaluation. 

Avez-vous publié un prototype ou une spécification technique pendant votre période d’évaluation ? Si c’est le cas, vous aurez toujours accès à ces liens une fois la mise à jour effectuée. Vous devrez gérer vos liens ou mettre à jour votre formule pour pouvoir publier de nouveaux liens.

En savoir plus sur les différentes formules pour Adobe XD ici.

Oui, vous pouvez obtenir XD gratuitement en le téléchargeant depuis l’application pour postes de travail Creative Cloud ou la page de présentation d’Adobe XD.

Adobe XD inclut quelques ressources de prise en main très intéressantes ; sur l’écran d’accueil du produit, vous pouvez choisir parmi les options suivantes :

  • Un exemple de fichier pas à pas.
  • Des liens vers les kits d’interface utilisateur facilitant le design pour les plates-formes Apple iOS, Google et Microsoft Windows.
  • Des tutoriels couvrant le design et l’exportation, le prototypage et le partage et vous présentant des conseils et astuces pour utiliser Adobe XD.

Vous pouvez discuter avec d’autres créateurs utilisant Adobe XD sur nos forums afin de partager votre expérience et d’obtenir des conseils et astuces supplémentaires.

Avec l’application mobile Adobe XD, vous pouvez consulter l’aperçu de vos designs et prototypes sur des appareils iOS ou Android. Il est possible de connecter plusieurs appareils aux ports USB de l’ordinateur sur lequel est installé Adobe XD. Ainsi, vous pouvez apporter des modifications à vos designs et prototypes, et voir le résultat en temps réel sur tous les appareils connectés. Pour connaître la procédure détaillée, reportez-vous à la section FAQ concernant Adobe XD pour mobile.

Notre équipe est à l’écoute de vos commentaires ; vous pouvez consulter les demandes de fonctionnalités existantes, donner votre avis et ajouter vos propres demandes sur le site UserVoice.

Vous pouvez discuter avec d’autres créateurs utilisant Adobe XD sur nos forums afin de partager vos expériences et d’obtenir des réponses aux questions que vous pourriez vous poser.
 
Pour d’autres options d’assistance, consultez notre page de support.

Adobe XD est pris en charge sur les systèmes d’exploitation suivants :

  • macOS 10.12 et versions ultérieures
  • Windows 10 Creators Update (64 bits) et versions ultérieures

Adobe XD est disponible en anglais, français, allemand, japonais, chinois, coréen, portugais brésilien et espagnol sous Mac et Windows 10 Creators Update (64 bits).

Vous pouvez utiliser vos travaux de création existants provenant d’Adobe Photoshop ou d’Adobe Illustrator. Copiez un objet dans Illustrator, puis collez-le dans XD pour continuer à travailler avec du contenu vectoriel. Copiez un objet dans Photoshop, puis collez-le dans XD en tant que fichier bitmap. Vous pouvez également exporter des fichiers XD dans After Effects par le biais de l’option Fichier > Exportation > After Effects.

Vous pouvez également copier des éléments dans n’importe quel autre outil permettant de placer un contenu SVG dans le presse-papiers, puis coller ce contenu dans XD. Enfin, il est également possible d’importer un contenu JPG, PNG, GIF, TIFF ou SVG via l’option Fichier > Importer.

Tous les types d’identité (Adobe ID, Enterprise ID et Federated ID) sont pris en charge par Adobe XD et les services de publication. Il est possible qu’un utilisateur d’entreprise ait un Adobe ID et un Enterprise ID ou un Adobe ID et un Federated ID associés à la même adresse e-mail.

Formules Adobe XD

Adobe XD est disponible dans plusieurs formules différentes. La formule de lancement est accessible gratuitement à toute personne ayant un Adobe ID. Elle inclut Adobe XD et jusqu’à un prototype partagé et une spécification technique partagée simultanément. Obtenez XD gratuitement ici.

Les formules payantes pour Adobe XD incluent un nombre illimité de prototypes et de spécifications techniques partagés. Vous trouverez plus d’informations sur les différentes formules payantes ici.

Voici quelques différences entre les formules payantes et gratuites.

Formule de lancement gratuite Formules payantes
Un prototype actif partagé Prototypes partagés illimités
Une spécification technique active partagée Spécifications techniques partagées illimitées
2 Go d’espace de stockage dans le cloud 100 Go d’espace de stockage dans le cloud
Adobe Fonts (bibliothèque de base) Adobe Fonts (bibliothèque complète)

Si vous êtes un utilisateur final de Creative Cloud abonnement Équipe ou Creative Cloud abonnement Entreprise et n’avez pas accès à l’application pour postes de travail Creative Cloud, contactez votre administrateur informatique pour accéder à XD.

Dans XD, sous Mac, cliquez sur XD > À propos de XD. Sous Windows, cliquez sur Aide > À propos de XD. Le mot Lancement apparaît à côté de la version.

Formule de lancement pour Adobe XD
Formule de lancement pour Adobe XD

Consultez cette page pour procéder à la mise à niveau de XD.

Vous devrez :

  • soit résilier votre formule que vous pouvez gérer sur cette page.
  • soit contacter l’assistance, si vous êtes un abonné du type équipe ou entreprise.

Une fois votre formule résiliée, vous passez automatiquement à la formule de lancement. Vous aurez toujours accès à Adobe XD et à vos liens partagés ; toutefois, vous perdrez la possibilité de créer un nombre illimité de liens de prototypes et de spécifications techniques.

Oui.

Si vous êtes un utilisateur final de Creative Cloud abonnement Équipe ou Creative Cloud abonnement Entreprise et n’avez pas accès à l’application pour postes de travail Creative Cloud, contactez votre administrateur informatique pour accéder à XD via Creative Cloud Packager.

Si vous, votre équipe ou votre entreprise n’avez pas de formule payante incluant Adobe XD, vous pouvez tout de même obtenir XD gratuitement dans le cadre de la formule de lancement via Creative Cloud Packager.

Les entreprises clientes des secteurs du commerce, de l’administration et de l’éducation ont accès à la formule de lancement. Pour télécharger Adobe XD, les clients doivent utiliser un déploiement de licences nominatives. Adobe XD prend en charge trois types d’identité (Adobe ID, Enterprise ID et Federated ID). Vous pouvez télécharger Adobe XD via l’application pour postes de travail Creative Cloud. Si vous n’avez pas accès à l’application pour postes de travail Creative Cloud, contactez votre administrateur informatique pour accéder à Adobe XD.

Adobe XD sous Windows

Windows 10 Creators Update (64 bits) représente l’avenir de la plate-forme Windows et offre à Adobe XD la possibilité d’utiliser les toutes dernières technologies tactiles, de proposer des performances optimales et d’être accessible à la nouvelle génération d’appareils Windows. 

Pour en savoir plus, consultez la page Configuration requise.

Pour le moment, les fonctionnalités de stylet et saisie tactile sont prises en charge dans l’inspecteur Propriétés, le menu de barre d’outils situé sur la gauche et le cadre de l’application. La zone de dessin centrale n’est pas encore compatible avec la fonction tactile ; vous aurez donc besoin de la souris et du clavier pour créer des designs et relier des prototypes sur la zone de dessin.

Pour le moment, il n’est pas possible de déployer Adobe XD pour Windows et d’obtenir les mises à jour régulières à l’aide de l’outil Creative Cloud Packager.

Oui, vous pouvez partager des documents quelle que soit la plate-forme.

Oui, vous pouvez enregistrer vos documents dans Creative Cloud Files et les ouvrir sur l’appareil de votre choix en utilisant la version mobile d’Adobe XD.

Les applications Windows 10 natives telles que XD enregistrent automatiquement vos fichiers en arrière-plan. Si vous avez fermé un document sans l’enregistrer, vous pouvez toujours reprendre votre travail en cliquant sur Fichier > Ouvrir les fichiers récents, puis en choisissant le fichier concerné dans la liste.

Adobe XD requiert une carte graphique récente pour laquelle les derniers pilotes ont été installés. Si vous voyez de gros blocs de pixels décalés dans vos plans de travail, nous vous conseillons de mettre à jour vos pilotes afin de bénéficier d’une expérience optimale sur XD. Sachez que de nombreux fabricants ne mettent pas à jour les pilotes des cartes graphiques jugées trop anciennes. Pour savoir si vos pilotes sont compatibles, consultez la section Configuration requise.

Des problèmes de rendu surviennent avec deux anciens pilotes pour lesquels le fabricant ne fournit pas de mise à jour : Intel 8.15.10.2697 et Intel 8.15.10.2702.

Lorsque plusieurs applications consommant beaucoup de ressources sont ouvertes simultanément sur le PC, Windows 10 peut décider de fermer certaines de ses applications natives qui s’exécutent en arrière-plan afin d’optimiser ses performances. Si cela se produit, Adobe XD enregistre automatiquement votre fichier ; vous pouvez ensuite reprendre votre travail en cliquant sur Fichier > Ouvrir les fichiers récents, puis en choisissant le fichier concerné dans la liste.

Oui, vous pouvez partager vos prototypes.

Importation et exportation

Dans XD, les fichiers sont enregistrés avec l’extension .xd. Vous pouvez exporter n’importe quel objet au format PNG ou SVG et l’importer dans Photoshop et Illustrator. Illustrator importe le contenu SVG sous la forme de vecteurs modifiables. Photoshop importe ce contenu sous la forme de fichier bitmap plat.

Adobe XD prend actuellement en charge les formats suivants pour l’importation : Texte, JPG, GIF, PNG, TIFF, SVG, BMP. Si vous essayez de faire glisser un format non pris en charge sur la zone de dessin, le fichier est ignoré.

Adobe XD devrait être en mesure d’importer un fichier SVG de n’importe quelle source. Si vous n’arrivez pas à importer un fichier SVG, celui-ci est peut-être trop grand ou comporte des propriétés non prises en charge par Adobe XD. Pour plus d’informations, consultez cet article.

Votre exportation peut avoir échoué pour différentes raisons.

  • Votre élément était trop grand. La limite d’exportation d’un élément dans Adobe XD est de 16 000 x 16 000 pixels.
  • Vous avez essayé d’exporter vers un répertoire en lecture seule ou verrouillé.

Si votre exportation a échoué pour une autre raison, merci de signaler ce problème sur nos forums.

Vous pouvez installer et utiliser des plug-ins tiers pour exporter ou extraire votre projet XD sous forme de fichier HTML, CSS ou JavaScript. Consultez ce poste Adobe Community pour obtenir des instructions sur l’utilisation des plug-ins tiers disponibles.

Prototypes et partage

Il s’agit d’une fonctionnalité sécurisée qui nécessite que vous vous connectiez avec le même Adobe ID que celui utilisé pour envoyer le lien privé. Le lien n’est pas accessible, à moins que le destinataire n’ait votre Adobe ID et votre mot de passe.

Dans XD, vous pouvez publier des prototypes ou spécifications techniques partagés pour recueillir des commentaires ou les transmettre aux développeurs. Le fait de publier un prototype ou une spécification technique crée un lien. Si vous utilisez la formule de lancement, vous ne disposez que d’un seul prototype partagé actif et une seule spécification technique partagée active à la fois. Vous pouvez toujours mettre à jour un lien. Pour publier plus de liens, passez à une formule payante ou gérez vos liens.

La fonctionnalité de services de publication d’Adobe XD requiert une connexion à Creative Cloud. Celle-ci permet de vérifier que votre compte est autorisé à utiliser l’espace de stockage et les services. Si vous êtes connecté mais voyez toujours une erreur, vous rencontrez peut-être l’un des scénarios décrits dans cet article.

  1. Cliquez sur le bouton Partager.
  2. Dans le menu contextuel Partager, cliquez sur Gérer les liens. Vous accédez alors au site web d’Adobe Creative Cloud, qui vous permet de gérer vos prototypes.
  3. Sélectionnez le prototype à supprimer, puis cliquez sur Supprimer.

Vérifiez à nouveau que les liens sont supprimés. Si les liens ont bien été supprimés, essayez de fermer et de rouvrir Adobe XD.

Essayez de fermer et de rouvrir Adobe XD. 

Après avoir partagé votre prototype une première fois, toutes les mises à jour ultérieures vous proposeront deux options : « Mettre à jour le lien » ou « Nouveau lien ». Cliquez sur « Nouveau lien » pour créer un nouveau lien vers votre prototype partagé. Pour mettre à jour le prototype au niveau du lien précédent, cliquez sur « Mettre à jour le lien ». 

Il arrive parfois que le lien précédent ne soit pas mis à jour et qu’un nouveau lien soit généré. C’est notamment le cas lorsque :

  • Le lien précédent a été supprimé.
  • Vous avez modifié votre nom d’utilisateur entre les sessions de partage.
  • Le service d’Adobe a rencontré une erreur et nous n’avons pas pu mettre à jour le prototype précédent.

Support aux entreprises : clients des secteurs du commerce, de l’administration et de l’éducation

Les entreprises clientes des secteurs du commerce, de l’administration et de l’éducation ont accès à la formule de lancement. Pour télécharger Adobe XD, les clients doivent utiliser un déploiement de licences nominatives. Adobe XD prend en charge trois types d’identité (Adobe ID, Enterprise ID et Federated ID). Vous pouvez télécharger Adobe XD via l’application pour postes de travail Creative Cloud. Si vous n’avez pas accès à l’application pour postes de travail Creative Cloud, contactez votre administrateur informatique pour accéder à Adobe XD.

Le partage de prototypes et de spécifications techniques dans Adobe XD repose sur l’accès aux services Creative Cloud. Pour partager des prototypes et des spécifications techniques, les services de publication XD dans Admin Console doivent être activés par les administrateurs informatiques. Pour en savoir plus, reportez-vous à la section Activation/désactivation de services pour un profil de produit.

Adobe XD ne prend pas en charge le déploiement hors ligne avec un numéro de série Creative Cloud abonnement Entreprise. Pour accéder à Adobe XD, les clients doivent utiliser un déploiement de licences nominatives. Les trois types d’identité sont pris en charge (Adobe ID, Enterprise ID et Federated ID).

Adobe XD permet désormais aux designers de partager des prototypes et des spécifications techniques via un lien privé uniquement visible par invitation. Pour que vos utilisateurs puissent partager et afficher ces actifs, il est recommandé de configurer leurs identités à l’aide du système de gestion des utilisateurs Adobe. Les réviseurs ne sont ainsi pas obligés de créer un nouveau compte Creative Cloud lorsqu’ils reçoivent une invitation (s’ils n’ont pas encore de compte). Vous pouvez lier le système d’annuaire d’entreprise de votre organisation à l’aide de l’outil de synchronisation des utilisateurs Adobe ou d’un autre outil de gestion des utilisateurs.

En savoir plus sur l’outil de synchronisation des utilisateurs.

En savoir plus sur le partage et la révision des prototypes et des spécifications techniques via un lien privé.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne