You can incorporate images into projects as logos, startup screens, pointers, backgrounds, buttons, and more. You can add images in the following formats: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT, or WMF.

Rollover images consist of an image and a rollover area (the “hot” area). Rollover images appear when the end user moves the pointer over the rollover area at runtime. They are useful for heavily detailed slides or for slides that contain buttons or toolbars that require explanation.

You can use the same type of graphics for rollover images that you use for traditional images. You can also customize the location, outline, and size of the rollover area for rollover images.


Adobe Captivate contains a gallery of buttons, sounds, and animations (in SWF format) for you to use in your projects. By default, the gallery is stored in the following location when you install Adobe Captivate: C:\Program Files\Adobe\Adobe Captivate 6\Gallery (on Windows) and /Applications/Adobe Captivate 6/Gallery (on Mac OS).

Properties of images and rollover images

You can change the properties of an image using the Image Edit area of the Property Inspector (Window > Properties) after selecting the image on the slide.



Enter a unique name for the object. You can use this name when defining the visibility conditions for the object.


Deselect this option if you want the object to be invisible on the slide. Use the Show option to make the object visible. For more information, see Controlling the visibility of objects.


Click to add accessible text to the object. For details, see Customize accessibility text for objects

Transparent Background

Select the color filler icon. All occurrences of one particular color in an image can be made transparent. For example, you can make all occurrences of red (#FF0000) transparent.

Reset To Original Size

Restores the image to its original size.

Select Image From Library

Click the folder icon. Select this option to reuse an image in your project file. Select the image and click OK.

The Select Image from Library dialog box appears with the following options:


Import an image stored on your computer or on a network location.

Image Edit


The brightness of the image. When you increase the value for brightness, the selected image appears brighter.


Sharpening enhances the definition of edges in an image. Whether your images come from a digital camera or a scanner, most images can benefit from sharpening. The degree of sharpening needed varies according to the quality of the digital camera or scanner. Keep in mind that sharpening cannot correct a severely blurred image.


The contrast between the light and dark areas of an image. When you increase the contrast of an image, the brighter areas appear brighter, and the darker areas appear darker.


The transparency of the image. At 100% Alpha, the image is opaque. At 0%, the image is transparent and becomes invisible.


You can change the colors of an image by changing the values for its hue.


The intensity of colors in the image. When you increase the saturation value, you increase the intensity of the colors.

Gray Scale

In a basic sense, you can convert a colored image to monochrome using this effect. Grayscale mode uses different shades of gray in an image. In 8-bit images, there can be up to 256 shades of gray. Every pixel of a grayscale image has a brightness value ranging from 0 (black) to 255 (white). In 16-bit and 32-bit images, the number of shades in an image is much greater than in 8-bit images.

Invert Color

Inverts the colors in an image. When you invert an image, the brightness value of each pixel in the channels is converted to the inverse value on the 256-step color-values scale. For example, a pixel in a positive image with a value of 255 is changed to 0. In the same way, a pixel with a value of 5 is changed to 250.


Flipping an image produces its mirror image. You can flip an image vertically or horizontally.


Rotate an image either clockwise or counterclockwise 90 at a time.


Click the crop icon. Crops the image handles of the rectangular box to select the area of the image that you want displayed.

Fit to Stage

Resizes the image to fit the dimensions of the slide.

Shadow and reflection


Select the check box to apply shadow to the image. Choose one of the presets. You can customize a preset by clicking Custom.


Select the direction: inner or outer. The preview of the selected direction is displayed on stage.


Click to select a color for the shadow. Specify the alpha for the color, in percentage, in the adjacent field.


Specify a value, in pixels, for the blur of the shadow.


Specify the angle for the shadow.


Specify the distance, in pixels, at which the shadow must be displayed.


Select the check box to add reflection to the image. Choose one of the presets.


Display For [Time]

Specifies how long the image is displayed on the slide.

Appear After [#] Seconds

Delay between the first appearance of the slide and the first appearance of the image.



Transition effect for the image. You can have the image fade in and fade out of the slide during its entry and exit.

In [#] Seconds

Specifies the amount of time for the image to fully fade into view.

Out [#] Seconds

Specifies the amount of time for the image to completely disappear from view.

Add an image or rollover image

  1. Select the slide to which you want to add an image.

  2. Select Insert > Image, or Insert > Standard Objects > Rollover Image.

  3. Select an image from the list or browse to a new location for a different image. Click Open.

  4. (If necessary) Resize the image on stage or using the Crop dialog box

    (Crop option in Image Edit area of Property Inspector).

    Set the following options in the Resize/Crop dialog box.

    Fit To Stage

    Resizes the image to fit the dimensions of the slide.


    Displays a bounding box with dimensions corresponding to that of the project. Resize the handles of the box to select the area that you want displayed on the slide. If you have selected Constrain Proportions, the height- to-width ratio of the bounding box is maintained.


    You can zoom in and zoom out of the image by moving the slider. Alternatively, you can choose from a list of standard zoom sizes from the menu.

    Constrain proportions

    Maintains the height-to-width ratio of the bounding box used to crop the image. This option is enabled only when you choose to crop the image. When you disable this option, resize the bounding box, and enable the option again; the new dimensions are used thereafter to calculate the ratio.

  5. Set properties and options as required.

  6. To snap the rollover area to the edges of an object, press Alt and move the rollover area over that object.

  7. For properties with the icon, select either

    • Apply To All Items To apply the effect to all objects that belong to the object type.

    • Apply To All Items Of Same Style To apply to all objects that use the same object style.

  8. Click OK.

The image is added to the slide. If you added a rollover image, the rollover area is also added. Drag the image to the desired location and adjust the rollover area as needed.


You can create a watermark image using a transparency trick. Insert an image and set the transparency to 50%. This setting works well with many company logos.

Insert character images

Click Insert > Characters, click one of the options from Category, and click an image.

Working with Adobe Photoshop files

This release features Adobe Photoshop round-tripping with Adobe Captivate. The Photoshop (PSD) files that you import to Adobe Captivate are linked to the source. You can start Adobe Photoshop (to edit the files) from within Adobe Captivate.

Also, if you update the source file, Adobe Captivate lets you update the files in the library and the changes reflect in the slide.


This feature is available only in Adobe Captivate that is installed as a part of Adobe eLearning Suite.

Import Photoshop files

You can import a PSD file into your Adobe Captivate project, while preserving Photoshop features. You can select and import separate layers of the PSD file, or you can flatten selected layers and import them as a single image.

Each imported layer is treated as a separate image within the Adobe Captivate project. In the library, a folder with the PSD name is created and each imported layer is stored in it in PNG format.

You can resize the imported images to the size of your Adobe Captivate project. You can also apply all other available image-editing properties of Adobe Captivate.

When importing a PSD file, you can select and import layer comps. A layer comp is a Photoshop feature that allows you to create, manage, and view multiple versions of a layout in a single Photoshop file. See Photoshop Help for more information on this feature.

  1. In an open project, select File > Import > Photoshop File.


    Alternatively, you can use Insert > Image or you can also drag-and-drop the PSD file to the slide.

  2. In the Import dialog box, do one of the following:

    • To select separate layers of the PSD file, select the Layers option and select each layer that you want to import. To merge the selected layers before importing, select Merge Layers.


    Importing each layer separately increases the size of your image file. To reduce the size of the image, you can merge the layers.  

    To import the layers that you have not imported before, repeat the above steps and choose the required layers. The layers get added to the corresponding PSD folder in the Library.

    • To flatten the layers and then import them as a single image, select Flattened Image.


    When you flatten layers, you cannot edit each layer separately within Adobe Captivate. Use this option only if you are sure that layer editing is not required and the image is ready to use.

    • To import any layer comps, click Multiple and select the layer comp from the drop-down list. The layers in the selected layer comps appear. Select the check boxes corresponding to the layer comps you want to import.

  3. Select Scale According To Stage Size to automatically resize the image to the size of your Adobe Captivate project.

Reusing PSD items in the Library

You can reuse PSD items, such as layers and layer comps, using one or all the following ways:

  • To reuse a PSD item in a slide, drag-and-drop the item from the Library onto the slide.

  • To reuse a PSD item in a different project, open the target project. Then, drag-and-drop the item from the current project’s Library into the target project. You can also copy and paste the item into the target project.

    Alternatively, in the target project, select File > Import > External Library, and open the project from which you want to import the PSD items. When the Library panel of the selected project appears, select the item and drag-and-drop it into the current project.

    If a PSD file by the same name exists in the target project, Adobe Captivate matches the modified date of the two files. If the dates are same, the layers get copied into the corresponding PSD file folder in the Library. If not, the layers are copied as normal images.

Edit PSD files

  • In the slide or PSD folder in the library, select the imported PSD file, right-click (Windows) or Control-click (Mac OS), and then select Edit PSD Source File.

You can also edit the file from image properties (Window > Properties).

Update PSD files

If the files in the Adobe Captivate library and the original files are not in sync, the status column in the library changes from to .

To update and bring the resource on slide in sync with the source,

  • Select the PSD on stage, right-click (Windows) or Control-click (Mac OS), and then select Update from Source.

  • Click Update in the Property Inspector (Window > Properties).

  • Click the status icon in the library.

  • Select the PSD folder in the library, right-click (Windows) or Control-click (Mac OS), and then select Update from Source.


The first two options update the PSD both on stage and in library. The last two options update the resource only in the library and the updated resources do not take effect on stage.  

If you remove or relocate the PSD, then a question mark icon appears in the status column. Click to relink. You can also do this action from the Image Properties dialog box.

The procedure for linking to a new PSD file is same as importing a new PSD file.

Working with SVG images

Captivate supports SVG graphics enabling you to develop scalable graphic content.

Import Scalable Vector Graphics into Captivate, and roundtrip them using Illustrator or any other vector editing applications.

Inserting SVG images

Insert SVG in either blank or responsive projects by clicking Media->SVG

Inserting svg files

Navigate to the folder where the SVG image is stored and click Open to insert the image into your project.

Editing SVG images

Edit the SVG using Adobe Illustrator or any other vector editing applications by clicking Edit SVG in the Property inspector. 

Launching an image-editing application directly from Captivate


Edit with Adobe Illustrator option is disabled (as shown below) if Illustrator is not present on that machine. In this scenario, when a user clicks Edit SVG, the user is prompted to open the file with another svg image editing application.

You can resize the image from within the Property Inspector using these options:

  • Original: Revert the image to its original size – This button is selected by default when the SVG is imported, and remains selected if you don't modify the image size       
  • Custom: This button is selected if you change the size of the SVG image
  • Fit to Stage: Resize the image so that it fits the stage
  • Fit to Bounding Box: Fit the SVG exactly to its bounding container. On further modification, the SVG no longer maintains its aspect ratio on resize. You can use this option to avoid possible truncation in some SVG images. 

Replacing SVG images

You can replace an existing SVG graphic with another one.

  1. Click on the SVG image to open the Property Inspector for that image.

  2. Click the image name on the Property Inspector.

    Replacing an existing SVG image with a new one

  3. In the Select Image from Library dialog that opens, click Import. Navigate to the folder and select the image you want to use.

    Import SVG

From an expert: Adobe Captivate and SVG Support

From an expert: Adobe Captivate and SVG Support
Learn to work with scalable vector graphics in Adobe Captivate 9
Dr. Pooja Jaisingh

Create watermark images

You can create a watermark image by setting the transparency of an image.

  1. In an open project, select Insert > Image.

  2. Select an image or browse to a new location for a different image. Click Open. The image gets inserted.

  3. Set the image Alpha to 50% or lower in the Image Edit area of the Property Inspector. A low number results in a dim version of the image and a higher number displays a brighter image.

  4. Position the image on the slide as required.

Change JPEG quality

Adobe Captivate automatically sets the quality of JPEG images in projects. However, you can adjust this setting depending upon the images used in your project. Using higher percentage values allow high-quality images but also increases file size.

  1. In an open project, select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category panel, select SWF Size And Quality from the Project menu.

  3. Enter your preferred value in the JPEG Image Quality text box.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy