Change mouse properties


You can change the properties of the mouse object using its Property Inspector (Window > Properties).

Available Mouse Pointers List 

Displays the available pointers. Click Browse to navigate to a custom file (CUR file format for Windows and PICT for Mac).

Double Mouse Size

Doubles the size of the pointer.

Straight Pointer Path

Select this option to have the pointer follow a straight path between its start and end points. By default, the pointer follows a curved path that gives the motion a more realistic look. You can change to a straight path if, for example, your project is a demonstration showing how to draw a line in a graphics program.

Reduce Speed Before Click

Select this option to slow the mouse movement down before the click occurs. This option is useful for a long mouse path that moves quickly and stops suddenly.

Mouse Click Sound

Select this option to play a sound when the pointer reaches its destination. Click the pop-up menu to select a sound (Single Click or Double Click). You can also select Browse and navigate to a sound file.

Show Mouse Click

Adds a visual click effect to the mouse movement.


Displays a quick, small burst of color when the user clicks the slide. You can select a color for the color burst.


Select this option to use a SWF file as a visual click effect. Adobe Captivate includes two effects you can use. Test them by clicking the pop-up menu, selecting one, and then clicking Play. View the effect in the small preview window on the right.


Display For

The time during which the pointer is displayed on the slide. If you select specific time, then specify the time.

Appear After

Delay between the first appearance of the slide and the first appearance of the slide pointer.


Select a custom pointer

  1. In an open project, select the slide and then select Insert > Mouse.

  2. Click Browse in the Property Inspector (Window > Properties).

  3. Select a custom pointer from the list.

  4. Click Open.

Change pointer size

You can double the size of the pointer. Large pointers emphasize mouse movement and are also helpful if you are creating accessible projects.

Pointer size is set on a slide-by-slide basis, so you choose exactly the slides that require the larger pointer.

  1. In an open project, select the slide containing the pointer.

  2. In the Property Inspector (Window > Properties), check Double Mouse Size.

  3. The new double-sized mouse is displayed on the slide.


    To restore the original pointer size, follow the steps above and clear Double Mouse Size.

Hide the pointer in an individual slide

  • Select the slide and then select Slide > Mouse > Show Mouse.

Hide the pointer for the entire project

  1. In an open project, select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category panel, expand Project, and select Publish Settings.

  3. In the Publish Settings panel, clear the option Include Mouse.

Change mouse movements

You can change mouse movements for an individual slide. For example, you may want to emphasize mouse movement in a screenshot so that it is more obvious to the viewer.

  1. Using the mouse, move the pointer over the end of the mouse line on the slide until the pointer turns into a hand.

  2. Drag the pointer to a new location on the slide.

If you change the pointer on a slide, the starting pointer location changes on the next slide. Preview your project to ensure that mouse movement flows smoothly from slide to slide.

You can’t align mouse movement to a previous slide. Make sure that you manually change the starting point of the mouse on the first project slide containing mouse movements.

Mouse paths

Align mouse paths

You may need the pointer to be completely still during the playback of a slide and have it align properly with the previous or next slide. In this case, it is difficult to manually position the pointer correctly. Adobe Captivate can solve the problem by automatically aligning the pointer to the same position as the previous or next slide in the project.

  1. Right-click (Windows) or Control-click (Mac OS) and select Align To Previous Slide or Align To Next Slide.

  2. Preview your project to see how the pointer is aligned between slides.


    If you have mouse movement on the first slide of your project, you can manually change the start point of the mouse movement (because you cannot align to a previous slide).

Change shape of mouse paths

By default, Adobe Captivate creates curved mouse paths on slides for a realistic, natural feel. However, a straight mouse path is sometimes preferable, for example, showing movement across a toolbar.

You can set the curved or straight mouse movement option for an individual slide.

  • In the Property Inspector (Window > Properties) select Straight Pointer Path.

This option acts like a toggle. Select it again to restore curved paths.

Set mouse click effect

You can set a mouse click color or effect. Use this option to add a quick burst of color or special effect around the pointer to emphasize mouse clicks during project playback.

  1. In an open project, select a slide containing mouse movement.

  2. In the Property Inspector (Window > Properties),

  3. Select Show Mouse Click.

  4. Do one of the following:

    • Select Default. Click the color box to open the Color dialog box. Select a color and click OK.

    • Select Custom. Select an option from the pop-up menu. To preview these options, select one and click Play. The SWF file plays in the small Preview window on the right. You can also select Browse in the pop-up menu and navigate to a SWF file.

To view the mouse click color, preview the project.

Change mouse click sounds on an individual slide

You can change the default mouse click sound that plays whenever the mouse reaches the end of its movement path. For example, you can change from single clicks to double clicks to reflect the correct action in a workflow. You can also suppress all click sounds.

  1. Select the mouse object and then in the Property Inspector (Window > Properties), select Show Mouse Click.

  2. Select Show Mouse Click.

  3. Do the following:

    • If you do not want a mouse click sound to play, deselect Mouse Click Sound.

    • For a single-click sound (the sound of a mouse button being pressed once), select Mouse Click Sound and then select Single Click from the menu.

    • For a double-click sound (the sound of a mouse button being pressed twice), select Mouse Click Sound and then select Double Click.

    • To browse to an alternative sound for a mouse click, select Mouse Click Sound and then click browse button. The Open dialog box appears, letting you browse to an mp3 file.


    To preview the selected mouse click sound, click the Play button.

Enable the mouse wheel

When recording, you can choose to enable mouse wheel movement to initiate full motion recording. The project starts recording in video mode when there is mouse wheel movement during recording.

  1. In an open project, Select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category panel of Preferences, expand Recording, and select Settings.

  3. In the Smoothen Movements For section, select Mouse Wheel Actions and then click OK.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy