Um Seiten in einem PDF-Dokument bearbeiten zu können, benötigen Sie Berechtigungen zum Bearbeiten der PDF-Datei. Zum Prüfen wählen Sie „Datei > Eigenschaften“ und klicken Sie auf die Registerkarte „Sicherheit“. Die Berechtigungen werden unter „Dokumenteinschränkungen – Zusammenfassung“ angezeigt.

Hinweis:

Dieses Dokument enthält Anleitungen für Acrobat DC. Wenn Sie Acrobat XI verwenden, lesen Sie die Acrobat XI-Hilfe.

Seiten drehen

Sie können alle oder einige ausgewählte Seiten in einem Dokument drehen. Die Seiten können um jeweils 90 Grad gedreht werden. Mit den Drehwerkzeugen können Sie im Fenster der Seitenminiaturen oder über die Option Drehen (weiter unten beschrieben) Seiten drehen.

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

    Wählen Sie „Werkzeuge > Seiten verwalten“ aus.
    Die Werkzeuggruppe „Seiten verwalten“ in der sekundären Werkzeugleiste.
  2. Geben Sie in der sekundären Werkzeugleiste den Seitenbereich an, auf den die Drehung angewendet werden soll.

    Wählen Sie Gerade Seiten, Ungerade Seiten, Seiten im Querformat, Seiten im Hochformat oder Alle Seiten aus oder geben Sie die Seitenzahl ein, für die der Vorgang ausgeführt werden soll.

  3. Nachdem Sie den Seitenbereich angegeben haben, wählen Sie unter „Richtung“ die Option „90 Grad gegen UZS“ oder „90 Grad im UZS“ aus.

  4. Sie können die Seitendrehung auf einer bestimmten Seite auch anwenden, indem Sie auf die Schaltflächen zum Drehen im oder gegen den Uhrzeigersinn im Fenster „Seitenminiaturen“ klicken.

    Fenster „Seitenminiaturen“
    Seitendrehung im Fenster „Seitenminiaturen“.

    Hinweis:

    Zum vorübergehenden Ändern der Seitenansicht wählen Sie Ansicht > Ansicht drehen > Im UZS oder Gegen UZS. Beim nächsten Öffnen des PDF-Dokuments wird die ursprüngliche Seitenausrichtung wiederhergestellt.

Seiten entnehmen

Das Entnehmen (auch als Extrahieren bezeichnet) ist ein Verfahren zum erneuten Verwenden ausgewählter Seiten eines PDF-Dokuments in einem anderen PDF-Dokument. Zu entnommenen Seiten gehört nicht nur der Textinhalt, enthalten sind auch alle mit der Originalseite verbundenen Formularfelder, Kommentare und Verknüpfungen.

Sie können die entnommenen Seiten wahlweise im Ursprungsdokument lassen oder sie beim Entnehmen daraus entfernen. Das Verfahren ähnelt dem bekannten Ausschneiden und Einfügen bzw. Kopieren und Einfügen; hier geschieht es jedoch auf Seitenebene.

Hinweis:

Zu den Seiten gehörende Lesezeichen und Artikel-Threads werden nicht entnommen.

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

  2. Klicken Sie in der sekundären Werkzeugleiste auf Extrahieren.

    Unter der sekundären Werkzeugleiste wird eine neue Werkzeugleiste mit Befehlen für den Entnahmevorgang angezeigt.

    Sekundäre Werkzeugleiste für das Entnehmen von Seiten
    Wählen Sie in der neuen Werkzeugleiste die Option „Extrahieren“, um eine oder mehrere Seiten aus der PDF-Datei zu ziehen.
  3. Geben Sie den Bereich der zu entnehmenden Seiten an.

    Wählen Sie Gerade Seiten, Ungerade Seiten, Seiten im Querformat, Seiten im Hochformat oder Alle Seiten aus oder geben Sie die Seitenzahl ein, für die der Vorgang ausgeführt werden soll.

  4. Führen Sie in der neuen Werkzeugleiste einen oder mehrere der folgenden Schritte aus, bevor Sie auf Extrahieren klicken:

    • Wenn die entnommenen Seiten aus dem Dokument entfernt werden sollen, aktivieren Sie Seiten nach Entnahme löschen.
    • Wenn für jede entnommene Seite ein einseitiges PDF-Dokument erstellt werden soll, aktivieren Sie Seiten als einzelne Dateien entnehmen.
    • Wenn die Ursprungsseiten im Dokument verbleiben sollen und Sie als Ergebnis ein PDF-Dokument erhalten möchten, das alle entnommenen Seiten enthält, lassen Sie beide Kontrollkästchen deaktiviert.

Die entnommenen Seiten werden in ein neues Dokument eingefügt.

Hinweis:

Der Verfasser eines PDF-Dokuments kann Sicherheitseinstellungen zum Verhindern einer Seitenentnahme festlegen. Zum Anzeigen der Sicherheitseinstellungen eines Dokuments wählen Sie Datei > Eigenschaften und wechseln Sie zur Registerkarte Sicherheit.

PDF-Dokumente in mehrere Dokumente aufteilen

Sie haben die Möglichkeit, ein oder mehrere Dokumente in mehrere kleinere Dokumente aufzuteilen. Dokumente können nach maximaler Seitenanzahl, maximaler Dateigröße oder übergeordneten Lesezeichen aufgeteilt werden.

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

  2. Klicken Sie in der sekundären Werkzeugleiste auf Aufteilen.

    Unter der sekundären Werkzeugleiste wird eine neue Werkzeugleiste mit Befehlen für den Teilungsvorgang angezeigt.

    Sekundäre Werkzeugleiste, Aufteilen nach Anzahl der Seiten
    Mit „Teilen“ in der sekundären Werkzeugleiste werden die Optionen für das Teilen des Dokuments angezeigt.
  3. Wählen Sie in der Dropdown-Liste Aufteilen nach die Kriterien für das Aufteilen des Dokuments aus:

    Anzahl der Seiten

    Geben Sie die maximale Seitenanzahl für jedes zu teilende Dokument an.

    Dateigröße

    Geben Sie die maximale Dateigröße für jedes zu teilende Dokument an.

    Übergeordnete Lesezeichen

    Wenn das Dokument Lesezeichen enthält, wird durch diese Option für jedes übergeordnete Lesezeichen ein Dokument erstellt.

  4. Um einen Zielordner für die aufgeteilten Dateien und Voreinstellungen für Dateinamen anzugeben, klicken Sie auf Ausgabeoptionen. Legen Sie die gewünschten Optionen fest und klicken Sie auf OK.

  5. (Optional) Um dieselbe Aufteilung auf mehrere Dokumente anzuwenden, wählen Sie Mehrere Dateien aufteilen. Klicken Sie im Dialogfeld Dokumente teilen auf Dateien hinzufügen und wählen Sie Dateien hinzufügen, Ordner hinzufügen oder Geöffnete Dateien hinzufügen. Wählen Sie die Dateien bzw. den Ordner aus und klicken Sie auf OK.

Seiten verschieben oder kopieren

Sie können Seiten auch mithilfe von Seitenminiaturen im Navigationsfenster oder im Dokumentbereich innerhalb eines Dokuments kopieren bzw. verschieben oder Seiten innerhalb von Dokumenten kopieren.

Seiten in einem PDF-Dokument unter Verwendung von Seitenminiaturen verschieben oder kopieren

  1. Öffnen Sie das PDF-Dokument in Acrobat DC und wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    Die Werkzeuggruppe „Seiten verwalten“ wird in der sekundären Werkzeugleiste angezeigt und die Miniaturseiten werden im Dokumentbereich angezeigt.

    Fenster „Seitenminiaturen“
    Im Dokumentbereich werden die Seitenminiaturen angezeigt.
  2. Wählen Sie eine oder mehrere Seitenminiaturen aus.

  3. Führen Sie einen der folgenden Schritte aus:
    • Um eine Seite zu verschieben, ziehen Sie das Feld mit der Seitenzahl des entsprechenden Seitenpiktogramms bzw. das Seitenpiktogramm selbst auf die neue Position. Es wird eine Markierung für die neue Position des Seitenpiktogramms angezeigt. Die Seiten werden neu nummeriert.
    • Zum Kopieren einer Seite ziehen Sie die gewünschte Seitenminiatur bei gedrückter Strg-Taste an eine andere Position.

    Hinweis:

    Sie können die oben genannten Vorgänge im linken Navigationsbereich ausführen; klicken Sie hierzu auf die Schaltfläche „Seitenminiaturen“ .

Seiten unter Verwendung von Seitenminiaturen zwischen zwei PDF-Dokumenten kopieren

  1. Öffnen Sie beide PDF-Dokumente und zeigen Sie sie nebeneinander an.

    Hinweis:

    Wählen Sie „Fenster > Anordnen > Nebeneinander“. Die PDF-Dateien werden nebeneinander angezeigt.  

  2. Öffnen Sie für beide PDF-Dokumente das Fenster Seitenminiaturen.

    Hinweis:

    Klicken Sie auf die Schaltfläche „Seitenminiaturen“ im linken Navigationsbereich. Das Fenster „Seitenminiaturen“ wird geöffnet.  

  3. Ziehen Sie die Seitenminiatur auf das Fenster Seitenminiaturen der Ziel-PDF. Die Seite wird an der entsprechenden Stelle im Dokument eingefügt, und die Dokumentseiten werden neu nummeriert.

Seiten löschen oder ersetzen

Sie können eine ganze PDF-Seite durch eine andere ersetzen. Dabei werden nur der Text und die Bilder auf der Originalseite ersetzt. Eventuell vorhandene interaktive Elemente wie Verknüpfungen und Lesezeichen bleiben jedoch weiterhin bestehen. Ebenso werden Lesezeichen und Verknüpfungen auf der Ersatzseite nicht in die zu ersetzende Seite eingefügt. Kommentare auf der Ersatzseite bleiben jedoch erhalten; sie werden mit bereits vorhandenen Kommentaren im Dokument zusammengeführt.

Nachdem Sie Seiten gelöscht oder ersetzt haben, empfiehlt es sich, das neu strukturierte Dokument mit dem Befehl Dateigröße verringern umzubenennen und mit der geringstmöglichen Dateigröße zu speichern.

Vorhergehende und nachfolgende Seite ersetzt
Die vorhergehende und die folgende Seite werden ersetzt. Lesezeichen und Verknüpfungen der Seite bleiben an derselben Position bestehen.

Seiten löschen mit dem Befehl „Löschen“

Hinweis:

Der Befehl Löschen kann nicht rückgängig gemacht werden.

  1. Wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    Die Werkzeuggruppe „Seiten verwalten“ wird in der sekundären Werkzeugleiste angezeigt und die Miniaturseiten werden im Dokumentbereich angezeigt.

  2. Geben Sie den Bereich der zu löschenden Seiten an.

    Wählen Sie Gerade Seiten, Ungerade Seiten, Seiten im Querformat, Seiten im Hochformat oder Alle Seiten aus oder geben Sie die Seitenzahlen ein, die Sie löschen möchten.

  3. Klicken Sie in der sekundären Werkzeugleiste auf Seiten löschen und bestätigen Sie mit OK.

    Sie können nicht alle Seiten löschen. Mindestens eine Seite muss übrig bleiben.

    Hinweis:

    Wurde im Dialogfeld Voreinstellungen unter Seitenanzeige die Option Logische Seitenzahlen verwenden aktiviert, können Sie eine Seitenzahl in Klammern eingeben, um beim Löschen eine logische Seitennummerierung zu verwenden. Trägt z. B. die erste Seite eines Dokuments die Nummerierung „i“, können Sie im Dialogfeld „Seiten löschen“ die Seitenzahl „(1)“ eingeben, um die Seite „i“ zu löschen.

Seiten unter Verwendung von Seitenminiaturen löschen

  1. Wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    Die Werkzeuggruppe „Seiten verwalten“ wird in der sekundären Werkzeugleiste angezeigt und die Miniaturseiten werden im Dokumentbereich angezeigt.

  2. Wählen Sie eine Seitenminiaturansicht, die Sie löschen möchten, und klicken Sie auf das Symbol . Die Seite wird gelöscht.

  3. Alternativ klicken Sie auf die Schaltfläche Seitenminiaturen im linken Navigationsbereich. Das Fenster Seitenminiaturen wird geöffnet. Wählen Sie hier die zu löschende Seite oder den zu löschenden Abschnitt aus.

  4. Klicken Sie oben im Fenster Seitenminiaturen auf Seiten löschen .

Seiteninhalt ersetzen

  1. Öffnen Sie das PDF-Dokument, das die zu ersetzenden Seiten enthält.
  2. Wählen Sie Werkzeuge > Seiten verwalten oder im rechten Bedienfeld Seiten verwalten aus.

    In der sekundären Werkzeugleiste wird die Werkzeuggruppe „Seiten verwalten“ angezeigt.

  3. Klicken Sie in der sekundären Werkzeugleiste auf Ersetzen.

    Das Dialogfeld „Dateien mit neuen Seiten auswählen“ wird geöffnet.

  4. Wählen Sie die Datei aus, die die neuen Seiten enthält, und klicken Sie auf Öffnen.

  5. Geben Sie unter Original die Seiten an, die im Originaldokument ersetzt werden sollen.

  6. Geben Sie unter Ersetzen die Seitenzahl der ersten neuen Seite ein. Die Seitenzahl der letzten neuen Seite wird automatisch anhand der Anzahl der im Originaldokument zu ersetzenden Seiten berechnet.

  7. Klicken Sie auf OK.

Seiten unter Verwendung von Seitenminiaturen ersetzen

  1. Öffnen Sie das PDF-Dokument mit den zu ersetzenden Seiten und anschließend das PDF-Dokument mit den einzufügenden Seiten.
  2. Wählen Sie im Fenster Miniaturseiten des PDF-Dokuments mit den einzufügenden Seiten eine Seite oder eine Gruppe von Seiten aus:
    • Wählen Sie die Seitenzahlfelder an den Miniaturen der Seiten aus, die die Originalseiten ersetzen sollen.
    • Klicken Sie bei gedrückter Umschalttaste, um mehrere Seitenpiktogramme auszuwählen. Klicken Sie bei gedrückter Strg-Taste, um weitere Elemente auszuwählen.
    • Ziehen Sie um die entsprechenden Miniaturen ein Rechteck.
  3. Klicken Sie Strg+Alt und ziehen Sie die ausgewählten Seitenminiaturen auf das Fenster Seiten des Zieldokuments. Lassen Sie die Maustaste los, wenn sich der Zeiger direkt über dem Feld mit der Seitenzahl der ersten zu ersetzenden Seitenminiatur befindet (die betreffenden Seiten werden hervorgehoben).

    Die im ersten Dokument ausgewählten Seiten ersetzen dieselbe Anzahl Seiten im zweiten Dokument, beginnend mit der Seitenzahl, auf der die neuen Seiten abgelegt wurden.

Seiten neu nummerieren

Mitunter stimmen die Seitenzahlen auf den Dokumentseiten nicht mit den unterhalb der Seitenminiaturen und in der Werkzeugleiste Seitennavigation angezeigten Seitenzahlen überein. Seiten werden mit Ganzzahlen nummeriert (d. h. die erste Seite trägt die Seitenzahl 1 usw.). Da einige PDF-Dokumente vor dem eigentlichen Inhalt zusätzliche Seiten (z. B. eine Copyright-Seite und ein Inhaltsverzeichnis) enthalten, kann bei solchen Dokumenten die Seitennummerierung von der in der Werkzeugleiste Seitennavigation angezeigten Seitenzahl abweichen.

Miniaturen für die Seitennavigation
Seitennummerierung eines gedruckten Dokuments (Abb. oben) im Vergleich zur logischen Seitennummerierung (Abb. unten)

Dokumentseiten können auf vielfältige Weise nummeriert werden. Sie können für verschiedene Abschnitte verschiedene Nummerierungsstile, z. B. „1, 2, 3“, „i, ii, iii“ oder „a, b, c“ verwenden. Sie können auch Ihr eigenes Nummerierungssystem erstellen, indem Sie der Seitenzahl ein Präfix voranstellen. Sie können z. B. für das erste Kapitel die Nummerierung „1-1, 1-2, 1-3“ usw. und für das zweite Kapitel die Nummerierung „2-1, 2-2, 2-3“ usw. verwenden.

Hinweis:

Der Befehl Seiten nummerieren wirkt sich nur auf die Seitenminiaturen im Fenster Seiten aus. Sie können einem PDF-Dokument auch mit Hilfe der Kopf-/Fußzeilen-Funktion neue Seitenzahlen hinzufügen.

  1. Klicken Sie im linken Navigationsmenü auf die Schaltfläche Seitenminiaturen. Das Fenster „Seitenminiaturen“ wird geöffnet.

  2. Wählen Sie Seitenbezeichnungen im Menü Optionen.

    Seitenbezeichnungen auswählen
    Der Befehl „Seitenbezeichnungen“ befindet sich im Menü „Optionen“ im Fenster „Seitenminiaturen“.

  3. Geben Sie einen Seitenbereich an. (Ausgewählte bezieht sich auf die im Fenster Seitenminiaturen ausgewählten Seiten.)
  4. Wählen Sie eine der folgenden Möglichkeiten und klicken Sie auf OK:

    Neuer Abschnitt

    Beginnt einen neuen Nummerierungsabschnitt. Wählen Sie im Popup-Menü einen Nummerierungsstil aus, und geben Sie die neue Seitenzahl für die erste Seite der Auswahl ein. Legen Sie, falls gewünscht, ein Präfix fest.

    Nummerierung gemäß dem vorangegangenen Abschnitt auf ausgewählte Seiten erweitern

    Setzt die Nummerierungssequenz von vorherigen Seiten ohne Unterbrechung fort.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie