Benutzerhandbuch Abbrechen

PDF-Dateien optimieren

  1. Acrobat-Benutzerhandbuch
  2. Einführung in Acrobat
    1. Über den Desktop, Mobilgeräte und Webbrowser auf Acrobat zugreifen
    2. Neue Funktionen in Acrobat 
    3. Tastaturbefehle
    4. Systemanforderungen
  3. Arbeitsbereich
    1. Grundlagen des Arbeitsbereichs
    2. Öffnen und Anzeigen von PDF-Dateien
      1. PDF-Dateien öffnen
      2. Durch PDF-Seiten blättern
      3. Anzeigen von PDF-Voreinstellungen
      4. PDF-Ansichten anpassen
      5. Miniaturansichtsvorschau von PDF-Dateien aktivieren
      6. PDF in Browser anzeigen
    3. Arbeiten mit Online-Speicherkonten
      1. Über Box auf Dateien zugreifen
      2. Über Dropbox auf Dateien zugreifen
      3. Über OneDrive auf Dateien zugreifen
      4. Über SharePoint auf Dateien zugreifen
      5. Über Google Drive auf Dateien zugreifen
    4. Acrobat und macOS
    5. Acrobat-Benachrichtigungen
    6. Raster, Hilfslinien und Abmessungen in PDF-Dateien
    7. PDF-Dateien in asiatischen Sprachen, Kyrillisch und Sprachen mit Schreibrichtung von rechts nach links
  4. PDF-Dateien erstellen
    1. Überblick über die PDF-Erstellung
    2. Erstellen Sie PDF-Dateien mit Acrobat
    3. PDF-Dateien mit PDFMaker erstellen
    4. Den Adobe PDF-Drucker verwenden
    5. Webseiten in PDF konvertieren
    6. PDF-Dateien erstellen mit Acrobat Distiller
    7. Adobe PDF-Konvertierungseinstellungen
    8. PDF-Schriftarten
  5. Bearbeiten von PDF-Dateien
    1. Text in PDF-Dateien bearbeiten
    2. Bilder oder Objekte in einer PDF-Datei bearbeiten
    3. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    4. Gescannte PDF-Dokumente bearbeiten
    5. Fotos von Dokumenten optimieren, die mit einer mobilen Kamera aufgenommen wurden
    6. PDF-Dateien optimieren
    7. PDF-Eigenschaften und Metadaten
    8. Verknüpfungen und Anlagen in PDF-Dateien
    9. PDF-Ebenen
    10. Miniaturseiten und Lesezeichen in PDF-Dateien
    11. Aktionsassistent (Acrobat Pro)
    12. In Webseiten konvertierte PDF-Dateien
    13. Einrichten von PDF-Dateien für eine Präsentation
    14. PDF-Artikel
    15. PDF-Dateien mit Geodaten
    16. Anwenden von Aktionen und Skripts auf PDF-Dateien
    17. Standardschriftart zum Hinzufügen von Text ändern
    18. Seiten aus PDF-Dateien löschen
  6. Scannen und OCR
    1. Dokumente in PDF-Dateien scannen
    2. Dokumentfotos verbessern
    3. Fehlerbehebung bei Scannerproblemen beim Scannen mit Acrobat
  7. Formulare
    1. PDF-Formulare – Grundlagen
    2. Formulare in Acrobat neu erstellen
    3. Erstellen und Verteilen von PDF-Formularen
    4. PDF-Formulare ausfüllen
    5. Eigenschaften von PDF-Formularfeldern
    6. Ausfüllen und Signieren von PDF-Formularen
    7. Einstellen von Aktionsschaltflächen in PDF-Formularen
    8. Veröffentlichen von interaktiven Webformularen im PDF-Format
    9. PDF-Formularfelder – Grundlagen
    10. PDF-Barcodeformularfelder
    11. Daten in PDF-Formularen erfassen und verwalten
    12. Info über Formular-Tracker
    13. Hilfe zu PDF-Formularen
    14. PDF-Formulare per E-Mail oder über einen internen Server an Empfänger senden
  8. Dateien zusammenführen
    1. Dateien in einem PDF-Dokument kombinieren oder zusammenführen
    2. PDF-Seiten drehen, verschieben, löschen und neu nummerieren
    3. Kopfzeilen, Fußzeilen und Bates-Nummerierung zu PDF-Dateien hinzufügen
    4. PDF-Seiten zuschneiden
    5. Wasserzeichen zu PDF-Dateien hinzufügen
    6. Hintergründe zu PDF-Dateien hinzufügen
    7. Komponentendateien in einem PDF-Portfolio
    8. PDF-Portfolios veröffentlichen und freigeben
    9. Überblick über PDF-Portfolios
    10. PDF-Portfolios erstellen und anpassen
  9. Freigabe, Überprüfungen und Kommentare
    1. PDF-Dateien online freigeben und verfolgen
    2. Textänderungen markieren
    3. Vorbereitungen für eine PDF-Überprüfung
    4. Starten einer PDF-Überprüfung
    5. Hosten von gemeinsamen Überprüfungen auf SharePoint- und/Office 365-Sites
    6. An der Überprüfung einer PDF teilnehmen
    7. PDF-Dateien Kommentare hinzufügen
    8. Hinzufügen eines Stempels zu einer PDF-Datei
    9. Genehmigungsvorgänge
    10. Verwalten von Kommentaren | Anzeigen, Beantworten, Drucken
    11. Kommentare importieren und exportieren
    12. PDF-Überprüfungen protokollieren und verwalten
  10. Speichern und Exportieren von PDFs
    1. PDF-Dokumente speichern
    2. PDF-Dateien nach Word konvertieren
    3. PDF-Dateien in JPG konvertieren
    4. PDF-Dateien in andere Dateiformate konvertieren oder exportieren
    5. Dateiformatoptionen für PDF-Export
    6. PDF-Inhalte wiederverwenden
  11. Sicherheit
    1. Erweiterte Sicherheitseinstellung für PDF-Dateien
    2. PDF-Dokumente durch Passwörter schützen
    3. Verwalten digitaler IDs
    4. Dokumente durch Zertifikate schützen
    5. Öffnen gesicherter PDF-Dateien
    6. Vertrauliche Inhalte aus PDF-Dateien entfernen
    7. Einrichten von Sicherheitsrichtlinien für PDF-Dateien
    8. Sicherheitsmethode für PDF-Dateien auswählen
    9. Sicherheitswarnungen beim Öffnen eines PDF-Dokuments
    10. Sichern von PDF-Dateien mit dem Adobe Experience Manager
    11. Geschützte Ansicht für PDF-Dateien
    12. Überblick über die Sicherheit in Acrobat und in PDF-Dateien
    13. JavaScript als Sicherheitsrisiko in PDF-Dateien
    14. Anhänge stellen Sicherheitsrisiken dar
    15. Links in PDF-Dateien zulassen oder blockieren
  12. Elektronische Signaturen
    1. PDF-Dokumente signieren
    2. Signatur auf mobilen Endgeräten aufzeichnen und überall verwenden
    3. Dokumente zum e-Signieren senden
    4. Informationen zu zertifikatbasierten Signaturen
    5. Zertifikatbasierte Signaturen
    6. Validieren digitaler Signaturen
    7. Adobe Approved Trust List
    8. Vertrauenswürdige Identitäten verwalten
  13. Drucken
    1. Grundlegende Druckaufgaben bei PDF-Dateien
    2. Drucken von Broschüren und PDF-Portfolios
    3. Erweiterte Einstellungen zum Drucken von PDF-Dateien
    4. In PDF drucken
    5. Drucken von Farben in PDF-Dateien (Acrobat Pro)
    6. Drucken von PDF-Dateien in Sondergrößen
  14. Barrierefreiheit, Tags und Umfließen
    1. PDF erstellen und Barrierefreiheit prüfen
    2. Ein-/Ausgabehilfe-Funktionen in PDF-Dateien
    3. Werkzeug „Leserichtung“ für PDF-Dateien
    4. PDF-Dokumente mit den Funktionen „Ein-/Ausgabehilfe“ und „Umfließen“ lesen
    5. Dokumentstruktur mit den Bedienfeldern „Inhalt“ und „Tags“ bearbeiten
    6. Barrierefreie PDF-Dateien erstellen
  15. Suchen und indizieren
    1. PDF-Indexe erstellen
    2. PDF-Dokumente durchsuchen
  16. Multimedia und 3D-Modelle
    1. Audio, Video und interaktive Objekte zu PDFs hinzufügen
    2. Hinzufügen von 3D-Modellen zu PDF-Dateien (Acrobat Pro)
    3. Anzeigen von 3D-Modellen in PDF-Dateien
    4. Interaktiv mit 3D-Modellen arbeiten
    5. Messen von 3D-Objekten in PDF-Dateien
    6. Einstellen von 3D-Ansichten in PDF-Dateien
    7. 3D-Inhalte in PDF-Dateien aktivieren
    8. Hinzufügen von Multimedia zu PDF-Dateien
    9. Kommentieren von 3D-Designs in PDF-Dateien
    10. Wiedergabe von Video-, Audio- und Multimediaformaten in PDF
    11. Hinzufügen von Kommentaren zu Videos
  17. Druckproduktionswerkzeuge (Acrobat Pro)
    1. Übersicht über Werkzeuge für die Druckproduktion
    2. Druckermarken und Haarlinien
    3. Ausgabevorschau
    4. Transparenz-Reduzierung
    5. Farbkonvertierung und Druckfarbenmanagement
    6. Farbüberfüllung
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- und PDF/E-kompatible Dateien
    2. Preflight-Profile
    3. Erweiterte Preflight-Überprüfungen
    4. Preflight-Reporte
    5. Preflight-Ergebnisse, -Objekte und -Ressourcen anzeigen
    6. Ausgabe-Intentionen in PDF-Dateien
    7. Korrektur von Problembereichen mit dem Preflight-Werkzeug
    8. Automatisierung der Dokumentanalyse mit Droplets oder Preflight-Aktionen
    9. Analyse von Dokumenten mit dem Preflight-Werkzeug
    10. Zusätzliche Prüfungen im Preflight-Werkzeug
    11. Preflight-Bibliotheken
    12. Preflight-Variablen
  19. Farbmanagement
    1. Gewährleisten konsistenter Farben
    2. Farbeinstellungen
    3. Farbmanagement für Dokumente
    4. Arbeiten mit Farbprofilen
    5. Informationen zum Farbmanagement

Vorbereitung

Wir entwickeln ein neues, intuitiveres Produkterlebnis. Wenn der hier abgebildete Bildschirm nicht mit deiner Produktoberfläche übereinstimmt, wechsle zur Registerkarte Hilfe für deine aktuelle Oberfläche.

Acrobat reduziert die Größe einer PDF-Datei ohne Qualitätsverlust. Das Acrobat PDF-Komprimierungstool stimmt die optimierte Dateigröße auf die gewünschte Qualität von Bildern, Schriftarten und anderen Dateiinhalten ab.

Speichern mithilfe der PDF-Optimierung (Acrobat Pro)

Die PDF-Optimierung bietet zahlreiche Einstellungen zur Reduzierung der Größe von PDF-Dateien. Einige der Einstellungen in der PDF-Optimierung sind vergleichbar mit Einstellungen, die bei der Erstellung einer PDF-Datei mit Distiller zur Verfügung stehen. Du kannst alle oder nur einige dieser Einstellungen verwenden. Dies hängt davon ab, wie du die Dateien verwenden möchtest und welche grundlegenden Eigenschaften eine Datei haben muss.

Normalerweise sind die Standardeinstellungen geeignet, um eine maximale Effizienz zu erzielen. Dazu gehört auch das Einsparen von Speicherplatz durch Entfernen eingebetteter Schriftarten, Komprimieren von Bildern und Entfernen redundanter Elemente aus der Datei. Vor dem Optimieren einer Datei solltest du die Speichernutzung überprüfen. Die Ergebnisse der Speicherplatzprüfung können Einblicke in die Möglichkeiten zur Reduzierung der Dateigröße geben. Mit Hilfe des Befehls Dateigröße verringern kannst du die Größe deines PDF-Dokuments reduzieren.

Hinweis:
  • Einige Komprimierungsmethoden machen Bilder für Druckproduktionen unbrauchbar. Experimentiere mit verschiedenen Einstellungen, bevor du Änderungen vornimmst, die nicht mehr rückgängig gemacht werden können.
  • Die PDF-Optimierung ist nicht verfügbar, wenn im Menü „Ansicht“ die Option „Umfließen“ ausgewählt ist.

Speichernutzung eines PDF-Dokuments prüfen (Acrobat Pro)

Die Speicherprüfung gibt die Gesamtzahl der Bytes an, die für bestimmte Dokumentelemente verwendet werden. Darin enthalten sind Schriftarten, Bilder, Lesezeichen, Formulare, benannte Ziele, Kommentare und die Gesamtdateigröße. Die Ergebnisse werden in Bytes und als prozentualer Anteil der Gesamtdateigröße angegeben.

  1. Wähle im Hamburger-Menü  (Windows) oder im Menü Datei (macOS), Speichern unter > Optimierte PDF oder navigiere zu Alle Werkzeuge > PDF komprimieren und wähle dann Erweiterte Optimierung. Das Dialogfeld PDF-Optimierung wird angezeigt.

  2. Wähle Speicherprüfung im Dialogfeld.

Hinweis:

Du kannst die Speicherplatznutzung einer PDF-Datei auch im Inhaltsbereich prüfen. Wähle das Hamburger-Menü  (Windows) > Anzeigen oder das Menü Anzeigen (macOS) und wähle dann Ein-/Ausblenden > Seitenbereich > Inhalt. Wähle im Optionsmenü des Inhaltsbereichs die Option Speicherprüfung aus.

PDF-Dokument optimieren (Acrobat Pro)

  1. Öffne eine PDF-Datei in Acrobat.

  2. Wähle im Hamburger-Menü  (Windows) oder im Menü Datei (macOS), Speichern unter > PDF mit reduzierter Größe.

  3. Wähle den Speicherort für die Datei und klicke auf Speichern. Acrobat zeigt eine Meldung an, die die erfolgreiche Reduzierung der PDF-Größe anzeigt.

  1. Navigiere zu Alle Werkzeuge > PDF komprimieren und wähle Mehrere Dateien.

  2. Wähle im Dialogfeld „Dokumente anordnen“ Dateien hinzufügen > Dateien hinzufügen.

    Dateien auswählen und hinzufügen

  3. Wähle im Dialogfeld „Dateien hinzufügen“ die Dateien aus, die du hinzufügen möchtest und bestätige sie.

  4. Wähle die gewünschte Versionskompatibilität aus und wähle dann OK.

    Hinweis:

    Wenn du dir sicher bist, dass alle Benutzer*innen deiner Dokumente Acrobat bzw. Acrobat Reader verwenden, kannst du die Dateigröße noch weiter verringern, indem du die Kompatibilität auf die neueste Programmversion begrenzt.

  5. Im Dialogfeld „Ausgabeoptionen“ kannst du die Voreinstellungen für den Ordner und die Dateinamen festlegen.

  1. Wähle im Hamburger-Menü  (Windows) oder im Menü Datei (macOS) Speichern unter > Optimierte PDF oder navigiere zu Alle Werkzeuge > PDF komprimieren und wähle dann Erweiterte Optimierung. Das Dialogfeld PDF-Optimierung wird angezeigt.

  2. Zum Verwenden der Standardeinstellungen wähle im Menü Einstellungen die Option Standard und gehe zu Schritt 6. Wenn du im Dialogfeld PDF-Optimierung Einstellungen ändern, wechselt die Option im Menü Einstellungen automatisch zu Benutzerdefiniert.

  3. Wähle im Menü Kompatibilität herstellen für die Option Vorhandene beibehalten, um die aktuelle PDF-Version der Datei zu behalten, oder wähle eine Acrobat-Version aus. (Die in den Fenstern verfügbaren Optionen variieren mit dieser Auswahl.)

  4. Aktiviere das Kontrollkästchen neben einem Fenster (z. B. Bilder, Schriften, Transparenz) und wähle in diesem Fenster Optionen aus. Um die Optionen in einem Bedienfeld zu deaktivieren, deaktiviere das entsprechende Kontrollkästchen.

  5. (Optional) Um deine benutzerdefinierten Einstellungen zu speichern, klicke auf Speichern und gib einen Namen für die Einstellungen ein. (Um eine gespeicherte Einstellung zu löschen, wähle diese Einstellung im Menü Einstellungen aus und klicke auf Löschen.)

  6. Nachdem du die gewünschten Optionen ausgewählt hast, klicke auf OK.

  7. Wähle im Dialogfeld Optimierte speichern unter aus, wähle Speichern, um die Original-PDF-Datei durch die optimierte zu ersetzen, oder wähle einen neuen Namen oder Speicherort.

    Hinweis:

    Zum gleichzeitigen Optimieren mehrerer Dokumente kannst du die Ausgabeoptionen für den Aktionsassistenten verwenden.

Optionen der PDF-Optimierung (Acrobat Pro)

Verwende die Optionen in den Fenstern des Dialogfelds PDF-Optimierung, um die Größe einer PDF-Datei zu reduzieren.

Das Fenster „Bilder“

Das Fenster „Bilder“ der PDF-Optimierung ermöglicht das Auswählen von Optionen für das Komprimieren von Farb-, Graustufen- und Schwarzweißbildern sowie für die Neuberechnung.

PDF-Optimierungsoptionen in Acrobat
Ändere die PDF-Kompatibilität in Acrobat Pro im Fenster „Bilder“ des Dialogfelds „PDF-Optimierung“.

Lege die folgenden Optionen nach Bedarf fest:

Neuberechnung

Die Option „Neuberechnung“ reduziert die Dateigröße durch Verringerung der Bildauflösung, indem die Farben der Originalpixel zu größeren Pixeln zusammengeführt werden.

Hinweis: Maskierte Bilder und Bilder, die kleiner sind als 16 mal 16 Pixel, werden nicht neu berechnet.

Komprimierung

Reduziert die Dateigröße durch Entfernen unnötiger Pixeldaten. Im Allgemeinen werden bei JPEG- oder JPEG2000-Komprimierungen bessere Ergebnisse für Fotos mit graduellen Farbübergängen erzielt. ZIP-Komprimierung ist besser für Illustrationen mit großen Bereichen aus Vollton-Flächenfarben oder bei Mustern aus Flächenfarben geeignet. Bei Schwarzweißbildern erzielt die JBIG2-Komprimierung (nur in der PDF-Optimierung, nicht in Distiller verfügbar) bessere Ergebnisse als die CCITT-Komprimierung.

Qualität

Ist nur für das JPEG- und JPEG2000-Format verfügbar. JPEG- und JPEG2000-Komprimierung sind in der Regel verlustreich, d. h., es werden bei diesen Verfahren immer Pixeldaten entfernt. Bei einer JPEG- oder JPEG 2000-Komprimierung mit Verlusten können verschiedene Qualitätsgrade auf Farbbilder angewendet werden („Minimal“, „Niedrig“, „Mittel“, „Hoch“, „Maximal“). Bei JPEG2000-Komprimierung kannst du auch eine verlustfreie Komprimierung festlegen, so dass keine Pixeldaten entfernt werden. Die Komprimierung für Schwarzweißbilder ist verlustfrei. Ausgenommen hiervon ist die JBIG2-Komprimierung, die auch eine Option zur Komprimierung mit Verlusten bietet.

Bildgröße

Ist nur für das JPEG2000-Format verfügbar. Kachelt das komprimierte Bild gemäß dem hier festgelegten Wert. (Falls die Kacheln nicht ganz in das Bild passen, werden an den Rändern nur Teilkacheln verwendet.) Du kannst die Bilddaten für jede Kachel gesondert komprimieren und dekomprimieren. Der Standardwert 256 wird empfohlen.

Bilder nur bei Größenreduzierung optimieren

Bei Auswahl dieser Option wird die Optimierung des jeweiligen Bildes übersprungen, wenn die Bildeinstellung eine erhöhte Dateigröße verursacht.

Das Fenster „Schriftarten“

Um eine exakte Übereinstimmung mit dem Quelldokument sicherzustellen, bette alle verwendeten Schriftarten ein. Wenn du keine exakte Übereinstimmung benötigst und eine kleinere Datei bevorzugst, überspringe das Einbetten von Schriftarten für romanischen und ostasiatischen Text (traditionelles Chinesisch, vereinfachtes Chinesisch, Koreanisch und Japanisch). Text in diesen Sprachen wird durch eine Ersatzschrift ersetzt, wenn der Text auf einem System ohne Originalschriftarten angezeigt wird. Das Fenster Schriftarten in der PDF-Optimierung enthält zwei Listen für Schriftarten: Schriftarten, die zur Extrahierung zur Verfügung stehen, und Schriftarten, die extrahiert werden sollen. Spezielle Schriftarten können nicht extrahiert werden und erscheinen daher nicht im Fenster Schriftarten. Wähle in der Liste „Eingebettete Schriftarten“ eine oder mehrere Schriftarten in einem Dokument aus und klicke auf die Schaltfläche „Einbettung aufheben“, um die Einbettung von Schriftarten in einem Dokument aufzuheben. Wenn du keine Untergruppen der eingebetteten Schriftarten einbetten möchtest, deaktiviere die Option Alle eingebetteten Schriftarten in Untergruppen. Wähle Einbettung keiner Schriftart aufheben, um das Extrahieren für alle Schriftarten im Dokument zu verhindern.
.

Das Fenster „Transparenz“

Enthält dein PDF-Dokument grafische Elemente mit Transparenz, kannst du die Einstellungen im Fenster Transparenz der PDF-Optimierung verwenden, um die Transparenz und damit die Dateigröße zu reduzieren. (Bei der Reduzierung wird die Transparenz in die Grafik integriert, indem diese in vektorbasierte und gerasterte Bereiche aufgeteilt wird.) Die PDF-Optimierung wendet Transparenzoptionen auf alle Seiten des Dokuments an, bevor andere Optimierungsoptionen zum Einsatz kommen.

Wenn du die Kompatibilitätseinstellung Acrobat 4.0 oder höher auswählst, wird das Fenster Transparenz deaktiviert und die Transparenz in der Datei wird bei der Optimierung reduziert. Dadurch wird die Kompatibilität mit Acrobat 4.0 und älter sichergestellt. Diese älteren Versionen unterstützen Transparenz nicht.

Wenn du Voreinstellungen für die Reduzierung erstellst, werden diese mit den Standardvoreinstellungen im Fenster „Transparenz“ angezeigt.

Hinweis:

Die Transparenzreduzierung kann nach dem Speichern der Datei nicht rückgängig gemacht werden.

Das Fenster „Objekte löschen“

Im Fenster Objekte löschen kannst du Objekte festlegen, die aus dem PDF-Dokument entfernt werden sollen. Ferner kannst du hier Kurven in CAD-Zeichnungen optimieren. Du kannst in Acrobat und anderen Anwendungen erstellte Objekte löschen. Beim Auswählen eines Objekts werden alle Vorkommen des Objekts im PDF-Dokument entfernt.

Im Bereich Objekte löschen kannst du diese und andere Optionen wählen:

Alle Formular-Senden-, Import- und Zurücksetzen-Aktionen entfernen

Deaktiviert alle Aktionen bezüglich des Sendens oder Imports von Formulardaten. Formularfelder werden zurückgesetzt. Diese Option behält Formularobjekte bei, die mit Aktionen verknüpft sind.

Formulare reduzieren

Macht Formularfelder unbrauchbar, ohne ihr Erscheinungsbild zu ändern. Formulardaten werden mit der Seite zusammengefügt und werden Seiteninhalt.

Alle JavaScript-Aktionen entfernen

Entfernt alle Aktionen im PDF-Dokument, die JavaScript verwenden.

Alle Alternativ-Bilder entfernen

Entfernt alle Versionen eines Bilds mit Ausnahme der Version für die Anzeige am Bildschirm. Einige PDF-Dokumente enthalten mehrere Versionen des gleichen Bilds für verschiedene Zwecke, beispielsweise zur Anzeige am Bildschirm (geringe Auflösung) und zum Drucken (hohe Auflösung).

Eingebettete Seitenminiaturen verwerfen

Entfernt eingebettete Seitenminiaturen. Dies ist insbesondere bei großen Dokumenten nützlich, bei denen die Anzeige der Miniaturseiten nach dem auswählen auf die Schaltfläche Seitenminiaturen sehr lange dauern kann.

Dokument-Tags verwerfen

Entfernt Tags aus dem Dokument. Damit werden auch die Ausgabehilfe- und Umfließungsmöglichkeiten des Texts entfernt.

Geglättete Linien in Kurven konvertieren

Reduziert die Anzahl der Steuerpunkte, die in CAD-Zeichnungen zur Kurvenbildung herangezogen werden. Dies ergibt kleinere PDF-Dateien, die schneller auf den Bildschirm geladen werden.

Bild-Fragmente erkennen und zusammenführen

Sucht nach Bildern oder Masken, die in dünne Teilbereiche fragmentiert sind und versucht, diese Teile wieder in einem Bild bzw. einer Maske zusammenzuführen.

Eingebettete Druckeinstellungen verwerfen

Entfernt eingebettete Druckeinstellungen wie Seitenskalierung und Duplexmodus aus dem Dokument.

Eingebetteten Suchindex verwerfen

Entfernt eingebettete Suchindexe, wodurch die Dateigröße reduziert wird.

Lesezeichen löschen

Entfernt alle Lesezeichen aus dem Dokument.

Das Fenster „Benutzerdaten verwerfen“

Über das Fenster Benutzerdaten verwerfen können persönliche Informationen entfernt werden, die nicht an andere verteilt oder freigegeben werden sollen. Wenn keine persönlichen Informationen angezeigt werden, sind sie u. U. verborgen. Ausgeblendeten Text und anwenderbezogene Informationen kannst du jedoch mit dem Befehl Dokument untersuchen (Alle WerkzeugePDF-Dateischwärzen > Dokument bereinigen und „Ausgeblendete Informationen“ entfernen) suchen.

Alle Kommentare, Formulare und Multimedia verwerfen

Entfernt alle Kommentare, Formulare, Formularfelder und Multimedia-Elemente aus dem PDF-Dokument.

 

Dokumentinformationen und Metadaten verwerfen

Entfernt Informationen im Dokumentinformationswörterbuch und alle Metadaten-Streams. (Mit dem Befehl Speichern unter kannst du Metadaten-Streams in einer Kopie des PDF-Dokuments wiederherstellen.)

 

Alle Objektdaten verwerfen

Entfernt alle Objekte aus dem PDF-Dokument.

 

Dateianlagen verwerfen

Entfernt alle Dateianlagen, einschließlich Anlagen, die dem PDF als Kommentare hinzugefügt wurden. (Bei der PDF-Optimierung werden keine angehängten Dateien optimiert.)

 

Externe Querverweise verwerfen

Entfernt Verknüpfungen mit anderen Dokumenten. Verknüpfungen mit Stellen im PDF-Dokument werden nicht gelöscht.

 

Private Daten anderer Programme entfernen

Entfernt Informationen aus einem PDF-Dokument, die nur für die zur Erstellung verwendete Anwendung von Nutzen sind. Dies hat keinen Einfluss auf die Funktionalität des PDF-Dokuments, reduziert jedoch die Dateigröße.

 

Inhalt unsichtbarer Ebenen entfernen und sichtbare Ebenen reduzieren

Verringert die Dateigröße. Das optimierte Dokument sieht wie das PDF-Original aus, enthält jedoch keine Ebeneninformationen.

Das Fenster „Bereinigen“

Mit den Optionen im Fenster Bereinigen des Dialogfelds PDF-Optimierung kannst du nutzlose Elemente aus einem Dokument entfernen. Dies umfasst veraltete oder für die beabsichtigte Verwendung des Dokuments unnötige Elemente. Das Entfernen bestimmter Elemente kann erhebliche Auswirkungen auf die Funktionalität des PDF-Dokuments haben. Standardmäßig sind nur Elemente ausgewählt, die sich nicht auf die Dokumentfunktionalität auswirken. Verwende die Standardauswahl, wenn du dir nicht sicher bist, welche Auswirkungen das Entfernen anderer Optionen hat.

Objektkomprimierungs-Optionen

Lege fest, wie die Flate-Komprimierung in der Datei angewendet wird.

Unkomprimierte Streams mit Flate-Komprimierung komprimieren

Wendet auf alle unkomprimierten Streams Flate-Komprimierung an.

LZW-Komprimierung durch Flate-Komprimierung ersetzen

Wendet auf den gesamten Seiteninhalt und alle Bilder mit LZW-Komprimierung die Flate-Komprimierung an.

Ungültige Lesezeichen entfernen

Entfernt Lesezeichen, die auf gelöschte Seiten des Dokuments verweisen.

Ungültige Verknüpfungen entfernen

Entfernt Verknüpfungen zu ungültigen Zielen.

Nicht referenzierte Ziele von Querverweisen entfernen

Entfernt benannte Ziele, die nicht intern aus dem PDF-Dokument heraus referenziert werden. Da diese Option keine Verknüpfungen von anderen PDF-Dateien oder Websites prüft, ist sie für bestimmte Arbeitsabläufe ungeeignet.

Seiteninhalt optimieren

Konvertiert alle Zeilenendezeichen in Leerzeichen, wodurch die Flate-Komprimierung optimiert wird.

PDF für schnelle Web-Anzeige optimieren

Strukturiert ein PDF-Dokument so um, dass ein seitenweises Herunterladen (Byte-Serving) von einem Webserver möglich ist.

Schnelle Webanzeige in einer PDF-Datei aktivieren

Durch die schnelle Webanzeige wird ein PDF-Dokument so umstrukturiert, dass ein seitenweises Herunterladen von einem Webserver möglich ist. Bei der schnellen Webanzeige übermittelt der Webserver nur die angeforderte Seite, nicht das gesamte PDF-Dokument. Diese Option ist besonders bei umfangreichen Dokumenten von Bedeutung, da das Herunterladen solcher Dateien von einem Server viel Zeit in Anspruch nehmen kann.

Erkundige dich bei deinem Webmaster, ob die Webserver-Software das seitenweise Herunterladen unterstützt. Um sicherzustellen, dass die PDF-Dokumente auf deiner Website in älteren Browsern angezeigt werden, erstelle HTML-Links (im Gegensatz zu ASP-Scripts oder der POST-Methode) zu den Dokumenten. Verwende außerdem kürzere Pfadnamen (maximal 256 Zeichen).

PDF-Dokumente auf die Aktivierung der schnellen Webanzeige prüfen

  1. Öffne die PDF-Datei in Acrobat. Wähle im Hamburger-Menü die Option Dokumenteigenschaften. Rechts auf der Registerkarte „Beschreibung“ findest du die Einstellung für die Schnelle Webanzeige (Ja oder Nein).

Voreinstellungen für die schnelle Webanzeige überprüfen

Gehe folgendermaßen vor, um zu gewährleisten, dass bei der PDF-Erstellung die schnelle Webanzeige aktiviert wird.

  1. Wähle im Dialogfeld Voreinstellungen unter Kategorien Dokumente aus.

  2. Aktiviere rechts im Dialogfeld unter Einstellungen speichern > Speichern unter die Option Schnelle Webanzeige und klicke auf OK.

Schnelle Webanzeige für bereits vorhandene PDF-Dateien aktivieren

Gehe folgendermaßen vor, nachdem du die Voreinstellungen für die Schnelle Webanzeige überprüft und anhand der PDF-Eigenschaften sichergestellt hast, dass die Datei noch nicht für die Schnelle Webanzeige freigegeben wurde.

  1. Öffne das PDF-Dokument. Wähle im Hamburger-Menü  (Windows) oder im Menü Datei (macOS) Speichern unter. Behalte den Dateinamen und Speicherort bei.

  2. Klicke in der Meldung, ob die vorhandene Datei überschrieben werden soll, auf OK.

Hinweis:

In Acrobat Pro kannst du durch Verwenden der Aktion „Zur Veröffentlichung im Web vorbereiten“ die Schnelle Webanzeige auch für ganze Ordner mit Adobe PDF-Dateien aktivieren. Weitere Informationen findest du unter Aktionen ausführen.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?