Passen Sie den Dreamweaver-Arbeitsbereich an Ihre Anforderungen an. Erfahren Sie, wie Sie Fenster und Bedienfelder verschieben, andocken, schwebend anordnen, ausblenden, erweitern oder ihre Größe ändern.

Sie können einen individuell angepassten Arbeitsbereich erstellen, indem Sie Dokumentfenster und Bedienfelder verschieben und verändern. Sie haben auch die Möglichkeit, Arbeitsbereiche zu speichern und zwischen ihnen zu wechseln.

Bedienfelder an- und abdocken

Ein Dock ist eine Sammlung von gemeinsam dargestellten Bedienfeldern oder Bedienfeldgruppen, die üblicherweise vertikal angeordnet sind. Sie können Bedienfelder an- und abdocken, indem Sie sie in ein bzw. aus einem Dock ziehen.

  • Um ein Bedienfeld anzudocken, ziehen Sie dessen Registerkarte in das Dock – über, unter oder zwischen andere Bedienfelder.

  • Um eine Bedienfeldgruppe anzudocken, ziehen Sie ihre Titelleiste (die deckend dargestellte, leere Leiste über den Registerkarten) in das Dock.

  • Um ein Bedienfeld oder eine Bedienfeldgruppe zu entfernen, ziehen Sie die Komponente an der Registerkarte oder Titelleiste aus dem Dock. Sie können die Komponente in ein anderes Dock ziehen oder sie schwebend über dem Arbeitsbereich platzieren.

Verschieben von Bedienfeldern

Wenn Sie Bedienfelder verschieben, werden blau hervorgehobene Ablagebereiche sichtbar, die als Ziele für die Bedienfelder verwendet werden können. Sie können beispielsweise ein Bedienfeld in einem Dock nach oben oder unten verschieben, indem Sie es in den schmalen blauen Ablagebereich über oder unter einem anderen Bedienfeld ziehen. Wenn Sie in einen Bereich ziehen, der kein Ablagebereich ist, schwebt das Bedienfeld über dem Arbeitsbereich.

Hinweis:

Der Ablagebereich wird durch die Position des Mauszeigers (und nicht die Position des Bedienfelds) aktiviert. Wenn Sie also den Ablagebereich nicht sehen können, ziehen Sie den Mauszeiger an die Position, an der sich der Ablagebereich befinden sollte.

  • Um ein Bedienfeld zu verschieben, ziehen Sie dessen Registerkarte.

  • Um eine Bedienfeldgruppe zu verschieben, ziehen Sie an der Titelleiste.

Hinweis:

Drücken Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS), während Sie ein Bedienfeld verschieben, um zu verhindern, dass es angedockt wird. Durch Drücken der Esc-Taste beim Verschieben des Bedienfelds können Sie den Vorgang abbrechen.

Hinzufügen und Entfernen von Bedienfeldern

Wenn Sie alle Bedienfelder aus einem Dock entfernen, wird das Dock ausgeblendet. Sie können ein Dock erstellen, indem Sie Bedienfelder an die rechte Seite des Arbeitsbereichs ziehen, bis ein Ablagebereich eingeblendet wird.

  • Wenn Sie ein Bedienfeld entfernen möchten, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac) auf die zugehörige Registerkarte und wählen Sie dann „Schließen“. Alternativ können Sie das Bedienfeld im Menü „Fenster“ deaktivieren.

  • Um ein Bedienfeld hinzuzufügen, wählen Sie es im Menü „Fenster“ aus und verankern Sie es dann an der gewünschten Position.

Bearbeiten von Bedienfeldgruppen

  • Um ein Bedienfeld in eine Gruppe zu verschieben, ziehen Sie seine Registerkarte in den hervorgehobenen Ablagebereich in der Gruppe.

Hinzufügen eines Bedienfelds zu einer Bedienfeldgruppe
Hinzufügen eines Bedienfelds zu einer Bedienfeldgruppe

  • Um die Bedienfelder in einer Gruppe anders anzuordnen, ziehen Sie die Registerkarte eines Bedienfelds an eine andere Stelle in der Gruppe.

  • Soll das Bedienfeld aus einer Gruppe entfernt werden, damit es über dem Arbeitsbereich schwebt, ziehen Sie dessen Registerkarte aus der Gruppe.

  • Um eine Gruppe zu verschieben, ziehen Sie an der Titelleiste (oberhalb der Registerkarten).

Stapeln schwebender Bedienfelder

Wenn Sie ein Bedienfeld aus einem Dock herausziehen, jedoch nicht auf einen Ablagebereich, schwebt es über dem Arbeitsbereich. Schwebende Bedienfelder können überall im Arbeitsbereich platziert werden. Sie können schwebende Bedienfelder oder Bedienfeldgruppen stapeln und anschließend gemeinsam durch Ziehen der obersten Titelleiste verschieben.

Schwebende gestapelte Bedienfelder
Schwebende gestapelte Bedienfelder

  • Um schwebende Bedienfelder zu stapeln, ziehen Sie die Registerkarte des Bedienfelds auf den Ablagebereich unterhalb eines anderen Bedienfelds.

  • Um die Stapelreihenfolge zu ändern, ziehen Sie die Registerkarte eines Bedienfelds nach oben oder unten.

Hinweis:

Lassen Sie die Registerkarte über dem schmalen Ablagebereich zwischen Bedienfeldern los, nicht auf dem breiten Ablagebereich in einer Titelleiste.

  • Um ein Bedienfeld oder eine Bedienfeldgruppe aus dem Stapel zu entfernen, damit die Komponente allein schwebt, ziehen Sie die Komponente an ihrer Registerkarte oder Titelleiste aus dem Stapel.

Verändern der Größe von Bedienfeldern

  • Um ein Bedienfeld, eine Bedienfeldgruppe oder einen Bedienfeldstapel zu minimieren oder zu maximieren, doppelklicken Sie auf die Registerkarte. Sie können auch auf den Registerkartenbereich (den leeren Bereich neben den Registerkarten) doppelklicken.

  • Wenn Sie die Größe eines Bedienfelds verändern möchten, ziehen Sie an einer Seite des Bedienfelds. Die Größe einiger Bedienfelder – z. B. das Farbbedienfeld in Photoshop – kann nicht durch Ziehen geändert werden.

Minimieren und Maximieren von Bedienfeldsymbolen

Sie können Bedienfelder zu Symbolen verkleinern, um den Arbeitsbereich übersichtlicher zu gestalten. In einigen Fällen werden Bedienfelder im Standardarbeitsbereich zu Symbolen verkleinert.

Zum Symbol verkleinerte Bedienfelder
Zum Symbol verkleinerte Bedienfelder

Anzeigen von Bedienfeldern, die zum Symbol verkleinert wurden
Anzeigen von Bedienfeldern, die zum Symbol verkleinert wurden

  • Um alle Bedienfeldsymbole in einer Spalte zu verkleinern oder zu vergrößern, klicken Sie auf den Doppelpfeil oben im Verankerungsbereich.

  • Klicken Sie auf das Symbol eines Bedienfelds, um nur dieses Bedienfeld einzublenden.

  • Wenn Sie die Größe von Bedienfeldsymbolen so einstellen möchten, dass nur die Symbole (und nicht die Beschriftungen) angezeigt werden, verändern Sie die Breite des Docks, bis der Text nicht mehr zu sehen ist. Wenn Sie den Symboltext wieder einblenden möchten, verbreitern Sie das Dock.

  • Soll ein Bedienfeld wieder zum Symbol verkleinert werden, klicken Sie auf seine Registerkarte, sein Symbol oder den Doppelpfeil in der Titelleiste des Bedienfelds.

Hinweis:

Bei einigen Programmen können Sie in den Voreinstellungen für die Oberfläche bzw. Benutzeroberfläche „Bedienfelder automatisch auf Symbole minimieren“ wählen. Ein aus einem Symbol wiederhergestelltes Bedienfeld wird dann automatisch wieder zum Symbol verkleinert, sobald Sie auf eine andere Stelle klicken.

  • Um ein schwebendes Bedienfeld bzw. eine Bedienfeldgruppe einem Symbolverankerungsbereich hinzuzufügen, ziehen Sie die Komponente an der Registerkarte oder Titelleiste. (Bedienfelder werden automatisch zu Symbolen verkleinert, wenn sie einem Symboldock hinzugefügt werden.)
  • Um ein Bedienfeldsymbol (oder eine Bedienfeldsymbolgruppe) zu verschieben, ziehen Sie das Symbol. Sie können Bedienfeldsymbole im Dock nach oben und unten, in andere Docks (dort werden sie im Bedienfeldstil des betreffenden Docks angezeigt) oder aus dem Dock heraus ziehen (sie werden dann als schwebende Symbole angezeigt).

Benutzerdefinierte Arbeitsbereiche erstellen

Wenn Sie die aktuelle Größe und Position von Bedienfeldern als benannten Arbeitsbereich speichern, können Sie den Arbeitsbereich wiederherstellen, auch nachdem ein Bedienfeld verschoben oder geschlossen wurde. Die Namen gespeicherter Arbeitsbereiche werden im Arbeitsbereich-Umschalter auf der Dokumentsymbolleiste angezeigt.

So speichern Sie einen benutzerdefinierten Arbeitsbereich:

  1. Wählen Sie „Fenster“ > „Arbeitsbereichlayout“ > „Neuer Arbeitsbereich“.
  2. Geben Sie einen Namen für den Arbeitsbereich ein.
Der Arbeitsbereich wird gespeichert und im Arbeitsbereichumschalter in der Dokumentsymbolleiste angezeigt.

So löschen Sie einen benutzerdefinierten Arbeitsbereich:

Wählen Sie im Arbeitsbereichumschalter auf der Anwendungsleiste die Option „Arbeitsbereiche verwalten“ aus, um das Dialogfeld „Arbeitsbereiche verwalten“ zu öffnen. Wählen Sie den Arbeitsbereich aus und klicken Sie dann auf „Löschen“.

Anzeigen von und Wechseln zwischen Arbeitsbereichen

  1. Wählen Sie im Arbeitsbereich-Umschalter auf der Anwendungsleiste einen Arbeitsbereich aus.

Dokumente mit Registerkarte anzeigen (nur auf dem Mac)

In Dreamweaver können Sie mehrere Dokumente in einem einzelnen Fenster anzeigen. Jedem Dokument ist dann eine eigene Registerkarte zugeordnet. Dreamweaver kann die Dokumente auch als Teil eines schwebenden Arbeitsbereichs darstellen, in dem jedes Dokument in einem eigenen Fenster angezeigt wird.

Dokumente mit Registerkarte in einem separaten Fenster anzeigen

Klicken Sie bei gedrückter Ctrl-Taste auf die Registerkarte und wählen Sie im Kontextmenü „In neues Fenster verschieben“ aus.

Standardeinstellung für Dokumente mit Registerkarten ändern

  1. Wählen Sie „Dreamweaver“ > „Voreinstellungen“ und anschließend die Kategorie „Allgemein“ aus.
  2. Aktivieren oder deaktivieren Sie die Option „Dokumente als Registerreiter öffnen“ und klicken Sie auf „OK“.

Dreamweaver zeigt derzeit geöffnete Dokumente beim Ändern der Voreinstellungen weiterhin unverändert an. Dokumente, die Sie öffnen, nachdem Sie eine neue Voreinstellung gewählt haben, werden entsprechend dieser Voreinstellung angezeigt.

Der Begrüßungsbildschirm wird angezeigt, wenn Sie Dreamweaver starten, und immer dann, wenn Sie keine Dokumente geöffnet haben. Sie können den Begrüßungsbildschirm ausblenden und später wieder einblenden. Wenn der Begrüßungsbildschirm ausgeblendet ist und keine Dokumente geöffnet sind, ist das Dokumentfenster leer.

Dreamweaver in Mehrbenutzersystemen anpassen

Sie können Dreamweaver so anpassen, dass es Ihre Anforderungen selbst in einem Mehrbenutzer-Betriebssystem wie Windows XP oder Mac OS X erfüllt.

Dreamweaver verhindert, dass die benutzerdefinierte Konfiguration eines Benutzers die benutzerdefinierte Konfiguration eines anderen Benutzers beeinträchtigt. Um dieses Ziel zu erreichen, erzeugt Dreamweaver bei der ersten Ausführung in einem der Mehrbenutzer-Betriebssysteme, die es erkennt, eine Kopie der verschiedensten Konfigurationsdateien. Diese benutzerspezifischen Konfigurationsdateien werden in einem persönlichen Ordner gespeichert.

Unter Windows XP werden sie beispielsweise in C:\Dokumente und Einstellungen\Benutzername\Application Data\Adobe\Dreamweaver\de_DE\Configuration gespeichert. Dieser Ordner ist standardmäßig versteckt. Wählen Sie zum Anzeigen versteckter Dateien und Ordner im Windows Explorer die Menüoption „Extras“ > „Ordneroptionen“ aus, klicken Sie auf die Registerkarte „Ansicht“ und aktivieren Sie die Option „Versteckte Dateien anzeigen“.

Unter Windows Vista werden sie im Ordner C:\Benutzer\Benutzername\AppData\Roaming\Adobe\Dreamweaver \de_DE\Configuration abgelegt, der standardmäßig versteckt ist. Wählen Sie zum Anzeigen versteckter Dateien und Ordner im Windows Explorer die Menüoption „Extras“ > „Ordneroptionen“ aus, klicken Sie auf die Registerkarte „Ansicht“ und aktivieren Sie die Option „Versteckte Dateien anzeigen“.

Unter Mac OS X werden sie in Ihrem Home-Verzeichnis gespeichert, insbesondere Benutzer/Benutzername/Library/Application Support/Adobe/Dreamweaver/Configuration.

Wenn Sie Dreamweaver neu installieren oder ein Upgrade dafür durchführen, legt Dreamweaver automatisch Sicherungskopien vorhandener Benutzerkonfigurationsdateien an. Wenn Sie diese Dateien also manuell angepasst haben, haben Sie weiterhin Zugriff auf die daran vorgenommenen Änderungen.

Allgemeine Voreinstellungen für Dreamweaver festlegen

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Dreamweaver“ > „Voreinstellungen“ (Mac).
  2. Wählen Sie eine der folgenden Optionen:

    Dokumente als Registerreiter öffnen

    öffnet alle Dokumente in einem zentralen Fenster. Mithilfe der Registerreiter können Sie zwischen den einzelnen Dokumenten wechseln (nur bei Macintosh-Systemen).

    Begrüßungsbildschirm anzeigen

    Zeigt den Dreamweaver-Begrüßungsbildschirm an, wenn Sie Dreamweaver starten, oder wenn Sie keine Dokumente geöffnet haben.

    Dokument beim Start erneut öffnen

    Öffnet alle Dokumente, die beim Schließen von Dreamweaver geöffnet waren. Wenn diese Option nicht ausgewählt ist, zeigt Dreamweaver den Begrüßungsbildschirm oder einen leeren Bildschirm an, wenn Sie es starten (abhängig von Ihrer Einstellung „Begrüßungsbildschirm anzeigen“).

    Warnung beim Öffnen schreibgeschützter Dateien

    zeigt eine Warnung an, wenn Sie eine schreibgeschützte (gesperrte) Datei öffnen. Wählen Sie aus, ob Sie die Datei entsperren, auschecken bzw. schreibgeschützt anzeigen oder den Vorgang abbrechen möchten.

    Zugehörige Dateien aktivieren

    zeigt die Dateien an, die mit dem aktuellen Dokument verknüpft sind (z. B. CSS- oder JavaScript-Dateien). Für jede zugehörige Datei wird im oberen Bereich des Dokuments jeweils eine Schaltfläche angezeigt. Wenn Sie darauf klicken, wird die entsprechende Datei geöffnet.

    Dynamisch zugehörige Dateien suchen

    Hier können Sie auswählen, ob dynamisch zugehörige Dateien automatisch oder nach manueller Auswahl auf der Symbolleiste „Zugehörige Dateien“ angezeigt werden. Sie können zudem festlegen, ob die Suche nach dynamisch zugehörigen Dateien deaktiviert wird.

    Hyperlinks beim Verschieben von Dateien aktualisieren

    legt fest, was passiert, wenn Sie ein Dokument Ihrer Site verschieben, umbenennen oder löschen. Sie können die Voreinstellung so wählen, dass Hyperlinks immer automatisch aktualisiert werden, nie aktualisiert werden oder Sie zum Durchführen einer Aktualisierung aufgefordert werden. (Siehe Hyperlinks automatisch aktualisieren.)

    Beim Einfügen von Objekten Dialogfeld anzeigen

    Legt fest, ob Dreamweaver Sie auffordert, weitere Informationen einzugeben, wenn Sie Bilder, Tabellen, Shockwave-Filme und bestimmte andere Objekte über das Einfügen-Bedienfeld oder das Einfügen-Menü einfügen. Wenn diese Option nicht markiert ist, wird das Dialogfeld nicht angezeigt, und Sie müssen die Quelldatei für Bilder, die Anzahl von Zeilen in einer Tabelle usw. über den Eigenschafteninspektor angeben. Bei Rollover-Bildern und Fireworks-HTML wird immer ein Dialogfeld angezeigt, wenn Sie das Objekt einfügen, unabhängig von der Einstellung für diese Option. (Sie können diese Einstellung vorübergehend außer Kraft setzen, indem Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac) klicken, wenn Sie Objekte erstellen und einfügen.)

    Doppelbyte-Inline-Eingabe aktivieren

    ermöglicht die Eingabe von Doppelbyte-Text direkt im Dokumentfenster, wenn Sie eine Entwicklungsumgebung oder ein Language Kit mit Unterstützung für Doppelbyte-Text verwenden (z. B. für japanische Schriftzeichen). Wenn diese Option nicht markiert ist, wird ein Texteingabefenster zum Eingeben und Konvertieren von Doppelbyte-Text eingeblendet. Der Text wird nach der Übernahme im Dokumentfenster angezeigt.

    Nach Überschrift zu einfachem Absatz wechseln

    Gibt an, dass durch Drücken der Eingabetaste (Windows) oder der Return-Taste (Mac) am Ende eines Überschriftabsatzes in der Entwurfs- oder Live-Ansicht ein neuer Absatz erstellt wird, der mit einem p-Tag gekennzeichnet ist. (Ein Überschriftabsatz ist ein Absatz mit einem Überschrift-Tag, z. B. h1 oder h2.) Wenn die Option deaktiviert ist, wird durch Drücken der Eingabetaste bzw. von Return am Ende eines Überschriftabsatzes ein neuer Absatz erstellt, der mit dem gleichen Überschrift-Tag versehen ist (Sie können also mehrere Überschriften in einer Zeile eingeben und die Einzelheiten erst anschließend eingeben).

    Mehrere aufeinanderfolgende Leerzeichen zulassen

    Gibt an, dass die Eingabe von zwei oder mehr Leerzeichen in der Entwurfs- oder Live-Ansicht geschützte Leerzeichen erzeugt, die in einem Browser als mehrere Leerzeichen angezeigt werden. (Beispielsweise können Sie zwei Leerzeichen zwischen Sätzen eingeben.) Diese Option ist hauptsächlich für Personen vorgesehen, die häufig Textverarbeitungsprogramme verwenden. Ist diese Option deaktiviert, werden mehrere Leerzeichen hintereinander als ein einziges Leerzeichen behandelt (da Browser dies ebenfalls tun).

    Verwendung von <strong> und <em> anstelle von <b> und <i>

    Gibt an, dass Dreamweaver das strong-Tag anwendet, wenn Sie eine Aktion ausführen, die normalerweise das b-Tag anwenden würde, und das em-Tag anwendet, wenn Sie eine Aktion ausführen, die normalerweise das i-Tag anwenden würde. Zu solchen Vorgängen zählt beispielsweise auch das Klicken auf die Schaltflächen „Fett“ oder „Kursiv“ im Eigenschafteninspektor für Text im HTML-Modus bzw. das Auswählen von „Formatieren“ > „Stil“ > „Fett“ oder „Formatieren“ > „Stil“ > „Kursiv“. Wenn die Tags b und i in Ihrem Dokument verwendet werden sollen, deaktivieren Sie diese Option.

    Hinweis:

    Das World Wide Web Consortium rät von der Verwendung der Tags b und i ab. Die Tags strong und em bieten umfassendere semantische Informationen als die Tags b und i.

    Warnung beim Platzieren bearbeitbarer Bereiche in <p>- oder <h1>-<h6>-Tags

    Gibt an, ob eine Warnmeldung angezeigt wird, wenn Sie eine Dreamweaver-Vorlage speichern, die einen bearbeitbaren Bereich innerhalb eines Absatz- oder Überschrift-Tags enthält. Diese Meldung teilt Ihnen mit, dass Benutzer in dem Bereich keine weiteren Absätze erstellen können. Diese Option ist in der Standardeinstellung aktiviert.

    Zentrieren

    Gibt an, ob Elemente mit divalign="center" oder mit dem center-Tag zentriert werden sollen, wenn Sie im Eigenschafteninspektor auf die Schaltfläche „Zentrieren“ klicken.

    Hinweis:

    Diesen beiden Ansätze für das Zentrieren wurden mit der HTML 4.01-Spezifikation offiziell verworfen, daher sollten Sie Text mit CSS-Stilen zentrieren. Beide Verfahren sind in der Spezifikation XHTML 1.0 Transitional nach wie vor technisch zulässig, in der Spezifikation XHTML 1.0 Strict jedoch nicht mehr.

    Zulässige Höchstzahl der Verlaufsschritte

    gibt die Anzahl der im Bedienfeld „Verlauf“ gespeicherten und angezeigten Schritte an. (Der Standardwert dürfte für die Anforderungen der meisten Benutzer ausreichend sein.) Wenn Sie die im Bedienfeld „Verlauf“ angegebene Anzahl von Schritten überschreiten, werden die ältesten Schritte gelöscht.

    Weitere Informationen finden Sie unter Aufgabenautomatisierung.

    Rechtschreibwörterbuch

    listet die verfügbaren Wörterbücher auf. Wenn ein Wörterbuch mehrere Dialekte oder Rechtschreibkonventionen (z. B. Amerikanisches bzw. Britisches Englisch) enthält, werden die Dialekte einzeln im Popupmenü „Rechtschreibwörterbuch“ aufgeführt.

Voreinstellungen für Dokumentschriften in Dreamweaver festlegen

Die Kodierung eines Dokuments bestimmt, wie das Dokument im Browser angezeigt wird. Mit Hilfe der Schriftvoreinstellungen von Dreamweaver können Sie eine bestimmte Kodierung in der gewünschten Schrift und Größe anzeigen. Die Schriften, die Sie im Dialogfeld „Schrifteinstellungen“ auswählen, wirken sich nur auf die Schriftdarstellung in Dreamweaver, jedoch nicht auf die Darstellung des Dokuments im Browser von Benutzern aus. Um die Darstellung von Schriften in Browsern zu ändern, müssen Sie den Text über den Eigenschafteninspektor oder durch Anwenden einer CSS-Regel ändern.

Weitere Informationen zum Festlegen einer Standardkodierung für neue Dokumente finden Sie unter Öffnen und Erstellen von Dokumenten.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Dreamweaver“ > „Voreinstellungen“ (Mac).
  2. Wählen Sie links in der Kategorieliste die Option „Schriften“.
  3. Wählen Sie in der Liste „Schrifteinstellungen“ einen Kodierungstyp aus (z. B. „Westeuropäisch“ oder „Japanisch“).

    Hinweis:

    Zur Anzeige von asiatischen Sprachen muss das Betriebssystem Doppelbyte-Schriften unterstützen.

  4. Wählen Sie für jede Kategorie der ausgewählten Kodierung eine Schrift und eine Schriftgröße aus.

    Hinweis:

    In den Popupmenüs mit Schriften werden nur Schriften angezeigt, die auf Ihrem Computer installiert sind. Wenn Sie also z. B. japanischen Text anzeigen möchten, muss eine japanische Schrift installiert sein.

    Proportionalschrift

    Die Schrift, die Dreamweaver für die Anzeige von normalem Text verwendet (z. B. Text in Absätzen, Überschriften und Tabellen). Die Standardeinstellung hängt von den auf Ihrem System installierten Schriften ab. Bei den meisten westeuropäischen Systemen ist die Standardeinstellung Times New Roman 12 Punkt (mittel) unter Windows und Times 12 Punkt unter Mac OS.

    Feste Schrift

    Die Schrift, die Dreamweaver verwendet, um Text innerhalb von pre-, code- und tt-Tags anzuzeigen. Die Standardeinstellung hängt von den auf Ihrem System installierten Schriften ab. Bei den meisten westeuropäischen Systemen ist die Standardeinstellung Courier New 10 Punkt (klein) unter Windows und Monaco 12 Punkt unter Mac OS.

    Codeansicht

    ist die Schrift, die für den Text in der Codeansicht und im Codeinspektor verwendet wird. Die Standardeinstellung hängt von den auf Ihrem System installierten Schriften ab.

Dreamweaver-Markierungsfarben anpassen

Mit Hilfe der Voreinstellungen für die Markierung passen Sie die Farben an, mit denen Vorlagenbereiche, Bibliothekselemente, Tags von Drittanbietern, Layoutelemente und Code in Dreamweaver gekennzeichnet werden.

Markierungsfarbe ändern

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ und dann die Kategorie „Markierung“ aus.
  2. Klicken Sie neben dem Objekt, für das die Markierungsfarbe geändert werden soll, auf das Farbfeld und wählen Sie in der Farbauswahl eine neue Farbe aus oder geben Sie einen Hexadezimalwert ein.

Markierung von Objekten aktivieren bzw. deaktivieren

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ und dann die Kategorie „Markierung“ aus.
  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen „Anzeigen“ neben dem Objekt, für das die Markierungsfarbe aktiviert bzw. deaktiviert werden soll.

Wiederherstellen der Standardvoreinstellungen

Hinweise zum Wiederherstellen der Dreamweaver-Standardvoreinstellungen finden Sie unter TechNote 83912.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie