默认键盘快捷键

在 Dimension 中,使用键盘快捷键可提高您的工作效率。

快捷键是可以通过鼠标、键盘、触控板或任何其他系统使用的命令,可使您快速访问工具、执行操作和使用其他功能。在本文中,您可以找到 Dimension 中某些常用快捷键的详细信息、默认快捷键的便捷列表以及编辑快捷键的说明。

常用快捷键

这些快捷键可以帮助您进行关键交互,从而高效地开始使用 Dimension 中的工作流。

选择模型

使用 V 键激活“选择工具”,然后单击画布中的模型可选择光标下的模型。

选择材质

使用 V 键激活“选择工具”,然后双击画布中的模型可选择光标下的材质。

变换对象

使用 V 键激活“选择工具”,然后使用手柄移动、旋转和缩放对象。

构建选区

选择一个对象,然后使用 F 键执行“构建选区”操作,可将相机自动移动到该对象。

移动到地面

选择一个对象,然后使用 Command/Control + . 可将该对象移动到地面。

默认快捷键

工具名称

macOS 快捷键

Windows 快捷键

鼠标快捷键

移动工具

E

E

 

旋转工具

R

R

 

缩放工具

S

S

 

魔棒工具

W

W

 

环绕工具

1

1

RMB

平移工具

2

2

Space + RMB

推拉工具

3

3

Shift + Space + RMB

水平线工具

N

N

 

取样工具

I

I

 

抓手工具

H

H

Space

缩放工具

Z

Z

 

选择工具

V

V

 

三脚架工具

4

4

Alt + Shift + Space + RMB

滚动相机工具

5

5

Control + Space + RMB

视角工具

6

6

 

推拉缩放工具

7

7

Control + Alt + Space + RMB

菜单命令

Menu

Command

macOS 快捷键

Windows 快捷键

编辑

还原

Command + Z

Ctrl + Z

编辑

重做

Command + Shift + Z

Ctrl + Shift + Z

编辑

相机还原

Home

Home

编辑

相机重做

End

End

编辑

剪切

Cmd + X

Ctrl + X

编辑

复制

Command + C

Ctrl + C

编辑

粘贴

Command + V

Ctrl + V

编辑

粘贴为实例

Cmd + Shift + V

Ctrl + Shift + V

编辑

复制

Cmd + D

Ctrl + D

编辑

删除

删除

删除

编辑

键盘快捷键...

Command + Shift + Alt + K

Control + Shift + Alt + K

App (Mac),编辑 (Win)

首选项

Command + K

Ctrl + K

应用程序 (Mac),文件 (Win)

退出 Dimension

Cmd + Q

Ctrl + Q

文件

新建

Cmd + N

Ctrl + N

文件

使用设置新建...

Command + Shift+ N

Control + Shift+ N

文件 

文档设置

Command + Alt + ,

Ctrl + Alt + ,

文件

打开...

Command + O

Ctrl + O

文件

存储...

Command + S

Ctrl + S

文件

存储为...

Command + Shift + S

Ctrl + Shift + S

文件

关闭

Command + W

Control + W

“文件”>“导入”

3D 模型

Command + I

Control + I

“文件”>“导入”

图像作为背景

Cmd + Shift + I

Ctrl + Shift + I

“文件”>“导入”

图像作为光照

Cmd + Alt + I

Ctrl + Alt + I

“文件”>“导出”

选定项...

Command + E

Ctrl + E

图像

调整画布大小

Command + Alt + C

Ctrl + Alt + C

对象

编组

Command + G

Ctrl + G

对象

取消编组

Cmd + Shift + G

Ctrl + Shift + G

对象

锁定/解锁

Cmd + L

Ctrl + L

对象

隐藏/显示 选中的对象

Command + ,

Ctrl + ,

对象

隐藏/显示 未选中的对象

Command + Shift+,

Ctrl + Shift+,

对象

显示所有对象

Command + Alt + ,

Ctrl + Alt + ,

对象

移动到地面

Command + .

Ctrl + .

对象

放置到地面

Command + Shift + .

Ctrl + Shift + .

对象

对齐与分布

A

A

对象

从组中删除

Cmd + Shift + G

Ctrl + Shift + G

对象

与对象对齐

Q

Q

对象

与场景对齐

Q

Q

相机

构建选区

F

F

相机

全部构建

Shift + F

Shift + F

相机

全部构建并重置相机

Alt + F

Alt + F

相机

选择相机

Alt + LMB

Alt + LMB

相机

Alt + 1

Alt + 1

相机

Alt + 6

Alt + 6

相机

Alt + 3

Alt + 3

相机

Alt + 4

Alt + 4

相机

Alt + 2

Alt + 2

相机

Alt + 5

Alt + 5

相机

右前

Alt + 7

Alt + 7

相机

左前

Alt + 8

Alt + 8

相机

左后

Alt + 9

Alt + 9

相机

右后

Alt + 0

Alt + 0

选择

反转选区

Command + Alt + A

Ctrl + Alt + A

选择

全选

Cmd + A

Ctrl + A

选择

取消全选

Cmd + Shift + A

Ctrl + Shift + A

视图

捕捉到地面

Command + Shift + ;

Ctrl + Shift + ;

视图

切换网格

Command + '

Ctrl + '

视图

切换到主视图

Command + B

Control + B

视图

将主视图更新为当前视图

Command + Alt + B

Ctrl + Alt + B

视图

从当前视图新建书签

Command + Shift + B

Control + Shift + B

视图

切换到上一个书签

PageUp

PageUp

视图

切换到下一个书签

PageDown

PageDown

视图

100%

Cmd + 1

Ctrl + 1

视图

200%

Command + 2

Ctrl + 2

视图

放大

Command + =

Ctrl + =

视图

缩小

Command + -

Ctrl + -

视图

缩放以适合画布大小

Cmd + 0

Ctrl + 0

视图

缩放以适合选区大小

Cmd + 3

Ctrl + 3

视图

减小 Gizmo 大小

-

-

视图

增加 Gizmo 大小

=

=

窗口

切换模式

Ctrl + Tab

Ctrl + Tab

窗口

显示/隐藏渲染预览

\

\

窗口

最小化

Command + M

Ctrl + M

窗口

隐藏 Dimension

Command + H

Ctrl + H

窗口

显示/隐藏内容面板

`

`

编辑快捷键

尽管有一些受保护的命令,但是 Dimension 允许编辑大多数命令的快捷键。要更改 Dimension 中的快捷键,请执行以下操作:

  1. 打开“首选项”菜单(Mac 上为“Dimension”>“首选项”>,或 Windows 上的“编辑”>“首选项”)。
  2. 导航到要更改的命令
  3. 要编辑鼠标快捷键,请从鼠标和修饰符组合的下拉菜单中进行选择。
  4. 要编辑键盘快捷键,请单击一个字段以激活快捷键输入,然后按任意键将其设置为快捷键。

您键盘上的某些键不能用作自定义快捷键,因为这些键是由操作系统或应用程序为某些特殊行为保留的:

  • Backspace
  • Tab
  • Enter
  • Delete
  • Esc
  • Space
  • Caps Lock
  • 向左箭头
  • 向上箭头
  • 向右箭头
  • 向下箭头

非默认快捷键的编辑限制

Adobe Dimension 使用某些特定快捷键作为默认配置。虽然您可以编辑大多数工具和操作的快捷键,但某些特殊行为在使用除默认快捷键以外的快捷键时可能不起做用。

此类行为包括但不限于:

  • 使用“转换”工具进行交互期间复制对象。
  • 使用“对齐与分布”工具访问更细化的对齐选项。
  • 使用“相机”工具访问其他相机行为。
  • 使用“画布”工具访问其他画布行为。
  • 访问选框选择行为

更多此类内容

Adobe 徽标

登录到您的帐户