关于文件信息(元数据)

当您使用数码相机拍摄照片时,每个图像文件都包含一些信息,如拍摄照片的日期和时间、快门速度和光圈、具体的相机型号等。所有这些信息均称为元数据,您可以查看该数据,并将其添加到 Elements Organizer 的“属性”面板中以及 Photoshop Elements 的“文件简介”对话框中。

您可以添加文件信息,如标题、关键字标签以及描述,这些信息有助于您在管理和组织照片集时标识图像。 当您编辑图像时,Photoshop Elements 会自动跟踪文件的编辑历史记录,并将此信息添加到该文件的元数据中。

此外,还会自动扫描已打开图像的 Digimarc 水印。如果检测到水印,则 Photoshop Elements 会在该图像窗口的标题栏中显示版权符号,并将该信息包含在“文件简介”对话框的“版权状态”、“版权公告”和“版权信息 URL”部分中。

您可以在图像上添加可见水印,以表明它们是您的作品。文件信息中不跟踪可见水印。有关如何创建可见水印的信息,请参阅下列文章:

注意:

有关创建水印的视频,请参阅www.adobe.com/go/lrvid927_pse_cn

查看或添加文件信息

“文件简介”对话框显示已添加到文件的相机数据、题注以及版权和作者身份信息。使用该对话框,您可以修改存储在 Photoshop Elements 中的文件的信息或将信息添加到这些文件中。所添加的信息使用 XMP(可扩展元数据平台)嵌入到文件中。XMP 为 Adobe 应用程序和工作流程伙伴提供了一个通用 XML 框架,在各出版流程之间实现了文档元数据的创建、处理和交换标准化。如果您拥有为不同的文件重复输入的元数据,则可以创建元数据模板以加快向文件添加信息。

您不能编辑“相机数据”元数据类别的信息。

注意:

在照片浏览器中添加到文件的标签在“文件简介”对话框中显示为关键字。某些文件格式,如 PDF 和 BMP,不支持标签用作关键字。

  1. 在打开图像的情况下,选择“文件”>“文件简介”。(您还可以右键单击照片箱中的缩览图,然后选择“文件简介”。)
  2. 单击该对话框顶部的“描述”选项卡以显示具体信息。在“描述”中,可以添加或修改文档标题、作者信息、关键字和版权信息。在相应的文本框中键入内容,然后单击“确定”以嵌入该信息。对于版权状态,请从“版权状态”下拉菜单中选择。

使用信息面板

在专家模式中,“信息”面板显示关于图像的文件信息,并在指针下显示颜色值。 根据使用的工具,“信息”面板也提供了其他有用信息。

注意:

如果在图像中拖动时想要查看信息,请确保“信息”面板在工作区域中处于可见状态。

  1. 选择“窗口”>“信息”(F8) 以打开“信息”面板。
  2. 选择工具。
  3. 将指针移动到图像中,或在图像中拖动以使用该工具。 以下信息可能会出现,具体情况取决于您正在使用哪个工具:
    • 指针下面的颜色数值。

    • 指针的 x 坐标和 y 坐标。

    • 随着您的拖动显示选框或形状的宽度 (W) 和高度 (H),或显示现用选区的宽度和高度。

    • 您的开始位置(单击图像时)的 x 坐标和 y 坐标。

    • 随着您移动选区、图层或形状,位置以及 x 坐标和 y 坐标也会随之更改。

    • 直线或渐变的角度 (A),当您移动选区、图层或形状时角度的更改或变换过程中旋转的角度。当您移动选区、图层或形状时距离的更改 (D)。

    • 当您缩放选区、图层或形状时宽度 (W) 和高度 (H) 的更改百分比。

    • 当您斜切选区、图层或形状时水平斜切 (H) 或垂直斜切 (V) 的角度。

在“信息”面板中设置颜色模式和测量单位

  1. 执行下列操作之一:
    • 要更改显示的颜色值的模式,请从弹出式菜单中选择一个颜色模式。您还可以从“信息”面板中的“更多”菜单中选择“面板选项”,然后为第一颜色信息和/或第二颜色信息选择一种颜色模式:

      灰度

      在指针下面显示灰度值。

      RGB 颜色

      在指针下面显示 RGB(红、绿、蓝)值。

      Web 颜色

      在指针下面显示 RGB 值的十六进制代码。

      HSB 颜色

      在指针下面显示 HSB(色相、饱和度和亮度)值。

    • 要更改显示的度量单位,请从弹出式菜单中选择一个度量单位。还可以从“信息”面板的“更多”菜单中选择“面板选项”。从“鼠标坐标”选项中选择测量单位,然后单击“确定”。

在信息面板或状态栏中显示文件信息

您可以更改“信息”面板或状态栏中显示的信息。(位于文档窗口底部的状态栏的最左侧部分显示当前放大率。最左侧旁边的部分显示有关当前文件的信息。)

  1. 在“信息”面板中,从“更多”菜单中选择“面板选项”。
  2. 选择视图选项:

    文档大小

    显示有关图像中的数据量的信息。左边的数字表示图像的打印大小,它近似为以 PSD 格式拼合并存储的文件大小。右边的数字指明文件的近似大小,其中包括图层。

    文档配置文件

    显示图像所使用颜色配置文件的名称。

    文档尺寸

    以当前选择的单位显示图像的大小。

    暂存盘大小

    显示用于处理图像的内存和暂存盘空间。左边的数字表示当前正由 Photoshop Elements 用来显示所有打开的图像的内存量。右边的数字表示可由 Photoshop Elements 用来处理图像的内容量。

    效率

    显示执行操作实际所花时间的百分比,而非读写暂存盘所花时间的百分比。如果此值低于 100%,则说明 Photoshop Elements 正在使用暂存盘,因此操作速度较慢。

    计时

    显示完成最后一项操作所花的时间。

    当前工具

    显示现用工具的名称。

存储或删除元数据模板

如果您有重复输入的元数据,则可以将元数据条目存储在元数据模板中。可以使用模板来输入信息,并且它们将您重新键入的元数据存储在“文件简介”对话框中。在照片浏览器中,您可以搜索元数据以定位文件和照片。

  1. 打开“文件简介”对话框(文件 > 文件简介),然后执行以下操作之一:
    • 要将元数据另存为模板,请单击“文件简介”对话框的按钮行中的下拉按钮,然后选择“导出”。输入模板名称,然后单击“存储”。

    • 要删除元数据模板,请单击“显示模板文件夹”。浏览并选择要删除的模板,然后按“删除”。

使用保存的元数据模板

  1. 选择“文件”>“文件简介”,单击“文件简介”对话框的按钮行中的下拉按钮,然后选择“导入”。
  2. 选择一个导入选项,然后单击“确定”。
  3. 从保存的元数据模板清单中选择模板,然后单击“打开”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略