用户指南 取消(C)

移动和复制选区

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

移动选区

借助“移动”工具,可以将像素选区剪切并拖动到照片中的新位置。您也可以使用工具在 Photoshop Elements 中的照片之间进行移动或复制,还可将其移动或复制到支持选区的其他应用程序中的照片上。

使用“移动”工具将选区从一张照片移入另一张照片

注意:

要在选择另一工具后激活“移动工具”,请按住 Ctrl(Mac OS 中的 Command)。(在抓手工具被选中的情况下,此技术不起作用。)

  1. 在“编辑”工作区中,使用选择工具进行选择并从工具箱中选择“移动工具”。

  2. (可选)更改选项栏中的“移动”工具设置。
  3. 在选区边框内移动指针,并将选区拖动到新位置。如果已选择多个区域,则拖动区域时所有的像素选区都会随之移动。

移动工具选项

选择“移动”工具 时,您可以在选项栏中更改以下设置:

自动选择图层

选择在“移动工具”光标下具有像素的最顶层图层,而不是选择当前选中的图层。

显示定界框

显示图像中选区周围的定界框,或当前所选图层周围的定界框(如果图像上没有活动选区)。 边和角上的框允许您重新调整选区或图层的尺寸。

注意:

定界框对于背景图层是不可见的。

鼠标悬停时显示高光

鼠标悬停在图像上方时突出显示各个图层。在突出显示的图层上单击,以选择并移动该图层。已选定的图层不会在鼠标悬停时突出显示。

“排列”菜单

在其他图层前面、中间或后面移动选中的图层。选项包括“置为顶层”、“前移一层”、“后移一层”和“置为底层”。要排列图层,请选择该图层,然后从“排列”菜单选择项目。

“对齐”菜单

对齐选中的图层。选项包括“顶边”、“垂直居中”、“底边”、“左边”、“水平居中”和“右边”。可以同时对齐多个图层。要对齐图层,请选择该图层,按住 Shift,选择另一个图层,然后从“对齐”菜单选择项目。

“分布”菜单

将选中的图层间隔相同的间距。选项包括“顶边”、“垂直居中”、“底边”、“左边”、“水平居中”和“右边”。可以同时设置多个图层的间距。对于要启用的选项,必须至少具有三个选中的图层。 要将图层隔离一定间距,请选择该图层,按住 Shift,选择另一个图层,然后从“分布”菜单选择项目。

拷贝选区或图层

可以使用“移动”工具或“编辑”菜单中的“拷贝”、“合并拷贝”、“剪切”、“粘贴”或“贴入到选区”命令来拷贝和粘贴选区。

切记,在不同分辨率的照片之间粘贴选区或图层时,粘贴的数据保持它的原始像素尺寸。这可能会使粘贴的部分与新图像不成比例。在拷贝和粘贴之前,使用“图像”>“调整大小”>“图像大小”命令使源照片和目标照片的分辨率相同。

剪切或拷贝的选区存储在剪贴板上。一次只能将一个选区存储在剪贴板上。

使用移动工具拷贝选区

当在照片之间复制时,将选区从现用图像窗口拖入其他图像窗口中。将选区放入边框中时,边框会突出显示图像窗口。

  1. 选择要拷贝的图像部分。
  2. 在“编辑”工作区中,选择工具箱中的“移动工具”
  3. 拖动要拷贝和移动的选区的同时,按住 Alt(Mac OS 中的 Option)。
  4. 要建立相同选区的其他拷贝,请执行下列操作之一:
    • 将选区拖到新位置的同时,按住 Alt(Mac OS 中的 Option)。
    • 要偏移副本 1 个像素,请按住 Alt(Mac OS 中的 Option)并按箭头键。(此操作将移动像素并拷贝像素,进而创建模糊效果。)
    • 要偏移副本 10 个像素,请按住 Alt(Mac OS 中的 Option)+ Shift 组合键并按箭头键。(此操作将移动像素,而不是拷贝像素。)
    注意:

    将选区从一个图像拖至(按下 Shift 键)另一个图像时,选区粘贴在中心。

使用命令拷贝选区

  1. 在“编辑”工作区中,使用选择工具选择要拷贝的区域。
  2. 执行下列操作之一:
    • 选择“编辑”>“拷贝”将选区拷贝到剪贴板。
    • 选择“编辑”>“合并拷贝”将所选区域中的所有图层拷贝到剪贴板。

将一个选区粘贴到另一个选区中

您可以使用“粘贴到选区”命令来粘贴剪贴板,或在选区中复制内容。 借助此命令,可以充分利用选中区域中的图素,而且可以防止粘贴的图像看起来单调和不自然。 例如,可以使用不透明度为 85% 的“强光”混合模式保留一副太阳镜中的倒影。 以这种方式使用混合模式时,需要创建新的图层并将选区粘贴到该图层中。

将选区从一个图像拷贝到另一个图像

A. 所选的原始照片的一部分 B. 要拷贝并粘贴到原始照片中的照片 C. 生成的图像 

  1. 在“编辑”工作区中,使用“拷贝”命令来拷贝要粘贴的照片部分。(甚至可以从其他应用程序中的照片进行拷贝。)
  2. 在要将已拷贝照片粘贴到其中的照片中创建选区。
  3. 选择“编辑”>“贴入到选区”。
    注意:

    拷贝的照片仅出现在选区边框内。可以在边框内移动拷贝的照片,但是如果将其完整地移出边框,则该照片将不可见。

  4. 当指针位于选区边框内时,将粘贴的图像拖至正确的位置。
  5. 当您对结果感到满意时,取消选择粘贴的图像,以提交更改。
    注意:

    要在选择另一工具后激活“移动工具”,请按住 Ctrl(Mac OS 中的 Command)。(此方法不适合于“抓手”工具。)

Adobe 徽标

登录到您的帐户