滤镜

关于滤镜

也可以使用滤镜来清理或修饰照片。也可以使用滤镜以应用特殊艺术效果,或使用扭曲效果创建独特的变换。除 Adobe 提供的滤镜之外,还可以使用一些作为增效工具提供的第三方开发人员开发的滤镜。在安装后,这些增效工具滤镜出现在“滤镜”列表的底部。

滤镜可从根本上改变照片或图像的基调。

可以采用三种方法之一应用滤镜:

“滤镜”菜单

包含所有可用的滤镜,并且允许单独应用滤镜。

滤镜库

显示每种滤镜效果的缩览图示例,与面板相似。使用“滤镜库”,可以累积应用滤镜,也可以多次应用单个滤镜。还可以重新排列滤镜并更改已应用的每个滤镜的设置,以便实现所需的效果。因为“滤镜库”是非常灵活的,所以通常它是应用滤镜的最佳选择。但是,并非“滤镜”菜单中列出的所有滤镜都在“滤镜库”中。

“效果”面板

显示“滤镜”菜单中所列每种滤镜的效果的缩览图示例。但也可以用它来应用效果和样式。

应用滤镜的提示

以下信息可帮助您了解对图像应用滤镜的过程。

  • 预览滤镜的效果。对大图像应用滤镜可能需要很长时间。在“滤镜库”中预览滤镜效果速度更快。 大多数滤镜还允许您在“滤镜选项”对话框和文档窗口中预览它们的效果。然后,可以选择应用滤镜,也可以取消该操作以节省时间。

  • 滤镜仅应用于图像的现用部分。滤镜只影响现用的可见图层或该图层的选定区域。

  • 滤镜无法同时应用于所有图像。无法对灰度模式的图像使用某些滤镜,也无法对位图或索引颜色模式的图像使用任何滤镜。很多滤镜不适用于 16 位图像。

  • 可以重新应用以前的滤镜。上次应用的滤镜会显示在“滤镜”菜单的顶部。可以使用上次使用的相同设置重新应用滤镜以进一步增强图像。

使用滤镜创建视觉效果的提示

使用以下技巧借助滤镜来实现特殊视觉效果:

  • 突出滤镜边缘。如果正在对选定区域应用滤镜,则可以在应用滤镜之前,通过羽化所选区域来柔化滤镜边缘的效果.

  • 连续应用滤镜以增强效果。可以将滤镜应用于单个图层或多个连续图层以加强效果。在“图层”面板中选择不同的混合模式来混合效果。要使滤镜影响某个图层,该图层必须可见并且必须包含像素。

  • 创建纹理和背景。将滤镜应用于纯色或灰度图像可生成各种背景和纹理。然后可以对这些纹理进行模糊处理。尽管有些滤镜(例如,“玻璃”滤镜)在应用于纯色时没有视觉效果或效果甚微,但其他滤镜可生产有趣的效果。对于此类颜色,可以使用“添加杂色”、“粉笔和炭笔”、“云彩”、“炭精笔”、“分层云彩”、“玻璃”、“绘图笔”、“半调图案”、“铜版雕刻”、“便条纸”、“点状化”、“网状”、“粗糙蜡笔”、“海绵”或“底纹效果”。还可使用“纹理”子菜单中的任何滤镜。

  • 提高图像品质和一致性。可以掩饰图像中的缺陷、改变或增强图像或者通过对一组图像应用同一滤镜使这些图像看起来相似。

应用滤镜

  1. 选择要应用滤镜的区域:
    • 要对整个图层应用滤镜,请取消选择任何选定区域,然后在“图层”面板中选择图层。

    • 要对图层的一部分应用滤镜,请使用任何选择工具选择区域。

  2. 选择如何应用滤镜:
    • 要使用滤镜库,请选择“滤镜”>“滤镜库”,选择一个类别,然后单击要应用的滤镜。

    • 要使用“效果”面板,请选择“窗口”>“效果”,选择一个类别,然后双击要应用的滤镜。也可以将滤镜拖动到图像。

    • 要使用“滤镜”菜单,请选择要应用的滤镜前面的子菜单。如果滤镜名称后面有省略号 (...),则会出现“滤镜选项”对话框。

  3. 如果出现对话框,请输入值或选择选项。
  4. 如果可用,请选择“预览””选项在文档窗口中预览滤镜。根据滤镜以及您应用滤镜的方式,使用以下一种方法预览滤镜:
    • 使用预览窗口下方的 + 或 - 按钮放大或缩小。

    • 单击缩放栏(显示缩放百分比的位置)以选择缩放百分比。

    • 在预览窗口中单击并拖动,以使图像的一个特定区域位于窗口中央。

    • 单击对话框顶部的“显示/隐藏”按钮  隐藏滤镜缩览图。隐藏缩览图可展开预览区域。

    • 单击滤镜旁边的眼睛图标 ,可在预览图像中隐藏效果。

  5. 如果对话框包含滑块,按住 Alt(Mac OS 中的 Option)的同时拖动滑块可查看实时预览(实时渲染)。
  6. 在图像窗口中单击,使图像的一个特定区域位于预览窗口的中央。(此方法并不适用于所有预览窗口。)
    注意:

    预览大小下面的闪烁线表示正在渲染预览。

  7. 如果正在使用“滤镜库”或者在“滤镜库”中打开滤镜,请执行下列任意操作,然后单击“确定”:
    • 单击对话框底部的“新建效果图层”按钮 ,选择要应用的其他滤镜。可以添加多个效果图层以应用多个滤镜。

    • 通过在对话框底部的已应用滤镜列表中将滤镜名称拖动到其他位置,可以重新排列应用的滤镜。重新排列滤镜的顺序会使图像的显示方式发生巨大改变。

    • 还可以通过选择滤镜并单击“删除效果图层”按钮删除已应用的滤镜

  8. 如果正在使用“滤镜”命令或“效果”面板,请执行下列操作之一,然后单击“确定”:
    • 双击滤镜。

    • 将滤镜拖至图像上。

滤镜类别

可以应用以下类别的滤镜:

校正相机失真

修复常见的镜头污点,如桶形和枕形失真,以及晕影。滤镜也可以旋转图像,并修复由于相机垂直或水平倾斜而导致的图像透视现象。

调整滤镜

更改图像中像素的亮度值、颜色、灰度范围和色调级。将彩色像素转换为黑白像素。

艺术效果滤镜

在传统介质上模拟艺术外观,并创建独特外观。

模糊滤镜

柔化选区或图像。对于修饰非常有用。

画笔描边滤镜

使用不同的画笔和墨水描边效果提供艺术或精美艺术的外观。

扭曲滤镜

扭曲图像的几何形状、创建三维效果和其他变形效果。

杂色滤镜

将选区与周围像素混合,并删除有问题的区域,如污点或划痕。

像素化滤镜

通过聚集近似颜色值的像素,严格定义图像或选区。

渲染滤镜

在图像中创建云彩图案、镜头光晕、纤维和光照效果。

素描滤镜

为深度添加纹理或获得手绘外观。

风格化滤镜

通过替换像素和提高对比度产生着色或印象深刻的效果。

纹理滤镜

提供深度或物质的外观,或添加组织外观。

其他滤镜

允许您创建自己的滤镜效果、修改蒙版、偏移图像中的选区以及快速调整颜色。

Digimarc 滤镜

允许您读取 Digimarc 水印。

滤镜库

使用“滤镜库”(“滤镜”>“滤镜库”),可以累积应用滤镜,也可以多次应用单个滤镜。还可以重新排列滤镜并更改已应用的每个滤镜的设置,以便实现所需的效果。由于使用“滤镜库”对话框时可以对一个图像应用多个滤镜,因此可以更好地控制每个滤镜影响图像的方式。由于“滤镜库”灵活且易于使用,因此它通常是应用滤镜的最佳选择。

通过“滤镜库”应用滤镜

A. 原始照片 B. 每张都应用单个滤镜的照片 C. 累积应用 3 个滤镜 

“滤镜库”对话框

A. 滤镜类别 B. 所选滤镜的缩览图 C. 显示/隐藏滤镜缩览图 D. “滤镜”菜单 E. 所选滤镜的选项 F. 要应用或排列的滤镜效果的列表 G. 隐藏的滤镜 H. 累积应用但未选中的滤镜 I. 已选中但尚未应用的滤镜 

但是,并非所有滤镜都可以从“滤镜库”中获得。只能从“滤镜”菜单选择单独的命令才能使用某些滤镜。 也无法从“滤镜库”中应用效果和样式,但可以从“效果”面板中应用。

纹理和玻璃表面选项

“炭精笔”、“玻璃”、“粗糙蜡笔”、“纹理化”和“底纹效果”滤镜都具有纹理化选项。这些选项使图像看起来就像在纹理(如画布或砖)上绘制的一样,或者就像透过玻璃块观看一样。

纹理

指定要应用的纹理类型。还可以单击“加载纹理” 指定 Photoshop 文件。

缩放

增加或减小图像表面上的效果。

凸现(如果可用)

调整纹理表面的深度。

光源(如果可用)

设置图像上光源的方向。

反相

使表面的亮色和暗色反向。

通过滤镜和效果提高性能

一些滤镜和效果会占用大量内存,尤其当应用于高分辨率图像时更是如此。 可以使用以下技巧来提高性能:

  • 在所选的一小块图像区域上试用滤镜和设置。
  • 在较小的、重新调整大小的图像副本上试用滤镜和设置。当您对结果感到满意时,将具有相同设置的滤镜应用于原始图像。
  • 运行滤镜或效果之前,通过清除剪贴板、还原历史记录或同时执行这两个操作来释放内存。选择“编辑”>“清除”> [命令]
  • 退出其他应用程序以释放更多内存。
  • 调整滤镜设置以使占用大量内存的滤镜更简单。占用大量内存的滤镜包括“木刻”、“染色玻璃”、“铬黄”、“波纹”、“喷溅”、“喷色描边”和“玻璃”。(例如,要降低“染色玻璃”滤镜的复杂度,可增加单元格大小。要降低“木刻”滤镜的复杂度,可增加“边缘简单性”、降低“边缘保真度”或同时执行两者。)
Adobe 徽标

登录到您的帐户