用户指南 取消(C)

还原、重做和取消操作

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

还原、重做或取消操作

Elements Organizer 和 Photoshop Elements 中的很多操作都可以还原或重做。例如,您可以将图像的全部或部分恢复到上次存储的版本。可用内存量少将限制您使用这些选项的能力。

  1. 要还原或重做操作,请选择“编辑”>“还原”或选择“编辑”>“重做”。
  2. 要取消操作,请按住 Esc 键,直到正在进行的操作停止为止。

在编辑时使用“历史记录”面板

利用“历史记录”面板(F10 键或“窗口”>“历史记录”),您可以跳到当前工作会话期间所创建图像的任一最近状态。每次对图像中的像素应用更改时,图像的新状态都会添加到“历史记录”面板中。

例如,如果您对图像局部执行选择、绘画和旋转等操作,则每一种状态都会单独在面板中列出。然后您可以选择任一状态,而图像将恢复到第一次应用此更改时的外观。然后您可以从该状态开始工作。

类似缩放和滚动之类的操作不会对图像中的像素产生影响,因此不会出现在“历史记录”面板中。程序范围的更改也是如此,例如对面板、颜色设置和首选项的更改。

A. 原始状态 B. 状态 C. 选定的状态 

使用“历史记录”面板时,请注意下列原则:

  • 默认情况下,“历史记录”面板将列出以前的 50 个状态。较早的状态会被自动删除,以便为 Photoshop Elements 释放出更多的内存。您可以在应用程序设置中设置状态的数量(“首选项” > “性能” > “历史记录状态”)。 状态的最大数量为 1000。

  • 照片的原始状态始终显示在“历史记录”面板的顶部。您始终可以通过单击位于顶部的这一状态使图像恢复到原始状态。单击原始状态也是一种比较编辑的前后版本的简单方法。

  • 关闭并重新打开文档时,上次工作会话中的所有状态将从面板中清除。

  • 状态将被添加到列表的底部。也就是说,最早的状态在列表的顶部,最新的状态在列表的底部。

  • 每个状态都会与更改图像所使用的工具或命令的名称一起列出。

  • 选择一种状态将使后面一个状态变成灰色(所选步骤之后执行的步骤)。 这样,您就可以方便地看到:如果从选中的状态继续工作,将会放弃哪些更改。

  • 选择一个状态然后更改图像将会消除后面的所有状态。同样,删除一个状态将删除该状态及其后面所有的状态。

恢复到图像的前一个状态

在“快速”和“专家”模式下,请执行下列操作之一:

  • 在“历史记录”面板中单击状态的名称。
  • 单击任务栏中的“还原”或“重做”按钮。
  • 从“历史记录”面板菜单或“编辑”菜单中选择“还原”或“重做”。

要为“前进”和“后退”设置键盘命令,请在 Windows 中选择“编辑”>“首选项”>“常规”(在 Mac 中选择“Photoshop Elements”>“首选项”>“常规”),然后从“后退/前进”菜单中进行选择。

从“还原历史记录”面板中删除一个或多个状态

执行下列操作之一:

  • 要删除状态,请单击状态的名称,然后从“历史记录”面板菜单中选择“删除”。选中状态之后的所有状态也将被删除。
  • 要从“历史记录”面板中删除状态列表而不更改图像,请从面板菜单中选择“清除历史记录”或选择“编辑”>“清除”>“清除历史记录”。清除对于释放内存很有用,特别是在收到 Photoshop Elements 内存低的警报时。

清除“历史记录”面板不能还原。

清除剪贴板和“历史记录”面板所使用的内存空间

您可以通过删除拷贝到剪贴板的项目和“还原历史记录”面板的状态来释放内存空间。

在“专家”模式中,执行下列操作之一:

  • 要清除剪贴板使用的内存,请选择“编辑”>“清除”>“剪贴板内容”。
  • 要清除“还原历史记录”面板使用的内存空间,请选择“编辑”>“清除”>“清除历史记录”或从“历史记录”面板的飞出菜单中选择“清除历史记录”。
  • 如果要同时清除剪贴板和“历史记录”面板所使用的内存空间,请选择“编辑”>“清除”>“全部”。

清除“历史记录”面板或剪贴板不能还原。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上