用户指南 取消(C)

标尺、网格和参考线

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

关于标尺、网格和参考线

在“专家”模式中,标尺、网格和参考线可帮助您在图像的宽度或长度方向上精确定位项目(例如选区、图层和形状)。在“快速”模式中只能使用网格。

如果显示标尺,标尺会出现在现用窗口的顶部和左侧。当您移动指针时,标尺内的标记显示指针的位置。更改标尺原点(左上角标尺上的 0, 0 标志)使您可以从图像上的特定点开始度量。标尺原点也确定了网格的原点。

使用“视图”菜单显示或隐藏标尺(仅限“专家”模式)、网格或参考线。还可使用“视图”菜单启用或禁用使项目贴紧网格或参考线的功能。

更改标尺的零原点和设置

  1. 在“专家”模式中,执行下列操作之一:
    • 要更改标尺的零原点,请将指针放到窗口左上角的标尺相交线上,并沿对角线方向向下拖动到图像上。您会看到一组十字线,它们标出了标尺上的新原点。释放鼠标按钮后,新的零原点就会被设置

    注意:

    要将标尺原点还原到默认值,请双击标尺的左上角。

    拖动以创建新的标尺原点

    • 要更改标尺设置,请双击标尺,或选择“编辑”>“首选项”>“单位与标尺”。对于“标尺”,选择测量单位。单击“确定”。
    注意:

    更改信息面板上的单位将自动更改标尺上的单位。

更改参考线和网格设置

  1. 选择“编辑”>“首选项”>“参考线和网格”。
  2. 在“参考线”或“网格”区中:
    • 选择一种预设颜色,或单击色板以选择一种自定颜色。

    • 为网格选择直线样式。为实线选择“直线”,或为虚线选择“虚线”或“点”。

  3. 对于“网格线间隔”,输入一个数值,然后选择度量单位以定义主网格线的间距。
  4. 对于“次分界线”,输入一个数值以定义次网格线的密度,然后单击“确定”。

 Adobe

更快、更轻松地获得帮助

新用户?