用户指南 取消(C)

打开文件

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
    14. Using Windows 7 features
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Photoshop Elements 的“编辑”工作区为您提供了处理文件的选择。您可以设置选项以按类型、文件大小或分辨率打开、存储和导出文件。 您也可以处理和存储相机原始数据文件。这些工具方便组合不同类型的文件并在 Adobe Photoshop Elements 中优化这些文件。

在“编辑”工作区中,可创建空白文件、打开最近使用的文件、指定要在 Photoshop Elements 中打开的文件类型等等。

在“编辑”工作区中工作的另外一个选项,就是使用“导向编辑”功能。“导向编辑”可在您对完成一项任务的工作流程不熟悉时提供帮助。他们允许用户以数量更少的简单操作步骤完成复杂的编辑工作流程。

创建一个新的空白文件

您可能想要创建一个 Web 图形、横幅或公司徽标和信笺抬头,在这些情况下,您需要从新的空白文件开始制作。

  1. 选择“文件”>“新建”>“空白文件”。
  2. 输入新图像的选项,然后单击“确定”。

    名称

    为新图像文件命名。

    预设

    提供您要打印或在屏幕中查看的图像的宽度、高度和分辨率设置等选项。选择“剪贴板”以利用复制到剪贴板的数据的大小和分辨率。您也可以通过在“预设”菜单底部选择任何打开的图像的名称,以其大小和分辨率为基础来创建新图像。

    大小

    从可用于选定预设置的标准尺寸列表中选择。

    宽度、高度和分辨率

    分别设置这些选项。默认值以最后一次创建的图像为基础,除非您曾经将数据复制到剪贴板过。

    颜色模式

    将图像设置为 RGB 颜色、灰度或位图(1 位模式)。

    背景内容

    设置图像“背景”图层的颜色。 默认为白色。选择“背景色”以使用当前背景色(显示在工具箱中)。选择“透明”以使默认图层成为没有颜色值的透明图层,新图像将具有“图层 1”,而不会有“背景”图层。

    注意:

    您也可以右键单击图像的背景以选择背景色(灰色、黑色或自定义颜色)。

打开文件

您可以打开和导入各种文件格式的图像。可用的格式显示在“打开”对话框、“打开为”对话框和“导入”子菜单中。

注意:

要从 Elements Organizer 中打开文件,请选择该文件,然后在任务栏中单击“编辑器”。

  1. 执行以下其中一项操作
    • 选择“文件”>“打开”。定位并选择要打开的文件。如果文件没有显示,请从“文件类型”菜单中选择“所有格式”。单击“打开”。

    • 单击“打开”下拉菜单(在工具箱上方)。 “打开”下拉菜单是当前打开文件的列表。

    • 从计算机或存储设备上的文件夹拖动图像,并将其放在编辑器中。

  2. 在显示的对话框中,设置特定格式的选项,并继续打开文件。

    有时 Photoshop Elements 可能无法确定正确的文件格式。 例如,在 Mac OS® 和 Windows 之间传送文件时可能会导致格式标注错误。在这种情况下,必须指定打开文件所用的正确格式。

在应用程序框架中打开文件(Mac 操作系统)

  1. 将计算机上任意位置中的文件拖动到应用程序框架中。您还可以拖动“照片浏览器”和任意连接到计算机的存储设备中的照片。
  2. 要将其他图像拖至应用程序框架以将其打开,请启用浮动文档窗口(请参阅查看和安排多个窗口)。 将打开的图像转换到浮动文档窗口中以查看应用程序框架。

打开最近编辑的文件

  1. 选择“文件”>“打开最近编辑过的文件”,然后从子菜单中选择一个文件。
    注意:

    要指定“打开最近编辑过的文件”子菜单中可用的文件数目,请选择“编辑”>“首选项”>“存储文件”,并在“近期文件列表包含”文本框中输入数字。

指定打开文件所使用的文件格式

  1. 选择“文件”>“打开为”,选择要打开的文件。然后从“打开为”菜单中选择所需的格式并单击“打开”。
    注意:

    如果文件未打开,则选择的格式可能与文件的实际格式不匹配,或者文件已损坏。

打开 PDF 文件

便携式文档格式 (PDF) 是一种通用文件格式,它可以表现矢量和位图数据,而且包含电子文档搜索和导航功能。PDF 是 Adobe® Acrobat® 的主要格式。

使用“导入 PDF”对话框,您可以预览多页 PDF 文件中的页面和图像,然后决定是否要在 Photoshop Editor 中打开它们。您可以选择从 PDF 文件中导入整个页面(包括文本和图形),也可以仅导入图像。如果您仅导入图像,图像的分辨率、大小和颜色模式会保持不变。如果您导入页面,则可以更改分辨率和颜色模式。

从 PDF 文件中导入页面

每个页面都显示为缩览图。要增加大小,请从“缩览图大小”菜单中选择一个选项。

  1. 选择“文件”>“打开”。
  2. 选择一个 PDF 文件,然后单击“打开”。通过从“文件类型”菜单中选择一个选项,可以更改所显示的文件类型。
  3. 要仅从 PDF 文件中导入图像,请在“导入 PDF”对话框的“选择”区域中选择“图像”选项。选择要打开的图像。(要选择多个图像,请按住 Ctrl (Windows) 或 Command (Mac OS) 并单击每个图像)。如果您不想导入页面,请跳到第 5 步。
  4. 要从 PDF 文件导入页面,请在“导入 PDF”对话框的“选择”区域中选择“页面”选项,然后执行以下任意操作:
    • 如果文件中包含多个页面,请选择要打开的页面,然后单击“确定”。(要选择多个页面,请按住 Ctrl(Windows)或 Command(Mac OS)键并单击每个页面。)

    • 在“页面选项”下,接受现有名称,或在“名称”框中键入新文件名。

    • 选择“消除锯齿”以便在栅格化(位映射)图像时尽量减少锯齿边缘。

    • 指定“宽度”和“高度”。使用“约束比例”避免由于更改大小而带来的图像变形。

    • 对于“分辨率”,可以接受默认值 (300 ppi) 或键入一个新值。 分辨率越高,文件大小越大。

    • 从“模式”菜单中选择一个选项(选择 RGB 以使照片保持彩色模式,或使用“灰度”以将它们自动转换为黑色和白色)。如果该文件具有嵌入的 ICC(国际色彩联盟)配置文件,您可以从菜单中选择该配置文件。

  5. 选择“禁止警告”以隐藏导入过程中的任何错误消息。
  6. 单击“确定”以打开文件。

将 PDF 文件置于新的图层中

您可以将 PDF 文件中的页面或图像放进图像中的新图层中。 您无法编辑被置入图片中的文本或矢量数据,因为被置入图片已被栅格化(位映射)。图片按其置入其中的文件的分辨率栅格化。

  1. 在 Photoshop Elements 中,打开您要置入图片的图像。
  2. 选择“文件”>“置入”,然后选择要置入的文件,并单击“置入”。
  3. 如果您置入的是包含多页的 PDF 文件,请从提供的对话框中选择要置入的页面,然后单击“确定”。

    被置入图片出现在 Photoshop Elements 图像中心的定界框中。图片保留其原始宽高比;但是,如果图片比 Photoshop Elements 图像更大,则调整其大小以适合。

  4. (可选)通过将指针放在被置入图片的定界框中并进行拖动,重新调整被置入图片的位置。
  5. (可选)执行下列一项或多项操作,以缩放置入的图片:
    • 拖动定界框的角手柄或边手柄之一。

    • 在“工具选项”栏中输入 W 值和 H 值,指定图形的宽度和高度。默认情况下,这些选项使用百分比来表示缩放。但是,您可以输入其他度量单位(英寸、厘米或像素)。要约束图形的比例,请单击“约束比例”框。当图标具有白色背景时,此选项处于启用状态。

  6. (可选)执行以下其中一项操作,以旋转放置的图片:
    • 将指针定位在置入图片的定界框之外(此时的指针变成弯箭头),然后拖动。

    • 在“工具选项”栏中,单击并拖动“角度”选项的指针。

  7. (可选)通过按住 Ctrl(Mac OS 中的 Command)并拖动定界框的手柄以斜切置入的图片。
  8. 要在栅格化过程中混合边缘像素,请选择“消除锯齿”选项。在栅格化过程中,要在边缘像素之间生成硬边过渡效果,请取消选择“消除锯齿”选项。
  9. 要提交已置入的图稿到新的图层,请单击“提交”

处理多个文件

“处理多个文件”命令可将设置应用于一个文件夹中的文件。如果您有带文档输入器的数码相机或扫描仪,也可以导入和处理多个图像。(扫描仪或数码相机的软件驱动程序可能需要支持这些操作的取入增效工具模块。)

当对文件进行处理时,可以打开、关闭所有文件并存储对原文件的更改,或将修改后的文件版本存储到新的位置(原始版本保持不变)。如果您要将处理过的文件存储到新位置,则可能希望在开始批处理前先为处理过的文件创建一个新文件夹。

注意:

“处理多个文件”命令无法用于多页文件。

  1. 选择“文件”>“处理多个文件”。
  2. 从“处理文件来源”弹出式菜单中选择要处理的文件:

    文件夹

    处理指定文件夹中的文件。单击“浏览”可以查找并选择文件夹。

    导入

    处理来自数码相机或扫描仪的图像。

    打开的文件

    处理所有打开的文件。

  3. 如果您希望处理指定文件夹的子目录中的文件,请选择“包括所有子文件夹”。
  4. 对于“目标”,可单击“浏览”并选择用于存放已处理文件的文件夹位置。
  5. 如果选择“文件夹”作为目标,则指定文件命名约定并选择处理文件的文件兼容性选项:
    • 对于“重命名文件”,从弹出式菜单中选择元素,或在字段中输入要添加到所有文件的默认名称的文本。通过这些字段,可以更改文件名各部分的顺序和格式。每个文件必须至少有一个唯一的字段(例如,文件名、序列号或字母)以防止文件相互覆盖。起始序列号为所有序列号字段指定起始序列号。如果您从弹出式菜单中选择“连续字母”,则对于第一个文件,连续字母字段总是以字母“A”开头。

    • 对于“兼容性”,选择“Windows”、“Mac OS”和“UNIX®”,以使文件名与 Windows、Mac OS 和 UNIX 操作系统兼容。

  6. 如果您希望每个处理过的图像被调整到统一大小,请选择“图像大小”下的“调整图像大小”。然后键入照片的高度和宽度,并从“分辨率”菜单中选择一个选项。选择“约束比例”以保持宽度和高度比例。
  7. 要对图像应用自动调整,请从“快速修复”面板中选择一个选项。
  8. 要将标签附加到图像,从“标签”菜单中选择一个选项,然后自定文本、文本位置、字体、大小、不透明度和颜色。(要更改文本颜色,请单击色板,然后从拾色器中选择新的颜色。)
    注意:

    通过“水印”选项可以在图像上添加永久的可见水印。有关更多信息,请参阅向批量照片添加永久水印

  9. 选择“记录处理文件时发生的错误”以将每个错误记录到文件中,而不停止处理过程。 如果有错误记录到文件中,则在处理完毕后将出现一条信息。要查看错误文件,请在运行“批处理”命令之后,使用文本编辑器打开它。
  10. 单击“确定”以处理和存储文件。

关闭文件

  1. 在 Photoshop Elements 中执行下列操作之一:
    • 选择“文件”>“关闭”。

    • 选择“文件”>“关闭全部”。

  2. 选择是否存储文件:
    • 单击“是”存储文件。

    • 单击“否”关闭文件而不存储。

    注意:

    选择“应用于全部”选项,将当前动作应用到正在关闭的所有文件。 例如,如果您选择了“应用于全部”,然后单击“是”以保存第一个文件,则所有其他打开的文件将被保存,然后关闭。

Adobe 徽标

登录到您的帐户