用户指南 取消(C)

查看图像

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

以专家模式或快速模式查看图像

您可以使用“抓手”工具、“缩放”工具、“缩放”命令和“导航器”面板按照不同的放大倍数查看图像的不同区域。

您可以使用多种方法放大或缩小视图。窗口标题栏显示了缩放百分比(除非窗口太小,无法显示百分比)。

如果要查看图像的其他区域,可以使用窗口滚动条,或选择“抓手”工具并进行拖动以平移图像。您还可以使用“导航器”面板。

注意:

要在已选定其他工具的情况下使用抓手工具,请在图像内拖动时按住空格键。

拖动“抓手”工具以查看图像的其他区域.

放大或缩小

  1. 执行下列操作之一:
    • 从工具栏中选择“缩放”工具,然后单击“工具选项”栏中的“放大”按钮或“缩小”按钮。单击要放大的区域。每单击一次鼠标,图像就会以单击点为中心,放大或缩小到下一预设百分比。当图像到达最大放大级别 3200% 或最小缩小级别 1 像素时,放大镜看起来是空的。

    注意:

    您可以在要放大的图像部分上拖动“缩放”工具。确保在“工具选项”栏中选中了“放大”按钮。要围绕图像移动放大选框,请先拖动选框,然后按住空格键,同时将选框拖动到新位置。

    • 在“工具选项”栏中拖动缩放滑块。
    • 选择“视图”>“放大”或“视图”>“缩小”。
    • 在“缩放”文本框的“工具选项”栏中输入所需的放大级别。
    注意:

    使用“缩放”工具时,按住 Alt 可切换放大与缩小。

按 100% 的比例显示图像

  1. 执行下列操作之一:
    • 双击工具箱中的缩放工具。

    • 选择“抓手”工具或“缩放”工具,然后单击“工具选项”栏中的“1:1”按钮。

    • 选择“视图”>“实际像素”,或右键单击图像并选择“实际像素”。

    • 在状态栏中输入 100% 并按 Enter。

使图像适合屏幕大小

  1. 执行下列操作之一:
    • 双击工具箱中的抓手工具。

    • 选择“缩放”工具或“抓手”工具,然后单击“工具选项”栏中的“适合屏幕”按钮。 或右键单击图像,然后选择“适合屏幕”。

    • 选择“视图”>“按屏幕大小缩放”。

      这些选项可调整缩放级别和窗口大小,使图像正好填满可以使用的屏幕空间。

在缩放时调整窗口大小

  1. 在“缩放”工具处于活动状态时,选择“工具选项”栏中的“填充屏幕”。这样,窗口大小就会随着您放大或缩小图像视图而改变。

    如果没有选择“调整窗口大小以满屏显示”,则无论怎样放大图像,窗口大小都会保持不变。如果您使用的显示器比较小,或者在您处理平铺图像时,这种方式会有所帮助。

使用“导航器”面板

您可以通过“导航器”面板调整图像的缩放比例和视图区域。在文本框中键入值、单击“缩小”或“放大”按钮或拖动缩放滑块都可更改缩放比例。在图像缩览图中拖动显示框可移动图像的视图。显示框代表图像窗口的边界。您也可以在图像的缩览图中单击以指定视图区域。

注意:

要更改显示框的颜色,请从“导航器”面板菜单中选择“面板选项”。从“颜色”菜单中选择一种颜色,或单击色板以打开“拾色器”并选择一种自定颜色。单击“确定”。

打开相同图像的多个窗口

在“专家”模式中,您可以打开多个窗口以显示同一个文件的不同视图。“窗口”菜单中会显示打开的窗口的列表,“照片箱”中会显示每个打开的图像的缩览图。可用内存可能会限制每个图像的窗口数量。

  1. 选择“视图”>“为 [图像文件名称] 新建窗口”。根据第一个窗口的位置,您可能需要移动第二个窗口才能同时查看两个窗口。
    注意:

    在使用被缩放的图像时,若要在单独的窗口中查看 100% 大小的图像外观,则可以使用“新建窗口”命令。

查看和排列多个窗口

  1. 在“专家”模式中,执行下列操作之一:
    • 要让窗口从屏幕左上角到右下角堆积层叠显示,请选择“窗口”>“图像”>“层叠”。

    • 要边对边显示窗口,请选择“窗口”>“图像”>“拼贴”。当您关闭图像时,打开的窗口将调整大小以填充可用空间。

    • 要使用与现用图像相同的缩放比例查看所有打开的图像,请选择“窗口”>“图像”>“匹配缩放”。

    • 要查看所有打开的照片的相同部分(左上角、中心、右下角等),请选择“窗口”>“图像”>“匹配位置”。所有窗口中的视图会相应改变以匹配现用(最前面的)图像。缩放级别不会改变。

    • 对于其他排列图像的选项,在任务栏中单击“布局”,然后从弹出式菜单中选择新布局。

    注意:

    只有在首选项中选定“允许在专家模式下浮动文档”时,“窗口”>“图像”选项才会启用。

关闭窗口

  1. 在“专家”模式中,执行下列操作之一:
    • 选择“文件”>“关闭”,关闭现用窗口。

    • 单击活动窗口标题栏中的“关闭”按钮。

    • 右键单击“照片箱”中的缩览图,并选择“关闭”。

    • 选择“文件”>“关闭全部”可关闭所有打开的窗口。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上