用户指南 取消(C)

调整颜色、饱和度和色相

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

调整饱和度和色相

色相/饱和度命令会调整整个图像或图像中单个颜色组件的色相(颜色)、饱和度(纯度)和亮度。

使用“色相”滑块添加特殊效果,给黑白图像上色(类似棕褐色效果)或更改一部分图像的颜色范围。

使用色相/饱和度命令更改图像中的颜色

A. 原图 B. 使用“着色”选项将整个图像更改为棕褐色 C. 在“编辑”菜单中目标为洋红色,并且使用“色相”滑块更改 

使用“饱和度”滑块使颜色更鲜明或者更柔和。例如,您可以通过使风景画里面的色彩变饱和使其增添色彩冲击感。或调暗过于显眼的色彩,如人像画中一件鲜红的毛衣。

调整颜色饱和度之前和之后

将“亮度”滑块与其他调整功能结合使用以使图像的一部分变亮或变暗。请注意,不要将其用于整个图像,该调整会减小整个色调范围。

更改饱和度或色相

  1. 执行下列操作之一:

    • 选择“增强”>“调整颜色”>“调整色相/饱和度”。
    • 选择“图层”>“新调整图层”>“色相/饱和度”,或打开现有色相/饱和度调整图层。
    • 在对话框中显示有两个颜色条,它们以各自的顺序表示色轮中的颜色。上面的颜色条显示调整前的颜色;下面的颜色条显示调整如何在完全饱和状态影响所有色相。
  2. 在“编辑”下拉菜单中,选择要调整的颜色:
    • 选择“全图”可以一次调整所有颜色。
    • 为要调整的颜色选择列出的其他一个预设颜色范围。调整滑块出现在颜色条之间,您可以使用它来编辑任何范围的色相。
  3. 对于“色相”,输入一个值,或拖动滑块,直至出现需要的颜色为止。

    文本框中显示的值反映像素原来的颜色在色轮中旋转的度数。正值表示顺时针旋转,负值表示逆时针旋转。值的范围从 -180 到 +180。

  4. 对于“饱和度”,输入一个值,或将滑块向右拖动增加饱和度,向左拖动减少饱和度。值的范围从 -100 到 +100。

  5. 对于“亮度”,输入一个值,或将滑块向右拖动增加亮度,向左拖动减小亮度。值范围为 -100 至 +100。对整个图像使用该滑块时要小心。 它将减小整个图像的色调范围。

  6. 单击“确定”。或者,要取消更改并重新开始,请按住 Alt(在 Mac OS 中按住 Option)并单击“复位”。

修改色相/饱和度滑块的范围

  1. 执行下列操作之一:

    • 选择“增强”>“调整颜色”>“调整色相/饱和度”。
    • 选择“图层”>“新调整图层”>“色相/饱和度”,或打开现有色相/饱和度调整图层。
  2. 从“编辑”菜单中选择单个颜色。
  3. 执行下列任意操作来调整滑块:
    • 拖动其中一个三角形以调整颜色衰减的数量,而不影响范围。
    • 拖动其中一个浅灰色条以调整范围,而不影响颜色衰减数量。
    • 拖动灰色中心部分以移动整个调整滑块,从而选择不同的颜色区域。
    • 拖动深灰色中心部分旁边的其中一个垂直白色条以调整颜色组件的范围。增加范围可降低颜色衰减,反之亦然。
    • 要将颜色条和调整滑块条一起移动,请在按住 Ctrl 的同时拖动(在 Mac 中,按住 Command 的同时单击)颜色条。
    调整滑块

    A. 调整颜色衰减而不影响范围 B. 调整范围而不影响颜色衰减 C. 调整颜色组件的范围 D. 移动整个滑块 

    • 如果您修改调整滑块,使它归入不同的颜色范围,则会反映在名称变化中。例如,如果选择“黄色”并改变其范围以使其进入颜色栏的红色部分,则名称将变为“红色 2”。最多可以将 6 个单独的颜色范围转换为同一颜色范围的变体(例如,“红色 1”到“红色 6”)。
    注意:

    默认情况下,在选择颜色组件时所选颜色范围是 30 度宽,即两头都有 30 度的衰减。 衰减设置得过低会在图像中产生带宽。

  4. 要通过从图像中选择颜色来编辑范围,请选择拾色器,然后单击图像。使用拾色器 + 工具可添加到范围;使用拾色器 - 工具可从范围中减去。

    当拾色器工具被选中时,您也可以按住 Shift 来添加到范围或按住 Alt(在 Mac OS 中按住 Option)从范围中减去。

调整皮肤的颜色

“调整皮肤的颜色”命令会调整照片中的整体颜色以呈现更自然的肤色。当您单击照片中皮肤的某个区域,Photoshop Elements 将调整肤色以及照片中的所有其他颜色。您可以单独手动调整褐色和红色以获得最终需要的颜色。

原图(上图)和调整肤色之后的图(下图)

  1. 打开照片,然后选择需要校正的图层。

  2. 选择“增强”>“调整颜色”>“调整皮肤的颜色”。
  3. 单击皮肤区域。

    Photoshop Elements 自动调整图像中的颜色。更改可能比较细小。

    注意:

    确保选中“预览”,以便可以看到颜色的变化。

  4. (可选)拖动下列任何滑块对校正进行微调:

    棕褐色

    增加或减小肤色中褐色的级别。

    玫瑰红

    增加或减小肤色中红色的级别。

    色温

    更改肤色的整体颜色。

  5. 完成后,单击“确定”。要取消更改并重新开始,请单击“复位”。

调整单独区域的饱和度

海绵工具可更改区域的颜色饱和度。

通过用海绵工具擦除来增加饱和度

  1. 选择海绵工具。

  2. 在选项栏中设置工具选项:

    模式

    增加或降低颜色饱和度。选择“加色”可增加颜色的饱和度。在灰度中,“加色”会增加对比度。选择“去色”可减弱颜色的饱和度。在灰度中,“去色”会减小对比度。

    画笔

    设置画笔笔尖。单击取样画笔旁边的箭头,从“画笔”弹出式菜单选择画笔类别,然后选择画笔缩览图。

    大小

    以像素为单位设置画笔大小。拖动“大小”滑块或在文本框中输入大小。

    流量

    设置饱和度更改速率。拖动“流量”弹出滑块或在文本框中输入值。

  3. 拖动到要修改的图像部分上。

更改对象的颜色

“替换颜色”命令替换图像中的特定颜色。您可以设置替换颜色的色相、饱和度和亮度。

  1. 选择“增强”>“调整颜色”>“替换颜色”。

  2. 在图像的缩览图下面选择一个显示选项:

    选区

    在预览框中显示蒙版,类似于黑白图像。

    图像

    在预览框中显示图像。在使用放大的图像或仅有有限屏幕空间时,该选项非常有用。

  3. 单击拾色器按钮,然后单击您想要改变的图像中或预览框中的颜色。使用拾色器 + 工具可添加颜色,使用吸管 - 工具可去除颜色以使它们没有变化。

  4. 拖动“模糊度”滑块可控制在选区中包含相关颜色的程度。
  5. 执行下列操作之一指定新的颜色:
    • 拖动“色相”、“饱和度”和“亮度”滑块(或在文本框中输入值)。
    • 单击“结果”框并在“拾色器”中指定一个新颜色,然后单击“确定”。
  6. 要取消更改并重新开始,请按住 Alt(Mac OS 中的 Option)并单击“复位”。

精确转换为黑白

“转换为黑白”命令允许您选择特殊的转换样式应用于图像。这不同于“去除颜色”命令,该命令自动为您转换为黑白。

在“转换为黑白”对话框中,可用的图像样式帮助您比较并选择不同的转换预设。选择一种样式,然后使用可用滑块微调转换。

转换为黑白

A. 显示原图和效果图 B. 选择样式 C. 调整强度 

  1. 打开图像,然后选择区域或图层进行转换。如果不选择区域或图层,则将转换整个图像。

    注意:

    要在保留原始照片的同时试用黑白转换,请转换复制图层。

  2. 选择“增强”>“转换为黑白”。
  3. 选择一个可反映图像内容的样式选项(例如“人像”或“风景”)。
  4. 拖动“调整强度”滑块,以调整红色、绿色、蓝色或对比度。
    注意:

    与红色、绿色和蓝色对应的“调整强度”滑块不会为图像着色;它们仅在新的黑白图像中包括原始颜色通道中的或多或少的数据。

  5. 要转换图像,请单击“确定”。要取消更改并重新开始,请单击“复位”。要关闭“转换为黑白”对话框,请单击“取消”。

自动转换为黑白

“去除颜色”命令通过为 RGB 图像中的每个像素指定相同的红色、绿色和蓝色值转换为黑白。每个像素的整体亮度保持不变。此命令与在“色相/饱和度”对话框中将“饱和度”设置为 -100 的效果相同。

  1. 若要调整特定的图像区域,请使用其中的一个选择工具选中该区域。如果不选择任何区域,则调整会应用于整个图像。
  2. 选择“增强”>“调整颜色”>“去除颜色”。

添加黑白转换的自定预设

通过编辑特定的文本文件,可以向黑白转换器中手动添加自定预设。

注意:

为转换为黑白添加自定预设是高级用户的任务。

  1. 关闭 Photoshop Elements,并且导航到包含 bwconvert.txt 文件的文件夹:

    • Windows:[Photoshop Elements 安装目录]\Required\bwconvert.txt
    • Mac OS:/Applications/Adobe Photoshop Elements/Support Files/Adobe Photoshop Elements Editor.app/Contents/Required/bwconvert.txt。按住 Command 键并单击 Adobe Photoshop Elements,然后选择“显示打包内容”。导航到文件夹 Contents/Required。
  2. 在纯文本编辑器(如“记事本”)中打开 bwconvert.txt 文件。
  3. 按照该文件中已有的预设执行同名转换,从而添加新的预设并为其指定唯一名称。
  4. 存储文件(保留原始文件名)。
  5. 启动 Photoshop Elements 并选择“增强”>“转换为黑白”以查看预设。

向灰度图像中添加颜色

您可以为整个灰度图像上色,或选择区域用不同的颜色上色。例如,您可以选择一个人的头发并将其着色为褐色,然后在进行其他选择之后为人物的脸颊添加粉红色。

注意:

如果您上色的图像处于灰度模式,请在编辑器中选择“图像”>“模式”>“RGB 颜色”将其转换为“RGB”模式。

  1. 选择“增强”>“调整颜色”>“调整色相/饱和度”或“图层”>“新建调整图层”>“色像/饱和度”处理调整图层。

  2. 选择“着色”。如果前景色不是黑色或白色,则 Photoshop Elements 会将图像转换成当前前景色的色相。 每个像素的亮度值不会改变。
  3. 如果愿意,可以使用“色相”滑块选择一种新的颜色。使用“饱和度”滑块调整饱和度。 然后单击“确定”。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上