关于暂存盘

当您的系统没有足够内存以执行某个操作时,Photoshop Elements 将使用暂存盘。暂存盘是指具有空闲内存的任何驱动器或驱动器的一个分区。默认情况下,Photoshop Elements 将安装了操作系统的硬盘驱动器用作主暂存盘。

您可以更改主暂存盘,或指定其他暂存盘。 当主磁盘已满,将使用其他暂存盘。将您最快的硬盘设置为主暂存盘。 确保磁盘有大量完整的可用空间。

为获得最佳性能,在指定暂存盘时请遵循下列原则:

  • 不要在安装了 Photoshop Elements 或正在编辑的其他大型文件所在的物理驱动盘上创建暂存盘。

  • 不要在用于操作系统的虚拟内存的物理驱动盘上创建暂存盘。

  • 在本地驱动盘上而非网络位置创建暂存盘。

  • 在常规(不可删除)媒体上创建暂存盘。

  • Raid 磁盘/磁盘阵列非常适合用作专用的暂存盘卷。

  • 定期清理放置暂存盘的驱动盘中的碎片。较好的选择是使用空驱动器或拥有大量未用空间的驱动器,以避免碎片问题。

更改暂存盘

Photoshop Elements 需要连续的硬盘驱动器空间以创建暂存盘。经常清理硬盘驱动器碎片确保拥有连续可用空间,尤其是包含有暂存盘的硬盘。Adobe 建议您使用磁盘工具,如 Windows 磁盘碎片整理程序,以定期整理您的硬盘驱动器碎片。有关碎片整理程序的详细信息,请参阅您的 Windows 文档。

  1. 在 Windows 中,选择“编辑”>“首选项”>“性能”。在 Mac 中,选择“Photoshop Elements”>“首选项”>“性能”。
  2. 从暂存盘列表中选择所需磁盘(您可以指定最多 4 个暂存盘)。

  3. 选择一个暂存盘并使用暂存盘列表旁边的箭头键重新安排暂存盘的使用顺序。

  4. 单击“确定”,并重新启动 Photoshop Elements 使更改生效。

关于增效工具模块

Adobe Systems 和其他软件开发商为增加 Photoshop Elements 的功能而创建增效工具。您的程序附有许多导入、导出和特效增效工具,它们位于 Photoshop Elements “增效工具”和“可选增效工具”文件夹中。

安装后,增效工具模块显示为:

  • 添加至“导入或导出”菜单的选项
  • 添加至“滤镜”菜单的滤镜,或,
  • “打开”和“另存为”对话框中的文件格式。

如果您安装了大量的增效工具,Photoshop Elements 可能无法将它们全部列出在各自合适的菜单中。如果发生这种情况,新安装的增效工具将出现在“滤镜”>“其它”子菜单中。要避免加载增效工具或其文件夹,请在增效工具名称、文件夹或目录的前面加上波形符 (~)。程序在启动时忽略带有波形符标记的文件。要查看有关已安装增效工具的信息,请选择“帮助”>“关于增效工具”并从子菜单中选择一种增效工具。

注意:

要使用可选增效工具模块,请将“可选增效工具”文件夹中的增效工具模块复制到“增效工具”文件夹的相关子文件夹中。然后安装增效工具模块,并重新启动 Photoshop Elements。

您可以选择附加的增效工具文件夹,其中可以加载随其他应用程序存储的兼容增效工具。您还可以为存储在系统中其他文件夹下的增效工具创建快捷方式。然后,您可以将快捷方式或别名添加到增效工具文件夹,并在 Photoshop Elements 中使用该增效工具。

安装增效工具模块

  1. 执行下列操作之一:
    • 使用增效工具安装程序(如果提供)。
    • 遵照增效工具随附的安装指导。
    • 确保增效工具文件已解压,然后将它们复制到 Photoshop Elements 文件夹的相应增效工具文件夹中。

选择附加的增效工具文件夹

您可以选择附加的增效工具文件夹,其中可以加载随其他应用程序存储的兼容增效工具。

  1. 在 Windows 中,选择“编辑”>“首选项”>“插件”。在 Mac 中,选择“Photoshop Elements”>“首选项”>“插件”。
  2. 在“首选项”对话框中,选择“附加的增效工具文件夹”,再从列表中选择一个文件夹,然后单击“选取”。

  3. 要显示文件夹的内容,请双击目录。文件夹的路径将显示在首选项窗口中。

    注意:

    不要选择 Photoshop Elements 增效文件夹内部的位置。

  4. 重新启动 Photoshop Elements 以加载增效工具。

仅加载默认增效工具

重启 Photoshop Elements 后,所有预安装的、第三方的、或位于附加增效工具文件夹的增效工具将被加载。要仅加载 Photoshop Elements 随附的预安装插件,在启动软件时按住 Shift 键。系统询问时,在要求确认是否跳过加载可选的和第三方增加工具的对话框上单击“是”。

应用程序更新

应用"首选项"对话框的"更新

您可以决定在安装应用程序更新。在Photoshop Elements,当应用程序更新Adobe,则可以获得13, Premiere Elements 13和Photoshop Elements,可以设置此选项该怎么办。

要访问更新对话框,按Ctrl/打开"对话框的Cmd + K,浏览到应用更新,然后进行选择:

  • 请将自动下载并安装更新:下载一次可以可用更新并安装,则下重新启动应用程序。
  • 更新时,可以利用时,请通知我:通知一次可以可用的用户更新应用程序。您可以选择延迟更新或使用此通知开始更新过程。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略