Používání aplikace Fireworks spolu s aplikací Dreamweaver

Aplikace Adobe Dreamweaver® a Fireworks rozpoznají a sdílejí mnoho úprav stejných souborů včetně změn odkazů, obrazových map a řezů tabulek. Aplikace Dreamweaver a Fireworks společně nabízejí zjednodušení úprav, optimalizace a vkládání webové grafiky na stránky HTML.

Umístění obrazů Fireworks do souborů Dreamweaver

Pokud vložíte soubory Fireworks JPEG do programu Dreamweaver, bude kvalita souboru automaticky vypočítána. Hodnota může být u některých souborů 79.

Poznámka:

Před použitím některého z následujících postupů se ujistěte, že v dialogovém okně Nastavení HTML je Dreamweaver vybrán jako typ HTML.

Vložení obrazů Fireworks do aplikace Dreamweaver pomocí panelu Soubory

  1. Exportujte obraz z aplikace Fireworks do složky lokálního webového místa podle definice v programu Dreamweaver.

  2. Otevřete dokument programu Dreamweaver a zkontrolujte, zda jste v zobrazení Návrh.

  3. Přetáhněte obraz z panelu Soubory do dokumentu programu Dreamweaver.

Vložení obrazů Fireworks do aplikace Dreamweaver pomocí nabídky Vložit

  1. Umístěte textový kurzor na místo, kde se má obraz objevit v okně dokumentu Dreamweaver.

  2. Proveďte jednu z následujících akcí:

    • Zvolte možnost Vložit > Obraz.

    • Klepněte na Obrazy: Tlačítko Obraz v kategorii Společné v pruhu Vložit.

  3. Přejděte na obraz, který jste exportovali z Fireworks, a klepněte na OK.

Vytváření nových souborů Fireworks z vyhrazených míst programu Dreamweaver

Vyhrazená místa pro obrazy umožňují experimentovat s různými rozvrženími webových stránek a vytvořit finální obrázek pro stránku. Vyhrazená místa pro obrazy se používají k zadání velikosti a pozice obrazů Fireworks, které mají být umístěny do aplikace Dreamweaver.

Když vytvoříte obraz Fireworks z vyhrazeného místa pro obraz v programu Dreamweaver, vytvoří se nový dokument Fireworks s plátnem, které má stejné rozměry jako vybrané vyhrazené místo.

Poznámka:

Veškerá chování použitá v aplikaci Fireworks se při exportu zachovají a přenesou zpět do programu Dreamweaver. Podobně se také většina chování programu Dreamweaver aplikovaná na vyhrazená místa pro obrazy také během spuštění a úprav pomocí aplikace Fireworks zachová. Je však jedna výjimka: Nesouvislé efekty přechodu aplikované na vyhrazená místa pro obrazy v programu Dreamweaver se nezachovají, pokud je otevřete a upravujete v aplikaci Fireworks.

Po ukončení relace Fireworks a návratu do programu Dreamweaver bude nově vytvořená grafika Fireworks umístěna na původně vybrané vyhrazené místo.

  1. V programu Dreamweaver uložte požadovaný dokument HTML do umístění ve své složce webového místa programu Dreamweaver.

  2. Umístěte textový kurzor na požadované místo v dokumentu a proveďte jeden z následujících úkonů:

    • Vyberte Vložit > Obrazové objekty > Vyhrazené místo pro obraz.

    • Klepněte na Obrazy: Rozbalovací nabídka Obraz v kategorii Společné pruhu Vložit a zvolte Vyhrazené místo pro obraz.

  3. Zadejte název, rozměry, barvu a alternativní text vyhrazeného místa pro obraz.

    Vyhrazené místo pro obraz se vloží do dokumentu programu Dreamweaver.

    Vyhrazené místo pro obraz
    Vyhrazené místo pro obraz

  4. Proveďte jednu z následujících akcí:

    • Vyberte vyhrazené místo pro obraz a v inspektoru Vlastnosti klepněte na Vytvořit.

    • Se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) poklepejte na vyhrazené místo pro obraz.

    • Klepněte na ně pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) a v aplikaci Fireworks zvolte možnost Vytvořit obraz.

      Aplikace Fireworks se otevře s prázdným plátnem, které má přesně stejnou velikost jako vyhrazené místo pro obraz. Horní část okna dokumentu ukazuje, že upravujete obraz z aplikace Dreamweaver.

  5. Vytvořte obraz v aplikaci Fireworks a klepněte na tlačítko Hotovo.

  6. Zadejte název a umístění zdrojového souboru PNG.

  7. Zadejte název exportovaných souborů obrazu.

    Jedná se o obrazové soubory, které jsou zobrazeny v programu Dreamweaver.

  8. Zadejte umístění ve složce webového místa programu Dreamweaver pro exportovaný soubor nebo soubory obrazu a klepněte na tlačítko Uložit.

    Když se vrátíte do programu Dreamweaver, nahradí se původně vybrané vyhrazené místo pro obrazy novým obrazem nebo tabulkou Fireworks.

    Vyhrazené místo pro obraz nahrazené novým obrazem aplikace Fireworks
    Vyhrazené místo pro obraz nahrazené novým obrazem aplikace Fireworks

Umístění kódu HTML Fireworks v programu Dreamweaver

Export souborů Fireworks do programu Dreamweaver je proces o dvou krocích. Z aplikace Fireworks exportujte soubory přímo do složky webového místa programu Dreamweaver. V zadaném umístění se tak vygeneruje soubor HTML a přidružené obrazové soubory. Pak umístíte kód HTML do programu Dreamweaver pomocí funkce Vložit HTML Fireworks.

  1. Exportujte dokument Fireworks HTML do formátu HTML.

  2. V programu Dreamweaver uložte dokument do určeného webového místa.

  3. Umístěte textový kurzor do dokumentu, ve kterém má začínat vložený kód HTML.

  4. Proveďte jednu z následujících akcí:

    • Vyberte Vložit > Obrazové objekty > Fireworks HTML.

    • Klepněte na Obrazy: Rozbalovací nabídka Obraz v kategorii Společné v pruhu Vložit a zvolte HTML Fireworks.

  5. V zobrazeném dialogovém okně klepněte na Procházet a pak zvolte požadovaný soubor HTML Fireworks.

  6. (Volitelně) Vyberte možnost Odstranit soubor po vložení, chcete-li soubor HTML po dokončení operace přesunout do koše (Windows) nebo trvale odstranit (Mac OS).

    Tato volba nemá žádný vliv na zdrojový soubor PNG přidružený k souboru HTML.

  7. Klepnutím na tlačítko OK vložíte kód HTML spolu s přidruženými obrazy, řezy a skripty jazyka JavaScript do dokumentu programu Dreamweaver.

Kopírování kódu Fireworks HTML pro použití v programu Dreamweaver

Při kopírování kódu Fireworks HTML do schránky se veškerý kód HTML a JavaScript přidružený k dokumentu Fireworks zkopíruje do dokumentu programu Dreamweaver, obrazy se exportují do zadaného umístění a program Dreamweaver aktualizuje HTML na dokument odkazy vztahujícími se na obrazy.

Poznámka:

Tuto metodu lze použít pouze v programu Dreamweaver. U ostatní editorů HTML ji nelze použít.

  1. V aplikaci Fireworks zkopírujte kód HTML do schránky a pak ho vložte do dokumentu aplikace Dreamweaver.

Poznámka:

Exportovaný soubor Fireworks formátu HTML můžete otevřít v programu Dreamweaver a pak zkopírovat požadované části a vložit je do jiného dokumentu programu Dreamweaver.

Aktualizace souboru HTML Fireworks exportovaného do programu Dreamweaver

Poznámka:

Zpětný převod HTML nabízí mnoho výhod při práci se souborem HTML exportovaným do programu Dreamweaver. (Viz Zpětný převod HTML.)

  1. Proveďte změny v dokumentu PNG v aplikaci Fireworks.

  2. Vyberte Soubor > Aktualizovat HTML.

  3. Vyhledejte soubor programu Dreamweaver obsahující kód HTML, který chcete aktualizovat, a klepněte na možnost Otevřít.

  4. Přejděte do složky, do které chcete umístit aktualizované obrazové soubory, a klepněte na možnost Otevřít.

    Fireworks aktualizuje kód HTML a JavaScript v dokumentu programu Dreamweaver. Exportuje také aktualizované obrazy přidružené k HTML a umístí obrazy do určené cílové složky.

    Poznámka:

    Pokud Fireworks nemůže najít kód HTML, který má být aktualizován, můžete do dokumentu programu Dreamweaver vložit nový kód HTML. Fireworks umístí část JavaScriptu nového kódu na začátek tohoto dokumentu a tabulku HTML nebo odkaz na obraz na konec.

Export souborů Fireworks do knihoven programu Dreamweaver

Položka knihovny je část souboru HTML umístěná ve složce s názvem Library (Knihovna) v kořenové složce webového místa. Položky knihoven se zobrazují v panelu Datové zdroje aplikace Dreamweaver jako kategorie. Položky knihoven programu Dreamweaver zjednodušují úpravy a aktualizace často používaných komponent webových míst. Položku knihovny (soubor s příponou .lbi) můžete přetáhnout z panelu Datové zdroje na libovolnou stránku ve webovém místě.

Položku knihovny nelze upravit přímo v dokumentu programu Dreamweaver; můžete upravit pouze vzorovou položku knihovny. Pak můžete pomocí programu Dreamweaver aktualizovat každou kopii této položky, zatímco je vkládána do webového místa. Položky knihoven programu Dreamweaver jsou velice podobné symbolům Fireworks; změny dokumentu vzorové knihovny (LBI) se aplikují na všechny instance knihovny na celém webovém místě.

Poznámka:

Položky knihoven programu Dreamweaver nepodporují rozbalovací nabídky.

  1. Vyberte Soubor > Exportovat.

  2. V rozbalovací nabídce Exportovat vyberte Knihovna Dreamweaver.

    Ve webovém místě programu Dreamweaver vyberte nebo vytvořte složku s názvem Library (Knihovna) jako umístění pro soubory. V názvu zaleží na použití velkých a malých písmen.

    Poznámka:

    Dreamweaver nerozpozná exportovaný soubor jako položku knihovny, dokud ho neuložíte do složky Library (Knihovna).

  3. Zapište název souboru.

  4. (Volitelné) Pokud obraz obsahuje řezy, zvolte volby řezů.

  5. Vyberte Uložit obrazy do podsložky a zvolte samostatnou složku pro uložení obrazů.

  6. Klepněte na Uložit.

Úpravy souborů Fireworks z programu Dreamweaver

Funkce zpětného převodu HTML umožňuje pevnou integraci aplikací Fireworks a Dreamweaver. Umožňuje, aby se změny provedené v jedné aplikaci bez problémů projevily v druhé aplikaci.

O zpětném převodu HTML

Aplikace Fireworks rozpozná a zachová většinu typů úprav provedených v dokumentu programu Dreamweaver včetně změněných odkazů, upravených obrazových map, upravených textů a kódu HTML v řezech HTML a chováních sdílených mezi aplikacemi Fireworks a Dreamweaver. Inspektor Vlastnosti v programu Dreamweaver pomáhá rozpoznat v dokumentu obrazy, řezy tabulek a tabulky generované z Fireworks.

Fireworks podporuje většinu typů úprav v programu Dreamweaver. Velké změny ve struktuře tabulky v programu Dreamweaver však mohou vytvořit nekompatibilní rozdíly mezi těmito dvěma aplikacemi. Chcete-li provést závažné změny v rozvržení tabulky, upravujte tabulku v aplikaci Fireworks pomocí funkce spuštění a úprav programu Dreamweaver.

Poznámka:

Dreamweaver využívá technologii Fireworks a nabízí základní funkce pro úpravy obrazů bez použití externí aplikace pro úpravy obrazů. Funkce pro úpravy obrazů v programu Dreamweaver lze použít pouze na obrazy s formátem souboru JPEG a GIF.

Úpravy obrazu Fireworks vloženého do programu Dreamweaver

Poznámka:

Před úpravami grafik Fireworks z programu Dreamweaver proveďte některé přípravné úlohy. Informace naleznete v části Nastavení předvoleb Spustit a upravit.

  1. V programu Dreamweaver vyberte možnosti Okno > Vlastnosti a otevřete inspektora Vlastnosti.

  2. Proveďte jednu z následujících akcí:

    • Vyberte požadovaný obraz. (Inspektor Vlastnosti identifikuje výběr jako obraz Fireworks a zobrazí název známého zdrojového souboru PNG pro obraz.) V inspektoru Vlastnosti pak klepněte na Upravit.

    • Se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) poklepejte na obraz, který chcete upravit.

    • Pravým tlačítkem myši (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) klepněte na požadovaný obraz a v kontextové nabídce zvolte možnost Upravit v aplikaci Fireworks.

  3. Po vyzvání zadejte, zda chcete pro umístěný obraz vyhledat zdrojový soubor Fireworks.

  4. Upravte obraz v aplikaci Fireworks.

    Provedené úpravy jsou zachovány v programu Dreamweaver.

  5. Klepnutím na tlačítko Hotovo exportujete obraz s aktuálním nastavením optimalizace, aktualizujte soubor GIF nebo JPEG použitý programem Dreamweaver a uložte zdrojový soubor PNG, pokud byl zdrojový soubor vybrán.

    Poznámka:

    Otevřete-li obraz z panelu Webové místo v programu Dreamweaver, otevře soubor výchozí editor pro tento typ obrazu, který je nastaven v předvolbách programu Dreamweaver. Pokud obrazy otevíráte z tohoto umístění, neotevře aplikace Fireworks původní soubor PNG. Chcete-li požívat integrační funkce Fireworks, otevírejte obrazy z okna dokumentu v programu Dreamweaver.

Úpravy tabulky Fireworks vložené do programu Dreamweaver

Poznámka:

Před úpravou tabulek Fireworks v programu Dreamweaver proveďte některé přípravné úlohy spuštění a úprav. Informace naleznete v části Nastavení předvoleb Spustit a upravit.

  1. V programu Dreamweaver vyberte možnosti Okno > Vlastnosti a otevřete inspektora Vlastnosti.

  2. Zdrojový soubor PNG můžete otevřít v okně dokumentu jedním z následujících postupů:

    • Klepněte uvnitř tabulky a vyberte celou tabulku klepnutím na značku TABLE ve stavovém pruhu. (Inspektor Vlastnosti identifikuje výběr jako tabulku Fireworks a zobrazí název známého zdrojového souboru PNG pro tabulku.) V inspektoru Vlastnosti pak klepněte na Upravit.

    • Vyberte obraz v tabulce a v inspektoru Vlastnosti pak klepněte na možnost Upravit.

    • Pravým tlačítkem myši (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) klepněte na obraz a v kontextové nabídce zvolte možnost Upravit v aplikaci Fireworks.

  3. Proveďte úpravy v aplikaci Fireworks.

    Program Dreamweaver rozpozná a zachová všechny úpravy aplikované na tabulku v aplikaci Fireworks.

  4. Až dokončíte úpravy tabulky, klepněte v okně dokumentu na možnost Hotovo.

    Soubory řezů HTML a obrazů pro tabulku se exportují podle aktuálního nastavení optimalizace, tabulka umístěná do programu Dreamweaver se aktualizuje a zdrojový soubor PNG se uloží.

    Poznámka:

    Pokud do tabulky generované aplikací Fireworks vnoříte jinou tabulku a pak se tuto tabulku pokusíte upravit pomocí úprav zpětného převodu v programu Dreamweaver, může se zobrazit chybová zpráva. Další informace viz TechNote 19231 na webu Adobe.

Podporované a nepodporované chování v programu Dreamweaver

Vložíte-li do dokumentu programu Dreamweaver jednu grafiku Fireworks nerozdělenou na řezy a aplikujete na ni chování programu Dreamweaver, bude mít tato grafika, až ji otevřete v aplikaci Fireworks a budete ji upravovat, nad sebou řez. Tento řez není zpočátku viditelný, protože při otevření a úpravě jednoduchých grafik nerozdělených na řezy, na které jsou aplikována chování programu Dreamweaver, jsou řezy automaticky vypnuty. Tento řez můžete zobrazit, zapnete-li viditelnost z webové vrstvy v panelu Vrstvy.

Když zobrazíte vlastnosti řezu v aplikaci Fireworks, který má připojené chování programu Dreamweaver, může textové pole Odkaz v inspektoru Vlastnosti zobrazit text javascript:; . Tento text můžete odstranit. V případě potřeby ho můžete přepsat například adresou URL a chování zůstane po návratu do programu Dreamweaver nezměněné.

Pracujete-li se zpětným převodem HTML z programu Dreamweaver, Fireworks podporuje formáty souborů na straně serveru, například CFM a PHP.

Dreamweaver podporuje všechna chování aplikovaná v aplikaci Fireworks včetně chování, která vyžadují efekty přechodu a tlačítka.

Poznámka:

Položky knihoven programu Dreamweaver nepodporují rozbalovací nabídky.

Fireworks podporuje následující chování programu Dreamweaver během relací spuštění a úprav:

  • Jednoduchý efekt přechodu

  • Zaměnit obraz

  • Obnovit zaměněný obraz

  • Nastavit text stavového řádku

  • Nastavit obraz navigačního pruhu

  • Rozbalovací nabídka

Poznámka:

Aplikace Fireworks nepodporuje jiná chování než nativní, včetně chování na straně serveru.

Optimalizace obrazů a animací Fireworks umístěných do programu Dreamweaver

Změna nastavení optimalizace pro obraz Fireworks vložený do programu Dreamweaver

  1. V programu Dreamweaver vyberte obraz a proveďte jednu z následujících akcí:

    • Vyberte Příkazy > Optimalizovat obraz.

    • V inspektoru Vlastnosti klepněte na tlačítko Optimalizovat.

    • Klepněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) a z rozbalovací nabídky zvolte Optimalizovat ve Fireworks.

  2. Po vyzvání zadejte, zda má být pro umístěný obraz otevřen zdrojový soubor Fireworks.

  3. Proveďte změny v dialogovém okně Náhled exportu:

    • Chcete-li upravit nastavení optimalizace, klepněte na záložku Volby.

    • Chcete-li upravit velikost a oblast exportovaného obrazu, klepněte na záložku Soubor. Změníte-li rozměry obrazu ve Fireworks, je nutné po návratu do programu Dreamweaver obnovit velikost obrazu také v inspektoru Vlastnosti.

    • Pokud chcete upravit nastavení animace pro obraz, klepněte na záložku Animace.

  4. Po dokončení úprav obrazu exportujte obraz klepnutím na možnost OK, aktualizujte obraz v programu Dreamweaver a uložte soubor PNG.

    Pokud jste změnili formát obrazu, vyzve vás kontrola odkazů programu Dreamweaver k aktualizaci odkazů na obraz.

Změna nastavení animace

Při otevření a optimalizaci animovaného souboru GIF můžete také upravit nastavení animace. Nastavení animace v dialogovém okně Náhled exportu jsou podobná nastavením v panelu Stavy aplikace Fireworks.

Poznámka:

Chcete-li upravit jednotlivé grafické elementy v animaci Fireworks, musíte animaci otevřít a upravit v aplikaci Fireworks.

Nastavení předvoleb Spustit a upravit

Chcete-li efektivně používat zpětný převod HTML, měli byste provést některé přípravné úlohy, například nastavení Fireworks jako primárního editoru obrazů v programu Dreamweaver, zadání předvoleb spuštění a úprav ve Fireworks a definování lokálního webového místa v programu Dreamweaver.

Nastavení aplikace Fireworks jako primárního externího editoru obrazů pro program Dreamweaver

Dreamweaver poskytuje předvolby pro automatické spuštění aplikací, které upravují specifické typy souborů. Používání funkcí pro spuštění a úpravy ve Fireworks vyžaduje, aby byla aplikace Fireworks nastavená v programu Dreamweaver jako primární editor pro soubory GIF, JPEG a PNG.

Poznámka:

Nastavení této předvolby je nutné pouze tehdy, máte-li problémy se spuštěním aplikace Fireworks z prostředí aplikace Dreamweaver.

  1. V aplikaci Dreamweaver zvolte Úpravy > Předvolby a pak zvolte Typy souborů/Editory.

  2. V seznamu Přípony vyberte příponu souboru webového obrázku (.gif, .jpg nebo .png).

  3. V seznamu Editory vyberte položku Fireworks. Není-li Fireworks v seznamu, klepněte na tlačítko Plus (+), vyhledejte aplikaci Fireworks na pevném disku a klepněte na Otevřít.

    Předvolby aplikace Dreamweaver
    Předvolby aplikace Dreamweaver

  4. Klepněte na Změnit na primární.

  5. Opakováním kroků 2 až 4 nastavte Fireworks jako primární editor pro další typy webových obrazových souborů.

Nastavení předvoleb spuštění a úprav pro zdrojové soubory Fireworks

Předvolby spuštění a úprav ve Fireworks umožňují zadat, jak mají být zpracovány zdrojové soubory PNG při otevírání souborů Fireworks z jiné aplikace.

Dreamweaver rozpozná předvolby spuštění a úprav aplikace Fireworks, pouze pokud otevíráte a optimalizujete obraz, který není součástí tabulky Fireworks a který neobsahuje správnou cestu poznámky k návrhu ke zdrojovému souboru PNG. Ve všech ostatních případech, včetně případů spuštění a úprav obrazů Fireworks, Dreamweaver automaticky otevře zdrojový soubor PNG a pokud ho nemůže najít, vyzve vás k vyhledání zdrojového souboru.

  1. V aplikaci Fireworks zvolte možnosti Úpravy > Předvolby (Windows) nebo Fireworks > Předvolby (Mac OS).

  2. Klepněte na kategorii spuštění a úprav a nastavte volby podle potřeby.

    Informace naleznete v části Předvolby Spustit a upravit.

Poznámky k návrhu a zdrojové soubory

Při každém exportu souboru Fireworks ze zdrojového souboru PNG uloženého do webového místa programu Dreamweaver zapíše aplikace Fireworks poznámku k návrhu, která obsahuje informace o souboru PNG. Až v programu Dreamweaver otevřete obraz Fireworks a budete ho upravovat, program Dreamweaver vyhledá zdrojový soubor PNG pro tento soubor pomocí poznámky k návrhu. Chcete-li dosáhnout nejlepších výsledků, uložte vždy zdrojový soubor PNG Fireworks a exportované soubory do webového místa programu Dreamweaver. Zajistíte tím, aby každý uživatel, který toto webové místo sdílí, mohl při spuštění programu Fireworks z aplikace Dreamweaver najít zdrojový soubor PNG.

Převod souborů webového místa pomocí tlačítka pro správu souborů

Tlačítko pro správu souborů , které je umístěné nahoře v okně dokumentu, nabízí snadný přístup k příkazům pro přenos souborů. Toto tlačítko použijte, pokud je dokument umístěn ve složce webového místa programu Dreamweaver a webové místo má přístup ke vzdálenému serveru. Aplikace Fireworks rozpozná složku jako webové místo, pokud v dialogovém okně Správa webového místa v programu Dreamweaver definujete cílovou složku (nebo příslušnou složku) jako lokální kořenovou složku webového místa.

Poznámka:

Před použitím voleb Zpřístupnit a Vyhradit vyberte v aplikaci Fireworks možnost Povolit zpřístupnění a vyhrazení souborů pro webové místo programu Dreamweaver, kde je dokument umístěn.

Získat

Zkopíruje vzdálenou verzi souboru do lokálního webového místa, přepíše přitom vzdálený soubor lokální kopií.

Vyhradit si

Vyhradí si soubor, přepíše přitom lokální soubor vzdálenou kopií.

Odeslat

Zkopíruje lokální verzi souboru do vzdáleného webového místa a přepíše přitom vzdálený soubor lokální kopií.

Zpřístupnit

Zpřístupní lokální soubor, přepíše přitom vzdálený soubor lokální kopií.

Zrušit vyhrazení

Zruší vyhrazení lokálního souboru a zpřístupní ho, přepíše přitom lokální soubor vzdálenou kopií.

Poznámka:

Příkazy správy souborů jsou ve Fireworks povoleny pouze tehdy, pokud je váš dokument uložený ve složce webového místa programu Dreamweaver s definovaným vzdáleným serverem. Příkazy správy souborů Fireworks lze použít pouze pro soubory, které jsou uložené ve webových místech, která používají přenosové metody lokální/síťový a FTP. Soubory ve webových místech, která používají SFTP nebo přenosové metody třetích stran, například SourceSafe, WebDAV a RDS, nelze ze vzdáleného serveru ani na vzdálený server přenášet z Fireworks.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online