Odstraňte problémy s návrhem a zarovnáním na webových stránkách vytvořených v aplikaci Adobe Muse. Najděte skryté objekty a objekty nacházející se mimo okraje.

Poznámka:

Do aplikace Adobe Muse již nejsou přidávány žádné další funkce a 26. března 2020 bude její podpora ukončena. Podrobnější informace a možnosti asistence naleznete na stránce Ukončení životnosti aplikace Adobe Muse.

Problémy se zarovnáním jsou obvykle způsobeny tím, že se objekty nacházejí mimo rozvržení. K tomuto problému dochází nejčastěji v případě, že obsah z rozvržení s většími rozměry zkopírujete do rozvržení, které je menší. Když například zkopírujete obsah z rozvržení pro stolní počítače a vložíte jej do rozvržení pro mobilní zařízení, budou některé objekty pravděpodobně umístěny mimo příslušné rozvržení. Neviditelné jsou zejména v případě, že máte vypnuté zobrazování okrajů rámečků.

Při publikování rozvržení s takovými objekty bude v prohlížeči zobrazen prostor, který bude objekty mimo rozvržení obsahovat. Kvůli tomuto prostoru bude stránka menší a nesprávně zarovnaná.

Odebrání objektů nacházejících se mimo rozvržení

  1. Vyberte možnost Úpravy > Vybrat vše.

  2. Najděte objekty, které se nacházejí mimo rozvržení.

  3. Podle situace objekty buď přesuňte do aktuálního rozvržení, nebo je odstraňte.

    Poznámka:

    Pokud nechcete, aby se odstranily přidružené objekty, které chcete zachovat, vyberte možnost Objekt > Odemknout vše na stránce.

    Výběr možnosti Objekt > Odemknout vše na stránce, která zabraňuje odstranění přidružených objektů
    Výběr možnosti Objekt > Odemknout vše na stránce, která zabraňuje odstranění přidružených objektů

Vyhledání skrytých vrstev

  1. Vyberte možnost Okno > Vrstvy.

  2. Zkontrolujte, zda jsou všechny vrstvy viditelné. (U všech vrstev musí být zobrazena ikona oka.)

  3. Pokud je vrstva skrytá, klikněte vlevo na sloupec pro přepínání viditelnosti a nastavte ji jako viditelnou.

  4. Vyberte možnost Úpravy > Vybrat vše a najděte všechny objekty nebo kontejnery mimo rozvržení.

    Výběr možnosti Úpravy > Vybrat vše pro vyhledání objektů mimo rozvržení
    Výběr možnosti Úpravy > Vybrat vše pro vyhledání objektů mimo rozvržení
  5. Podle situace objekty buď přesuňte do aktuálního rozvržení, nebo je odstraňte.

Vyhledání objektů s efektem vrženého stínu, které se nacházejí v blízkosti okrajů

Pokud používáte starší verzi aplikace Muse, vyhledejte všechny objekty s efektem vrženého stínu, které se nacházejí v blízkosti okrajů. Přetáhněte celý objekt i s efektem do příslušného rozvržení.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online