V tomto článku najdete informace o přidávání, konfiguraci a testování widgetů prezentací na celou obrazovku a miniatur v aplikaci Adobe Muse.

Poznámka:

Do aplikace Adobe Muse již nejsou přidávány žádné další funkce a 26. března 2020 bude její podpora ukončena. Podrobnější informace a možnosti asistence naleznete na stránce Ukončení životnosti aplikace Adobe Muse.

Widgety prezentací v aplikaci Adobe Muse jsou interaktivní widgety pracující výhradně s obrázky. Podobně jako u widgetu Panel se záložkami se po kliknutí na kontejner miniatur zobrazí verze odpovídající úvodní obrazovky v dalším větším kontejneru na stránce.

Aplikace Adobe Muse podporuje následující typy widgetů prezentací:

  • Základní: Tento widget má podobu velkého kontejneru, do kterého lze přidávat obrázky a k nim uvést popisek. V oblasti popisku se nacházejí také tlačítka Další a Předchozí a číslo aktuálního snímku.
  • Prázdný: Tento widget se podobá základní prezentaci. Kontejnery jsou však prázdné.
  • Na celou obrazovku: Tento widget se při přetažení na plátno návrhu zobrazí na celé obrazovce. Ve výchozím nastavení obsahuje tlačítka Předchozí a Další a číslo aktuálního snímku v malém kontejneru v levém horním rohu stránky.
  • Světelný box: Tento widget ztmaví stránku kromě prvku prezentace nebo galerie v aktivní oblasti zobrazení. Světelný box patří u prezentací mezi běžně používané widgety a směruje pozornost uživatele přímo na aktivní galerii.
  • Miniatury: Tento widget je podobný widgetu Kompozice a zobrazuje miniatury nalevo od oblasti galerie. Po kliknutí na miniaturu se v oblasti galerie zobrazí odpovídající obrázek.

V následujícím článku vytvoříme galerii fotografií, která zobrazí několik miniatur obrázků v horní části a jeden velký obraz pod nimi. Pomocí panelu Volby můžete řídit chování a zobrazení této galerie. A nastavením voleb v panelu Volby můžete určit vzhled prezentace.

Přidání prezentace se 100% šířkou: Naučte se přidávat prezentace se 100% šířkou do návrhu webu v aplikaci Adobe Muse. Prezentace se 100% šířkou na celou obrazovku je dostupná v knihovně widgetů.
Danielle Beaumont

Přidání widgetu Miniatury na stránku

Prezentace lze také přidat přímo na stránky, ale v tomto příkladu vložíte widget Miniatury do oblasti obsahu widgetu Panel se záložkami. Chcete-li prezentace přidat přímo, postupujte takto:

  1. Otevřete aplikaci Adobe Muse. Na uvítací obrazovce proveďte jeden z následujících úkonů:

    • Kliknutím na možnost Vytvořit nový přidejte widget Prezentace do nově vytvářeného webu.
    • Klikněte na možnost Otevřít a otevřete existující soubor .muse, do kterého chcete widget přidat. Dvojitým kliknutím otevřete stránku, do které chcete vložit widget Prezentace.
  2. Otevřete panel Knihovna widgetů (Okno > Knihovna widgetů). a rozbalte část označenou jako Prezentace. V seznamu vyberte požadovaný widget. V seznamu například vyberte widget Miniatury a přetáhněte jej do zobrazení Návrh.

    Prezentace miniatur v aplikaci Adobe Muse, knihovna widgetů
    Přetáhněte widget Miniatury na stránku.

    Upozorňujeme na kontejner miniatur na levé straně, kontejner s úvodní obrazovkou a kontejner s popiskem pod obrázkem.

    Poznámka:

    Výchozí obsah ve widgetu odstraníte kliknutím pravým tlačítkem myši na widget a výběrem možnosti Vymazat obsah ovládacích prvků.

  3. Pokud chcete odebrat miniatury, vyberte zástupný obsah (rámeček obrazu a textový rámeček uvnitř oblasti obsahu) a smažte jej.

Konfigurace widgetu Miniatury z panelu Volby

Nastavení widgetu Prezentace lze konfigurovat v panelu Možnosti widgetu. Dále se dozvíte, jak aktivovat automatické přehrávání, efekty přechodu, přejetí u dotykových zařízení atd.

  1. Pokud chcete otevřít panel Možnosti, vyberte widget a klikněte na modrou ikonu šipky. V tomto příkladu nepotřebujete tlačítka šipek Další a Předchozí. Takže je můžete zakázat zrušením zaškrtnutí položek Předchozí a Další. Všimněte si, že po zrušení zaškrtnutí políček tato tlačítka zmizí.

    Zrušte zaškrtnutí u možností Popisky a Počítadlo, aby zůstala zobrazena pouze tlačítka pro spuštění miniatur a velký cílový kontejner. Projděte si možnosti a upravte je tak, aby odpovídaly nastavení uvedenému níže:

    • Nová úvodní obrazovka: Vyplnit rámeček proporcionálně
    • Nová miniatura: Vyplnit rámeček proporcionálně
    • Přechod: Zeslabení
    • Rychlost přechodu: 0,5 sekund
    • Přehrát automaticky: Vypnuto
    • Obnovit po: Zapnuto
    • Přehrát jednou: Vypnuto
    • Přemístit: Vypnuto
    • Zapnout posouvání: Zapnuto
    • Světelný box: Zapnuto
    • Celá obrazovka: Zapnuto
    • Světelný box automaticky: Vypnuto
    • Volné miniatury formulářů: Zapnuto
    • První: Vypnuto
    • Předchozí: Zapnuto
    • Další: Zapnuto
    • Poslední: Vypnuto
    • Popisky: Zapnuto
    • Počítadlo: Zapnuto
    • Tlačítko Zavřít: Vypnuto
    • Miniatury: Zapnuto
    • Při úpravách zobrazit části světelného boxu: Zapnuto
    • Upravit společně: Zapnuto
    Panel voleb prezentace
    Aktualizujte nastavení widgetu Miniatury na panelu Volby.

  2. Různé widgety mají k dispozici různé volby a některé jsou složitější než jiné. Projděte si volby nabídky, abyste se seznámili s nastaveními, která jsou k dispozici. Tady je rychlý přehled:

    Přidat obrázky: Kliknutím na ikonu složky vyhledáte a vyberete obrázky, které chcete zobrazit.

    Nová úvodní obrazovka: Definuje, jak se celý fotografický obsah zobrazuje v cílovém kontejneru.

    • Přizpůsobit obsah proporcionálně: Soubor fotografického obrazu zůstane ve své původní velikosti, i pokud velikost neodpovídá cílovému kontejneru. Pokud obraz neodpovídá kontejneru, může část kontejneru zůstat prázdná.
    • Vyplnit rámeček proporcionálně:Velikost souboru fotografického obrazu se změní na vyplnění rozměrů cílového kontejneru. Část obrazu může být oříznuta.

    Nová miniatura: Definuje, jak je obsah miniatury fotografie zobrazen ve spouštěcím kontejneru.

    • Přizpůsobit obsah proporcionálně: Soubor fotografického obrazu zůstane ve své původní velikosti, i pokud velikost neodpovídá cílovému kontejneru. Pokud obraz neodpovídá kontejneru, může část kontejneru zůstat prázdná.
    • Vyplnit rámeček proporcionálně:Velikost souboru fotografického obrazu se změní na vyplnění rozměrů cílového kontejneru. Část obrazu může být oříznuta.

    Přechod: Metoda animace použitá, když je obsah cílového kontejneru nahrazován jiným cílovým kontejnerem. Tyto volby jsou k dispozici také pro dotykové obrazovky, takže pokud vytváříte weby pro mobilní zařízení, mohou návštěvníci posunutím obrazovky zobrazit přechod při zobrazení další položky obsahu.

    • Zeslabení: Neprůhlednost nového kontejneru se zvyšuje úměrně s tím, jak se snižuje u existujícího kontejneru.
    • Vodorovně: Nový kontejner je vodorovně posunován ze strany a překrývá existující kontejner.
    • Svisle: Nový kontejner je svisle posunován ze strany a překrývá existující kontejner.

    Rychlost přechodu: Doba v sekundách, po kterou trvá přehrání animace.

    Přehrát automaticky: Pokud je toto nastavení zapnuto, přehraje prezentaci automaticky místo interaktivního ovládání (které vyžaduje, aby uživatel kliknutím na jednotlivá spouštěcí tlačítka postupně zobrazil odpovídající cíl). Nastavte počet sekund, po které mají být jednotlivé obrazy zobrazeny před přechodem k dalšímu obrazu.

    Přemístit: Je-li tato volba zapnuta, obrazy se zobrazí v náhodném pořadí namísto postupného procházení miniatur.

    Světelný box: Pokud je tato volba zapnuta, prezentace při zobrazení obsahu cílového kontejneru ztlumí ostatní části stránky pomocí překrytí.  Po zavření okna světelného boxu se znovu zobrazí celá stránka.

    Zapnout posouvání: Pokud je tato volba zapnuta a web zahrnuje rozvržení pro tablet nebo telefon pro zobrazení webového obsahu v mobilním zařízení, budou interaktivní části widgetu podporovat gesta dotykové obrazovky.

    Oddíl Části:

    • První: Pokud je tato volba zapnuta, zobrazí se navigační tlačítko První.
    • Předchozí: Pokud je tato volba zapnuta, zobrazí se navigační tlačítko Předchozí.
    • Další: Pokud je tato volba zapnuta, zobrazí se navigační tlačítko Další.
    • Poslední: Pokud je tato volba zapnuta, zobrazí se navigační tlačítko Poslední.
    • Popisky: Pokud je tato volba zapnuta, zobrazí se popisky galerie fotografií.
    • Počítadlo: Pokud je tato volba zapnuta, zobrazí se počitadlo galerie fotografií.
    • Tlačítko Zavřít: Pokud je tato volba zapnuta, zobrazí se tlačítko Zavřít.

    Miniatury: Pokud je tato volba zapnutá, zobrazí se spouštěcí oblasti miniatur.

    Oddíl Úpravy:

    • Při úpravách zobrazit části světelného boxu: Pokud je možnost světelného boxu zapnutá, zobrazí se ve výchozím nastavení jednotlivé cílové oblasti pouze v případě, když je na stránce vybrána jejich příslušná spouštěcí oblast. Při vytváření návrhu dokumentu může být užitečné tuto volbu zapnout, aby se během práce zobrazily cíle. Toto nastavení neovlivní zobrazení prezentace při zobrazení náhledu stránky nebo jejím zobrazení v prohlížeči. Pokud volba světelného boxu není zapnuta, je tato volba neaktivní. 

    Všimněte si, že volba Při úpravách zobrazit části světelného boxu je povolená pouze tehdy, když vyberete widget Prezentace ve světelném boxu.

    • Upravit společně: Tato volba je ve výchozím nastavení zapnuta, aby byly úpravy widgetů rychlejší. Pokud nepotřebujete nastavit pro jednotlivé spouštěcí oblasti různý vzhled, ponechejte tuto volbu zapnutou, aby byla změna provedená u jednoho elementu automaticky použita u ostatních.

    Po kontrole dostupných voleb kliknutím na oblast stránky mimo nabídku Volby tuto nabídku zavřete.

    Poznámka:

    Volby Světelný box a Na celou obrazovku jsou u prezentací na celou obrazovku zakázané.

    Volbu Na celou obrazovku nelze povolit pro žádný widget Prezentace kromě typu Na celou obrazovku.

Změna velikosti a zarovnání elementů widgetu Miniatury

  1. Kliknutím vyberte widget Prezentace. Pomocí nástroje Výběr přetáhněte úchyty celého widgetu Miniatury tak, aby se jeho velikost změnila na přibližně 790 pixelů na šířku a 490 pixelů na výšku. Rozměry můžete zkontrolovat na panelu Transformace nebo v polích Transformace ovládacího panelu.

  2. Při vybrané prezentaci klikněte znovu na kontejner miniatur a vyberte kontejner obsahující tři miniatury. Pomocí bočních úchytů transformace jej rozšiřte a pak pomocí nástroje Výběr přetáhněte miniatury směrem nahoru tak, aby byly umístěny nad velkým kontejnerem úvodní obrazovky a svisle zarovnány nad jeho střed.

    Kontejner s pěti miniaturami
    Vyberte kontejner spouštěcí oblasti miniatur a přesuňte jej nad velký cílový kontejner.

    Můžete rozpoznat, kdy je kontejner miniatur umístěn nad středem kontejneru úvodní obrazovky, protože při přetahování tohoto elementu se zobrazí modré automatické vodítko.

    Pomocí následujících kroků přidáte grafické objekty do galerie a současně budou automaticky vygenerovány odpovídající kontejnery miniatur a úvodní obrazovky:

  3. Kliknutím na tlačítko modré šipky otevřete nabídku Volby. Klikněte na ikonu složky vedle slov Přidat obrazy... a přejděte do složky, kam jste uložili své soubory.

  4. Vyberte požadované soubory obrazů. Kliknutím na Otevřít zavřete dialogové okno Import.

    Dialogové okno Import
    Vyberte sadu pěti fotek uložených v podsložce gallery.

    Pokud vyberete více souborů obrazů, načtete widget Miniatury. Tato strategie umožňuje vybrat více souborů obrazu a vygenerovat tlačítko kontejneru miniatur, které bude odpovídat každému novému většímu souboru obrazu v kontejneru obrazu úvodní obrazovky.

    Tyto nové obrazy budou přidány k existujícím tlačítkům miniatur.

  5. Dvojitým kliknutím vyberte obraz miniatury zobrazený ve výchozím nastavení, když jste prezentaci poprvé přidali. Po výběru jednotlivých obrazů je odeberte stisknutím klávesy Delete (Mac) nebo Backspace (Windows), dokud nezůstanou pouze nové miniatury.

    Miniatury prezentace a obraz
    Přejděte k jednotlivým černobílým výchozím miniaturám a vyberte je a pak je stisknutím klávesy Backspace nebo Delete jednu po druhé odeberte.

    Dejte pozor, abyste neodstranili celou sadu miniatur. Pokud k tomu dojde, vraťte zpět poslední operaci kliknutím na položky Úpravy > Zpět a pak zkontrolujte, zda jste před stisknutím klávesy Backspace nebo Delete klikli na jednotlivé miniatury (indikátor výběru zobrazí slovo: Miniatura).

  6. Vyberte kontejner obsahující sadu pěti obrazů miniatur. Pomocí úchytů transformace jej zvětšete tak, aby zbývající miniatury byly umístěny uprostřed nad kontejnerem úvodní obrazovky.

    Miniatury prezentace a obraz
    Změňte velikost kontejneru miniatury na střed obrazu úvodní obrazovky.

Používání responzivních widgetů prezentací

Prezentace jsou ve výchozím nastavení responzivní nebo proměnlivé. Chcete-li použít ve webu Adobe Muse responzivní widget Prezentace, postupujte některým z následujících způsobů:

  • Vytváříte-li nový web, otevřete tento nový web a přetáhněte widget Prezentace z panelu Knihovna widgetů. Všimněte si, že ve výchozím nastavení je tento widget responzivní.
  • Pokud máte již existující soubor .muse, otevřete jej v nejnovější verzi aplikace Adobe Muse. Vyberte widget. Chcete-li widget změnit na responzivní, vyberte prvky widgetu a v rozevíracím seznamu Změnit velikost kontextové nabídky vyberte možnost Responzivní šířka a výška nebo Responzivní šířka.
Výběr možnosti Změnit velikost pro převedení widgetu Prezentace na responzivní
Výběr možnosti Změnit velikost pro převedení widgetu Prezentace na responzivní

Pokud přidáváte widget Prezentace do responzivního webu, zkontrolujte polohu a velikost widgetu prostřednictvím veškerých zarážek. U jednotlivých prvků widgetu Prezentace můžete změnit jejich obsah a velikost. Pro jednotlivé prvky, například tlačítko Předcházející, tlačítko Další a popisky na jednotlivých zarážkách, můžete rovněž povolit nastavení Responzivní.

Testování, jak widget Miniatury vypadá

Po přesunutí prvků prezentace a odebrání zástupných miniatur obrázků můžete vyzkoušet, jak se prezentace zobrazuje.

  1. Nejprve galerii fotografií otestujte v pohledu návrhu kliknutím na tlačítka miniatur v horní části a prohlédněte si jednotlivé zobrazené úvodní obrazovky ve velkém kontejneru dole.

  2. Kliknutím na položku Náhled zobrazíte vzhled galerie v prohlížeči. Vyzkoušejte prezentaci, abyste zjistili, jak se větší obrazy zobrazí po kliknutí na odpovídající miniaturu.

    Testování miniatury a prezentace
    Umístěte galerii doprostřed kontejneru oblasti obsahu widgetu Panel se záložkami.

  3. Kliknutím na položky Soubor > Náhled stránky v prohlížeči zobrazíte stránku s informacemi ve svém výchozím prohlížeči.

    Změňte velikost prohlížeče a zobrazte náhled widgetu Prezentace pro jiné velikosti obrazovky. Widgety Prezentace jsou standardně responzivní. To znamená, že upravují svou velikost a přizpůsobují se rozměrům obrazovky.

    K náhledu widgetů lze použít také posuvník v zobrazení Návrh. Pokud chcete widget upravit nebo přemístit, můžete kdykoli přidat zarážku a upravit jeho zarovnání.

  4. Otestujte funkčnost widgetu Panel se záložkami. Kliknutím na záložky zobrazte, zda se v kontejnerech oblasti obsahu zobrazil odpovídající obsah. Pak otestujte prezentaci na záložce Gallery kliknutím na tlačítka miniatur, která zobrazí odpovídající větší úvodní obrazovky.

Vytvoření prezentace pomocí widgetu Prezentace

Dalším prvkem webu, který můžete přidávat na stránky, je widget Prezentace. Můžete vytvořit prezentaci, ve které si návštěvníci budou klikáním na miniatury zobrazovat větší verze fotografií, nebo prezentace, které se začnou automaticky přehrávat po načtení stránky. Prezentace série fotografií s automatickým přehráváním představuje vynikající způsob přidání poutavého obsahu do webu. Způsob přehrávání prezentace můžete ovládat nastavením typu přechodu, který určuje způsob animace jednotlivých snímků.

V následující podkapitole přidáte na domovskou stránku webu prezentaci s automatickým přehráváním.

Dvojitým kliknutím na miniaturu Domů v zobrazení Plán si tento plán otevřete v zobrazení Návrh.

Konfigurace widgetu Prezentace nastaveného na automatické přehrávání

Pomocí následujícího postupu vytvoříte prezentaci cyklicky zobrazující sadu obrazů:

  1. V knihovně widgetů klikněte na možnost Prezentace.

  2. Vyberte widget Základní a přetáhněte jej na stránku.

  3. Widget Základní prezentace obsahuje ve výchozím nastavení jeden tmavě šedý obdélník (vyhrazené místo pro obraz), popisek vyhrazeného místa pro obraz, číslo obrazu (1 - 1) a dvě tlačítka šipek (Další a Předchozí), pomocí kterých mohou návštěvníci procházet sadou obrazů.

  4. Kliknutím na modrou šipku rozbalte nabídku Volby. Zkontrolujte a nastavte následující volby:

    • Přechod: Zeslabení
    • Přehrát automaticky: Pomalu
    • Nová úvodní obrazovka: Vyplnit rámeček proporcionálně
    • Nová miniatura: Vyplnit rámeček proporcionálně
    • Světelný box: Deaktivováno
    • Části: Zrušením výběru všech voleb skryjte popisky, počítadlo a tlačítka Další a Předchozí.

    Poznámka:

    Prezentace se začne přehrávat automaticky po načtení stránky bez jakéhokoli zásahu návštěvníka. Chcete-li vytvořit prezentaci ovládanou kliknutími myši návštěvníka, nastavte volbu Přehrát automaticky na Žádné a v oblasti Části nabídky Volby ponechejte zaškrtnuté volby Další a Předchozí.

  5. Kliknutím mimo nabídku Volby ji zavřete. Všimněte si, že po provedení těchto změn zůstane viditelný pouze tmavě šedý obdélník. Konfiguraci widgetů můžete kdykoli změnit úpravou nastavení v nabídce Volby.

  6. Dvojitým kliknutím vyberte rámeček obrazu (tmavě šedý obdélník), a poté přetažením bočních úchytů rozšiřte prezentaci na celou šířku stránky.

    Rámeček obrazu prezentace
    Přetažením bočních úchytů rámečku obrazu prezentace upravte jeho velikost tak, aby odpovídala velikosti stránky.

  7. Pomocí horní a spodní šipky zvětšete výšku rámečku obrazu tak, aby vyplnil celou plochu domovské stránky. Ve spodní části roztáhněte rámeček obrazu tak, aby se zastavil těsně nad obrazem se střídavými dlaždicemi nacházejícím se v horní části zápatí. V tuto chvíli nevadí, že tmavě šedé místo vyhrazené pro obraz zakrývá hnědý obraz kapky na pravé straně navigačního pruhu.

  8. Kliknutím na modrou šipku znovu rozbalte nabídku Volby. Tentokrát klikněte na ikonu složky, nacházející se nahoře, vedle textu: Přidat obrazy.

  9. V dialogu Import přejděte do složky s datovými zdroji a otevřete datové zdroje. Kliknutím na tlačítko Vybrat přidejte obrazy do prezentace.

  10. Kliknutím na tlačítko Náhled spustíte přehrávání prezentace. Ta je nastavená na pomalé přehrávání, ale pokud chcete, aby se obrazy střídaly rychleji, můžete rychlost střídání změnit v nabídce Volby. Všimněte si, že po zobrazení poslední fotografie se prezentace začne přehrávat znovu od prvního obrazu. Když je zapnutá volba Přehrát automaticky, bude se prezentace neustále přehrávat ve smyčce.

Tímto je prezentace dokončená. Pokud ale chcete opravit kapku na pravé straně pruhu navigace, postupujte následovně.

  1. V zobrazení Plán dvojitým kliknutím na miniaturu A-vzorová stránka otevřete v zobrazení Návrh.

  2. Pomocí nástroje pro výběr vyberte hnědou kapku v pravé horní části grafiky navigace.

  3. Klikněte na kapku pravým tlačítkem a v zobrazené místní nabídce vyberte příkaz Uspořádat > Zcela dopředu.

  4. Kliknutím na X na kartě A-vzorová tuto kartu zavřete. Otevřete stránku, kam jste přidali widget Základní. Klikněte na možnost Náhled. Obrázek kapky se nyní zobrazuje nad prezentací nastavenou na automatické přehrávání. Po kontrole prezentace se vraťte do zobrazení Návrh.

    Poznámka:

    Jelikož byl navigační pruh vytvořen na stránce A-vzorová, zahrnuje provedení jakýchkoli změn v ovládání navigace (a v dalších společných prvcích) otevření stránky A-vzorová v zobrazení Návrh. Ačkoli jsou prvky vzorové stránky na upravovaných stránkách viditelné, nemůžete na jiných stránkách webu upravovat obsah záhlaví a zápatí.

Přidání widgetu Prezentace na celou obrazovku

Pomocí widgetu Prezentace na celou obrazovku můžete nastavit prezentace, které se budou zobrazovat na celé obrazovce. Když návštěvník klikne na možnost Prezentace na celou obrazovku, změní se velikost obsahu tak, aby vyplnil celé okno prohlížeče v počítači nebo na obrazovce zařízení a dočasně zakryje zbytek obsahu webové stránky. Prezentaci lze nastavit tak, aby se začala přehrávat automaticky, to znamená, že zahájí zobrazování obrázků po načtení stránky. Návštěvníci mohou prezentaci ukončit stisknutím klávesy Esc.

Pomocí následujícího postupu můžete přidat do webu widget Prezentace na celou obrazovku:

  1. Spusťte aplikaci Adobe Muse. Dvojitým kliknutím na stránku ji otevřete v zobrazení Návrh.

  2. Pomocí možnosti nabídky Okno > Knihovna widgetů přejděte do knihovny widgetů nebo knihovnu aktivujte na panelu kliknutím na kartu Knihovna widgetů.

  3. V seznamu widgetů rozbalte část Prezentace. V části Prezentace vyberte widget s názvem Na celou obrazovku.

    Knihovna widgetů
    V knihovně widgetů vyhledejte a vyberte widget Prezentace na celou obrazovku.

Konfigurace widgetů Prezentace na celou obrazovku

Widget Prezentace na celou obrazovku se chová jinak než ostatní widgety aplikace Adobe Muse. Podívejte se, jak funguje.

  1. Přetáhněte widget Prezentace na celou obrazovku z knihovny widgetů na stránku.

    Všimněte si, že výchozí obsah upraví svoji velikost tak, aby odpovídal jak výšce, tak šířce celého okna prohlížeče.

    Widget Prezentace na celou obrazovku
    Widget Prezentace na celou obrazovku se zvětší tak, aby zabral viditelnou oblast webové stránky a vyplnil okno prohlížeče.

    Když ve výchozím nastavení přidáte widget Prezentace na celou obrazovku, zobrazí se v pravém horním rohu tlačítko Předchozí, Další a pole počítadla.

  2. Kliknutím na modrou šipku si můžete zkontrolovat nastavení na panelu Volby.

    Panel voleb prezentace
    Panel Volby zobrazuje výchozí nastavení použitá widgetem Prezentace na celou obrazovku.

    Aby bylo možné dosáhnout zobrazení na celou obrazovku, použije se automaticky volba Vyplnit rámeček proporcionálně na obrázky Nová úvodní obrazovka (velké obrázky) a Nová miniatura.

  3. Vyberte typ přechodu, který chcete použít. V nabídce Přechod si můžete vybrat možnost Zeslabení, Vodorovný nebo Svislý. Ve výchozím nastavení je Rychlost přechodu nastavena na 0,5 sekundy, ale tuto hodnotu můžete upravit podle svého přání.

    Když je vybrána volba Přehrát automaticky, začne se prezentace přehrávat ihned po načtení stránky a bude cyklicky zobrazovat svůj obsah na základě vámi nastaveného počtu sekund. Když je vybrána volba Přehrát automaticky, zobrazuje se ve výchozím nastavení každý obrázek po dobu 3,5 sekundy.

    Při konfigurování widgetu Prezentace na celou obrazovku je zvykem zapnout tlačítka Další a Předchozí pro navigaci, takže miniatury jsou ve výchozím nastavení skryté. Pokud ale chcete, aby se miniatury zobrazovaly nad hlavním obrázkem prezentace, můžete zapnout volbu Miniatury.

    Pokud jsou miniatury skryté, musí být zapnuté volby Další a Předchozí. Volba Počítadlo je volitelná - pomáhá návštěvníkům orientovat se v tom, který obrázek z celé sady je aktuálně zobrazen.

  4. Pokud chcete zobrazit tlačítka Další, Předchozí a rozhraní počítadla v určité části stránky, přesuňte je pomocí nástroje Výběr do požadovaného umístění a poté přichyťte ovládací prvky. Pokud také chcete, aby se miniatury zobrazovaly na stejném místě na stránce, umístěte sadu miniatur a přichyťte ji na dané místo. Pokud chcete zobrazit tlačítka Další, Předchozí a rozhraní počítadla v určité části stránky, přesuňte je pomocí nástroje Výběr do požadovaného umístění a poté přichyťte ovládací prvky. Pokud také chcete, aby se miniatury zobrazovaly na stejném místě na stránce, umístěte sadu miniatur a přichyťte ji na dané místo.

    Když přidáte tento widget na responzivní web, je možné upravit připnutí a změny velikosti v různých zarážkách.

Přidání snímků do prezentací na celou obrazovku

Poté do widgetu Prezentace na celou obrazovku přidejte obrázky. Postupujte takto:

  1. Vyberte příkaz Soubor > Umístit.

  2. Otevře se okno Importovat, kde se stisknutou klávesou Shift vyberte několik po sobě následujících souborů obrázků uložených ve vašem počítači. Nebo můžete stisknout a podržet klávesu Command (Mac) nebo Control (Windows) a ze složky s datovými zdroji vybrat několik po sobě nenásledujících souborů obrázků.

  3. Kliknutím na tlačítko Otevřít načtěte vybrané soubory do umísťovacího kurzoru.

    Poznámka:

    I když mají vybrané obrázky odlišné rozměry a poměry stran, volba Vyplnit rámeček proporcionálně upraví jejich velikost tak, aby dokonale odpovídaly rozměrům stránky.

  4. Jedním kliknutím do prezentace přidejte vybrané soubory obrázků. Všimněte si, že při přidání nových obrázků dojde k automatickému odebrání výchozích obrázků prezentace.

  5. Zvolte příkaz Soubor > Náhled stránky v prohlížeči. Měňte velikost okna prohlížeče a sledujte, jak se velikost obsahu prezentace mění a ořezává tak, aby obsah vyplňoval celé okno prohlížeče. Kliknutím na tlačítka Další a Předchozí procházejte sérií obrázků nebo nechte obrázky přehrávat, pokud je zapnutá volba Přehrát automaticky.

  6. Zavřete okno prohlížeče a vraťte se do aplikace Adobe Muse.

Konfigurace volných miniatur formulářů ve widgetu Prezentace

Volba Volné miniatury formulářů umožňuje naprostou kontrolu nad způsobem zobrazení miniatur v prezentaci. Miniatury již nemusí být seřazeny v jedné nebo několika řadách, každou miniaturu můžete umístit do vámi požadovaného umístění.

  1. V pohledu Návrh otevřete knihovnu widgetů a rozbalte část Prezentace. Přetáhněte na stránku libovolný widget.

  2. S celou stránkou ve výběru dvojitým kliknutím vyberte obrázek miniatury. Elementy, které jsou vybrané, si můžete zkontrolovat v indikátoru výběru v levém horním rohu ovládacího panelu.

    Kontejner miniatury
    Když je kontejner miniatury vybrán, ohraničuje jej ohraničovací rámeček.

    Ve výchozím nastavení jsou miniatury zobrazené ve widgetech prezentací uloženy v kontejneru pojmenovaném Kontejner miniatury. Tento vnější kontejner zajišťuje, že miniatury budou seřazeny v přímých liniích nebo řadách, v závislosti na tom, jak změníte velikost vnějšího kontejneru. Sada obrázků miniatur je vnořena v kontejneru miniatury pro všechny prezentace se zapnutými miniaturami, a to až do té doby, než zapnete volbu Volné miniatury formulářů.

Konfigurace nastavení zobrazení pro volně umístěné miniatury

Pokud chcete zobrazit miniatury v náhodných nebo nezarovnaných pozicích, můžete odebrat vnější kontejner a umístit každý obrázek miniatury do požadovaného umístění na stránce. Postupujte takto:

  1. Když je vybraný widget Prezentace, můžete kliknutím na modrou šipku otevřít nabídku Volby.

  2. Zaškrtněte políčko vedle volby: Volné miniatury formulářů. Ohraničovací rámeček obklopující kontejner miniatury v pohledu Návrh okamžitě zmizí a v indikátoru výběru se zobrazí slovo: Prezentace.

    Panel voleb kontejneru miniatury
    Zapnutím volby Volné miniatury formulářů odstraníte kontejner ohraničující miniatury.

  3. Kliknutím kamkoli mimo stránku nabídku Volby zavřete.

    Nyní, když jste odstranili vnější kontejner pro miniatury, můžete umístit každý obrázek miniatury podle potřeb návrhu stránky.

  4. Pomocí nástroje pro výběr vyberte jednu miniaturu. Po vybrání zobrazuje indikátor výběru slovo: Miniatura. Přesuňte vybranou miniaturu do požadovaného umístění. Opakováním tohoto kroku rozmístěte všechny ostatní miniatury. Pokud chcete, aby určitá miniatura zůstala na svém místě i když dojde k posunutí nebo změně velikosti prohlížeče, můžete miniaturu přichytit.

    Poznámka:

    Pokud chcete změnit velikost kontejnerů miniatur, aby měly různé rozměry, vypněte volbu Upravit společně v nabídce Volby a poté pomocí nástroje pro výběr přetáhněte rohy jednotlivých miniatur a upravte tak jejich velikosti.

    Na responzivním webu je také možné upravit zarovnání, velikost a konfiguraci možností připnutí miniatur.

  5. Zvolte příkaz Soubor > Náhled stránky v prohlížeči. Miniatury prezentace jsou roztroušené po stránce. Kliknutím na miniaturu si zobrazíte odpovídající obrázek v prezentaci.

  6. Zavřete prohlížeč a vraťte se do aplikace Adobe Muse.

Nastavení volby Zobrazení světelného boxu pro widget Prezentace

Když se obsah zobrazí ve světelném boxu, znamená to, že se aktivuje modální okno, které zvýrazní svůj obsah a současně dojde ke ztmavení zbytku stránky. Návštěvníci pracují se světelným boxem kliknutím na miniaturu nebo na tlačítka Další a Předchozí. Pokud chtějí návštěvníci světelný box opustit a vrátit se do normálního zobrazení webu, kliknou na tlačítko Zavřít nebo stisknou klávesu Escape.

Všechny widgety prezentací v aplikaci Adobe Muse nabízejí volbu Světelný box. Jeden widget v části Prezentace je navíc předem nakonfigurován pro používání světelného boxu. Widget Prezentace se světelným boxem má ve výchozím nastavení zapnutou volbu Světelný box.

Chcete-li vytvořit prezentaci zobrazující obrázky ve světelném boxu, postupujte následovně:

  1. V zobrazení Návrh rozbalte v knihovně widgetů část Prezentace. Přetáhněte na stránku libovolný widget.

  2. V nabídce Volby vyhledejte v části Rozvržení volbu Světelný box a zkontrolujte, jestli je vybraná.

    Volba Světelný box
    Pokud není políčko vedle volby Světelný box zaškrtnuté, zaškrtněte jej.

  3. V otevřené nabídce Volby proveďte další případně změny a nakonfigurujte widget podle svých požadavků. Můžete například zobrazit či skrýt tlačítka Předchozí a Další, nebo popisky či počítadlo. Pro zobrazení světelného boxu je vhodné zapnout tlačítko Zavřít. Zaškrtněte políčko vedle volby Tlačítko Zavřít.

    Tlačítko Zavřít
    V pravém horním rohu prezentace se zobrazí tlačítko Zavřít (se znakem X).

    Chcete-li, můžete tlačítko Zavřít přesunout pomocí nástroje pro výběr do jiného umístění. Když návštěvníci chtějí ukončit zobrazení světelného boxu a zavřít modální okno, mohou kliknout na tlačítko Zavřít nebo stisknout klávesu Escape.

    Poznámka:

    Chcete-li změnit šířku okraje ohraničujícího okno světelného boxu, vyberte widget Prezentace ve světelném boxu a aktualizujte nastavení Odsazení na panelu Rozestup.

  4. Výběrem možnosti nabídky Soubor > Náhled stránky v prohlížeči můžete widget Prezentace vyzkoušet. Kliknutím na libovolný obrázek miniatury vyvoláte efekt světelného boxu, v modálním okně se zobrazí odpovídající obrázek úvodní obrazovky a dojde ke ztmavení zbytku stránky.

  5. Kliknutím na tlačítka Další a Předchozí můžete procházet obrázky v prezentaci.

  6. Po otestování prezentace ukončete zobrazení světelného boxu kliknutím na tlačítko Zavřít. Dojde k uzavření světelného boxu a zobrazí se zbývající obsah stránky.

  7. Zavřete prohlížeč a vraťte se do aplikace Adobe Muse.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online