Zjistěte, jak nastavit záhlaví, zápatí a obsah a použití vodítek a pravítek v aplikaci Adobe Muse.

Poznámka:

Do aplikace Adobe Muse již nejsou přidávány žádné další funkce a 26. března 2020 bude její podpora ukončena. Podrobnější informace a možnosti asistence naleznete na stránce Ukončení životnosti aplikace Adobe Muse.

Nastavení oblasti záhlaví, zápatí a obsahu pomocí vodítek

Vzorová stránka obsahuje pět pohyblivých, vodorovných vodítek. Horní a spodní vodítko určují celkovou velikost stránky. Prostřední dvě vodítka určují hlavní část obsahu stránky - plochu mezi spodním okrajem záhlaví a horním okrajem zápatí.

Umístěním kurzoru na horní a spodní vodítko v aplikaci Adobe Muse zobrazíte popis
Podržením kurzoru nad jednotlivými vodítky v zobrazení Návrh si můžete zobrazit popisky.

Poznámka:

Pokud potřebujete vodítka zapnout nebo vypnout, klikněte pravým tlačítkem v šedé oblasti v pravé části stránky a vyberte možnost Zobrazit/Skrýt vodítka a Zobrazit/Skrýt záhlaví a zápatí. Případně můžete použít nabídku Zobrazit volby nacházející se na ovládacím panelu v horní části pracovní plochy a zvolit Zobrazit/Skrýt vodítka nebo Zobrazit/Skrýt záhlaví a zápatí. Tato nastavení fungují jako přepínač - pokud jsou vodítka aktuálně zobrazená, provedou tyto volby jejich skrytí. Pokud jsou vodítka aktuálně skrytá, můžete je pomocí těchto voleb znovu zobrazit.

Pomocí následujících kroků můžete nastavit vodítka a definovat oblasti stránky.

  1. Otevřete vzorovou stránku v zobrazení Návrh a přetáhněte vodítko horního okraje stránky a vodítko záhlaví do vzdálenosti 40 pixelů od horního okraje stránky.

  2. Přetáhněte vodítko spodního okraje stránky a vodítko zápatí na hodnotu 650 pixelů a poté přetáhněte vodítko spodního okraje prohlížeče na hodnotu 900 pixelů. Kromě těchto pěti vodítek definujících horní okraj stránky, záhlaví, zápatí, spodní okraj stránky a spodní okraj prohlížeče, můžete používat ještě další, pomocná vodítka, určená k zarovnání objektů na stránce. Pomocná vodítka slouží k zarovnání prvků v návrhu stránky.

Zarovnání elementů na stránce pomocí vodítek

Pomocná vodítka se používají k zarovnání prvků stránky v návrhu. Můžete zvolit, zda mají být vodítka při práci zobrazená nebo skrytá.

Viditelnost vodítek můžete nastavit některým z následujících způsobů:

  1. Zvolte příkaz Zobrazení > Zobrazovat vodítka.

    nebo

    Klikněte pravým tlačítkem na šedou plochu vně návrhu stránky a v místní nabídce vyberte možnost Zobrazovat vodítka.

    Obě tyto volby fungují jako přepínač – pokud jsou vodítka zobrazená, můžete je skrýt, a opačně.

    Výběrem možnosti Zobrazení > Zobrazovat vodítka zobrazíte vodítka
    Pomocí volby Zobrazovat vodítka, nacházející se v nabídce Zobrazit nebo v místní nabídce, si můžete zobrazit vodítka a používat je při navrhování stránky.

  2. Abyste mohli pracovat s pomocnými vodítky, musíte mít zobrazená pravítka. Pravítka můžete aktivovat pomocí příkazu nabídky Zobrazit > Zobrazovat pravítka.

  3. S pomocnými vodítky se pracuje následujícím způsobem:

    • Klikněte na libovolnou oblast na pravítku a vytáhněte vodítka. Z horního pravítka můžete vytáhnout vodorovná vodítka a z levého bočního pravítka můžete vytáhnout svislá vodítka. Nebo můžete dvojitým kliknutím na značku dílku v pravítku nastavit vodítko pro přesné měření.
    • Chcete-li změnit umístění vodítka, vyberte jej v šedé oblasti vedle stránky. Vodítka můžete jednotlivě přemisťovat přetažením. Pomocí obdélníkového výběru v šedé oblasti můžete vybrat několik vodítek současně.
    • Po vybrání více vodítek je můžete přetáhnout jako skupinu a upravit tak jejich umístění na stránce.
    • Když je vybraná skupina vodítek, můžete proporcionálně upravovat velikost této skupiny vodítek.
    • Vyzkoušejte si vodítka nakreslením obdélníkového tvaru pomocí nástroje Obdélník. Pomocí nástroje pro výběr můžete tento obdélník přetáhnout a zarovnat podle pomocných vodítek. Pokud jsou aktivována automatická vodítka, budou se přichytávat nejen k pomocným vodítkům, ale také k prvkům stránky.

    Pokud vytvoříte oblast výběru přetažením po stránce, dojde k výběru prvků stránky, ale nikoli pomocných vodítek. Pokud vytvoříte oblast výběru přetažením v šedé oblasti mimo stránku, dojde k výběru několika pomocných vodítek. Chcete-li vybrat více vodítek, můžete také stisknout a podržet klávesu Shift a poté vybrat pomocná vodítka.

    Automatická vodítka pomáhají zarovnat objekty při přetahování prvků stránky
    Při přetahování objektu se dočasně zobrazí automatická vodítka, která vám pomohou tento objekt umístit ve vztahu k pomocným vodítkům.

  4. Chcete-li vodítko zdvojit, stiskněte a podržte klávesu Option (Mac) nebo Alt (Windows) a vodítko přetáhněte. Všimněte si, že pokud je stisknutá klávesa Option (nebo Alt), zobrazí se ikona zdvojení kurzoru. Tento kurzor ve tvaru dvojité šipky označuje, že se chystáte zdvojit pomocné vodítko.

  5. Chcete-li si zobrazit místní nabídku s volbami pro pomocná vodítka, klikněte pravým tlačítkem na pravítko. Zobrazí se vám různá užitečná nastavení, například možnost uzamknutí vodítek na daném místě.

    Chcete-li vodítko zcela odstranit, umístěte kurzor na vodítko a klikněte pravým tlačítkem. V místní nabídce vyberte možnost Odemknout vodítka a poté je odstraňte vybráním možnosti Odstranit vodítka.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online