Poznámka:

Do aplikace Adobe Muse již nejsou přidávány žádné další funkce a 26. března 2020 bude její podpora ukončena. Podrobnější informace a možnosti asistence naleznete na stránce Ukončení životnosti aplikace Adobe Muse.

Muse_128_128

Aplikace Adobe Muse CC 2014 zahrnuje funkce, jež vám umožní vytvářet a publikovat dynamické webové stránky pro stolní počítače a mobilní zařízení bez psaní kódu. Přečtěte si úvod do nových funkcí dostupných u nejnovější aktualizace aplikace Adobe Muse CC 2014 a přehled odkazů na další zdroje poskytující další informace.


Adobe Muse CC 2014.3 - únor 2015

Aktualizace Adobe Muse CC 2014.3.1 řeší různé závažné chyby. Kompletní seznam problémů opravených v této aktualizaci najdete v poznámkách k verzi.

Aplikace Muse CC 2014.3 z února 2015 vám umožňuje snadněji pracovat se stránkami bohatými na obsah díky rychlejším, plynulejším a intuitivnějším funkcím návrhu a zkráceným dobám načítání publikovaných webů.

Zdokonalení v oblasti používání

Adobe Muse CC nabízí následující vylepšení použitelnosti. Tato vylepšení urychlují každodenní úlohy, snižují vynaložené úsilí a vylepšují efektivitu kritických pracovních postupů navrhování.

Vylepšení v zobrazení Plán

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Při vytváření map webů v zobrazení Plán vám následující vylepšení pomáhají rychleji a účinněji dosáhnout svých cílů:

Přetažením vzorové stránky můžete přidat stránku do webu.
Přetažením vzorové stránky můžete přidat stránku do webu.

Stránky označené jako „Neexportovat“ jsou nyní vizuálně odlišené.
Všimněte si, že stránky označené jako „Neexportovat“ jsou nyní vizuálně odlišené.


Sbalené stránky se po přidání podřízené stránky rozbalí.
Všimněte si, že sbalené stránky se po přidání podřízené stránky rozbalí.


Další informace o tvorbě map webů pomocí aplikace Adobe Muse CC najdete v článku Tvorba map webů.

Zkrácení doby návrhu

Styly

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Vymazat všechny styly

Pomocí příkazu kontextové nabídky Vymazat všechny styly můžete odebrat všechny styly aplikované na položku stránky. Po jeho použití nebude výsledný objekt obsahovat žádnou výplň, tah nebo efekty, ale pouze výchozí styl textu.

Pomocí možnosti Vymazat všechny styly můžete odebrat všechny styly použité na položku stránky.
Pomocí možnosti Vymazat všechny styly můžete odebrat všechny styly použité na položku stránky.

Přejít na využití stylů

Obsahuje váš web Adobe Muse velké množství stylů? Nyní můžete pomocí nové volby Přejít na využití stylů sledovat používání stylů (Odrážka, Znak, Grafika nebo Odstavec) v celém webu.

Kliknutím pravým tlačítkem na styl a vybráním příkazu Přejít na využití stylů si zobrazíte seznam stránek, kde je tento styl používán.

Pomocí možnosti Přejít na využití stylů můžete sledovat používání stylů
Pomocí možnosti Přejít na využití stylů můžete sledovat používání stylů

Widgety

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Pomocí volby Vymazat obsah widgetu kontextové nabídky můžete odebrat veškerý obsah widgetu. Volba Vymazat obsah ovládacích prvků umožňuje snadné odstranění zástupného obsahu z widgetu.

Pomocí možnosti Vymazat obsah widgetu můžete odebrat veškerý obsah widgetu
Pomocí možnosti Vymazat obsah widgetu můžete odebrat veškerý obsah widgetu

Správa datových zdrojů

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Máte problémy s vyhledáváním míst, kde jste použili určitý odeslaný datový zdroj nebo obraz pozadí? Nyní můžete pomocí nové volby Přejít na využití datových zdrojů sledovat používání obrazů pozadí a odesílat datové zdroje v celém webu.

Na panelu Datové zdroje klikněte pravým tlačítkem na libovolný datový zdroj a vybráním příkazu Přejít na využití datových zdrojů si zobrazte seznam stránek a grafických stylů, kde je tento datový zdroj používán.

Pomocí možnosti Přejít na využití datových zdrojů můžete zobrazit seznam stránek a použitých grafických stylů
Pomocí možnosti Přejít na využití datových zdrojů můžete zobrazit seznam stránek a použitých grafických stylů

Text

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Na panelu Text můžete využívat následující volby formátování textu:

  • Horní index
  • Dolní index
  • Velká písmena
  • Malá písmena

Znaky nebo slova, jejichž styl je upraven pomocí nových atributů formátování, lze uložit jako styl znaku nebo odstavce.

Manipulace se scházejícími písmy

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Aplikace Adobe Muse vás upozorní, když otevřete soubor s chybějícím písmem. Pokud návrh vašeho webu obsahuje webová písma s vlastním hostitelem, zobrazí aplikace Adobe Muse varování, pokud se jí nepodaří vyhledat písmo ve vašem počítači. Potřebné písmo můžete poté stáhnout nebo jej prostě zkopírovat do adresáře s písmy ve vašem počítači.

Další vylepšení

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Přetažením značek obsahu z panelu Obsah můžete přidat sdílený text
Přetažením značky obsahu nebo kolekce z panelu Obsah na plátno návrhu můžete jednoduše přidávat sdílený text na plátno webové stránky.

Nepoužívané vrstvy můžete odstranit výběrem příkazu kontextové nabídky na panelu Vrstvy.
Nepoužívané vrstvy můžete odstranit výběrem příkazu kontextové nabídky na panelu Vrstvy.


  • Mezi další vylepšení patří:
    • Dvojitým kliknutím na nástroj můžete na plátno webové stránky aplikovat příkaz Na celou stránku.
    • Dvojitým kliknutím na nástroj zmenšíte plátno webové stránky na jeho skutečnou velikost (Velikost zvětšení 100%).

Vylepšení režimu náhledu

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Při sledování náhledu svého návrhu v režimu náhledu můžete vyzkoušet svůj web pomocí nových velikostí náhledů pro iPhone 6 a iPhone 6 Plus.

Otestujte své webové stránky pomocí nových velikostí náhledu pro iPhone 6 a iPhone 6 Plus
Otestujte své webové stránky pomocí nových velikostí náhledu pro iPhone 6 a iPhone 6 Plus

Vylepšení výkonu

Aplikace Adobe Muse CC 2014.3 obsahuje celou řadu vylepšení v oblasti výkonu a generování webů.

Vylepšení výkonu v aplikaci Adobe Muse

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Aplikace Adobe Muse CC 2014.3 obsahuje celou řadu vylepšení výkonu, která ovlivňují celkový výkon aplikace Muse; vylepšení se projevují obzvláště v následujících oblastech:

  • Rychlejší úpravy návrhu, například přidávání, odstraňování, manipulace a úpravy stylů prvků.
  • Rychlejší vykreslování obrazů, obzvláště při změně velikosti a oříznutí.
  • Rychlejší export většiny webů.
  • Výrazně menší soubory projektů při používání obrazů pozadí s vysokým rozlišením.
  • Nedestruktivní automatický převod položek knihovny při prvním spuštění aplikace Muse místo při každém prvním použití jednotlivé položky knihovny.

Vylepšení výkonu webu

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Aplikace Adobe Muse CC 2014.3 zkracuje dobu načítání stránek v prohlížeči generováním menšího počtu menších datových zdrojů s ohledem na možnosti prohlížeče. Adobe Muse CC 2014.3 obsahuje následující specifická vylepšení:

  • Rychlejší vykreslování formátu SVG (Scalable Vector Graphics) vynecháním načítání záložního obrazu používaného starými prohlížeči, které nepodporují SVG.
  • Optimalizované obrazy pozadí založené na jejich používání v celém webu.
  • Používání efektů CSS k vykreslování úkosů a vnitřních září s výjimkou případů, kdy jsou aplikované na obrazy obsahující průhledné obrazové body. Toto vylepšení významně snižuje počet souborů generovaných pro weby, které intenzivně využívají tyto vizuální efekty.
  • Menší komprese některých obrazů PNG a automatický převod do formátu indexovaného PNG, pokud obraz používá méně než 256 barev. Indexované soubory ve formátu PNG jsou obvykle menší než neindexované soubory ve formátu PNG bez ztráty věrnosti, pokud obraz používá méně než 256 barev.

Přesměrování pomocí systému Business Catalyst nebo JavaScriptu

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Volba Přesměrovat v režimu Publikovat vám dovoluje vybrat, zda chcete používat pro weby hostované společností Adobe automatizovaný systém Business Catalyst nebo javascriptové řešení univerzálního přesměrování. Volba Přesměrovat také pomáhá načíst správné rozvržení v závislosti na rozměrech a dotykových možnostech zařízení načítajícího web.

Zobrazení nebo skrytí okrajů rámečku

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Aplikace Adobe Muse nyní ve výchozím nastavení vykreslí u objektů a textových rámečků světlý obrys (okraje rámečku), takže snadno rozpoznáte objekty bez tahu či výplně. Barva okraje rámečku odpovídá vrstvě, na které je objekt nebo textový rámeček umístěn. Když objekt nebo textový rámeček vyberete nebo přejedete myší, zobrazí se okraj rámečku tmavší barvou.

Okraje rámečků můžete přepínat pomocí příkazu Zobrazit > Zobrazit/skrýt okraje rámečku nebo Ctrl+H (Windows) / Command+H (MAC).

Pomocí možnosti Zobrazit > Zobrazit/skrýt okraje rámečku můžete přepnout okraje rámečků
Pomocí možnosti Zobrazit > Zobrazit/skrýt okraje rámečku můžete přepnout okraje rámečků

Automatická detekce nastavení FTP

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Při zahájení odesílání pomocí FTP vám aplikace Adobe Muse nabídne volbu automatické detekce způsobu nejbezpečnějšího publikování dostupného pro vašeho poskytovatele hostingu. Nyní si můžete být jisti, že publikujete do hostingové služby třetí strany bezpečně, aniž byste museli sami nastavovat připojení FTP.

Podpora HiDPI pro systém Microsoft Windows

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

Aplikace Adobe Muse nyní podporuje displeje HiDPI se systémem Windows. Používáte-li HiDPI hardware se systémem Windows, tak si všimněte, že rozhraní aplikace Adobe Muse vypadá mnohem ostřejší.

Poznámka:

Vytvoření webu s vysokým rozlišením neovlivňuje dobu načítání stránky na standardních displejích (bez HiDPI).

Vytvářejte weby s vysokým rozlišením v aplikaci Adobe Muse
Vytvářejte weby s vysokým rozlišením v aplikaci Adobe Muse

Adobe Muse CC pro podniky a vzdělávací instituce

Vylepšeno v Adobe Muse CC 2014.3 | Únor 2015

V důsledku důležitých změn v instalačním programu je aplikace Adobe Muse nyní dostupná pro podnikové zákazníky a zákazníky ze vzdělávacích institucí prostřednictvím instalace pomocí služby Creative Cloud. Před aktualizací z června 2014 bylo k používání aplikace Adobe Muse vyžadováno Adobe ID. Tento požadavek neumožňoval podnikovým zákazníkům a zákazníkům ze vzdělávacích institucí nainstalovat aplikaci Adobe Muse jako součásti jejich nasazení CC. V červnu 2014 byla aplikace Adobe Muse přepracována na nativní aplikaci, takže již nevyžaduje k přihlášení Adobe ID.

Adobe Muse CC pro podniky a vzdělávací instituce
Adobe Muse CC pro podniky a vzdělávací instituce

Adobe Muse CC 2014.2 - říjen 2014

Říjnové vydání aplikace Adobe Muse CC 2014.2 vám umožní umístit soubory SVG vytvořené pomocí nástrojů jako Adobe Illustrator, sdílet text na celém webu a v rozvržení i snadnější spuštění webu se zjednodušenými a bezpečnějšími možnostmi publikování.

Import souborů ve formátu Scalable Vector Graphics (SVG)

Novinka ve verzi 2014 aplikace Adobe Muse CC | Říjen 2014

Aplikace Adobe Muse nyní podporuje formát Scalable Vector Graphics (.svg). Formát SVG můžete používat k vytváření log, ikon, výplní pozadí, výplní prohlížeče a dalších - tyto prvky můžete následně umísťovat přímo na plátno webové stránky v aplikaci Adobe Muse.

Grafika uložená ve formátu SVG má malou velikost a není závislá na rozlišení, a proto lze její velikost upravit pro jakékoli rozměry bez dopadu na vzhled webu. Soubory SVG jsou také podporovány na displejích HiDPI.

Další informace najdete v článku Práce s vektorovým uměním.

Importujte formát SVG do webových stránek Adobe Muse pro loga, ikony, výplně a další prvky.
Importujte formát SVG do webových stránek Adobe Muse pro loga, ikony, výplně a další prvky.

Synchronizovaný text

Novinka ve verzi 2014 aplikace Adobe Muse CC | Říjen 2014

Aplikace Adobe Muse umožňuje opakované používání stejného textu na více různých místech stránky, na různých stránkách a v rozvrženích pro stolní počítač, tablet i chytrý telefon. Pomocí funkce Synchronizovaný text můžete v novém panelu Obsah označovat textové rámečky značkami a přetažením těchto značek do libovolného místa ve webu můžete text replikovat.

Když text jednou upravíte, aplikace Adobe Muse automaticky aktualizuje všechny případy příslušné značky na webu s tím, že zachová veškeré formátování (písmo, velikost a barva písma).

Funkce Synchronizovaný text významně zvyšuje efektivitu a snižuje množství chyb. Můžete spolehlivě, a rychleji než kdy dříve, umístit a upravit text do všech rozvržení. Označování textu značkami je snadný způsob, jak omezit zadávání textu a jeho aktualizování.

Již také nemusíte ručně hledat text v jednotlivých rozvrženích, když jej chcete aktualizovat. Aktualizujte jednou a provedené úpravy se projeví všude při zachování všech stylů a atributů jednotlivých instancí - snižuje se tak pravděpodobnost vynechání některé instance nebo vzniku chyby.

Další informace najdete v článku Práce se synchronizovaným textem.

Využívejte opakovaně text napříč stránkami a rozvrženími pomocí funkce Synchronizovaný text
Využívejte opakovaně text napříč stránkami a rozvrženími pomocí funkce Synchronizovaný text

Podpora bezpečného FTP

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Říjen 2014

Proces publikování pomocí aplikace Adobe Muse nyní obsahuje podporu protokolů SFTP a FTPS pro nezávislý hosting. Pokud pomocí bezpečného FTP odesíláte obsah v otevřené síti – například při práci ve veřejné kavárně – zůstanou vaše přihlašovací údaje a heslo do klienta FTP zašifrované a tedy i chráněné.

Další informace najdete v článku Nahrávání webu aplikace Adobe Muse na hostovací službu třetí strany.

Funkce Najít a nahradit

Novinka ve verzi 2014 aplikace Adobe Muse CC | Říjen 2014

Nyní můžete pomocí příkazu Najít vyhledávat slova či fráze a zvolit, jestli chcete selektivně či automaticky nahrazovat text ve všech stránkách webu. Příkaz Najít nezmění vzhled žádných instancí a zachová všechny atributy stylů a efektů.

Další informace najdete v článku Najít a nahradit.

Využijte funkci Najít a nahradit k vyhledání slov nebo frází a nahrazení textu napříč stránkami.
Využijte funkci Najít a nahradit k vyhledání slov nebo frází a nahrazení textu napříč stránkami.

Adobe Muse CC 2014.1 - srpen 2014

V srpnové verzi aplikace Adobe Muse CC 2014.1 naleznou návrháři další možnosti pro vytváření svých webů v této aplikaci. Návrháři nyní mohou díky podpoře webových písem s vlastním hostitelem používat písma, která již vlastní a jediným kliknutím vytvářet číslované seznamy nebo seznamy s odrážkami. Navíc se mohou návrháři bránit proti spamu v kontaktních formulářích z webů hostovaných nejen u společnosti Adobe, ale i u jiných poskytovatelů hostingu.

Webová písma s vlastním hostitelem

muse-webfonts

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

V návrhu webu v aplikaci Adobe Muse nyní můžete používat webová písma s vlastním hostitelem, tj. písma zakoupená a stažená od výrobců písem nebo z příslušných služeb. Díky webovým písmům s vlastním hostitelem máte více prostoru a možností pro uspokojování specifických typografických požadavků svého projektu.

Prohlížeče vyžadují, aby byla webová písma buď nainstalovaná v systému návštěvníka webu, nebo dodána ze vzdáleného serveru. Pokud není webové písmo nainstalované, použije prohlížeč výchozí webové bezpečné písmo.

Při použití webových písem s vlastním hostitelem můžete přidat typy písma do nabídky písem aplikace Adobe Muse a používat je v návrhu. Při náhledu nebo publikování je webové písmo zahrnuto do exportovaného webu a lze jej odeslat službě hostování třetí strany.

Další informace najdete v článku Práce s webovými písmy s vlastním hostitelem.


Seznamy s odrážkami a číslované seznamy

muse-bullets

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

Pomocí nového panelu Odrážky můžete snadno vytvářet víceúrovňové seznamy s odrážkami a číslované seznamy. Seznam s odrážkami nebo číslovaný seznam můžete také bohatě formátovat pomocí vlastních znaků odrážek a glyfů. Styly odrážek zajišťují efektivitu a konzistenci návrhu celého webu.

Další informace najdete v článku Odrážky a číslování.


Prevence spamu pomocí služby reCAPTCHA

muse-captcha

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

V kontaktních formulářích můžete nyní aktivovat službu Google reCAPTCHA, která vás ochrání před spamem a internetovými roboty. Službu reCAPTCHA můžete aktivovat jak na jednoduchých, tak na podrobných formulářích, bez ohledu na to, jestli je web hostován u společnosti Adobe nebo v jiné službě.

Služba reCAPTCHA zobrazuje pokřivený text a obrazy, které jsou snadno rozpoznatelné lidským okem, ale nerozlišitelné počítačem. Aby mohl návštěvník webu formulář odeslat, musí zadat pokřivený text nebo text obsažený v obraze.

Další informace najdete v článku Prevence spamu pomocí služby reCAPTCHA.


Vkládání zvláštních znaků a glyfů

muse-character-panel

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

Panel Znaky umožňuje vkládat zvláštní znaky a glyfy. Pomocí nového panelu Znaky můžete vložit speciální znaky a symboly včetně znaků s interpunkcí, symbolu autorských práv ©, matematických symbolů, znaků horního indexu pro poznámky pod čarou a dalších. Pomocí panelu Znaky lze získat přístup ke kompletním sadám znaků jednotlivých písem a jejich jednoduché přidání do textových kontejnerů.

Další informace najdete v článku Práce s panelem Znaky.


Vylepšení formulářů

muse-forms

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

  • Bezpečné ověřování formulářů na straně serveru: Od této aktualizace podporuje aplikace Adobe Muse ověřování na straně serveru bránící spamu a podvodným odesláním. Dříve mohl uživatel s nekalými úmysly obejít ověření v JavaScriptu na straně klienta a odeslat velké množství spamu.
  • Prvky zaškrtávacích políček: Nyní můžete do kontaktních formulářů přidávat zaškrtávací políčka. Zaškrtávací políčko může být i povinné, což se hodí u formulářů souhlasů se smluvními podmínkami a u přihlašovacích formulářů. Aplikace Adobe Muse také umožňuje nastavit výchozí hodnotu (vybráno nebo nevybráno) a upravit styl zaškrtávacího políčka pomocí funkce Stavy objektů.

Podpora jazyků se zápisem zprava doleva

muse-left-right-langs

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

Můžete vytvářet weby, specifické stránky nebo textové kontejnery používající jazyky se zápisem zprava doleva, jako je arabština a hebrejština. Textová pole a další prvky, jako jsou například sociální widgety, se přepnou do vybraného jazyka.

Chcete-li změnit předvolbu jazyka, vyberte možnost Soubor > Vlastnosti webu > kartu Obsah a v rozbalovací nabídce vyberte jazyk.


Zkratky pro úlohy týkající se obrazu

muse-images

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Srpen 2014

Pomocí kontextové nabídky zobrazené po kliknutí pravým tlačítkem myši získáte přístup k běžným úlohám týkajícím se obrazů, například nahrazení obrazu, nahrazení pozadí a vložení obrazu na určité místo.


Adobe Muse CC 2014 - červen 2014

Červnové vydání Adobe Muse CC 2014 zahrnuje funkce, jež vám umožní vytvářet a publikovat dynamické webové stránky pro stolní počítače a mobilní zařízení bez psaní kódu. Přečtěte si stručný úvod do nových funkcí dostupných u nejnovější aktualizace aplikace Adobe Muse a přehled odkazů na další zdroje poskytující další informace.

Přestavba na nativní aplikaci

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Červen 2014

Nejnovější aktualizace aplikace Adobe Muse nabízí přestavěnou aplikaci s modulární 64bitovou architekturou, zjednodušeným a aktualizovaným uživatelským rozhraním a výkonné nové funkce. 64bitová aplikace umožňuje využívat nejnovější aktualizace a vlastnosti operačních systémů, hardwaru a webových prohlížečů.

Vylepšení funkce In-browser Editing

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Červen 2014

Nejnovější aktualizace aplikace Adobe Muse podporuje úpravy webových stránek hostovaných jinými poskytovateli služeb než společnost Adobe. Týká se to významných poskytovatelů hostingových služeb podporujících funkci FTP. Díky této funkci mohou vaši klienti provádět menší aktualizace živých webů, například vyměnit obraz nebo aktualizovat text.

Další informace najdete v článku Práce s funkcí In-browser Editing.

Podpora funkce In-Browser Editing s poskytovali hostingové služby podporujícími funkci FTP
Podpora funkce In-Browser Editing s poskytovali hostingové služby podporujícími funkci FTP

Integrace služby Adobe Add-ons

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Červen 2014

Prvky návrhů, jako jsou widgety, výchozí soubory, drátové modely, grafika a další, si nyní můžete stahovat z doplňků služby Adobe Add-ons, nového online tržiště. Doplňky Adobe Add-ons jsou dostupné přímo z panelu Knihovna aplikace Adobe Muse. Ve službě Adobe Add-ons si můžete vybrat z široké nabídky prvků návrhu, které můžete poté přizpůsobit a použít ve vlastním návrhu webu aplikace Adobe Muse. Pomocí těchto prvků návrhů můžete rychle začít vytvářet weby v aplikaci Adobe Muse.

Další informace najdete v článku Uspořádání a nové použití prvků designu pomocí panelu Knihovna.

Stáhněte si prvky návrhů jako widgety nebo drátové modely ze služby Adobe Add-ons.
Stáhněte si prvky návrhů jako widgety nebo drátové modely ze služby Adobe Add-ons.

Podpora HiDPI

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Červen 2014

Aplikace Adobe Muse podporuje zobrazení HiDPI, včetně displejů Retina nabízených zařízením MacBook Pro. Zobrazení HiDPI umožňuje dramatické zlepšení věrnosti obrazu a rozlišení. Díky podpoře HiDPI zaznamenáte významné zvýšení vizuální ostrosti v aplikaci i ve výstupu. Při výstupu můžete povolit vysoké rozlišení DPI pro celý web nebo pro konkrétní prvky, např. jeden obraz či logo společnosti. Aplikace Adobe Muse rovněž umožňuje nastavit zobrazení přepínače zobrazení vysokého rozlišení DPI na webové stránce. Návštěvník webu s pomalým připojením tak může upřednostnit standardní verzi webové stránky.

Další informace najdete v článku Práce s displejem Retina a výstupem HiDPI.

Podpora zobrazení HiDPI, včetně displeje Retina
Podpora zobrazení HiDPI, včetně displeje Retina

Tmavé uživatelské rozhraní

Co je nového ve verzi 2014 aplikace Adobe Muse CC | Červen 2014

Barevné téma uživatelského rozhraní aplikace Adobe Muse lze nyní změnit ze světlého na tmavé. I když zvolíte tmavé barevné téma, zůstane plátno bílé. Díky kontrastu se můžete zcela zaměřit na návrh, a nikoli na uživatelské rozhraní.

Další informace najdete v článku Změna tmavého uživatelského rozhraní.

Upravte barevné téma v aplikaci Adobe Muse na tmavou barvu
Upravte barevné téma v aplikaci Adobe Muse na tmavou barvu

Přizpůsobitelné pracovní plochy

Vylepšeno ve verzi 2014 aplikace Adobe Muse CC | Červen 2014

Novou pracovní plochu aplikace Adobe Muse lze nyní přizpůsobit potřebám vašeho návrhu. Nyní máte možnost zrušení ukotvení panelů a změny jejich uspořádání, můžete také otevřít více oken zobrazení návrhu pro paralelní navrhování. Při souběžné práci na rozvržení pro počítač a mobilní zařízení můžete mezi nimi kopírovat a vkládat obsah.

Další informace najdete v článku Přizpůsobení pracovní plochy aplikace Adobe Muse.

Další klíčové funkce a vylepšení

  • Zdokonalení používání:
    • Oznámení o aktualizacích aplikace Adobe Muse se zobrazují v aplikaci Creative Cloud.
    • V systému Mac můžete používat běžné příkazy klávesnice, jako je například příkaz Otevřít/umístit soubor. Můžete také používat klávesové zkratky využívající kláves F nebo číselné klávesnice.
    • Dialogy Otevřít/uložit soubor v platformách si nyní pamatují naposledy použitou složku.
    • Výběr barvy na panelu Vzorky barev je standardizovaný.
    • Můžete přepínat nastavení elementu na 100% šířky.
  • Novinkou je možnost zobrazit obrazy prezentace, které zasahují za pravou a levou hranu okna prohlížeče. Rozměry prezentace se automaticky přizpůsobí změně velikosti okna prohlížeče. Pro co nejlepší využití prostoru na obrazovce aplikace Adobe Muse umožňuje změnu výšky prezentace na celou obrazovku.
  • Režim náhledu v aplikaci Adobe Muse odpovídá vzhledu nedávno aktualizovaných prohlížečů.

Systémové požadavky

Viz systémové požadavky pro verzi 2014 aplikace Adobe Muse CC v části Systémové požadavky | Adobe Muse.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online