Benutzerhandbuch Abbrechen

Hinzufügen von Folien zu einem Adobe Captivate-Projekt

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Adobe Captivate bietet eine Vielzahl von Optionen zum Hinzufügen von Folien zu einem Projekt, darunter Aufzeichnen, Importieren und Kopieren. Sie können verschiedene Arten von Folien hinzufügen: leere Folien, Bildfolien, Quizfolien oder Animationsfolien.

Aufzeichnen weiterer Folien für ein Projekt

Es kann vorkommen, dass Sie nach dem Aufzeichnen eines Adobe Captivate-Projekts bereits die einzelnen Folien bearbeiten und dabei feststellen, dass Sie noch einige weitere Folien aufzeichnen müssen. In diesem Fall ist es wenig zweckmäßig, das gesamte Projekt erneut aufzuzeichnen, nur um einige wenige Aktionen hinzuzufügen. Adobe Captivate bietet Ihnen die Möglichkeit, neue Folien aufzuzeichnen und in ein vorhandenes Projekt einzubinden. Weitere Informationen finden Sie unter Zusätzliche Folien für bestehende Projekte aufzeichnen.

Kopieren von Folien aus anderen Projekten

  1. Klicken Sie in einem geöffneten Projekt mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Folie, die Sie kopieren möchten. Sie können mehrere Folien wählen, indem Sie die Umschalttaste oder die Taste Strg gedrückt halten, auf die gewünschten Folien klicken und dann mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) klicken.

  2. Wählen Sie „Kopieren“.

  3. Öffnen Sie das Adobe Captivate-Projekt, in das Sie die Folien einfügen möchten.

  4. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Folie, nach der die neue Folie eingefügt werden soll. (Wenn Sie die kopierte Folie beispielsweise als Folie 6 Ihr Projekt einfügen möchten, klicken Sie auf die als Folie 5 gekennzeichnete Folie.)

  5. Wählen Sie „Einfügen“.

Hinweis:

Sie können außerdem die erweiterten Aktionen und freigegebenen Aktionen, die mit den Folien verknüpft sind, kopieren. Kopieren Sie dazu die Objekte und Folien, die in diesen Aktionen referenziert werden, und die mit der Aktion verknüpfte Folie.

Aktivieren der erneuten Skalierung von Folien während des Imports

Adobe Captivate kann die Größe des Inhalts importierter Folien automatisch gemäß den Abmessungen des Projekts ändern, in das die Folie importiert wird.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Menü „Global“ die Option „Allgemeine Einstellungen“.

  3. Wählen Sie „Importierte/eingefügte Folie neu skalieren“.

Duplizieren von Folien

Das Duplizieren ist eine einfache Methode zum Erweitern Ihrer Projekte. Wenn Sie beispielsweise eine Folie konzipieren, die eine bestimmte Hintergrundfarbe, ein Layout, eine Beschriftung und ein Markierungsfeld enthält, können Sie sie einfach duplizieren und dann das eine oder andere Objekt oder Textelement ändern, um Ihrem Projekt weitere Informationen hinzufügen.

Hinweis:

Auch mit Folienmastern können Sie für mehrere Folien ein einheitliches Erscheinungsbild erzeugen.

  1. Führen Sie in einem geöffneten Projekt einen der folgenden Schritte aus:

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die zu kopierende Folie und wählen Sie „Duplizieren“.

    • Wählen Sie eine Folie und drücken Sie Strg+D.

Sie können mehrere Folien auswählen, indem Sie bei gedrückter Strg- oder Umschalttaste auf die gewünschten Folien klicken. Um alle Folien auszuwählen, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf eine Folie und wählen Sie dann „Alle Folien auswählen“.

Die ausgewählten Folien werden dupliziert und in das Projekt eingefügt. Sie können die neuen Folien genauso bearbeiten und verwenden wie die ursprünglichen Folien.

Einfügen leerer Folien

  1. Klicken Sie in einem geöffneten Projekt mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Folie, nach der die neuen leeren Folien angezeigt werden sollen.

  2. Wählen Sie „Einfügen“ > „Leere Folie“.

Die neue Folie wird Ihrem Projekt hinzugefügt. Sie können die neue Folie genauso bearbeiten und verwenden wie alle andere Folien im Projekt.

Neue Folie oder Folie von Vorlage einfügen

„Schablonen“-Folien sind die Folien, die den von Ihnen mit der ausgewählten Folie verknüpften Folienmaster übergeben.

  1. Klicken Sie in einem geöffneten Projekt mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Folie, nach der die neue Folie angezeigt werden sollen.

  2. Wählen Sie „Einfügen“ > „Neue Folie“.

Eine neue „Schablonen“-Folie wird im Filmstreifen angezeigt. Sie können die Folie nach Bedarf bearbeiten. Sie können außerdem einen anderen Folienmaster mithilfe des Eigenschafteninspektors („Allgemein“ > Liste „Folienmasterlister“) verknüpfen.

Einfügen von Bildern als Folien

Bildfolien sind Folien, bei denen ein Bild im Hintergrund eingefügt wurde.

  1. Öffnen Sie ein Adobe Captivate-Projekt.

  2. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Folie, nach der die neuen Bildfolien eingefügt werden sollen.

  3. Wählen Sie „Einfügen“ > „Folie“ > „Bildfolie“.

  4. Wählen Sie im Dialogfeld „Öffnen“ das Bild, das Sie importieren möchten.

  5. Wenn das Bild, das Sie importieren möchten, größere Abmessungen als die entsprechende Folie hat, wird das Dialogfeld „Bild zuschneiden/in der Größe ändern“ geöffnet. Führen Sie einen der folgenden Schritte aus:

    An Bühne anpassen

    Die Bildgröße wird an die Größe der Folie angepasst.

    Zuschneiden

    Zeigt ein Begrenzungsfeld mit Abmessungen an, die denen des Projekts entsprechen. Ändern Sie die Größe der Ziehpunkte des Feldes, um den Bereich auszuwählen, der auf der Folie angezeigt werden soll. Wenn Sie „Proportionen beschränken“ aktiviert haben, behält Adobe Captivate das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei.

    Zoom

    Mit dem Schieber können Sie das Bild vergrößern oder verkleinern. Alternativ können Sie eine Auswahl aus einer Liste mit Standard-Zoomgrößen aus dem Menü treffen.

    Proportionen beschränken

    Behält das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei, das zum Zuschneiden des Bildes verwendet wird. Diese Option wird nur aktiviert, wenn Sie das Bild beschneiden möchten. Wenn Sie diese Option deaktivieren, ändern Sie die Größe des Begrenzungsfeldes und aktivieren Sie die Option erneut. Anschließend werden die neuen Abmessungen zum Berechnen des Verhältnisses verwendet.

    Zusätzlich zu den oben aufgeführten Optionen können Sie die Farbton-Steuerelemente (Helligkeit, Bildschärfe und Kontrast) einstellen und Farbbereiche (Alpha, Farbton und Sättigung) anpassen. Sie können das Bild auch kippen und drehen.

Einfügen von Folien aus einer PowerPoint-Präsentation

Sie können PowerPoint-Folien am Ende oder innerhalb eines Projektes hinzufügen.

  1. Wählen Sie in einem geöffneten Projekt „Einfügen“ > „Folie“ > „PowerPoint-Folie“.

  2. Wählen Sie eine PowerPoint-Präsentation aus und klicken Sie auf „Öffnen“.

  3. Wählen Sie „Folien importieren und nach der ausgewählten Folie einfügen“, um neue Folien nach der aus der Liste ausgewählten Folie einzufügen und klicken Sie auf „OK“.

  4. Gehen Sie im Dialogfeld „PowerPoint-Präsentationen konvertieren“ wie folgt vor:

    • Deaktivieren Sie das Kontrollkästchen „Einschließen“ einer Folie, um die Folie vom Import auszunehmen.

    • Deaktivieren Sie das Kontrollkästchen „Verknüpft“, um die Verknüpfung mit der PowerPoint-Quelldatei zu entfernen.

    • Geben Sie an, wie die Folienwiedergabe erfolgen soll: automatisch oder per Mausklick.

Einfügen von Animationsfolien

Sie können SWF-, AVI- oder animierte GIF-Dateien als neue Folie einfügen.

Hinweis:

Das Hinzufügen einer Animation als Folie empfiehlt sich insbesondere bei größeren Animationsdateien.

  1. Wählen Sie in einem geöffneten Projekt die Optionen „Einfügen“ > „Folie“ > „Animationsfolie“.

  2. Navigieren Sie zu der Animationsdatei, die Sie einfügen möchten (SWF-, AVI oder animierte GIF-Datei), und klicken Sie auf „Öffnen“. Die Animationsfolie wird erstellt und dem Projekt hinzugefügt.

Es ist wichtig, die korrekte Bildrate einzustellen. Alle importierten Animationsdateien werden mit der im Dialogfeld „Projektvoreinstellungen“ festgelegten Rate wiedergegeben, wobei die Bildrate der Datei vor dem Import keine Rolle spielt. Die Standardeinstellung ist 30 Flash-Bildern pro Sekunde und ist in den meisten Fällen angemessen. Sie müssen die Rate möglicherweise ändern, wenn Sie Ihre Adobe Captivate-SWF-Datei in eine SWF-Datei mit einer anderen Bildrate einbetten.

Wenn Sie eine Animationsfolie erstellen, wird die Anzeigedauer der Folie im Projekt automatisch auf die Länge der eigentlichen Animationsdatei angepasst. Wenn die Animationsdatei, die Sie für die Erstellung einer neuen Animationsfolie verwenden, beispielsweise nur 1,2 Sekunden lang ist, wird die Animationsfolie für 1,2 Sekunden angezeigt. Um die Anzeigedauer der Folie zu ändern, klicken Sie im Filmstreifen auf die Folie und geben Sie im Eigenschafteninspektor einen neuen Wert für die Anzahl der Sekunden in das Textfeld „Anzeigedauer“ ein. Sie können die Anzeigedauer auch mithilfe der Zeitleiste ändern.

Adobe-Logo

Bei Ihrem Konto anmelden