Verwenden Sie den Eigenschafteninspektor („Fenster“ > „Eigenschaften“) der Folien, um sie zu bearbeiten.

Ändern der Hintergrundfarbe von Folien

In der Standardeinstellung wird für die Folien die Hintergrundfarbe verwendet, die in den entsprechenden Folienmastern festgelegt ist.

  1. Wählen Sie die Folien in der Filmstreifenansicht. Um mehrere Folien auszuwählen, halten Sie Umschalt- oder Strg-Taste gedrückt und wählen Sie die Folien.

  2. Deaktivieren Sie im Eigenschafteninspektor das Kontrollkästchen „Folienmasterhintergrund verwenden“.

    Jetzt wird der Hintergrund aus den Projektvoreinstellungen als Standardhintergrund verwendet.

  3. Um einen anderen Hintergrund als den Hintergrund aus den Projektvoreinstellungen zu verwenden, deaktivieren Sie das Kontrollkästchen „Projekthintergrund“ und klicken Sie auf die Bühnenfarbpalette.

  4. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie eine Farbe für den Hintergrund.

    • Klicken Sie auf , um eine Farbverlaufsfüllung anzuwenden. Weitere Informationen zu Farbverläufen finden Sie unter Farbverlaufsfüllungen anwenden.

    • Klicken Sie auf , um ein Muster oder ein Bild als Hintergrundfüllung anzuwenden. Weitere Informationen zur Verwendung von Musterfüllungen finden Sie unter Texturfüllungen anwenden.

Bilder als Hintergrund verwenden

In der Standardeinstellung wird für die Folien der Hintergrund verwendet, der in den entsprechenden Folienmastern festgelegt ist.

  1. Wählen Sie die Folien in der Filmstreifenansicht. Um mehrere Folien auszuwählen, halten Sie Umschalt- oder Strg-Taste gedrückt und wählen Sie die Folien.

  2. Deaktivieren Sie im Eigenschafteninspektor das Kontrollkästchen „Folienmasterhintergrund verwenden“.

  3. Klicken Sie auf das Symbol zum Durchsuchen unterhalb des Bereichs „Hintergrund“.

    • Wenn die Bibliothek keine Bilder enthält, werden Sie dazu aufgefordert, nach dem Bild zu suchen. Navigieren Sie zum Ordner des Bildes, markieren Sie das Bild und klicken Sie auf „Öffnen“.

    • Wenn die Bibliothek bereits Bilder enthält, werden Sie dazu aufgefordert, ein Bild aus der Bibliothek auszuwählen. Wählen Sie ein Bild aus und klicken Sie auf „OK“. Um ein Bild zu verwenden, das sich nicht in der Bibliothek befindet, klicken Sie im Dialogfeld „Bild aus Bibliothek auswählen“ auf „Importieren“.

Hintergrundbilder bearbeiten

Klicken Sie im Eigenschafteninspektor für die Folie im Abschnitt „Allgemein“ auf das Symbol zum Bearbeiten. Bearbeiten Sie im Dialogfeld „Bild zuschneiden/in der Größe ändern“ die erforderlichen Bildattribute.

Einer Folie Text hinzufügen

Beim Bearbeiten eines Projekts möchten Sie einer Folie vielleicht Text hinzufügen, der nicht als Textbeschriftung in der Folie erscheinen soll. Für das Hinzufügen von Texten zu einer Folie gibt es einen einfachen Trick: Fügen Sie den Text als transparente Textbeschriftung hinzu.

  1. Öffnen Sie die Folie, auf der Sie die Textbeschriftung einfügen möchten.

  2. Wählen Sie „Einfügen“ > „Standardobjekte“ > „Textbeschriftung“.

  3. Wählen Sie im Eigenschafteninspektor im Bereich „Allgemein“ als Beschriftungstyp die Option „Transparent“.

Hinweis:

Bei transparenten Beschriftungen sollten Sie auf unterstrichenen Text verzichten. Unterstrichener Text kann sich negativ auf die Textqualität auswirken.

Bearbeiten von in einer Folie aufgezeichnetem Text

Beim Aufzeichnen von Texteingaben wird mit jedem Zeilenumbruch eine neue Folie erstellt. Jede eingegebene Textzeile wird als eigenständiges Objekt behandelt und als separate Ebene in der Zeitleiste angezeigt. Sie können den aufgezeichneten Text in einer Folie durch neuen Text mit Eingabeeffekten ersetzen. Wenn Sie beispielsweise Texteingaben in einem Editor aufgezeichnet haben, können Sie den aufgezeichneten Text in der Folie mit dieser Option nachträglich ändern.

Prüfen Sie vor der Aufzeichnung von Texteingaben, ob die Option zum Aufzeichnen von Tastenanschlägen aktiviert ist. Weitere Informationen hierzu finden Sie unter Festlegen globaler Aufzeichnungseinstellungen.

  1. Klicken Sie in einem geöffneten Projekt mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in der Zeitleiste auf die Ebene „Eingabe“ und wählen Sie die Option „Durch Textanimation ersetzen“.

  2. Wählen Sie im Bereich „Allgemein“ des Eigenschafteninspektors im Menü „Effekt“ eine der Optionen.

  3. Klicken Sie auf „Eigenschaften“, geben Sie den neuen Text für die Folie ein und klicken Sie dann auf „OK“.

    Der Text in der Folie wird durch den eingegebenen Text ersetzt. In der Zeitleiste wird das Texteingabeobjekt durch das Textanimationsobjekt ersetzt und der neue Text auf dem Objekt angezeigt.

Folienbeschriftungen

Es ist einfacher, Folien zu identifizieren und nachzuverfolgen, wenn Sie für die Folien eine Beschriftung anstelle einer Nummer verwenden. Die Folienbeschriftung wird unterhalb der Folie angezeigt.

Um eine Folie zu beschriften, öffnen Sie die Folie und geben Sie einen Foliennamen im Textfeld „Beschriftung“ des Eigenschafteninspektors ein.

Navigieren zu bestimmten Folien

Um zu einer bestimmten Folie zu springen, geben Sie die Nummer der Folie in die Anwendungsleiste oben im Arbeitsbereich ein.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie