Smart shapes include many categories of readily-available shapes such as arrows, buttons, or basic shapes. You can insert and modify such shapes quickly and easily in your Adobe Captivate projects.

You can also convert smart shapes to rollover or any freefrom shapes. You can use smart shapes as buttons too. See Use autoshapes as buttons for more information.

You can configure a standard look and feel for smart shapes using the Object Style Manager (Edit > Object Style Manager). See Object style for more information.

Note:

You can search for smart shapes, and text within them, using the Find dialog box.

Insert smart shapes

  1. Click the slide on which you want to insert the smart shape.

  2. Click Shapes on Toolbar and click a shape of your choice. The mouse pointer turns into a ‘+’ mark.

  3. Click and drag the mouse on the stage to draw the smart shape.

  4. Adjust the shape using the white and yellow handles.

Adjust the shape using the white and yellow handles
Handles for resizing smart shapes

Edit smart shapes

  1. To convert a smart shape to a freeform shape, right-click the shape, and click Convert To Freeform Shape.

    Black handles appear on the outline of the shape.

    Convert smart shape to freeform shape
    Convert smart shape to freeform shape

  2. Click a black handle to see a bezier curve that lets you transform the line into a curve. You can also change the position of the point by clicking and dragging the black handle.

    Bezier curves in freeform shapes
    Bezier curves in freeform shapes

  3. Click anywhere outside the shape to save the edits.

To edit the shape again, right-click the shape and click Edit Points.

To use a smart shape as a rollover shape, right-click the shape, and click Convert To Rollover Shape.

Customize smart shapes

Customize shapes and reuse them across different slides and projects with ease. Use Hover statewith fill for color/gradient/image. 

For more information, see Customize smart shapes

Flip smart shapes

Click the smart shape and drag one of the handles in the desired direction. For example, to flip an arrow to left, click the handle at the tip of the arrow head and drag it all the way to the left so that it flips along the Y-axis.

Arrow flipped along Y-axis
Arrow flipped along Y-axis

You can also flip smart shapes using the flip options - flip horizontal () and flip vertical () - in the Transform accordion of the Property Inspector.

Apply gradient fills

Use gradient fills to blend colors to create various effects. You can apply gradient fills to slides and drawing objects. You can also choose a gradient fill for projects’ background (Preferences > Global > Defaults > Background color).

  1. Select the slide or the drawing object to which you want to apply the gradient fill.

  2. In the Property Inspector, click the Stage (for slides), or the Fill (for drawing objects) box.

  3. Click  at the top of the box.

  4. Click a preset in the preset row.

    Observe that the selected slide or the object changes dynamically on the stage to reflect the changes you do the gradient fill.

  5. To edit the colors, click the color stops and choose the required color.

    Note:

    For drawing objects, set the transparency for the colors (in percentage) using the option adjacent to the Fill palette in the Property Inspector.

    To delete a color stop, click it and press the Delete key on your keyboard. You can even drag the color stop out of the gradient box.

  6. To reverse the positioning of colors, click the Reverse Colors icon.

  7. Choose the direction for the gradient from the Direction row.

  8. Click the Linear Gradient icon for a linear gradient, or click the Radial gradient icon for a radial gradient.

  9. Click a pattern in the Pattern list.

  10. Click the Add To Custom Gradients icon. The gradient fill and the related settings that you used are saved in the Custom Gradients row for future use.

    Note:

    Custom gradients are available for use across all projects that you create subsequently.

    To delete a custom gradient, click the delete icon and then click the custom gradient. All custom gradients are deleted if you delete the Adobe Captivate preferences folder.

Edit a gradient fill

You can edit the length, position, and angle (for linear fill) of the gradients on Stage.

Note:

To edit the colors, patterns, and direction of the gradient, use the Property Inspector.

  1. Select the slide or the drawing object.

  2. Click Edit > Edit Gradient.

    A line with a thick start and end point appears on the selected object. The start point is denoted with a circle and the end point is denoted with a square.

  3. To position the line at the required location on the slide or object, drag the start point.

  4. To change the angle or the length of the gradient fill, click the end point and drag it in the required direction. Hold down the Shift key (Windows) or Control key (Mac) while you move the line to rotate the gradient by 15° shifts.

    You can also rotate the line to change the angle of the gradient fill. To do so, hover your mouse over the line. When the cursor changes to a rotation symbol, drag the mouse in the required direction.

Apply texture fills

  1. Select the object to which you want to apply the texture fill.

  2. In the Fill & Stroke accordion of the Property Inspector, click the Stage (for slides) or the Fill (for drawing objects) box.

  3. In the dialog box that appears, click at the top.

  4. Click a texture from the available presets or click the browse icon adjacent to the Custom Image box to choose an image.

    If the image that you choose is larger than the object, the Resize/Crop Image dialog box appears. To automatically scale the image to fit the object, click Fit to Stage. To crop the image, click Crop, and then click and drag the blue box on the image to specify the part of the image you want to retain.

    • Click Stretch to apply the texture or the image to the entire object.

    • Click Tile to apply the texture or the image in a tile pattern. Choose the direction of tiling from the Tile Type list.

Change the stroke and fill properties

Select the object, and set the fill and stroke properties for the object in the Property Inspector (Window > Properties) in the Fill & Stroke area.

You can set the following stroke properties for straight lines:

  • Transparency of the line

  • Style of the stroke, such as dashes or dots

  • Color of the stroke

  • Thickness (width) of the stroke

  • Arrowheads, circles, diamonds, or squares at the ends of a line

You can set the following stroke and fill properties for the other smart shapes:

  • Fill color

  • Gradient fill

  • Pattern or image fill

  • Transparency of the fill color

  • Style of the stroke, such as dashes or dots

  • Color of the stroke

  • Width of the stroke

  • Gradient fill for the stroke

  • Corners of the object: You can smooth the corners of a rectangle or square to varying degrees by changing the values for its corner radius.

Place text inside smart shapes

  1. Right-click (Windows) or Control-click (Mac OS) the object, and then select Add Text. You can also double-click the object and start typing the text at the cursor.

  2. Add text in the text area that appears within the object, and use the Character area of the Property Inspector (Window > Properties) to format the text.

To edit text within objects, right-click (Windows) or Control-click (Mac OS) the object and then select Edit Text. The text in the text area within the object is made available for editing. The text option is not available when you have selected the line tool.

To add effects to text, click the object and then click in the Character accordion of the Property Inspector.

Replace smart shapes

Right-click the smart shape and click Replace Smart Shape. Click the required shape from the Smart Shape panel.

Use smart shapes as buttons

You can convert any smart shape into an interactive button. To do so, select the smart shape and click Use As Button in the Property Inspector.

Converting smart shapes into buttons provides you more flexibility in the design of project templates and master slides. The buttons created from smart shapes act as perpetual buttons when used on master slides that are associated with the slides.

You can insert smart shapes and convert them into buttons on question slides too. For buttons created from smart shapes, you can assign points using the Reporting accordion in the Property Inspector. For information on the properties in this accordion, see Properties of buttons.

Duplicate smart shapes

  • Right-click (Windows) or Control-click (Mac OS) the object and then select Duplicate.

Snap lines to objects

When drawing straight lines, you can make them snap to the contours of other Adobe Captivate objects, including free-form objects. Use this option when you want to precisely connect the end of a straight line to the periphery of an object.

To snap lines to objects, do the following:

  1. Click the Snap To Object icon.

  2. Draw the object (rectangle, oval, free-form polygon, and so on).

When you now draw a straight line, the line snaps to the contours of objects with which it comes in contact.

Resize rollover area to the bounding box of other objects

Right-click (Windows) or Control-click (Mac OS) the rollover area, and select Auto Adjust Rollover Area.

When you now move the rollover area over an object, it assumes the shape of the bounding box of that object. If there are overlapping objects, the rollover area is resized to the dimensions of the object with the highest z-order.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy