Um ein Adobe Captivate-Projekt zu einem RoboHelp-Projekt hinzuzufügen, erstellen Sie das Adobe Captivate-Projekt, fügen Sie es zu dem RoboHelp-Projekt zu und wählen Sie unter verschiedenen Anzeigeoptionen. Adobe Captivate 6 wird von RoboHelp 10 unterstützt.

  1. Erstellen Sie ein Adobe Captivate-Projekt.

  2. Veröffentlichen Sie das Projekt als Flash-Datei (SWF). Wählen Sie während des Exportvorgangs die Option „HTML exportieren“ und merken Sie sich den Zielordner, in dem die SWF-Datei gespeichert wird.

  3. Öffnen Sie in RoboHelp das Hilfeprojekt, zu dem Sie das Adobe Captivate-Projekt hinzufügen möchten.

  4. Doppelklicken Sie im Projekt Manager auf den Ordner „Projektdateien“.

  5. Wählen Sie im Menü „Datei“ die Option „Importieren“ > „HTML/XHTML-Datei“.

  6. Navigieren Sie zur HTML-Datei Ihres (in Schritt 2 erstellten) Adobe Captivate-Projekts und wählen Sie sie aus.

  7. Klicken Sie auf „Öffnen“.

    Die HTML-Datei und die FLA-Datei (SWF-Datei) werden in Ihr RoboHelp-Projekt importiert. Die SWF-Datei wird dem Ordner Project Files hinzugefügt und ein neues Thema (mit dem Projekttitel) erstellt.

    Hinweis:

    Die zu Ihrem RoboHelp-Projekt hinzugefügte HTML-Datei (mit dem Projekttitel) ist wichtig. Wenn Sie das Thema löschen, wird auch die zugehörige SWF-Datei aus dem Projekt gelöscht. Sie können allerdings das Thema in Ihrem Hilfeprojekt als „verstecktes“ Thema belassen. Versteckte Themen können nicht verlinkt werden und werden nicht im Inhaltsverzeichnis aufgeführt. Ihre Indexmarken erscheinen außerdem nicht im Index.

Anzeigeoptionen für das Adobe Captivate-Projekt festlegen

Legen Sie nach dem Hinzufügen der FLA-Datei (SWF-Datei) zu Ihrem RoboHelp-Projekt fest, wie das Projekt angezeigt werden soll. Sie können ein Adobe Captivate-Projekt in einem neuen RoboHelp-Thema platzieren und dann eine Verknüpfung zu diesem Thema von beliebigen anderen Themen der Hilfe herstellen.

Anzeigen des Projekts innerhalb eines bestehenden Themas

  1. Öffnen Sie in RoboHelp das Thema, das Sie zum Starten des Projekts verwenden möchten.

  2. Klicken Sie in dem Thema. Wählen Sie im Menü „Insert“ die Option „Adobe Captivate Demo“.

  3. Wählen Sie den Speicherort Ihrer Adobe Captivate-Datei aus und klicken Sie auf „OK“.

  4. Sie können sich die Darstellung des Projekts ansehen, indem Sie das Thema in der Vorschau anzeigen oder das Hilfesystem erstellen und anzeigen.

Anzeigen des Projekts in einem Fenster oder einer Ansicht

  1. Erstellen Sie ein Thema in RoboHelp.

  2. Fügen Sie das Adobe Captivate-Projekt zum Thema hinzu. Wählen Sie im Menü „Insert“ die Option „Adobe Captivate Demo“.

  3. Wählen Sie den Speicherort Ihrer Adobe Captivate-Datei aus und klicken Sie auf „OK“.

  4. Speichern Sie das Thema.

  5. Öffnen Sie das Thema, das Sie zum Starten des Projekts verwenden möchten.

  6. Wählen Sie den Text oder das Bild aus, der oder das als Hypertext-Link verwendet werden soll. Wählen Sie im Menü „Einfügen“ die Option „Hyperlink/Popup“.

  7. Wählen Sie in der Liste „Select Destination (File or URL)“ das Thema aus, das das Adobe Captivate-Projekt enthält.

  8. Legen Sie in den Hyperlink-Eigenschaften fest, wie das Projekt angezeigt werden soll:

    Display In Auto-Sizing Pop-up

    Zeigt das Projekt in einem Fenster an, das sich automatisch an die Höhe und Breite des Projekts anpasst.

    Display in Custom-Sized Pop-Up

    Wählen Sie mithilfe der Pfeile oder durch Zahleneingabe eine Breite und Höhe aus.

    Display In Frame

    Sie können eine neues Fenster oder dieselbe Folie, in der der Themenlink angezeigt wird, für die Anzeige nutzen. Wählen Sie aus dem Popupmenü neben Display in Frame entweder New Window or Same Slide aus. Wenn Sie die Option „Neues Fenster“ auswählen, wird das Projekt im Standardbrowser des Benutzers angezeigt. Wenn Sie die Option „Same Slide“ wählen, ersetzt Ihr Thema das Thema, das der Benutzer aktuell anzeigen kann.

  9. Klicken Sie auf „OK“.

  10. Sehen Sie sich eine Vorschau des Themas an, um zu sehen, wie das Projekt aussieht, oder erstellen Sie eine Hilfe.

Hinweis:

Sie können die SWF-Datei, die Sie in RoboHelp eingefügt haben, nur bearbeiten, wenn das zugeordnete Adobe Captivate-Projekt auf Ihrem Computer gespeichert ist.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie