Problembehandlung für Design- und Layout-Probleme auf Adobe Muse- Webseiten. Suchen Sie nach versteckten Objekten und Objekten außerhalb der Ränder.

Hinweis:

Adobe Muse wird nicht mehr um neue Funktionen ergänzt und der Support wird am 26. März 2020 eingestellt. Detaillierte Informationen und Unterstützung erhalten Sie auf der Seite zum Ende der Produktlebensdauer von Adobe Muse.

Ausrichtungsprobleme sind normalerweise das Ergebnis von Objekten, die außerhalb des Layouts liegen. Dieses Problem tritt am häufigsten auf, wenn Sie Inhalte aus einem Layout mit größeren Dimensionen in ein kleineres kopieren. Wenn Sie beispielsweise Inhalte von einem Desktop in ein mobiles Layout kopieren und einfügen, besteht die Möglichkeit, dass einige Objekte außerhalb des Layouts platziert werden. Sie sind besonders nicht sichtbar, wenn Sie Frame Edges deaktiviert haben.

Wenn Sie ein Layout mit solchen Objekten veröffentlichen, enthält der Browser den Bereich mit den Objekten außerhalb des Layouts. Der zusätzliche Platz macht Ihre Seite kleiner und sie wird falsch ausgerichtet.

Entfernen Sie Objekte, die außerhalb eines Layouts liegen

  1. Wählen Sie „Bearbeiten“ > „Alles auswählen“.

  2. Identifizieren Sie alle Objekte, die außerhalb des Layouts liegen.

  3. Bringen Sie diese Objekte je nach Situation in Ihr aktuelles Layout oder löschen Sie sie.

    Hinweis:

    Um zu vermeiden, dass verknüpfte Objekte, die Sie beibehalten möchten, gelöscht werden, wählen Sie auf der Seite „Objekt“ > „Alle entsperren“.

    Um zu vermeiden, dass verknüpfte Objekte gelöscht werden, wählen Sie „Objekt“ > „Alle entsperren“
    Um zu vermeiden, dass verknüpfte Objekte gelöscht werden, wählen Sie „Objekt“ > „Alle entsperren“

Suchen Sie nach versteckten Ebenen

  1. Wählen Sie „Fenster“ > „Ebenen“.

  2. Stellen Sie sicher, dass alle Ebenen sichtbar sind. (Für alle Ebenen muss das Augensymbol angezeigt werden.)

  3. Wenn eine Ebene ausgeblendet ist, klicken Sie zum Sichtbarmachen auf die Spalte links, um die Sichtbarkeit zu ändern.

  4. Wählen Sie „Bearbeiten“ > „Alles auswählen“ und suchen Sie nach Objekten oder Containern außerhalb des Layouts.

    Wählen Sie „Bearbeiten“ > „Alles auswählen“, um nach Objekten außerhalb des Layouts zu suchen
    Wählen Sie „Bearbeiten“ > „Alles auswählen“, um nach Objekten außerhalb des Layouts zu suchen
  5. Bringen Sie diese Objekte je nach Situation in Ihr aktuelles Layout oder löschen Sie sie.

Suchen Sie nach Objekten nahe am Rand oder mit einem Schlagschatteneffekt

Wenn Sie eine ältere Version von Muse verwenden, suchen Sie mit dem Schlagschatteneffekt nach Objekten in der Nähe des Rands. Ziehen Sie das komplette Objekt mit seinem Effekt in das Layout.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie