Benutzerhandbuch Abbrechen

Hinzufügen und Verwalten von Mitarbeitenden in einem Team Project

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Video bearbeiten    
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Ändern der Sequenzeinstellungen
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen von Clips in einer Sequenz
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      7. Vereinfachen von Sequenzen
      8. Rendern und Anzeigen einer Vorschau von Sequenzen
      9. Arbeiten mit Marken
      10. Quell-Patching und Zielführung
      11. Szenenbearbeitungserkennung
    3. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    4. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    5. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    6. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Ausrichten und Verteilen von Objekten
      3. Ändern der Darstellung von Text und Formen
      4. Anwenden von Verläufen
      5. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      6. Installieren und Verwenden von Animationsvorlagen
      7. Ersetzen von Bildern oder Videos in Animationsvorlagen
      8. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Arbeiten mit Untertiteln
      3. Rechtschreibprüfung und Suchen und Ersetzen
      4. Exportieren von Text
      5. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Außerbetriebnahme des Titelfensters der Vorgängerversion in Premiere Pro | Häufig gestellte Fragen
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  11. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  12. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  13. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  14. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  15. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Hinzufügen und Verwalten von Medien in Team Projects
      4. Zusammenarbeiten mit Team Projects
      5. Teilen und Verwalten von Änderungen mit Mitarbeitenden bei Team Project
      6. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  16. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  18. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  19. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Erfahren Sie, wie Sie mit anderen zusammenarbeiten können, indem Sie eine Einladung von anderen Mitarbeitern erhalten oder andere Mitarbeiter einladen. Erfahren Sie, wie Sie einen Mitarbeiter aus einem Team Project entfernen.

Auf dieser Seite:

Einladen von Mitarbeitenden zu einem Team Project

  1. Um Mitarbeitende im Bedienfeld „Team Project“ hinzuzufügen, klicken Sie auf das „+“-Zeichen direkt neben den Mitarbeiter-Bildminiaturen. Alternativ können Sie im Menü Datei die Option Datei > Team-Projekt-Einstellungen > Bearbeiten wählen.

    Einladen von Mitarbeitern zur Teilnahme an einem Teamprojekt
    Einladen von Mitarbeitenden zu einem Team Project

  2. Geben Sie im Popup-Fenster die Namen oder E-Mail-Adressen der Personen ein, mit denen Sie zusammenarbeiten möchten. Wenn Sie bereits in der Vergangenheit Personen eingeladen haben, wird Ihnen eine Liste der zuletzt eingeladenen Personen angezeigt, um den Einladungsprozess zu beschleunigen. Während der Eingabe bietet das Dialogfeld passende Suchergebnisse, um das Auffinden der gewünschten Mitarbeitenden zu erleichtern.

    Entdecken Sie Möglichkeiten, die Einrichtung Ihrer Organisation zu verwalten.

    Einladen von Mitarbeitern zu einem Team-Projekt
    Einladen von Mitarbeitenden zu einem Team Project

  3. Die Auswahl kann durch Klicken auf das X im Namens-Tag entfernt werden. Sie können auch eine E-Mail-Adresse eingeben. Während der Eingabe werden Vorschläge basierend auf Mitarbeitenden, die Sie zuvor eingeladen haben, oder basierend auf dem Active Directory Ihrer Organisation bereitgestellt, wenn Sie Teil eines Unternehmens sind, das sein Active Directory mit Adobe Admin Console synchronisiert hat.

    Vorschlagsliste der Mitarbeiter
    Vorschlagsliste der Mitarbeiter

  4. Wenn Sie alle Ihre Mitarbeitenden hinzugefügt haben, klicken Sie auf Einladen.

Einladen von Gruppen zur Zusammenarbeit

Sie können jetzt Gruppen zusammen mit einzelnen Mitarbeitenden einladen. Angenommen, Sie gehören zu einem Unternehmen, das Gruppen aus seinem Active Directory mit der Adobe Admin Console synchronisiert hat. In diesem Fall werden Gruppenvorschläge zurückgegeben, wenn Sie den Namen einer Gruppe in das Eingabefeld der Team Projects-Einladungen eingeben. Wenn Sie eine Gruppe auswählen, die zu einem Team Project eingeladen werden soll, erhalten alle Mitglieder der Gruppe eine Einladung zur Zusammenarbeit am Team Project. Es gibt eine Grenze für die Gruppengröße. Sie können keine Gruppe mit 150 oder mehr Mitgliedern einladen.

Hinweis:

Gruppeneinladungen sind statisch. Wenn sich die Gruppenmitgliedschaft ändert, nachdem die Einladung gesendet wurde, erhalten neue Mitglieder nicht automatisch eine Einladung zum Zugriff auf das Team Project. Mitglieder, die nicht mehr Teil der Gruppe sind, werden nicht entfernt. Sie können die neuen Mitglieder direkt als Mitarbeitende zum Team Project hinzufügen oder Mitarbeitende direkt aus dem Team Project entfernen.

Annehmen einer Einladung zur Zusammenarbeit

Wenn Sie zur Zusammenarbeit an einem Team Project eingeladen wurden, erhalten Sie in der Creative Cloud-Desktop-Anwendung eine Einladungsbenachrichtigung. Es gibt zwei Möglichkeiten, eine Einladung anzunehmen oder abzulehnen.

  1. Klicken Sie auf Akzeptieren, um die Einladung in der Creative Cloud-Desktop-Anwendung anzunehmen.

  2. Um Einladungen anzunehmen oder abzulehnen und ausstehende Einladungen anzuzeigen, wählen Sie Datei > Öffnen eines Team Project > Einladungen.

    Einladung zum Teamprojekt
    Einladung zum Team Project

    Team-Projekte verwalten
    Verwalten von Team Project

Anzeigen von online Mitarbeitenden

Wenn Sie an einem Team Project arbeiten, können Sie leicht erkennen, welche anderen Mitarbeitenden gleichzeitig an demselben Team Project arbeiten. Sie können die Liste der Mitarbeitenden und ihren Online- oder Offline-Status anzeigen, indem Sie mit der Maus über ihre Profilbilder fahren oder auf eines davon klicken, um ein Popup-Fenster zu öffnen.

Online-Mitarbeiter anzeigen
Online-Mitarbeiter anzeigen

Entfernen von Mitarbeitenden aus einem Team Project

So entfernen Sie Mitarbeitende aus einem Team Project:

  1. Wählen Sie die Einstellungen für das Team-Projekt unter DateiTeam-Projekt-Einstellungen.

  2. Klicken Sie auf Bearbeiten, wählen Sie eine Person aus der Liste aus und klicken Sie auf Entfernen.

    So entfernen Sie Mitarbeiter aus einem Team Project
    Entfernen von Mitarbeitenden aus einem Team Project

    Hinweis:

    Stellen Sie sicher, dass Sie das Team Project schließen, bevor Sie sich selbst daraus entfernen.

Adobe-Logo

Bei Ihrem Konto anmelden