In diesem Dokument erfahren Sie, wie Sie Drehbücher in Adobe Story bearbeiten können.

Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

Einfügen einer Titelseite

Eine Titelseite wird automatisch eingefügt, wenn Sie ein Drehbuch in Adobe Story erstellen. Sie können Titelseiten für Drehbücher einfügen, die Sie in Adobe Story importiert haben, oder für Drehbücher, die noch keine Titelseite aufweisen.

  1. Wählen Sie „Produktion“ > „Titelseite einfügen“.

  2. Ersten Sie den Platzhaltertext auf der Seite mit Ihren Angaben.

Importieren einer Titelseite beim Importieren eines Drehbuchs

Wenn Sie ein Drehbuch importieren, das in der Flex-Version erstellt wurde und das eine Titelseite in HTML enthält, wird die Titelseite automatisch importiert.

Entfernen von Titelseiten

Mit der Option „Produktion“ > „Titelseiten entfernen“ können Sie eine Titelseite aus einem Drehbuch entfernen.

  1. Wählen Sie „Produktion“ > „Kopf- und Fußzeile ändern“ > „Erste Seite“ und „Andere Seiten“.

  2. Wählen Sie eine der Optionen aus den drei Feldern in der Reihenfolge, in der sie erscheinen sollen. Die folgenden Optionen sind verfügbar:

    • Dokumentname
    • Dokumentautor
    • Seitenzahl
    • Anzahl der Seiten
    • Programmtitel (wie in der Liste „Serieninformationen“ angegeben)
    • Serientitel (wie in der Liste „Serieninformationen“ angegeben)
    • Szenennummer
    • Episodennummer – Szenennummer
    • Episodennummer - Seitenzahl
    • Aktuelles Datum
    • Produktionsrevision
    • Übertragungsdatum
    • Name des Drehorts
    • Programm-ID
    • Aufnahmedatum

Sie können auf der ersten Seite des Dokuments eine Kopf- oder Fußzeile einfügen, die sich von den Kopf- bzw. Fußzeilen im restlichen Dokument unterscheidet.

  1. Wählen Sie „Produktion“ > „Kopf- und Fußzeile ändern“ > „Erste Seite“.

  2. Wählen Sie eine der Optionen aus den drei Feldern in der Reihenfolge, in der sie erscheinen sollen. Die folgenden Optionen sind verfügbar:

    • Dokumentname
    • Dokumentautor
    • Seitenzahl
    • Anzahl der Seiten
    • Programmtitel (wie in der Liste „Serieninformationen“ angegeben)
    • Serientitel (wie in der Liste „Serieninformationen“ angegeben)
    • Szenennummer
    • Episodennummer – Szenennummer
    • Episodennummer - Seitenzahl
    • Aktuelles Datum
    • Produktionsrevision
    • Übertragungsdatum
    • Name des Drehorts
    • Programm-ID
    • Aufnahmedatum

Um den Inhalt der Kopf- oder Fußzeile zu ändern, navigieren Sie zum Dialogfeld „Kopf-/Fußzeile bearbeiten“ und aktualisieren Sie die Felder. Hinweis: Inline-Bearbeitung und Formatierungsänderungen werden nicht unterstützt. Der Kopf-/Fußzeilenbereich ist schreibgeschützt.

Hinzufügen von Seitennummern

  1. Wählen Sie „Produktion > Kopf- und Fußzeile ändern“.

  2. Wählen Sie im Dialogfeld „Kopfzeile ändern“ die Option „Seitenzahl“ in einem Menü aus. Die Seitenzahl wird in dem dafür vorgesehenen Bereich in der Kopfzeile hinzugefügt.

Wechseln zu einer bestimmten Seitenzahl

Sie können anhand der Seitenzahlen durch ein Drehbuch navigieren. Sie können zu einer bestimmten Seite springen, indem Sie die Seitenzahl eingeben. Um zu einer bestimmten Seite zu navigieren, wählen Sie Ansicht > Gehe zu Seite aus. Daraufhin wird das Dialogfeld Gehe zu Seite angezeigt. Geben Sie die Seitenzahl in das Textfeld ein und klicken Sie auf Los.

  1. Wählen Sie „Produktion > Kopf- und Fußzeile ändern“.

  2. Soll die Kopf- bzw. Fußzeile einen anderen Inhalt als die Titelseite enthalten, aktivieren Sie die Option „Auf der ersten Seite des Dokuments eine andere <Kopfzeile/Fußzeile> verwenden“.

    Hinweis: Alternativ können Sie auf die Titelseite klicken und „Produktion“ > „Kopf-/Fußzeile ändern“ wählen, um eine andere Kopf-/Fußzeile für die erste Seite anzugeben.

  3. Klicken Sie auf „OK“.

Geben Sie die Sendezeit für das Drehbuch ein

Verfügbar für: Alle Story-Kunden

Sie können jetzt in Drehbüchern die Sendezeit für das Drehbuch eingeben. Bei der Sendezeit für das Drehbuch handelt es sich um die Anfangszeit der Übertragung im 24-Stundenformat (hh:mm:ss). Die Sendezeit der ersten Szene enthält die Dauer des Titelvorspanns sowie die Erste Pause, sofern zugewiesen.

Bei der Sendezeit für eine Szene handelt es sich um die Übertragungsdauer der Szene. Die Sendezeit für eine beliebige Szene wird basierend auf der Dauer der vorherigen Szenen und Pausen sowie des Titelvorspanns automatisch berechnet. In der Drehbuchgliederung wird die Sendezeit sowie die kumulative Laufzeit bzw. die Laufzeit basierend auf der Einstellung Ansicht > Szenenlänge angezeigt. Wenn Sie den Mauszeiger auf die Zeitwerte bewegen, wird in einer QuickInfo angezeigt, ob es sich beim Zeitwert um die Sendezeit, die kumulative Laufzeit oder die Laufzeit handelt.

Um die Sendezeit für das Drehbuch aufzurufen, gehen Sie wie folgt vor:

  1. Klicken Sie auf Bearbeiten > Drehbucheigenschaften, um das Dialogfeld mit den Drehbucheigenschaften zu öffnen.
  2. Geben Sie die Sendezeit für das Drehbuch ein.

Eingeben der Dauer von Titelvorspann, Titelnachspann und Pause zwischen den Akten

Verfügbar für: Alle Story-Kunden

Sie können jetzt die Dauer des Titelvorspanns und die Dauer des Titelnachspanns eingeben sowie den Pausen in Film- und TV-Drehbüchern Längen zuweisen. Diese Funktion ist hilfreich, wenn Sie das Timing für eine komplette Show einschließlich Vor- und Nachspann, Werbepausen sowie Abspann planen möchten.

Um die Dauer des Titelvorspanns und des Titelnachspanns einzugeben, gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten > Drehbucheigenschaften, um das Dialogfeld „Drehbucheigenschaften“ aufzurufen.
  2. Geben Sie die Dauer des Titelvorspanns und die Dauer des Titelnachspanns ein.

In der Gliederungsansicht werden sämtliche im Drehbuch eingegebenen Pausen standardmäßig mit der Länge null angezeigt. Sie können auf die Pausendauer doppelklicken, um das Dialogfeld zum Bearbeiten der Pausen aufzurufen. Dort können Sie dann die Dauer eingeben. Die kumulative Dauer am Ende einer Szene ist die Summe aus der Dauer des Titelvorspanns, der Dauer sämtlicher Pausen im Drehbuch vor der Szene sowie der Dauer aller Szenen einschließlich der aktuellen Szene.

Wenn Sie einen Zeitvorgabebericht aus dem Drehbuch erstellen, werden die Werte in den Spalten für die Dauer und die kumulative Dauer aus dem Drehbuch ermittelt.

Hinweis:

In der Gliederungsansicht wird nur die Pausendauer der Pausen zwischen den Akten angezeigt. Die Dauer des Titelvorspanns und die Dauer des Titelnachspanns werden nicht angezeigt.

Zeilenabstand

Sie können den Abstand zwischen den Zeilen in einem Dokument ändern. Sie können die folgenden Optionen verwenden, um den Abstand anzupassen:

  • 1,0 – einfach
  • 1,5 – eineinhalbfach
  • 2,0 – doppelt

Um die Abstände anzuwenden, wählen Sie die entsprechenden Zeilen aus und klicken Sie in der Formatierungssymbolleiste auf das Symbol für den Zeilenabstand.

Abstände von Absätzen anpassen

Vor und nach einem Absatz einen Abstand einfügen
Vor und nach einem Absatz einen Abstand einfügen

In Story wird ein Absatz als ein Block von Zeilen ohne einen Zeilenumbruch betrachtet. Sie können den Abstand vor und nach einem Absatz in der Szene anpassen. Um die Abstände anzupassen, wählen Sie den entsprechenden Absatz aus und klicken Sie in der Formatierungssymbolleiste auf das Symbol für den Zeilenabstand.

  • Um vor einem Absatz einen Abstand hinzuzufügen, wählen Sie Abstand vor Absatz hinzufügen.
  • Um nach einem Absatz einen Abstand hinzuzufügen, wählen Sie Abstand nach Absatz hinzufügen.

Entfernen von Abstandseinstellungen

Abstandseinstellungen entfernen
Abstandseinstellungen entfernen

Um die Abstandseinstellungen zu entfernen, klicken Sie in der Formatierungssymbolleiste auf das Symbol für den Zeilenabstand und wählen Sie Abstand vor Absatz entfernen bzw. Abstand nach Absatz entfernen.

Suchen von Text

  1. Wählen Sie „Bearbeiten“ > „Suchen/Ersetzen“.

  2. Die Suchen/Ersetzen-Symbolleiste wird angezeigt. Geben Sie den Text, nach dem gesucht werden soll, in die Symbolleiste ein und klicken Sie auf den Nach-oben- oder Nach-unten-Pfeil.

    find_text
    Dialogfeld „Text suchen“

  3. Zum Eingrenzen der Suchergebnisse klicken Sie auf „Optionen“ und wählen dann eine der folgenden Optionen.

    Groß-/Kleinschreibung beachten

    Sucht nach Text, der auch in der Groß-/Kleinschreibung dem Text in dem Feld „Suchen“ entspricht.

    Ganzes Wort suchen

    Sucht nach Text, der allen Wörtern entspricht, die in das Feld „Suchen“ eingegeben wurden.

Ersetzen von Text

Sie können Instanzen des Suchtextes durch einen anderen Text ersetzen. Beispielsweise können Sie mit dieser Funktion das Wort „Reh“ durch das Wort „Wild“ im Drehbuch ersetzen.

  1. Wählen Sie „Bearbeiten“ > „Suchen/Ersetzen“.

  2. Geben Sie den zu suchenden Text in das Feld „Suchen“ ein. Verwenden Sie „Optionen“, um weitere Suchkriterien anzugeben.

  3. Geben Sie den Text, der den Suchtext ersetzen soll, in das Feld „Ersetzen durch“ ein.

     

  4. Um alle Instanzen des Suchtextes zu ersetzen, klicken Sie auf „Alle ersetzen“. Um jede Instanz des Suchtextes zu finden und selektiv zu ersetzen, klicken Sie auf „Ersetzen“.

Rechtschreibprüfung

Adobe Story kennzeichnet Wörter, die nicht im integrierten Wörterbuch vorhanden sind, mit einer roten Wellenlinie. Die Rechtschreibprüfung ist standardmäßig aktiviert.

  1. Halten Sie den Mauszeiger über die Linie, bis Sie einen roten Abwärtspfeil sehen. Klicken Sie auf diesen Pfeil, um die verfügbaren Optionen anzuzeigen. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie das korrekte Wort in den verfügbaren Optionen aus.

    • Wenn Adobe Story dieses Wort im Drehbuch nicht mehr kennzeichnen soll, wählen Sie „<Wort> ist in diesem Dokument zulässig“.

    • Wenn Adobe Story dieses Wort in keinem Drehbuch kennzeichnen soll, wählen Sie „<Wort> ist immer zulässig“.

    • Wenn Sie die Rechtschreibprüfung deaktivieren möchten, klicken Sie auf „Ansicht“ > „Rechtschreibprüfung“.

Hinweis:

Das verwendete Wörterbuch hängt von dem Gebietsschema ab, das Sie beim Erstellen des Dokuments angegeben haben. Wenn Sie beispielsweise ein Dokument importieren, dass auf einem Computer mit französischem Gebietsschema erstellt wurde, wird für die STDOC- und ASTX-Dateien das französische Wörterbuch verwendet. Für anderen Dateitypen wird das deutsche Wörterbuch verwendet.

cs_checkspelling
Optionen der Rechtschreibprüfung

Prüfen von Synonymen

Sie können Definitionen oder Synonyme suchen, indem Sie Dictionary.com oder Thesaurus.com über das Kontextmenü starten.

Hinweis:

Diese Option ist nur für die englische Version verfügbar.

  1. Klicken Sie mit der rechten Maustaste auf das Wort, dessen Bedeutung oder Synonym Sie in Dictionary.com oder Thesaurus.com nachschlagen möchten.

  2. Wählen Sie die entsprechende Option im Menü aus. Die Site wird in Ihrem bevorzugten Browser geöffnet und zeigt die Definition und Synonyme für das Wort an.

Als Version importieren

Wenn Sie die Kopie eines Drehbuchs außerhalb von Adobe Story bearbeiten, z. B. in Microsoft® Word, können Sie im Anschluss daran das Dokument als neueste Version des Drehbuchs importieren. Dadurch entfällt die Notwendigkeit, die Änderungen von Hand zu übertragen.

Bei Filmdrehbüchern und TV-Drehbüchern können Sie ein Drehbuch als neueste Version des Drehbuchs importieren. Nach dem Import wird die Version des Dokuments vor dem Import zur vorherigen Version des Dokuments. Sie können die folgenden Dokumentformate importieren: TXT, PDF, DOC, DOCX und RTF.

Datei als aktuelle Version des Dokuments importieren

  1. Wählen Sie in der Erstellungsansicht die Optionen „Datei“ > „Importieren“ > „Als neue Version“.

  2. Navigieren Sie zu der Datei mit dem unterstützten Format und wählen Sie sie aus. Sie können Dateien in den Formaten TXT, PDF, DOC, DOCX und RTF auswählen. Die importierte Datei wird zur aktuellen Version des Dokuments. Die Version des Dokuments vor dem Import wird als vorherige Version des Dokuments gespeichert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie