In diesem Thema erfahren Sie, wie Sie Drehbücher hinzufügen oder bearbeiten

Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

Erstellen, Importieren, Duplizieren und Kopieren von Drehbüchern

Hinzufügen oder Bearbeiten von Drehbüchern
Hinzufügen oder Bearbeiten von Drehbüchern

  • Zum Erstellen eines Drehbuchs in der Projektansicht markieren Sie das Projekt und klicken Sie auf „Drehbuch erstellen“. Geben Sie einen Titel für das Drehbuch ein, wählen Sie den gewünschten Drehbuchtyp (Fernsehen oder Film), wählen Sie die Vorlage für das Drehbuch und klicken Sie auf „Erstellen“.
  • Zum Importieren eines Drehbuchs in die Projektansicht klicken Sie auf „Importieren“ > „Drehbuch auswählen“. Wenn Sie die Kopie eines Drehbuchs außerhalb von Adobe Story bearbeiten, z. B. in Microsoft® Word, können Sie im Anschluss daran das Dokument als neueste Version des Drehbuchs importieren. Dadurch entfällt die Notwendigkeit, die Änderungen von Hand zu übertragen. Nach dem Import wird die Version des Dokuments vor dem Import zur vorherigen Version des Dokuments.
  • Zum Duplizieren eines Drehbuchs innerhalb eines Projekts markieren Sie das Drehbuch in der Projektansicht. Am oberen Rand des Bildschirms wird ein Menü angezeigt. Wählen Sie dort „Kopieren“ > „Zum aktuellen Projekt“.
  • Soll das Drehbuch in ein anderes Projekt kopiert werden, markieren Sie das Drehbuch zunächst in der Projektansicht. Wählen Sie im Menü oben „Kopieren“ > „Zu anderem Projekt“. Ein Dialogfeld wird angezeigt, in dem Sie das Zielprojekt auswählen können.

Sie können Drehbücher nur in Projekte kopieren, deren Eigentümer, Koautor oder Autor Sie sind.

Hinweis:

Wenn Sie ein Drehbuch importieren, wird es von Adobe Story formatiert und eine Szenengliederung wird hinzugefügt.

Szenenelemente

Szenenelement Beschreibung
Szenenüberschrift Ein Drehbuch beginnt in der Regel mit der Szenenüberschrift der ersten Szene. Sie verwendet die folgende Syntax: INN./AUSS. - .
Aktion Eine Einführung in die Szene oder die Handlung, die in der Szene beschrieben wird.
Figur Der Name der Figur/Figuren, die an der Handlung beteiligt ist/sind oder den Dialog spricht/sprechen. Ein Figurenelement kann mehrere Zeichen aufweisen, die durch „/“ voneinander getrennt sind. Beispielsweise kann ein simultaner Dialog von mehreren Figuren gleichzeitig gesprochen werden.
Sprechstatist Ein Statist, der möglicherweise eine Sprechrolle mit ein paar Zeilen hat. Sprechstatisten werden in Berichten als Statisten aufgeführt. Ein Sprechstatist ist in der Figurenliste der Szene blau und mit einem * gekennzeichnet.
Parenthese Der Ton, in dem die Figur den Dialog hält, zum Beispiel missbilligend und locker.
Dialog Der Dialog der Figur.
Überblendung Gibt an, wie eine Szene in eine andere übergeht, z. B. AUSBLENDEN.
Allgemein Sie verwenden das Element „Allgemein“, wenn der eingegebene Text nicht mithilfe der Standardelemente klassifiziert werden kann.

Das Element in einer Szene kann über das Menü Element oder Tastaturbefehle geändert werden. Alternativ können Sie mit der rechten Maustaste auf das Element Szene klicken und eine Option im Menü auswählen. Der Name der Figur, eventuelle Parenthesen und die erste Dialogzeile werden immer zusammen gehalten. Wenn auf einer Seite nicht genügend Platz ist, um diese drei Elemente zusammen anzuzeigen, werden sie automatisch mit dem Verweis auf die Fortsetzung auf die nächste Seite verschoben.

Schreiben von Drehbüchern

  1. Klicken Sie in der Projektansicht auf ein Drehbuch. Das Drehbuch wird in der Erstellungsansicht geöffnet.
  2. Adobe Story weist dem ersten Absatz das Element „Szenenüberschrift“ zu. Geben Sie die Szenenüberschrift ein und drücken Sie die Eingabetaste. Das Handlungselement wird automatisch eingefügt. Wenn Ihr Drehbuch nicht mit einer Szenenüberschrift beginnt, wählen Sie die gewünschte Option aus dem Menü „Element“.
  3. Drücken Sie im Anschluss an die Eingabe des Figurenelements die Eingabetaste. Der Bearbeitungsfokus wechselt zum Dialogelement. 
  4. Wenn Sie im Anschluss an die Eingabe eines Figuren- oder Parenthese-Element die Eingabetaste drücken, wechselt der Bearbeitungsfokus zu einem Dialogelement.
  5. Drücken Sie im Anschluss an die Eingabe des Dialogelements die Eingabetaste. Der Bearbeitungsfokus wechselt zum Figurenelement. 
  6. Geben Sie die Szene unter Verwendung der erforderlichen Bildschirmelemente weiter ein. Adobe Story weist den Elementen die Standardformatierung zu.
  7. Verwenden Sie das Überblendungselement, um das Ende einer Szene zu kennzeichnen. Drücken Sie die Eingabetaste, um mit der nächsten Szene fortzufahren.

Hinweis:

Wenn der in ein Aktionselement eingegebene Text mit „INN.“, „AUSS.“, „I./A.“, or „A./I.“ beginnt, wird das Element automatisch in eine Szenenüberschrift umgewandelt. Diese automatische Umwandlung wird allerdings nicht durchgeführt, wenn Sie Inhalte kopieren und in ein Aktionslement einfügen.

Schreibhilfen

Adobe Story stellt zahlreiche Optionen bereit, die den Prozess zum Erstellen eines Drehbuchs vereinfachen und effizienter machen.

Automatische Wortergänzung

Wenn Sie die automatische Wortergänzung aktivieren, wird eine Liste der Optionen angezeigt, nachdem Sie die ersten Buchstaben eines Wortes eingegeben haben, das Adobe Story erkennt. Anstatt das gesamte Wort einzugeben können Sie nun eine Option aus dem Menü wählen.

Bei Szenenelementen wird eine Liste mit Optionen angezeigt, wenn Sie das Szenenelement einfügen. Angenommen, Sie geben eine Szenenüberschrift mit einem bereits erwähnten Drehort ein, so zeigt Adobe Story eine Liste der Drehorte an, die dem Text entsprechen. Klicken Sie in dem angezeigten Menü auf den gewünschten Drehort. Der Drehort wird an der Mauszeigerposition eingefügt.

Wählen Sie Ansicht > Autom. ausfüllen, um die automatische Wortergänzung zu aktivieren bzw. zu deaktivieren.

Die folgenden automatischen Ergänzungsoptionen sind für das Einfügen von Szenenelementen verfügbar:

Taste

Kontext

Effekt

Eingabetaste

Element „Szenenüberschrift“

Fügt das Element „Handlung“ ein

Eingabetaste

Element „Leere Szenenüberschrift“

Zeigt eine Liste der relevanten Elemente an

Eingabetaste

Element „Parenthese“

Fügt das Element „Dialog“ ein

Eingabetaste

Element „Dialog“

Fügt das Element „Figur“ ein

Formatierungssymbolleiste

In der Formatierungssymbolleiste finden Sie Optionen zum Formatieren des Textes in einem Dokument.

Die Symbolleiste wird nur angezeigt, wenn Sie die entsprechende Option aktiviert haben.

UI toolbar
Formatierungssymbolleiste

  • Wählen Sie „Ansicht“ > „Formatierungssymbolleiste“. Mit den Optionen in der Formatierungssymbolleiste können Sie Folgendes ausführen:
    • Den Stil des ausgewählten Textes ändern.
    • Die Textfarbe ändern.
    • Den Einzug des Textes ändern.
    • Einen Text in einem Drehbuch hervorheben.
    • Elementtyp ändern.

Textfluss für Absatz

Wenn ein Dialog nicht auf eine Seite passt, wird der gesamte Dialog auf die nächste Seite verschoben. Dadurch wird verhindert, dass in Dialogen Seitenumbrüche auftreten.

Wenn die folgende Sequenz von Elementen nichtaufeine Seite passt, wird die gesamte Sequenz auf die nächste Seite verschoben.

  • Figur, gefolgt von Dialog
  • Figur, gefolgt von Dialog und dann Parenthese
  • Figur, gefolgt von Parenthese und dann Dialog

Dadurch wird sichergestellt, dass die Elemente „Figur“ und „Parenthese“ gemeinsam mit dem Dialogaufeiner Seite angezeigt werden.

Einfügen von Haftnotizen

Sie können Haftnotizen verwenden, um Anmerkungen zu Ihren Drehbüchern hinzufügen. Um Haftnotizen einzufügen, wählen Sie Einfügen > Haftnotizen aus. Sie können Haftnotizen auf folgende Weise ändern:

  • Verschieben Sie Notizen durch Ziehen, um ihre Position in einem Drehbuch zu ändern.
  • Passen Sie die Größe von Notizen an die Textgröße an.
  • Versehen Sie Notizen mit einem Rahmen.
  • Löschen Sie Notizen.
Haftnotiz
Haftnotiz

Weitere Informationen

Führen Sie die folgenden Schritte aus, um in Ihren Dokumenten zusätzliche Informationen hinzuzufügen:

  1. Um weitere zusätzliche Informationen zu Ihrem Dokument hinzuzufügen, wählen Sie Einfügen > Zusätzliche Information. Sie können auch Befehl + Umschalt + Y verwenden.

  2. Zusätzliche Informationen hinzufügen
    Zusätzliche Informationen hinzufügen

    Fügen Sie im Dialogfeld Zusätzliche Informationen die Anweisungen im Textfeld hinzu und klicken Sie auf OK. Wählen Sie die Option Gerahmt, wenn die zusätzlichen Informationen eingerahmt werden sollen.

Ein- und Ausblenden von Überlagerungen

Überlagerungen im Menü „Anzeige“ ein- und ausblenden
Überlagerungen im Menü „Anzeige“ ein- und ausblenden

Als Überlagerungen wird alles bezeichnet, was auf dem Drehbuchpad gezeichnet wird und kein Text ist. Beispielsweise Szenennummern, Kameraeinstellungen und Soundelemente. Sie können die Überlagerungen in Ihrem Dokument ein- oder ausblenden. Um die Überlagerungen anzuzeigen, öffnen Sie das Menü Anzeige und wählen Sie den Überlagerungstyp aus. Sichtbare Überlagerungen sind mit einem Haken daneben gekennzeichnet.

Wenn Sie eine Überlagerung entfernen möchten, öffnen Sie das Menü Anzeige und deaktivieren Sie den bestimmten Überlagerungstyp. Wenn Sie das Dokument drucken, sind die ausgeblendeten Überlagerungen nicht sichtbar.

Exportieren von Drehbüchern

Sie können ein Drehbuch als Datei mit der Erweiterung .stdoc auf Festplatte speichern. 

Drucken von Drehbüchern

  1. Wählen Sie „Datei“ > „Drucken“.

  2. Führen Sie im Dialogfeld „Drucken“ einen der folgenden Schritte aus:

    • Wählen Sie das Papierformat, in dem Sie das Drehbuch drucken möchten.
    • Anzahlder zu druckenden Seiten. Sie können festlegen, dass alleSeitengedruckt werden oder nur ein bestimmter Seitenbereich des Drehbuchs.
    • Wählen Sie „Nur geänderte Seiten drucken“, wenn Sie nur die Seiten drucken möchten, die nach dem Aktivieren der Funktion „Änderungen verfolgen“ geändert wurden.

    Angenommen, der zum Drucken ausgewählte Seitenbereich ist 5-9 und die Seiten 6-7 wurden nach dem Aktivieren der Funktion „Änderungen verfolgen“ geändert, so werden nur die Seiten 6-7 gedruckt. Sie können jetzt mehrere, nicht aufeinander folgende Szenen aus einem Drehbuch drucken. Beispielsweise können Sie die Szenen 5, 8, 23 und 28 auswählen und drucken.

  3. Klicken Sie auf „OK“.

Fenster „Szeneneigenschaften“

Wenn Sie mit Drehbüchern arbeiten, können Sie im Fenster Szeneneigenschaften eine Übersicht der Szene anzeigen. Um das Fenster in der Erstellungsansicht anzuzeigen, wählen Sie Ansicht > Szeneneigenschaften-Fenster.

Im Folgenden sind die Elemente des Fensters aufgeführt:

Element Beschreibung
Navigation Durch Klicken auf die Pfeile neben der Szenenummer können Sie zwischen den Szenen navigieren.
Szenennummer Im Fenster Szeneneigenschaften wird im oberen Bereich die Szenennummer angezeigt. Die Szenennummer wird aus dem zugrundeliegenden Drehbuch abgerufen.
Szenenüberschrift Im Fenster Szeneneigenschaften wird die Szenenüberschrift angezeigt. Die Szenenüberschrift wird aus dem zugrundeliegenden Drehbuch abgerufen.
Zeit und Ort der Szene Im Fenster Szeneneigenschaften werden Angaben zu Zeit und Ort der Szene angezeigt. Zu diesen Angaben gehören Dauer, Tageszeit, Handlungstag und Studio/Drehort .
Figuren Im Fenster Szeneneigenschaften wird eine Liste der Sprech- und stummen Rollen der Szene angezeigt.
Statisten Im Fenster Szeneneigenschaften wird eine Liste der Sprech- und stummen Statisten angezeigt.
Exposé Im Fenster Szeneneigenschaften wird die Szenenzusammenfassung angezeigt. Beim Exposé handelt es sich um eine Szenenzusammenfassung, die manuell zu Beginn der Szene hinzugefügt wird.

Hinzufügen und Ermitteln stummer Rollen

Im Fenster „Szeneneigenschaften“ werden die Sprech- und stummen Rollen ermittelt und angezeigt. Alle Figuren mit Dialog in einer Szene werden als SPRECHROLLEN kategorisiert. Figuren ohne Dialog in einer Szene werden als STUMME ROLLEN kategorisiert.

Im Fenster wird die für das Dokument erstellte Liste der Figuren aufgeführt. Die Figurenliste enthält die Namen aller Figuren in einem Drehbuch. Wenn Sie im Fenster Szeneneigenschaften auf Ermitteln klicken, wird ermittelt, ob die Figuren auf der Liste in der Szene vorkommen. Alle Figuren, die in der Liste aufgeführt werden, aber nicht in der Szene vorkommen, werden als stumme Rollen kategorisiert.

Sie können auch die Liste der stummen Rollen bearbeiten. Klicken Sie zum Ändern der Liste auf Bearbeiten. Daraufhin wird das Dialogfeld STUMME FIGUREN BEARBEITEN angezeigt. Im Dialogfeld können Sie die folgenden Aufgaben durchführen:

  • Stumme Rollen hinzufügen
  • Vorhandene stumme Rollen bearbeiten
  • Vorhandene stumme Rolle löschen

 

Hinzufügen und Bearbeiten stummer Statisten

Sie können stumme Statisten zu einer Szene hinzufügen. Klicken Sie zum Hinzufügen stummer Statisten auf Bearbeiten. Daraufhin wird das Dialogfeld STATISTEN OHNE SPRECHROLLE BEARBEITEN angezeigt. Fügen Sie die gewünschten Statisten hinzu und klicken Sie auf OK.

Hinweis:

 Weitere Informationen dazu, wie Sie sich bei der Flex-Version anmelden, finden Sie unter Fenster „Szeneneigenschaften“.

Fenster „Verlauf“

Im Fenster Verlauf können Sie mit verschiedenen Versionen eines Dokuments arbeiten. Klicken Sie auf Ansicht > Verlauf, um das Fenster anzuzeigen. Auf dieses Fenster können Sie auch über das Fenster Szeneneigenschaften zugreifen. Wenn Sie das Fenster Szeneneigenschaften öffnen, wird daneben die Registerkarte Verlauf angezeigt. Klicken Sie auf die Registerkarte, um das Fenster Verlauf zu öffnen.

Informationen über die verschiedenen Versionen eines Drehbuchs werden im Verlaufsfenster angezeigt. Zu den angezeigten Informationen gehören Nummer, Autor und Zeitstempel der jeweiligen Version. Von Ihnen bei der Versionserstellung in den Bereich „Beschreibung“ eingegebene Inhalte werden angezeigt, wenn Sie den Mauszeiger auf das Kommentarsymbol bewegen. Standardmäßig ist die aktuelle Version ausgewählt und kann bearbeitet werden. Ältere Versionen Ihrer Dokumente können nur angezeigt werden.

Erstellen von Versionsnummern

Wenn Sie Versionen eines Dokuments erstellen, haben Sie einen besseren Überblick über den Verlauf von Änderungen. Versionen werden auf zwei Arten erstellt:

  • Automatische Versionserstellung: Wenn Sie das aktuelle Dokument bearbeiten, erstellt Adobe Story automatisch Versionen Ihres Dokuments. Diese Versionen werden automatisch gespeichert.
  • Manuelle Versionserstellung: Wenn Sie ein Dokument bearbeiten, wählen Sie „Datei“ > „Speichern unter“ und speichern Sie eine Version des Dokuments. Im Dialogfeld Speichern unter - Adobe Story können Sie eine Versionsbeschreibung hinzufügen.

Vergleichen von Versionen

Im Fenster Verlauf können Sie verschiedene Versionen eines Dokuments vergleichen. Um zwei Versionen miteinander zu vergleichen, wählen Sie eine Version aus und bewegen Sie den Mauszeiger auf die andere Version. Daraufhin wird eine QuickInfo mit den folgenden Informationen angezeigt:

  • Szenen: Anzahl der neuen Szenen, Anzahl der gelöschten Szenen und Anzahl der geänderten Szenen im Vergleich zur ausgewählten Version
  • Wörter: Anzahl der geänderten Wörter im Vergleich zur ausgewählten Version

Wiederherstellen und Löschen von Dokumentversionen

Sie können verschiedene Versionen Ihrer Dokumente wiederherstellen und löschen. Klicken Sie im Fenster Verlauf neben der Version, die Sie löschen oder wiederherstellen möchten, auf das Symbol mit den drei Punkten. Daraufhin wird Ihnen eine Liste mit möglichen Aktionen angezeigt. Wählen Sie eine der folgenden Optionen aus:

  • Löschen: Wählen Sie Löschen aus, um die Version zu löschen. Nur der Eigentümer des Dokuments kann eine Version löschen.
  • Wiederherstellen: Wählen Sie Wiederherstellen aus, wenn Sie eine ältere Version als aktuelle Version verwenden möchten. Mit der Option zum Wiederherstellen wird die ältere Version beibehalten und eine Kopie davon erstellt, die dann in die aktuelle Version konvertiert wird. Dokumenteigentümer, Koautoren und Autoren können eine Version wiederherstellen.
Wiederherstellen und Löschen von Dokumentversionen
Wiederherstellen und Löschen von Dokumentversionen

Vergleichen zweier Versionen

Sie können zwei Versionen eines Dokuments mithilfe der Vergleichsoption vergleichen. Klicken Sie im Fenster Verlauf neben der Version, mit der Sie Ihr Dokument vergleichen möchten, auf das Symbol mit den drei Punkten und wählen Sie aus der Liste die Option Vergleichen aus. Sie können:

  • die aktuelle Version mit einer älteren Version vergleichen.
  • zwei ältere Versionen vergleichen.

Sie können zwei Versionen eines Dokuments nebeneinander anzeigen und sie vergleichen. Im oberen Teil des Dokuments sehen Sie die Versionsnummer, den Namen und das Datum der letzten Speicherung des Dokuments. Sie können das Dokument bearbeiten, während Sie die Versionen vergleichen und die Änderungen synchronisiert werden.

Änderungen in der Entwurfsansicht beim Vergleich von Versionen

Gliederungsansicht
Gliederungsansicht

Wenn Sie zwei Versionen nebeneinander vergleichen, werden in der Gliederungsansicht die Unterschiede zwischen den beiden Versionen angezeigt. Die gelöschten Elemente sind rot markiert, neue Elemente grün und jede Änderung in den einzelnen Szenen mit einem Stern daneben.

Anpassen von Vorlagen

Sie können Vorlagen in Adobe Story für unterschiedliche Zwecke anpassen. Weitere Informationen finden Sie unter Anpassen von Vorlagen für Drehbücher.

Importieren benutzerdefinierter Vorlagen

Sie können folgende Film und TV-Vorlagen in neue Drehbuchdokumente importieren:

  • Auf Ihrer Festplatte gespeicherte angepasste Vorlagen.
  • In Adobe Story Classic (Flex) erstellte Vorlagen.

Führen Sie die folgenden Schritte aus, um Vorlagen in neue Drehbuchdokumente zu importieren:

  1. Wählen Sie die Dokumentenlistenansicht und klicken Sie auf das Symbol „+ DREHBUCH“.

  2. Klicken Sie im Dialogfeld Neues Dokument erstellen auf „Vorlage“. Eine Dropdown-Liste wird angezeigt, die die Standardvorlagen und die angepassten Vorlagen enthält.

    Importieren von Filmvorlagen
    Importieren von Filmvorlagen

  3. Wählen Sie eine geeignete Vorlage aus und klicken Sie auf Importieren.

Ändern von Vorlagen

Für TV- und Filmdrehbücher können Sie von der aktuell verwendeten Vorlage zu jeder für das jeweilige Drehbuchformat verfügbaren Vorlage wechseln. Gehen Sie zum Wechseln wie folgt vor:

  1. Öffnen Sie ein Drehbuchdokument und wählen Sie Bearbeiten > Vorlage ändern.

  2. Klicken Sie im Dialogfeld Vorlage ändern auf VORLAGE und wählen aus der Dropdown-Liste.

    Ändern von Vorlagen
    Ändern von Vorlagen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie