En Adobe Captivate puede añadir las diapositivas a un proyecto de muchas maneras, por ejemplo, mediante grabación, importación o copia. Las diapositivas utilizadas pueden ser de varios tipos distintos: vacía, de imagen, de preguntas o de animación.

Grabación de diapositivas adicionales para un proyecto

Puede ocurrir que después de grabar un proyecto de Adobe Captivate y empezar a trabajar en las diapositivas necesite grabar otras nuevas. En estos casos, seguramente no deseará volver a grabar el proyecto completo, sino únicamente algunas acciones. En Adobe Captivate puede grabar nuevas diapositivas e insertarlas en un proyecto existente. Para obtener más información, consulte Grabación de diapositivas adicionales para proyectos existentes.

Copia de diapositivas de otros proyectos

  1. En un proyecto abierto, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva que quiere copiar. Para seleccionar varias diapositivas, mantenga pulsadas las teclas Mayús o Control, haga clic en las diapositivas y, a continuación, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS).

  2. Seleccione Copiar.

  3. Abra el proyecto de Adobe Captivate en el que desea pegar las diapositivas.

  4. Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la diapositiva después de la que quiere que aparezca la nueva diapositiva o diapositivas. (Por ejemplo, si desea pegar la diapositiva copiada en la Diapositiva 6 del proyecto, haga clic en la Diapositiva 5).

  5. Seleccione Pegar.

Nota:

También puede copiar acciones avanzadas y acciones compartidas asociadas con las diapositivas. Para ello, copie los objetos y las diapositivas relacionados de estas acciones y la diapositiva a la que se asignan las acciones.

Activación de la modificación de la escala de las diapositivas durante la importación

Adobe Captivate puede cambiar automáticamente el tamaño del contenido de las diapositivas importadas para adaptarlas a las dimensiones del proyecto al que se importan dichas diapositivas.

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. Seleccione Configuración general en el menú Configuración global.

  3. Seleccione Cambiar escala de diapositiva importada/pegada.

Duplicación de diapositivas

El duplicado de diapositivas es una forma fácil de ampliar los proyectos. Por ejemplo, si crea minuciosamente una diapositiva, con color de fondo, diseño, leyenda y cuadro resaltado, solo tiene que duplicarla y cambiar los elementos o el texto para añadir más información a su proyecto.

Nota:

las diapositivas patrón constituyen una forma de unificar el aspecto de todas las diapositivas

  1. En un proyecto abierto, realice una de las acciones siguientes:

    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en ella diapositiva que quiere copiar y seleccione Duplicar.

    • Seleccione una diapositiva y pulse Control+D.

Para seleccionar varias diapositivas, mantenga pulsadas las teclas Mayús o Control y haga clic en las diapositivas que desee. Para seleccionar todas las diapositivas, haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en una diapositiva y seleccione Seleccionar todas las diapositivas.

Las diapositivas seleccionadas se duplican y se incluyen en el proyecto. Las nuevas diapositivas duplicadas se editan y utilizan igual que las originales.

Inserción de diapositivas en blanco

  1. En un proyecto abierto, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva tras la cual desea que aparezca la diapositiva o diapositivas nuevas vacías.

  2. Seleccione Insertar > Diapositiva vacía.

La nueva diapositiva se incluye en el proyecto. Puede editar la nueva diapositiva y trabajar en ella como en cualquier otra del proyecto.

Inserción de diapositivas de plantilla desde la galería o nuevas

Las diapositivas de plantilla heredan la diapositiva patrón asociada a la diapositiva que se seleccione.

  1. En un proyecto abierto, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva tras la cual debe aparecer la diapositiva nueva.

  2. Seleccione Insertar > Nueva diapositiva a partir de.

En la tira de película aparece una nueva plantilla de diapositiva. Puede editar la diapositiva según sea necesario. También puede asociar una diapositiva patrón diferente mediante el Inspector de propiedades (General > lista Diapositiva patrón).

Inserción de imágenes como diapositivas

Las diapositivas de imágenes son diapositivas que tienen una imagen insertada en el fondo.

  1. Abra un proyecto de Adobe Captivate.

  2. Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la diapositiva después de la que quiere que aparezca la nueva diapositiva o diapositivas de imágenes.

  3. Seleccione Insertar > Diapositiva > Diapositiva de imagen.

  4. En el cuadro de diálogo Abrir, busque y seleccione la imagen que desea importar.

  5. Si las dimensiones de la imagen que desea importar son mayores que la diapositiva, aparecerá el cuadro de diálogo Recortar/cambiar tamaño de imagen. Realice una de las acciones siguientes:

    Ajustar al escenario

    Cambia el tamaño de la imagen para que se adapte a las dimensiones de la diapositiva.

    Recortar

    Muestra un recuadro de selección con las dimensiones correspondientes a las establecidas en el proyecto. Cambie de tamaño los controladores del cuadro para seleccionar el área que desea mostrar en la diapositiva. Si ha seleccionado Restringir las proporciones, Adobe Captivate mantiene la proporción entre la anchura y la altura del recuadro de selección.

    Zoom

    Mueva la barra deslizante para acercar y alejar la imagen. De forma alternativa, puede realizar una selección en la lista de tamaños de zoom estándar del menú.

    Restringir las proporciones

    Conserva la proporción entre la altura y la anchura del recuadro de selección que se utiliza para recortar la imagen. Esta opción se activa solo cuando se selecciona recortar la imagen. Cuando desactive esta opción, cambie el tamaño del recuadro de selección y vuelva a activar la opción; las nuevas dimensiones se utilizarán de ahora en adelante para calcular la relación.

    Además de las opciones anteriores, también puede definir controles de tono (brillo, enfoque y contraste) además de ajustar rangos de color (alpha, tono y saturación). También puede voltear o rotar la imagen.

Inserción de diapositivas de una presentación de PowerPoint

Puede añadir diapositivas de PowerPoint al final o dentro de un proyecto.

  1. En un proyecto abierto, seleccione Insertar > Diapositiva > Diapositiva de PowerPoint.

  2. Seleccione una presentación de PowerPoint y haga clic en Abrir.

  3. Seleccione Importar diapositivas e insertarlas después de la seleccionada para añadir nuevas diapositivas después de la que haya seleccionado en la lista. A continuación, haga clic en OK.

  4. En el cuadro de diálogo Convertir presentaciones de PowerPoint, haga lo siguiente:

    • Desactive la casilla de verificación Incluir de una diapositiva para excluirla de la importación.

    • Desactive la casilla de verificación Vinculada para eliminar la vinculación con el archivo PowerPoint de origen.

    • Especifique el modo de avance de las diapositivas: de forma automática o al hacer clic con el ratón.

Inserción de diapositivas de animación

Puede insertar archivos SWF, AVI o GIF animados como una nueva diapositiva.

Nota:

la información en forma de diapositiva es más adecuada para archivos de animación más grandes.

  1. En un proyecto abierto, seleccione Insertar > Diapositiva > Diapositiva de animación.

  2. Seleccione el archivo de animación que desea insertar (SWF, AVI o GIF animado) y haga clic en Abrir. Se genera la diapositiva de animación y se incluye en el proyecto.

Es importante definir la velocidad de fotogramas adecuada. Todos los archivos de animación importados se reproducirán a la velocidad de fotogramas seleccionada en el cuadro de diálogo Preferencias del proyecto, independientemente de la velocidad configurada antes de importar el archivo. La configuración predeterminada es de 30 fotogramas Flash por segundo, apropiada para la mayoría de los casos. Quizá sea necesario cambiar la velocidad al incrustar el archivo SWF de Adobe Captivate en otro archivo SWF con una velocidad de fotogramas distinta de 30.

Al crear una diapositiva de animación, el intervalo de visualización en el proyecto se fija automáticamente según la duración del archivo de animación. Por ejemplo, si el archivo de animación utilizado para crear una diapositiva de animación tiene una duración de solo 1,2 segundos, la diapositiva se muestra también durante 1,2 segundos. Para cambiar la duración de la diapositiva, haga clic en la diapositiva en la Tira de película, y en el Inspector de propiedades, introduzca un nuevo número de segundos en Tiempo de visualización. O bien cambie el tiempo de visualización de la diapositiva en Cronología.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea