Guía del usuario Cancelar

Añadir animaciones a un proyecto de Adobe Captivate

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

Adobe Captivate permite añadir animaciones a los archivos SWF de Adobe Captivate para incluir movimiento en los proyectos, que ayuda a captar la atención de los usuarios. Puede añadir archivos de animación ya existentes a las diapositivas o usar la función de texto animado de Adobe Captivate.

Al añadir un archivo de animación al proyecto, se incorpora automáticamente a la carpeta Multimedia.

  • Puede añadir archivos de animación SWF o GIF directamente a una diapositiva. Las diapositivas que contienen archivos de animación se editan igual que cualquier otra que contenga un objeto.

Nota:

Adobe Captivate cuenta con una galería de botones, sonidos y animaciones (en formato SWF) que puede utilizar en sus proyectos. De forma predeterminada, la galería se almacena en la siguiente ubicación al instalar Adobe Captivate: C:\Program Files\Adobe\Adobe Captivate <número_de_versión>\Gallery\ (en Windows) o /Applications/Adobe Captivate <número_de_versión>/Gallery/ (en Mac OS

Nota:

Para añadir un archivo Flash de animación (FLA), primero debe convertirlo al formato SWF. Para ello, debe tener instalada en su equipo la última versión de Flash.

  • Para añadir texto animado, puede seleccionar algunos efectos interesantes incluidos con Adobe Captivate. Experimente con distintos colores, fuentes y efectos hasta obtener el resultado que desee. Las diapositivas con texto animado, con su combinación de texto, movimiento y sonido (si decide añadir audio) pueden dar unos excelentes resultados como presentación de un proyecto.
Nota:

Adobe Captivate no puede mostrar las fuentes de dispositiva. Si importa un archivo de animación que contiene texto creado con fuentes de dispositiva, se mostrará la animación en Adobe Captivate, pero no el texto. Si desea importar una animación en Adobe Captivate, asegúrese de que se utilicen fuentes de texto incrustadas.

Propiedades de los objetos de animación

Las propiedades de animación se pueden cambiar mediante el Inspector de propiedades (Ventana > Propiedades).

Nombre la animación

Nombre

Especifique un nombre único para el objeto. Puede utilizar este nombre para definir las condiciones de visibilidad del objeto.

Visible

Anule la selección de esta opción si desea que el objeto no sea visible en la diapositiva. El objeto se puede hacer visible con la opción Mostrar. Para obtener más información, consulte Control de la visibilidad de los objetos.

Accesibilidad

Haga clic para agregar texto accesible al objeto. Para obtener detalles, consulte Personalización del texto de accesibilidad para objetos

Animación

Información de animación

Haga clic en el icono para ver la información relevante sobre el archivo de animación seleccionado, incluida su versión, anchura, altura y el número de fotogramas que contiene. También se muestra la duración total de la animación.

Vinculación

Proporciona el vínculo al archivo de animación asociado.

Actualizar

Haga clic para reflejar las modificaciones en el archivo de origen (si se ha editado en otra aplicación).

Origen

Vincule el archivo FLA de origen del archivo de animación SWF.

Editar

Haga clic para editar el archivo FLA con Adobe Flash desde Adobe Captivate. Esta opción solo está disponible en Adobe Captivate, que se instala con el conjunto de soluciones de aprendizaje electrónico de Adobe.

Alfa

La transparencia del archivo de animación. Un valor de transparencia alto tiene como resultado una versión brillante del archivo de animación y un valor más bajo genera una animación más atenuada.

Intercambiar

Permite sustituir el archivo de animación con otro de la carpeta Multimedia de la biblioteca con el cuadro de diálogo Seleccionar animación de la biblioteca. Si biblioteca no tiene el archivo requerido, haga clic en Importar en el cuadro de diálogo para importar el archivo a la carpeta Multimedia.

Temporización

Mostrar durante [tiempo]

El período de tiempo durante el que se reproduce la animación en el proyecto.

Resto de la diapositiva

La animación se reproduce hasta que la diapositiva deja de reproducirse. La animación se reproducirá una sola vez, salvo que seleccione la opción Bucle.

Resto del proyecto

La animación se reproduce durante toda la duración del proyecto, incluso sobre otras diapositivas. La animación se reproducirá una sola vez, salvo que seleccione la opción Bucle.

Duración de la animación

La duración completa de la animación se reproduce una vez.

Tiempo específico

La animación se reproduce durante el período de tiempo especificado.

Aparecer tras: [n.º] segundos

Retraso entre la primera aparición de la diapositiva y la primera aparición de la animación.

Sincronizar con el proyecto

Sincroniza la velocidad a la que se reproduce el archivo de animación con la velocidad de la cronología (si el archivo de animación no se ejecuta correctamente, pruebe a seleccionar y anular la selección de esta opción para averiguar qué le da mejor resultado).

Bucle

Seleccione esta opción para volver a reproducir el archivo de animación desde el principio (reproducción continua).

Transición

Efecto

Especifique el efecto de transición de la animación. Puede crear una intensificación de la animación durante la entrada y una atenuación durante la salida.

Entrada: [n.º] segundos

Especifica el tiempo que debe transcurrir hasta que la animación se muestre completamente en la vista.

Salida: [n.º] segundos

Especifica el tiempo que debe transcurrir hasta que la animación desaparezca completamente de la vista.

Sombra y reflejo

Sombra

Seleccione la casilla de verificación para aplicar sombra a la animación. Elija uno de los ajustes preestablecidos. Para personalizar un ajuste preestablecido, haga clic en Personalizar.

Dirección

Seleccione la dirección: interior o exterior. La previsualización de la dirección seleccionada se muestra en el escenario.

Color

Haga clic para seleccionar un color para la sombra. Especifique el valor alfa para el color, en porcentaje, en el campo adyacente.

Desenfocar

Especifique un valor, en píxeles, para el desenfoque de la sombra.

Ángulo

Especifique el ángulo de la sombra.

Distancia

Especifique la distancia, en píxeles, a la que la sombra debe mostrarse.

Reflejo

Seleccione la casilla de verificación para añadir un reflejo a la animación. Elija uno de los ajustes preestablecidos.

Añadir animaciones

  1. En un proyecto abierto, seleccione Insertar > Animación

  2. Desplácese hasta el archivo de animación al que desee añadir a la diapositiva, selecciónelo y haga clic en Abrir.

  3. En el Inspector de propiedades, establezca las propiedades y opciones que necesite.

La animación se incorpora a la diapositiva.

Nota:

Adobe Captivate no puede mostrar las fuentes de dispositiva. Si importa un archivo de animación que contiene texto creado con fuentes dispositiva, se mostrará la animación en Adobe Captivate, pero no el texto. Si desea importar una animación en Adobe Captivate, asegúrese de que se utilicen fuentes de texto incrustadas.

Texto animado

Un texto animado es aquél al que se han aplicado efectos especiales. Adobe Captivate ofrece una gran variedad de efectos de animación del texto, con los que puede experimentar como desee. Por ejemplo, para hacer más llamativa la diapositiva de introducción de un proyecto, puede hacer que el texto parezca entrar volando o se intensifique.

El Inspector de propiedades (Ventana > Propiedades) proporciona una vista previa del texto animado que inserte.

Animación de texto

Nombre

Especifique un nombre único para el objeto. Puede utilizar este nombre para definir las condiciones de visibilidad del objeto.

Visible

Anule la selección de esta opción si desea que el objeto no sea visible en la diapositiva. El objeto se puede hacer visible con la opción Mostrar. Para obtener más información, consulte Control de la visibilidad de los objetos

General

Efecto

El efecto de animación que se aplica al texto.

Transparencia

Especifica un nivel de transparencia para el texto animado. Para obtener un efecto de texto animado muy tenue, seleccione un número alto, por ejemplo 90. Si desea un texto más oscuro, seleccione un valor bajo, por ejemplo 10.

Propiedades

Haga clic para mostrar el cuadro de diálogo Propiedades de animación de texto.

Sombra y reflejo

Sombra

Seleccione la casilla de verificación para aplicar sombra al texto animado. Elija uno de los ajustes preestablecidos. Para personalizar un ajuste preestablecido, haga clic en Personalizar.

Dirección

Seleccione la dirección: interior o exterior. La previsualización de la dirección seleccionada se muestra en el escenario.

Color

Haga clic para seleccionar un color para la sombra. Especifique el valor alfa para el color, en porcentaje, en el campo adyacente.

Desenfocar

Especifique un valor, en píxeles, para el desenfoque de la sombra.

Ángulo

Especifique el ángulo de la sombra.

Distancia

Especifique la distancia, en píxeles, a la que la sombra debe mostrarse.

Reflejo

Seleccione la casilla de verificación para añadir un reflejo al texto animado. Elija uno de los ajustes preestablecidos.

Temporización

Mostrar durante [tiempo]

Especifica la temporización del texto animado. Haga clic en el menú emergente y elija una opción. Seleccione la opción tiempo específico para especificar el tiempo exacto en segundos durante el que aparecerá el texto animado.

Aparecer tras: [n.º] segundos

Muestra el texto animado cuando la diapositiva se ha mostrado durante el número de segundos seleccionado.

Transición

Bucle

Seleccione esta opción para volver a reproducir el archivo de animación continuamente (reproducción continua) mientras se ejecute el proyecto.

Efecto

Especifique el efecto de transición de la animación. Puede crear una intensificación de la animación durante la entrada y una atenuación durante la salida.

Entrada: [n.º] segundos

Especifica el tiempo que debe transcurrir hasta que la animación se muestre completamente en la vista.

Salida: [n.º] segundos

Especifica el tiempo que debe transcurrir hasta que la animación desaparezca completamente de la vista.

Propiedades del texto animado

Utilice el cuadro de diálogo Propiedades del texto animado para configurar sus propiedades.

Puede definir las opciones de fuente, transparencia y retardo:

Texto

El texto al que se aplica la animación.

Fuente

Especifique el nombre de la fuente y, a continuación, el estilo, el tamaño, los efectos y los colores.

Retardo (fotogramas)

El tiempo transcurrido, en fotogramas Flash, entre la visualización de una letra animada y la siguiente. Un número bajo (por ejemplo, 0 ó 1), hace que aparezcan todas las letras de forma consecutiva y rápida. Un valor alto (por ejemplo, 30 ó 40), aumenta la separación entre las letras. Pruebe con diferentes valores y examine el texto en la ventana de muestra hasta encontrar el valor apropiado.

Nota:

el valor especificado en Retardo no cambia el valor absoluto del tiempo durante el cual aparece el texto animado. Por ejemplo, supongamos que se especifica un tiempo total para la animación de 8 segundos en la ficha Opciones. El valor de la opción Retardo, ya sea 1 ó 30, no cambiará el tiempo absoluto de 8 segundos.

Bucle

Seleccione esta opción para volver a reproducir el archivo de animación continuamente (reproducción continua) mientras se ejecute el proyecto.

Añadir texto animado

  1. Seleccione la diapositiva a la que desea añadir texto animado.

  2. Seleccione Insertar > Animación de texto.

  3. En el cuadro de diálogo Propiedades del texto animado, escriba el texto que desee animar.

  4. Configure las distintas opciones de acuerdo con sus necesidades.

  5. Para las propiedades con el icono , seleccione

    • Aplicar a todos los elementos Para aplicar el efecto a todos los objetos que pertenecen al tipo de objeto.

    • Aplicar a todos los elementos que tengan el mismo estilo Para aplicarlo a todos los objetos que utilizan el mismo estilo de objeto.

  6. Haga clic en Aceptar.

    El texto aparece en la sección de vista previa del Inspector de propiedades.

Logotipo de Adobe

Inicia sesión en tu cuenta